08-21-10 07:51 PM
1,556 ... 3536373839 ...
tools
  1. Hgouck's Avatar
    When I do a restart (alt+left shift+del) or battery pull, after it reboots the PRL # is reset to 0. I can do a re-activation (*228 option 2 to update roaming) and it returns to a PRL #40055. I am traveling in Texas from NC and everything works whether I re-activate it or not... what is the effect of the updated PRL or why do they recommend getting the latest PRL
    09-26-09 11:59 AM
  2. Radeon3's Avatar
    I'm looking at everybody post problems they are having...should I wait until the official release? or should i give it a shot and try and install it?
    09-26-09 12:25 PM
  3. 808bb's Avatar
    After 3 days of trying to install this OS, I am giving up. I've tried every suggestion and it is still not being identified by DM or the loader.
    wipe your blackberry, restart your computer, make sure you delete all other OS from your computer (control panel->add/remove programs) reinstall .230 on computer, put shrink os into .230 folder, run shrink os. should work.
    09-26-09 12:33 PM
  4. Karong's Avatar
    wipe your blackberry, restart your computer, make sure you delete all other OS from your computer (control panel->add/remove programs) reinstall .230 on computer, put shrink os into .230 folder, run shrink os. should work.
    this may sound like a dumb question but what is shrink os? and where so I find it?
    09-26-09 01:09 PM
  5. bauman43's Avatar
    I know some im applications dont work but does anyone know if beejive works? Cause that is the only thing holding me back from upgrading, cause i use it all the time.
    09-26-09 01:23 PM
  6. gerald410's Avatar
    this may sound like a dumb question but what is shrink os? and where so I find it?
    The program allows you reduce the size of the OS that you install to your phone.

    Shrink-A-OS (Current Version: 2.9) - Blackberry Apps/Hybrids
    Last edited by amazinglygraceless; 09-26-09 at 02:41 PM. Reason: corrected link
    09-26-09 01:27 PM
  7. bigmo164's Avatar
    Socalbb, I'm not sure what OS is on your home computer, but I had problems getting DM manager to find the Tour OS (VISTA). Try this, create a new user account on your PC with admin privileges, then download .230 and DM. Plug up your berry then Voloa.......Tell me how this works for you. Goodluck..
    09-26-09 02:14 PM
  8. T-bred's Avatar
    When I do a restart (alt+left shift+del) or battery pull, after it reboots the PRL # is reset to 0. I can do a re-activation (*228 option 2 to update roaming) and it returns to a PRL #40055. I am traveling in Texas from NC and everything works whether I re-activate it or not... what is the effect of the updated PRL or why do they recommend getting the latest PRL
    Interesting about the prl going to 0 after reboot - haven't see that before. Prl prioritizes which towers your phone roams on. Updating is supposed to improve roaming abilities.
    09-26-09 03:10 PM
  9. hyeballer's Avatar
    I cannot get this to work after 3 days of trying I am done does anyoneknow when the next 5.0 os is comib or if it is ?
    09-26-09 03:24 PM
  10. T-bred's Avatar
    I'm looking at everybody post problems they are having...should I wait until the official release? or should i give it a shot and try and install it?
    Depends on your comfort level installing a beta and what are looking to gain from it. I wanted threaded SMS, speedier performance, better radio. So far, very pleased, though it took some time and head scratching before I got the apploader to see the phone

    If the possibility of having the install go awry and/or recovering a bricked bb, or that you may end up downgrading for whatever reason does not faze you, then read the how-tos, and go for it.

    You may know this already but it's worth mentioning: I've read in other threads that installing a beta os may void the warranty.
    09-26-09 03:29 PM
  11. T-bred's Avatar
    Not sure if this is a .230 issue or a DM 5.0 issue:

    Since installing .230, anytime I use the DM app loader, it takes for-effin'-ever to finish the installation process of an app. The "waiting for device initialization" phase takes an hour or more even just for a theme. Meanwhile the bb has already rebooted and looks ready to go.

    Anyone else seen this, or can tell where I might find an answer?
    09-26-09 04:06 PM
  12. hyeballer's Avatar
    i think using apploaded from the RIM folder would help.......and idk if im right but mybe DM 4.7 would help wid that problem idk i still have to try it........ive been tryin to get .230 on ma phone it keeps sayin files missing =[ any help wid that?
    09-26-09 04:14 PM
  13. wingzfan61's Avatar
    Anyone having a really wierd battery drain directly after charging? After I charge via usb or wall plug I check meterberry and its showing a 35%/hr drain and within minutes Im down to 94% battery. After a couple hours it rights itself and meterberry shows a respectable 3.5%/hr drain and my battery seems to stabilize.

    I am contemplating a full wipe and reloading everything since I did an install over the stock Sprint 4.7 OS but Im not sure its really gonna make a difference. Plus the fact that 5.0 is running really good with no reboots and moving very fast.
    09-26-09 04:18 PM
  14. hyeballer's Avatar
    Thanks a lot for this tip man, it worked great. I am now running .230.
    oh wow ahhaa ok imma give this a go and see if it works i am also on vista 64 bit =] better hope this works
    09-26-09 04:38 PM
  15. mj3396's Avatar
    Anyone having a really wierd battery drain directly after charging? After I charge via usb or wall plug I check meterberry and its showing a 35%/hr drain and within minutes Im down to 94% battery. After a couple hours it rights itself and meterberry shows a respectable 3.5%/hr drain and my battery seems to stabilize.

    I am contemplating a full wipe and reloading everything since I did an install over the stock Sprint 4.7 OS but Im not sure its really gonna make a difference. Plus the fact that 5.0 is running really good with no reboots and moving very fast.
    Where can I get the 5.0 os? Every link I have tried is broken??????
    09-26-09 04:47 PM
  16. mj3396's Avatar
    Where can I get the 5.0 os, every link I have found is no longer working.
    09-26-09 04:48 PM
  17. wingzfan61's Avatar
    09-26-09 05:07 PM
  18. mj3396's Avatar
    Thank you for the link.
    09-26-09 05:48 PM
  19. hyeballer's Avatar
    can some one post the link for .191 ? thnxxx u
    09-26-09 06:10 PM
  20. pilotguy404's Avatar
    i thought there was a blog post about FB working with 5.0. I must be wrong?
    09-26-09 06:12 PM
  21. hyeballer's Avatar
    will the download link for the 9530 storm work for the 9630 tour ?
    09-26-09 06:22 PM
  22. John Yester's Avatar
    will the download link for the 9530 storm work for the 9630 tour ?
    No only the 9530 will take the 9530 OS. Same for the Tour. Only 9630 will take there os's
    09-26-09 06:32 PM
  23. hyeballer's Avatar
    No only the 9530 will take the 9530 OS. Same for the Tour. Only 9630 will take there os's
    dammmmmmm i realllyyyy neeed the download link for the tour 9630 .191 so i can install .230 over it =[

    SOME ONE HELP =[
    09-26-09 06:34 PM
  24. bigmo164's Avatar
    Thanks a lot for this tip man, it worked great. I am now running .230.
    I'm glad I was able to help, as many people on CB that helped me out in the past. I'm glad I was able to return the favor.........Enjoy
    09-26-09 07:10 PM
  25. cereal killer's Avatar
    Not sure if this is a .230 issue or a DM 5.0 issue:

    Since installing .230, anytime I use the DM app loader, it takes for-effin'-ever to finish the installation process of an app. The "waiting for device initialization" phase takes an hour or more even just for a theme. Meanwhile the bb has already rebooted and looks ready to go.

    Anyone else seen this, or can tell where I might find an answer?
    I just disconnected and installed the rest from the back-up. Mine was hung up on that screen as well and since the OS was loaded it's not a big deal.

    .230 is running "perfectly"
    09-26-09 08:54 PM
1,556 ... 3536373839 ...
LINK TO POST COPIED TO CLIPBOARD