06-24-10 06:07 PM
405 ... 678910 ...
tools
  1. riot1002's Avatar
    can somebody convince me to update..I am on 328 which works very well for me..the biggest reason why I would update is if the memory problem is better.i am very happy with the way my phone works.i admit I miss updating my phone,it's been a while..I am surprised that only a few people have commented on the memory on 591..and if I decide to update do I have to get rid of the vendor file..somebody said no so I am just wondering..help me thanks \m/
    04-27-10 04:23 PM
  2. ToddL's Avatar
    can somebody convince me to update..I am on 328 which works very well for me..the biggest reason why I would update is if the memory problem is better.i am very happy with the way my phone works.i admit I miss updating my phone,it's been a while..I am surprised that only a few people have commented on the memory on 591..and if I decide to update do I have to get rid of the vendor file..somebody said no so I am just wondering..help me thanks \m/
    I went from 328 to 591, and glad I did. memory went from 23MB to about 30.5MB. No, you don't need to delete vendor file.
    04-27-10 04:27 PM
  3. Jacks Dad's Avatar
    Only thing I see wrong with this is that Bing doesn't work properly anymore. Invisible keyboard issues. Ever since I downloaded .591 it has been buggy. Everything else works fine. And I can get by with my google maps and google voice search. Oh well. Bye bye bing. :*(

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 04:27 PM
  4. 5DW's Avatar
    Hands down the best leak I've used except for the Bluetooth headset volume is crap can bearly hear anyone have any ideas

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 04:28 PM
  5. bkrickles's Avatar
    Hands down the best leak I've used except for the Bluetooth headset volume is crap can bearly hear anyone have any ideas

    Posted from my CrackBerry at wapforums.crackberry.com
    +1 on that, just drove home from work and could barely hear people on the other end. please someone come up with a fix or maybe a hybrid will fix it
    04-27-10 04:32 PM
  6. lyricidal's Avatar
    Users trying to get rid of BBM before install:
    use this .alx file - Overwrite your current BlackBerry.alx with this one - http://www.bbhybrids.net/BlackBerry.alx
    Then go to install the OS as usual - You will now be able to un-check BBM

    Enjoy

    Alternatively, to achieve this on your own:

    Open BlackBerry.alx
    Ctrl + F to search for net_rim_bb_qm_peer.cod

    Above it you will see
    Code:
    <required>true</required>
                <directory SystemSize="normal">Java</directory>
                <fileset SystemSize="normal" Colour="True" Java="1.0">
                    <files>
                        net_rim_bb_qm_peer.cod
    Change to

    Code:
    <required>false</required>
                <directory SystemSize="normal">Java</directory>
                <fileset SystemSize="normal" Colour="True" Java="1.0">
                    <files>
                        net_rim_bb_qm_peer.cod
    Save and install to phone!
    Last edited by lyricidal; 04-27-10 at 04:45 PM.
    04-27-10 04:41 PM
  7. riot1002's Avatar
    I went from 328 to 591, and glad I did. memory went from 23MB to about 30.5MB. No, you don't need to delete vendor file.
    thanks todd.i hope more people comment on the memory issue
    04-27-10 04:45 PM
  8. riot1002's Avatar
    i am also wondering why do i not have to delete the vendor file..i see one in the folder..why is this diffefrent? thanks..and i am still looking for memory comments.
    04-27-10 05:00 PM
  9. dan266's Avatar
    loading now
    Why The F**k do you A-holes bother and just waist our time!
    04-27-10 05:07 PM
  10. hennesseystealth's Avatar
    i am also wondering why do i not have to delete the vendor file..i see one in the folder..why is this diffefrent? thanks..and i am still looking for memory comments.
    Someone opened it and said it was a blank file, so it won't impact anyone. I checked my loader directory and I didn't have a vendor.xml file...oh, well, another mystery.
    04-27-10 05:08 PM
  11. MM07's Avatar
    My memory has been pretty stable. I started off with 46.9 after I shrunk the OS and started over.

    By that I mean I did not restore from back up. I added my apps fresh. I had to do this because I noticed I didn't have MemoPad on my phone anywhere. I didn't really use it, but I wanted it just in case. So I started over. OCD I guess.

    My memory is now at 46.2. I have went -.4 in the last few minutes.

    I have done two "real" battery pulls so far. I will do a few more.
    04-27-10 05:09 PM
  12. hennesseystealth's Avatar
    Why The F**k do you A-holes bother and just waist our time!
    waist = circumference of your trousers

    waste = your last post
    04-27-10 05:10 PM
  13. synisterwolf's Avatar
    waist = circumference of your trousers

    waste = your last post
    Ha!

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 05:16 PM
  14. LocalTwoFour's Avatar
    I have a question when I installed .591 I know that BBM comes as a core app, but I dint dl BBM .57 but both r in my add on and core r the both taken app memory I have a huge memory leak like all most a 1-2.5 mb lost an hour and I haven't been using it hardly at all except to read email if there is any help that I could would be outstanding thanks in advance for any help that I can get

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 05:17 PM
  15. gdawgs100's Avatar
    1. Download and Install the OS on the PC.
    2. Search for "vendor" and remove the vendor file.
    3. Disconnect the pc from the internet and open the blackberry desktop manager.
    4. Open App loader ---> update software.
    5. ?????
    6. Profit.
    I left a post on how to put the OS directly on the phone and got this response...... Can someone please walk me through step by step on how to get this leaked OS on my berry. I have downloaded it to the pc and opened up desktop manager and open app loader and update software and I am not getting anything.... sorry for my newbness. Thanks for the help though!!!
    04-27-10 05:43 PM
  16. LocalTwoFour's Avatar
    I know that this might be a bit of a newbie question but is there a difference between a battery pull and either a reset by either lets say quick pull or Meter Berry ?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 05:58 PM
  17. synisterwolf's Avatar
    I left a post on how to put the OS directly on the phone and got this response...... Can someone please walk me through step by step on how to get this leaked OS on my berry. I have downloaded it to the pc and opened up desktop manager and open app loader and update software and I am not getting anything.... sorry for my newbness. Thanks for the help though!!!
    Here is a link to a guide. http://forums.crackberry.com/f132/how-upgrade-downgrade-your-operating-system-208714/

    Just copy it and put in your address bar. Sorry I can't make a link yet. Or just click the search button and type in how to install leak OS
    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 06:09 PM
  18. riot1002's Avatar
    I know that this might be a bit of a newbie question but is there a difference between a battery pull and either a reset by either lets say quick pull or Meter Berry ?

    Posted from my CrackBerry at wapforums.crackberry.com
    there is no difference
    04-27-10 06:15 PM
  19. nuvzbbuser's Avatar
    Holy Crap. I have been waiting for this. I have been fighting poor signal and reception problems since the .328. I hope this new "radio" fixes it.
    Just installed. Got the 507 error while installing. It worked itself out and continued on its own. Everything seems to work so far.
    Keeping my fingers crossed. Will keep ya'll posted if anything arises.
    04-27-10 06:17 PM
  20. gdawgs100's Avatar
    Just copy it and put in your address bar. Sorry I can't make a link yet. Or just click the search button and type in how to install leak OS
    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks a lot man!! Hopefully this will work for me!
    04-27-10 06:17 PM
  21. synisterwolf's Avatar
    Thanks a lot man!! Hopefully this will work for me!
    NP everyone starts off as a newb. But trial and error is how we learn. Make sure you back up everything first!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 06:24 PM
  22. gdawgs100's Avatar
    NP everyone starts off as a newb. But trial and error is how we learn. Make sure you back up everything first!

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks man... one more question, haha sorry. Ok I have downloaded it to my pc again and followed the steps in the link you gave me. When I click loader and everything loads up there is no OS, it just gives me a bunch of apps.... what can be the problem here?
    04-27-10 06:34 PM
  23. djm1947's Avatar
    Thanks man... one more question, haha sorry. Ok I have downloaded it to my pc again and followed the steps in the link you gave me. When I click loader and everything loads up there is no OS, it just gives me a bunch of apps.... what can be the problem here?
    It sounds like you have not installed it to your PC. After downloading, you need to double click the exe file to have it installed to your PC.

    Once installed you can verify it is there by going to:

    Program Files/Common Files/Research in Motion/Shared/Loader Files and you should see a folder for the OS. If it is there and you still do not see it with Loader.exe, then delete the Vendor file found in the same location as Loader.exe
    04-27-10 06:48 PM
  24. freddiezz's Avatar
    So far so good.
    It seems to be running a little faster than .419 and I havent encountered one glitch. I really appreciate the larger font and the lock.
    All I need is flash now...
    04-27-10 07:24 PM
  25. fastcivic416's Avatar
    nah thats not it. i re-downloaded gsync fresh from google mobile, i do this everytime i update an OS. but i tried again just now to sync my calendar, and again was wonky with BBM group. this time i didnt get the error msg but its still not right.

    i know seeing is believing soo check it out for yourself .. far as i know i'm doing everything correct. but maybe not .. am i really the only person experiencing this??

    *this would only be a possible issue with those who have BBM groups and sync calendars-not contacts, or calendars for who do not have BBM groups
    *if you use google sync for your calendars and have BBM groups, i suggest checking the group calendar to make sure it didnt sync unwanted events in case you didnt notice.

    pic 1: dl-ing from google mobile
    pic 2: just in case .. yep right version
    pic 3: permissions all "allow"
    pic 4: calendar prior to sync: cleared. btw my google calendar on the web is mint, always perfect
    pic 5: clearing all events just to be sure
    pic 6: selecting options
    pic 7: windows asks to share with group, I hit no!
    pic 8: window asking to share will not go away tho i keep hitting NO repeatedly, by this time sync is complete, but window still stuck there **i think the issue is here, somehow my "No"s are not registering?
    pic 9: eventually it clears after multiple "No"s, says sync successful.
    pic 10: selecting show all calendars
    pic 11: wtf? not only did it sync the calendar with the group when i said no, but it didnt even sync to my private one! (group calendar is outlined in purple, mine red, there are no events in red)
    hmmm.......try checking ur default services? options>advanced options>default services. make sure the first drop down box is set to the email addy that u need.

    if that don't work....then i dunno. maybe a next cb member can chime in on this?
    04-27-10 07:26 PM
405 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD