12-30-12 05:02 PM
198 ... 23456 ...
tools
  1. robsteve's Avatar
    I don't know if this has been asked before. If you use one of the OS versions that has mic problems on AT&T, and you roam into an AT&T area with the mic problems, will you have mic problems? For example, a Rogers customer roaming into the USA.
    Last edited by robsteve; 09-22-12 at 08:14 PM.
    09-22-12 06:42 PM
  2. mecx's Avatar
    Has anyone noticed any major upgrade in this build.
    09-22-12 07:22 PM
  3. Rootbrian's Avatar
    I just upgraded, now to do it againz. :P
    09-22-12 07:44 PM
  4. tryfe's Avatar
    For all of those 9930 users wondering, this Full Java loaded over the last leaked 9930 OS (v7.1.0.649) is working smoothly.
    09-22-12 08:56 PM
  5. sedalia066's Avatar
    I don't know if this has been asked before. If you use one of the OS versions that has mic problems on AT&T, and you roam into an AT&T area with the mic problems, will you have mic problems? For example, a Rogers customer roaming into the USA.
    In past builds ATT customers moving from place to place had trouble. One should assume the same for others roaming into the faulty areas. The issue is OS and ATT tower dependent.
    09-22-12 08:59 PM
  6. linuxbbm's Avatar
    Anyone who have installed this OS and as well as .658
    Anything changed in these two builds?
    09-22-12 11:02 PM
  7. chaddeus's Avatar
    i have a question: since i updated to this os, my phone no longer knows what my phone number is. i have never seen this. When i go into SIM it tells me Unknown Number.
    Go to Options > Device > Advance System Settings > SIM Card. Select the line and click the Menu Button. Select Edit Sim Phone Number.

    - Charles
    09-22-12 11:10 PM
  8. chaddeus's Avatar
    I am wondering for those of you mentioning about signal strength and ATT mic issue, how do you guys test it by isolating so many variables and determining the fault to the firmware?

    I am not on AT&T but I felt that the phone is more or less the same with some of the recent previous firmware. I would also like to find out if I am having the ATT mic issue.

    Usually when I do a call and the other party can't hear me, I'll blame the network rather than my phone. It seems that everybody else is also experiencing the same thing even on other phones

    - Charles
    09-22-12 11:15 PM
  9. jmb12177's Avatar
    I have had the mic problem, with full signal, with wifi on and off, and when I have installed the os with att mic problems, the first couple calls maybe ok after a batt pull, but then it don't matter who I call, land or cell, what time, the person on the other end hears nothing, I tried to mute and unmute, speaker on off, holdn, unhold, and I tried dialing, but still it is dead to the other end. And I have even unlocked my berry, with no change.
    09-22-12 11:24 PM
  10. Lendo's Avatar
    I have had the mic problem, with full signal, with wifi on and off, and when I have installed the os with att mic problems, the first couple calls maybe ok after a batt pull, but then it don't matter who I call, land or cell, what time, the person on the other end hears nothing, I tried to mute and unmute, speaker on off, holdn, unhold, and I tried dialing, but still it is dead to the other end. And I have even unlocked my berry, with no change.
    This is the 9900 thread, I think you want the 9810 thread.
    09-22-12 11:34 PM
  11. theonecid's Avatar
    The browser is SMOOTH & fast, processes requests quickly ! Definitely much improved.

    No kidding, did you all notice this too? Browse a couple of websites you will see. Browser's crazyy good compared to earlier builds.
    Last edited by theonecid; 09-23-12 at 01:52 AM.
    09-23-12 01:45 AM
  12. blogger55's Avatar
    Maybe to early but what with battery life?
    09-23-12 02:35 AM
  13. deejayburnout's Avatar
    For F?'K sake.

    Just installed a new OS and hybrid and the next day this comes out. Was hanging off for as long as I could as I heard rroyy mentioned that .714 was due to leak.

    Oh well

    Sitting on my , typing on my phone.
    09-23-12 06:33 AM
  14. Djlatino's Avatar
    Was about to update to .658 but nooo, a leak had to come out right after I downloaded the update :P

    Updating nao, will post findings!
    mfreedmn97 likes this.
    09-23-12 07:37 AM
  15. Elite1's Avatar
    I stand corrected. Yea It wasn't meant as a question & so I never looked for a response to it.

    Either way thx for the reply, I will be sending 2 "thanks" your way

    BTW I like that part of your Sig...mind if I copy & add it to mine?
    No problem. With some of these popular threads it's hard to see if/when someone replied to you.

    Copy away. I'm sure I copied, or at least paraphrased, someone else for that.
    Sharing is caring!

    PS Sorry if I sounded short. Unfortunately there are members who frequently repeat the same questions or comments, usually because they don't like the answer received the first time around. It's frustrating.
    There's a big difference between that and you missing a reply once.
    Last edited by elite1; 09-23-12 at 09:31 AM.
    BBPandy likes this.
    09-23-12 09:27 AM
  16. jamesharmeling's Avatar
    Could somebody who has downloaded this leaked os confirm that "Message Categorization" now works? (Distinquish message types by color)

    Options>Display>Message Categorization
    09-23-12 09:55 AM
  17. fabfreddie's Avatar
    OK, Installed and at the 24 hr. mark. I was previously on .523 and remained there because of it's stability, long battery life and UI speed and boot up speed.

    -Wifi signal strength good
    -Battery at this point, fantastic
    -UI speed, super slick and extremely quick
    -When Bridged "open in new tab " and "open in xxxx's playbook" are still there
    -Mic, I'm with Rogers and never had an issue, still don't
    -Boot up speed is around 50 seconds, same as .523
    -Browser, vastly improved, with .523 the web page started loading immediately but I had freezing, checker boarding like crazy, plenty of lag. Now, the page doesn't load in the first second, it waits until 3/4 of data is loaded, however there is now very little checker boarding, no lag, pinch to zoom and page movement is slick and fast and double tap zooms every time without tripping a link.

    So far, this update improves everything that was wrong with .523, especially the browser.
    09-23-12 10:04 AM
  18. Elite1's Avatar
    This is the 9900 thread, I think you want the 9810 thread.
    No the mic issue is common to both 9900s & 9810s on AT&T.
    09-23-12 10:32 AM
  19. wobly's Avatar
    Could somebody who has downloaded this leaked os confirm that "Message Categorization" now works? (Distinquish message types by color)

    Options>Display>Message Categorization
    It's there on mine, but greyed out. Maybe because I am on BIS rather than a BES?
    09-23-12 11:19 AM
  20. Djlatino's Avatar
    It's there on mine, but greyed out. Maybe because I am on BIS rather than a BES?
    Got the same problem
    09-23-12 12:21 PM
  21. jamesharmeling's Avatar
    It's there on mine, but greyed out. Maybe because I am on BIS rather than a BES?
    Thanks for checking it out for me. This was lost when I upgraded to 7.1.0.649. I really liked this feature.
    09-23-12 01:40 PM
  22. BBPandy's Avatar
    No problem. With some of these popular threads it's hard to see if/when someone replied to you.

    Copy away. I'm sure I copied, or at least paraphrased, someone else for that.
    Sharing is caring!

    PS Sorry if I sounded short. Unfortunately there are members who frequently repeat the same questions or comments, usually because they don't like the answer received the first time around. It's frustrating.
    There's a big difference between that and you missing a reply once.
    Thanks I'll put it in...Oh & I gave you a 3rd "Thanks" click lol
    Elite1 likes this.
    09-23-12 01:55 PM
  23. riclesb's Avatar
    mic isse is not sporatic. what i have found is the it is only an issue in one direction, incoming calls (so it seems sporatic) also it lasts for approx 10 seconds then starts working (usually by then the other party has already disconnected). at least this is what i have found for ATT in NYC.
    09-23-12 02:02 PM
  24. Elite1's Avatar
    mic isse is not sporatic. what i have found is the it is only an issue in one direction, incoming calls (so it seems sporatic) also it lasts for approx 10 seconds then starts working (usually by then the other party has already disconnected). at least this is what i have found for ATT in NYC.
    Yep the jury's back and all AT&T users should be on 694... if they've ever had the mic issue, that is.

    PS As soon as you have the chance, please update your profile to include your device, carrier, and location. This makes it easier for others to assist you.
    09-23-12 02:48 PM
  25. Elite1's Avatar
    Thanks for checking it out for me. This was lost when I upgraded to 7.1.0.649. I really liked this feature.
    Greyed out back with 342 as well. What OS('s) did you have it with?
    09-23-12 02:53 PM
198 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD