12-30-12 05:02 PM
198 12345 ...
tools
  1. Elite1's Avatar
    The opposite appeared to be true for the .523 .sfi.

    Most people reckoned that they got a better signal with the smaller .sfi of the 2 available.
    Thank you for clarifying!

    I knew I'd heard this topic of sfi file size mentioned before, but couldn't remember where/when exactly.
    09-22-12 01:53 PM
  2. ma678's Avatar
    I believe that direct sunlight issue is hardware related instead of software.

    Phill i don't have that but direct sunlight on trackpad that thing still exist



    Sent from my BlackBerry 9900 using Tapatalk
    09-22-12 01:54 PM
  3. MaxPayne79's Avatar
    I believe that direct sunlight issue is hardware related instead of software.






    Sent from my BlackBerry 9900 using Tapatalk
    not true. prior to updating to .694 and now .714, I was running a .342/.585 hybrid and I had no issues. After updating to .694 I started to see that again though I thought it was just the OS settling in. Guess not.
    09-22-12 02:02 PM
  4. Legal Eagle's Avatar
    For all who saw... My battery comment was a joke! And no, Legal Eagle I have not posted such a comment before.
    Apologies, must be confusing you with another poster with a similar name. Now I come to think that guy got banned for making false posts about something or other.

    No offence intended, I do tend to take things a bit to seriously from time to time.
    09-22-12 02:04 PM
  5. BBPandy's Avatar
    People NOT on AT&T.
    Are you able to use Mobile Hotspot on this vs?
    09-22-12 02:05 PM
  6. linuxbbm's Avatar
    not true. prior to updating to .694 and now .714, I was running a .342/.585 hybrid and I had no issues. After updating to .694 I started to see that again though I thought it was just the OS settling in. Guess not.
    Maybe but OS 7 any version, it works fine there, just not on 7.1
    09-22-12 02:08 PM
  7. RoseBud68's Avatar
    Hate to say but just found out mic issue is back on this .714. At first it wasnt had some calls work then out of the blue it started again....other party not being able to hear me. Going back to official OS from ATT for now
    Thanks for the update Chap. Guess i'll stay on OS .391 for now.
    chaptervstaind83 likes this.
    09-22-12 02:09 PM
  8. chaptervstaind83's Avatar
    Thanks for the update Chap. Guess i'll stay on OS .391 for now.
    No problem
    09-22-12 02:11 PM
  9. Elite1's Avatar
    People NOT on AT&T.
    Are you able to use Mobile Hotspot on this vs?
    Hi, I've answered you before on 1-2 other threads asking about this.

    You're not on AT&T. You're on Telus.
    If you're using OS 7.1.0.___, then yes you can use Mobile Hotspot.
    BBPandy likes this.
    09-22-12 02:14 PM
  10. BlackBerry Owner 1's Avatar
    Anyone on T-Mobile have NFC enabled after the update? I'm on .649 and I don't wanna update unless I get to keep the NFC feature.

    Also is the word substitution fixed on this?
    09-22-12 02:20 PM
  11. BBPandy's Avatar
    Hi, I've answered you before on 1-2 other threads asking about this.

    You're not on AT&T. You're on Telus.
    If you're using OS 7.1.0.___, then yes you can use Mobile Hotspot.
    ???
    This is the FIRST time I've asked this
    ???

    I think you have me confused with someone else. & the reason I asked about .714 is because earlier in this thread someone meantioned that MH was disabled on theirs
    09-22-12 02:32 PM
  12. Elite1's Avatar
    ???
    This is the FIRST time I've asked this
    ???

    I think you have me confused with someone else. & the reason I asked about .714 is because earlier in this thread someone meantioned that MH was disabled on theirs
    I guess it wasn't so much of a question as a comment to which I replied.
    Anyway I'll assume you never saw the response.

    grr
    It sounds like everyone is really liking this release. If only Mobile Hotspot was not disabled on this Release I would upgrade to it.
    Well I've got good news for you then

    Mobile Hotspot is only disabled by AT&T for AT&T users. It will work fine & dandy for you and me on Telus.
    *From thread: http://forums.crackberry.com/blackbe...ml#post7634446
    BBPandy likes this.
    09-22-12 03:22 PM
  13. kolok's Avatar
    OK, maybe obsessed was a little OTT. It was just that I've seen you ask the same question twice in 2 days and just wondered why... and now I know.
    No idea why a smaller sfi should affect your reception though. The size difference is only due to the additional language support files in a larger sfi.
    That's ok...

    Still strange that this would be the case, but so far the only SFI that gives me great reception is .318 (DoCoMo) which happens to be 72MB, so I'm running the .318 UMTS file with .342 core files and phone's happy, reception is fantastic. I did run other f/w's for a month's time but reception was plain awful. -400 series, -500... Didn't even bother with the .600's after learning the .sfi is the small one. Each time I install a firmware to test it out, I save and file the UMTS folder and name it according to f/w version for future reference/testing.

    Strange, I can't explain it, if it is just extra languages stuffed into the SFI file ... ??? weird but true.
    09-22-12 03:26 PM
  14. Phill_UK's Avatar
    Also is the word substitution fixed on this?
    Yeah, it's fixed... that was only a bug in .649
    09-22-12 03:50 PM
  15. Crusader ss's Avatar
    Hello all... Loaded 694 yesterday (I'm on BELL) and it was definately a downgrade for non AT&T users... Today I just loaded the new OS 714 and thus far seems stable although the OS is still settling in after 3 battery pulls... Don't see anything different in this build thus far... Fingers crossed...
    09-22-12 03:51 PM
  16. MaxPayne79's Avatar
    i have a question: since i updated to this os, my phone no longer knows what my phone number is. i have never seen this. When i go into SIM it tells me Unknown Number.
    09-22-12 03:57 PM
  17. olblueyez's Avatar
    Hate to say but just found out mic issue is back on this .714. At first it wasnt had some calls work then out of the blue it started again....other party not being able to hear me. Going back to official OS from ATT for now
    Thanks for checking! You Da Man!!!
    09-22-12 04:11 PM
  18. jhirizarry's Avatar
    RIM never releases changelogs :sly:
    Yes they do! They release it, we change it on our phones then we log it here. So you see, you are actually looking at the changelog!!!
    Last edited by jhirizarry; 09-22-12 at 04:47 PM.
    jamesharmeling likes this.
    09-22-12 04:44 PM
  19. DatBoyHam's Avatar
    Anybody on T-Mo had any problems? This version doesn't recognize my phone as having a data plan now telling me to contact my provider
    09-22-12 05:06 PM
  20. BlackBerry Owner 1's Avatar
    Anybody on T-Mo had any problems? This version doesn't recognize my phone as having a data plan now telling me to contact my provider
    Im on .649 and get that problem..never happened before it. But my fix is to take out the battery and sim card for a minute than put it back in and hope it works. Not sure if your problem is any different than mine though.

    Is NFC working on this build for T-Mo? I currently have it enabled on .649 and don't want to loose it.
    dangerousfen likes this.
    09-22-12 05:30 PM
  21. BBPandy's Avatar
    I guess it wasn't so much of a question as a comment to which I replied.
    Anyway I'll assume you never saw the response.




    *From thread: http://forums.crackberry.com/blackbe...ml#post7634446
    I stand corrected. Yea It wasn't meant as a question & so I never looked for a response to it.

    Either way thx for the reply, I will be sending 2 "thanks" your way

    BTW I like that part of your Sig...mind if I copy & add it to mine?
    09-22-12 05:46 PM
  22. papped's Avatar
    Im on .649 and get that problem..never happened before it. But my fix is to take out the battery and sim card for a minute than put it back in and hope it works. Not sure if your problem is any different than mine though.

    Is NFC working on this build for T-Mo? I currently have it enabled on .649 and don't want to loose it.
    That sounds like a service book push problem due to the upgrade. I highly doubt it is OS related

    Sent from my HTC One S
    09-22-12 05:47 PM
  23. HaTaX's Avatar
    Anybody on T-Mo had any problems? This version doesn't recognize my phone as having a data plan now telling me to contact my provider
    If you have a program that intercepts SMS text messages (like pop-up or similar) uninstall them and then go into options -> host routing table. Hit the menu button and choose "Register Now".

    Went through a bit of a headache on a BB before I found that the stupid pop-up program on their phone was causing the OS not to see the activation of it's data services.
    DatBoyHam likes this.
    09-22-12 05:50 PM
  24. DatBoyHam's Avatar
    Im on .649 and get that problem..never happened before it. But my fix is to take out the battery and sim card for a minute than put it back in and hope it works. Not sure if your problem is any different than mine though.

    Is NFC working on this build for T-Mo? I currently have it enabled on .649 and don't want to loose it.
    Thanks, it's working now had re-installed it... As far as NFC i'm not sure if it works I just know it's there... I've never even used NFC before
    09-22-12 05:50 PM
  25. jamesharmeling's Avatar
    Chiming in to get info on what to expect when this os drops for my 9930. A bit hesitant seeing all the irrelevant stuff.
    09-22-12 06:00 PM
198 12345 ...
LINK TO POST COPIED TO CLIPBOARD