10-01-12 08:17 PM
155 ... 34567
tools
  1. Phill_UK's Avatar
    is it only me or anybody else is not able to use any screenshots app?
    ZonaSnap worked fine for me.
    08-23-12 09:40 PM
  2. Pegon_Fighter's Avatar
    is it only me or anybody else is not able to use any screenshots app?
    08-23-12 09:48 PM
  3. shabbs's Avatar
    is it only me or anybody else is not able to use any screenshots app?
    CaptureIt is working fine for me.
    08-23-12 10:21 PM
  4. theonecid's Avatar
    is it only me or anybody else is not able to use any screenshots app?
    I use vScreenshot which works great. Better than Capture It as you can't use Capture It in the facebook app if i remember well.
    08-23-12 10:41 PM
  5. Phill_UK's Avatar
    Freaky $hit... I answered a question before it was asked
    08-23-12 10:45 PM
  6. vyatcheslav.e's Avatar
    does the hotspot feature work for free on this os?
    08-23-12 11:32 PM
  7. SK122387's Avatar
    I'm on T-Mobile and it doesn't work for free...
    08-24-12 03:47 AM
  8. linuxbbm's Avatar
    does the hotspot feature work for free on this os?
    Yes it works, and for me yes its working for free
    But i can't say all carriers would allow it, ask yours

    And when i asked my carrier they simply refused to provide access point which wasn't a hard deal to find but that's not the point

    I added access point and without any password, set wifi password and i got a notification like they gonna charge me for this usage and connected to over my brothers laptop in another room and was working fine.
    mvzegarra likes this.
    08-24-12 11:46 AM
  9. MaxPayne79's Avatar
    does the hotspot feature work for free on this os?

    i couldn't turn it on...

    Sent from my BlackBerry 9900 using Tapatalk
    08-24-12 01:33 PM
  10. djnick's Avatar
    battery drain on this build is terrible. 2.5%/hr discharge on idle. On 428 I was getting 0.7/hr.

    Also you cant get to device analyzer app on this build for some reason even though its running
    08-24-12 02:50 PM
  11. Phill_UK's Avatar
    Also you cant get to device analyzer app on this build for some reason even though its running
    Yes you can, it's just hidden now on all OS builds post .5xx

    Go to Options and press Alt + BBDA to enable it.
    08-24-12 02:56 PM
  12. jamesharmeling's Avatar
    battery drain on this build is terrible. 2.5%/hr discharge on idle. On 428 I was getting 0.7/hr.

    Also you cant get to device analyzer app on this build for some reason even though its running
    Options-Device-Application Management. It's there.
    08-24-12 03:29 PM
  13. mvzegarra's Avatar
    I need some advice, I have an unlocked att with Claro Peru and version .428 no mic issues however I cannot manually select network, I want the option to set only 3G/4G. I only have automatic and manual right now. When I was on 7.0 I had the ability to select between 2G and 2/3/4G (only those 2) will this build give me that option? PLEASE I need some help with this...
    08-24-12 03:29 PM
  14. Phill_UK's Avatar
    I need some advice, I have an unlocked att with Claro Peru and version .428 no mic issues however I cannot manually select network, I want the option to set only 3G/4G. I only have automatic and manual right now. When I was on 7.0 I had the ability to select between 2G and 2/3/4G (only those 2) will this build give me that option? PLEASE I need some help with this...
    No it won't...

    AT&T have removed that option from their devices on all current and future OS builds. Nothing you can do about it, other than downgrade.
    08-24-12 03:36 PM
  15. mvzegarra's Avatar
    No it won't...

    AT&T have removed that option from their devices on all current and future OS builds. Nothing you can do about it, other than downgrade.
    Downgrade to 7.0? thats the last AT&T update. Im confused, there has to be a way.. So other carrier OS wont fix that issue? Is anyone having the same issue?
    08-24-12 05:54 PM
  16. Rootbrian's Avatar
    Downgrade to 7.0? thats the last AT&T update. Im confused, there has to be a way.. So other carrier OS wont fix that issue? Is anyone having the same issue?
    Use another carrier's device software that doesn't restrict choosing between 2/3/4G.
    mvzegarra likes this.
    08-24-12 05:59 PM
  17. Phill_UK's Avatar
    Use another carrier's device software that doesn't restrict choosing between 2/3/4G.
    That won't work Brian. AT&T have blocked the option via the device's Vendor ID. Using another carrier's software won't make any difference.

    The ONLY way is to downgrade to OS7 or the old and buggy leaked 7.1.0.74 where the option still exists.
    08-24-12 06:26 PM
  18. Rootbrian's Avatar
    That won't work Brian. AT&T have blocked the option via the device's Vendor ID. Using another carrier's software won't make any difference.

    The ONLY way is to downgrade to OS7 or the old and buggy leaked 7.1.0.74 where the option still exists.
    Well then... That certainly blows for AT&T users now. Isn't there a way to use a cod from that buggy old OS version in the latest released one to trick at&t? If there is, all hope isn't lost. If there isn't a way, at least I/we tried to be optimistic.
    08-24-12 06:46 PM
  19. Broly's Avatar
    Well then... That certainly blows for AT&T users now. Isn't there a way to use a cod from that buggy old OS version in the latest released one to trick at&t? If there is, all hope isn't lost. If there isn't a way, at least I/we tried to be optimistic.
    Why not just edit the bb_os alx file for this OS ?

    Find out which cod file is responsible for giving this feature and jam in the ATT vendor ID in the list.
    mad.dog99 likes this.
    08-24-12 07:16 PM
  20. mvzegarra's Avatar
    Use another carrier's device software that doesn't restrict choosing between 2/3/4G.
    Help just installed this OS and I don't have this option can you recommend me one?
    harist3a likes this.
    08-24-12 07:23 PM
  21. Phill_UK's Avatar
    If it was that easy, someone would have done it already.

    It's definitely not in any of the alx files. Possibly coded into the sfi or maybe even in a service book. Similar to how some carrier's phones show 4G, others H+, and the rest 3G... can't be changed.
    08-24-12 07:25 PM
  22. Phill_UK's Avatar
    Help just installed this OS and I don't have this option can you recommend me one?
    Already told you it wouldn't. Downgrade to OS7 or 7.1.0.74 if you need that option.
    08-24-12 07:28 PM
  23. nutter426's Avatar
    hmm, i have also discovered the inability to add new word substitution entries, came here to find i'm not the only one. I have also noticed that nearly every entry is duplicated. Does anyone else have this?

    I use screen grabber, and it works on this build, free app with no watermarks. you to have to deny it access to certain things (like personal info) on each battery pull though.
    08-26-12 12:36 PM
  24. linuxbbm's Avatar
    hmm, i have also discovered the inability to add new word substitution entries, came here to find i'm not the only one. I have also noticed that nearly every entry is duplicated. Does anyone else have this?

    I use screen grabber, and it works on this build, free app with no watermarks. you to have to deny it access to certain things (like personal info) on each battery pull though.
    Word substitution doesn't work, and no it doesn't duplicate any entries for me and i don't use screen grabber so i can't say but yes this has a kinda weird privacy setting for RIM that collects data, I've always disabled it.
    08-26-12 06:54 PM
  25. calicocat2010's Avatar
    I have noticed with this new build that when I check my Voice Mail it pauses automatically to enter in my voice mail password On it's own. Never had that ever with previous builds nor have I ever hit Add Pause from the BlackBerry Menu.

    I don't know how to stop this from pausing, or how to get it to stop automatically dialing my voice mail password.
    08-26-12 10:47 PM
155 ... 34567
LINK TO POST COPIED TO CLIPBOARD