10-01-12 08:17 PM
155 1234 ...
tools
  1. Phill_UK's Avatar
    It's been reported by several users.
    OK, just loaded this one myself and I'll give you the first 2... although neither bother me.

    However there is nothing wrong with the touchscreen. That works fine.
    08-20-12 04:43 PM
  2. nutter426's Avatar
    Well I've just installed, upgraded from 569 using DM, had to manually start the process, it didn't automatically detect it.
    After the backup had been restored I needed another reboot to update app permissions.
    After that it started Enterprise Activation. This BB has never been part of a BES setup.
    At this point I also couldn't run Protect as apparently my network don't support it (Orange UK, who always have in the past).
    I had to manually set up my emails, I hadn't twigged what the enterprise activation was, entered my BlackBerry ID details and the passwords for my email accounts. I couldn't set up synchronisation of contacts/calendar because enterprise activation was in progress.
    Decided to reboot, problem solved. Contact/Calander sync works (gmail and sky.com - powered by google) and protect works.
    Seemed a little strange but I thought I would report this.

    In other minor notes, the Application switching screen now says "Switch Application" at the top. Also BBM conversations were not restored as I seem to recall happening in previous updates, unless I'm just thinking of BBM updates.
    Not had time to notice anything else yet.
    Last edited by nutter426; 08-20-12 at 05:05 PM. Reason: New findings
    08-20-12 05:03 PM
  3. ma678's Avatar
    No, it doesn't fix the unresponsive touch screen unfortunately. I believe it's a hardware defect.

    Here's the download link (Version 7.1.0.649)

    BlackBerry OS Downloads

    And i hope this release would have fixed the touch screen getting unresponsive problem in direct sunlight, cause previous OS i have had on my phone never had this issue, anyways hope for the best and thanks ALKi3


    IT Policy is Disabled in this release
    08-20-12 05:04 PM
  4. linuxbbm's Avatar
    No, it doesn't fix the unresponsive touch screen unfortunately. I believe it's a hardware defect.
    thats not good, i was waiting for tomorrow to check it out but yeah
    and its the trackpad by the way, but i still think its an OS thing cause on older OS it used to work when i got the phone
    08-20-12 06:02 PM
  5. audio_engr's Avatar
    went from zocs ult RC2/.523 hybrid > > > .649 (no shrinking) ... smooth, hassle-free loading via DM




    so far - everything works & no problems seen ..
    Last edited by audio_engr; 08-20-12 at 06:38 PM.
    08-20-12 06:26 PM
  6. Sator's Avatar
    Installed a few hours ago, it's smooth and the browser is pretty fast just like a hybrid..., good signal strength and signal locking, I think it's a pretty good OS.
    08-20-12 06:47 PM
  7. wu-wei's Avatar
    I've heard this before, but I've only received that twice in bout 12 updates to my BBs. Did not want to do a wipe, just update. Could not connect to PC after 507 error. At that point, I was forced to do a wipe.
    The 507 error occurs every single time a new OS is installed. You just haven't been watching closely.

    You cannot load a new OS without wiping - that is part of the loader process. It is also why I never bother doing a manual device wipe prior to loading a new OS, since the device will be wiped anyway.

    Bottom line, you should not have disconnected when the 507 screen popped up. Just let it run and you won't have any problems.
    DawgMan likes this.
    08-20-12 10:57 PM
  8. zocster's Avatar
    Installed a few hours ago, it's smooth and the browser is pretty fast just like a hybrid..., good signal strength and signal locking, I think it's a pretty good OS.
    Pure 649 can't edit word subs (autotext) is it true bro?
    08-20-12 11:18 PM
  9. renzokuken.tan's Avatar
    Hi,
    Pure 649 can't edit word subs (autotext) is it true bro?
    I can't confirm for all, but mine is .649 with shrink and i can not edit autotext.
    Installed about 7 hours ago.
    zocster likes this.
    08-21-12 12:38 AM
  10. Phill_UK's Avatar
    Pure 649 can't edit word subs (autotext) is it true bro?
    It's true... you can't edit existing, or create new words. Only delete.
    zocster likes this.
    08-21-12 12:56 AM
  11. duffy11's Avatar
    Pure 649 can't edit word subs (autotext) is it true bro?
    Confirmed here. Here's hoping a new leak comes out soon that fixes that. :-)
    zocster likes this.
    08-21-12 12:58 AM
  12. zocster's Avatar
    It's true... you can't edit existing, or create new words. Only delete.
    Glad RC4 fixed it
    BoldAlways and deezy87 like this.
    08-21-12 01:34 AM
  13. Sator's Avatar
    Pure 649 can't edit word subs (autotext) is it true bro?

    Yes it's true, can't edit autotext. Great if RC4 can fix the issue.

    Sent from my BlackBerry 9900 using Tapatalk
    08-21-12 02:07 AM
  14. UdiBerry's Avatar
    How about that media player bug? Has RIM plugged that one yet?
    Yes its fixed long time ago but i've just checked its fixed i this release.
    What was fixed long time ago?
    are you talking about these media player bugs? they were still existing on .569

    I wonder if it's fixed on this version.
    08-21-12 03:23 AM
  15. linuxbbm's Avatar
    What was fixed long time ago?
    are you talking about these media player bugs? they were still existing on .569

    I wonder if it's fixed on this version.
    First two are fixed in this released, and i was having those back then on OS 7.1.0.267 around
    Can't say about third
    UdiBerry likes this.
    08-21-12 04:55 AM
  16. UdiBerry's Avatar
    First two are fixed in this released, and i was having those back then on OS 7.1.0.267 around
    Can't say about third
    Thanks!
    will install today
    08-21-12 05:35 AM
  17. ForgWorm's Avatar
    anything new with this leaked OS?

    Sent from my BlackBerry 9900 using Tapatalk
    08-21-12 06:26 AM
  18. Phill_UK's Avatar
    anything new with this leaked OS?
    Just the usual... a new number, and a couple of new bugs
    r_hafeed likes this.
    08-21-12 06:34 AM
  19. ForgWorm's Avatar
    RIM release 7.2 already

    Sent from my BlackBerry 9900 using Tapatalk
    08-21-12 06:59 AM
  20. fahar's Avatar
    Pure 649 can't edit word subs (autotext) is it true bro?
    exactly zocs.... can't edit or add word subs.... signal locks and wifi locks is fast... but temperature is pretty hot on this leaked...
    08-21-12 07:29 AM
  21. Rootbrian's Avatar
    Hopefully I don't have the autotext bug. Same for the trackpad thingy or the touch screen not working/unresponsive. I'll be testing this later on. Subbin' for now.

    Sent from The Root's Crackberry @ wapforums.crackberry.com
    08-21-12 07:35 AM
  22. Phill_UK's Avatar
    Hopefully I don't have the autotext bug...
    Why would you be any different, Brian?

    It's an OS bug... we all have it.
    08-21-12 08:24 AM
  23. sahil123's Avatar
    Not sure if this is a new feature but there is now an option for "voice guided search"

    From the homescreen click on search, the same icon changes to "voice guided search"
    08-21-12 09:05 AM
  24. cobracam's Avatar
    Less than 24 hours of installation, I can say that is not bad, keep a good sign, in my opinion better than the 569 with FSI 523, the battery holds pretty well, a little less memory, but it is still early to tell. You see the good start, I'm happy, but you can do even better. Hopefully in the hybrid of Zoc.
    08-21-12 09:08 AM
  25. Phill_UK's Avatar
    Not sure if this is a new feature but there is now an option for "voice guided search"

    From the homescreen click on search, the same icon changes to "voice guided search"
    That's been there since day one on OS7
    08-21-12 09:25 AM
155 1234 ...
LINK TO POST COPIED TO CLIPBOARD