06-13-12 06:16 PM
156 ... 4567
tools
  1. jmb12177's Avatar
    402 is by far, the best os I have ever had on any BB that I have had, very fast and responsive, I streamed music for 8 hours today at work, and my batt was only down to 80%. Every thing works great, except the dead mic, so I heading back to 342, or maybe even 284 so I can have mobile hot spot back

    Sent from my BlackBerry 9810 using Tapatalk
    04-24-12 04:45 PM
  2. Mecca EL's Avatar
    I have had no issues with people not being able to hear me on a call. I also have Vlingo installed as well as many other apps. I installed .402 through AppLoader with an XP machine. Everything went smoothly. I have had no issues with this new build. For me, it has been very stable.

    The only issue I have had is that the CB forum app doesn't work properly with this new update. It will try to load up something and just not get it done. If I back out of the what I was trying to do and go back into it, then what I was trying to load shows up. Strange.

    It is always interesting to me that "identical" phones can have such a variety of responses to the same OS update.
    Our devices are as "identical" as human beings are to humanity
    peteygrizz likes this.
    04-24-12 04:53 PM
  3. peteygrizz's Avatar
    So I tried installing this leak again and again nobody could hear me on either incoming or outgoing calls. Hopefully a new build is not far behind....
    04-24-12 07:15 PM
  4. uncltom's Avatar
    I tried it with device loader and I had the same problem. The first call after a soft boot worked fine. The second and subsequent calls could not hear me both on the phone itself and on bluetooth as well. If you find yourself with the problem a warm boot (Alt-Ctrl-Del) will do the same thing as a battery pull.

    BTW.. The only apps I have are Bank Of America, ATT Navigator, and Berryweather. No Vlingo or SayIt.
    Last edited by uncltom; 04-24-12 at 08:03 PM.
    04-24-12 07:57 PM
  5. Blacklatino's Avatar
    Well, the CB app locks up and freezes on me....no matter what OS I'm using not just .402.

    Sent from my BlackBerry 9810 using Tapatalk
    peteygrizz likes this.
    04-24-12 08:20 PM
  6. jamiemjennings's Avatar
    Is anyone else having problems with apps on OS 7.1.0.402? I have 3 apps which can't seem to connect to the Internet since the upgrade.

    Specifically these are not working:
    1. BlackBerry Travel (by RIM)
    2. Cozi (can't login)
    3. YouMail Visual Voicemail Plus (can't login)


    Of most concern is BlackBerry travel, I would expect RIM's own app to work. When I try to sign into BB Travel it says: "BlackBerry Travel could not connect to the internet. Please verify that you have internet connection available and a blackberry internet service (BIS) enabled by your wireless operator."

    Plenty of other apps work properly, the web browser, email, BBM etc all work. As far as I know all my BB settings are correct. Anyone else having these issues? I am probably going to have to rollback to an earlier OS if I can't fix this soon.

    Thanks
    04-25-12 11:30 AM
  7. peteygrizz's Avatar
    Is anyone else having problems with apps on OS 7.1.0.402? I have 3 apps which can't seem to connect to the Internet since the upgrade.

    Specifically these are not working:
    1. BlackBerry Travel (by RIM)
    2. Cozi (can't login)
    3. YouMail Visual Voicemail Plus (can't login)


    Of most concern is BlackBerry travel, I would expect RIM's own app to work. When I try to sign into BB Travel it says: "BlackBerry Travel could not connect to the internet. Please verify that you have internet connection available and a blackberry internet service (BIS) enabled by your wireless operator."

    Plenty of other apps work properly, the web browser, email, BBM etc all work. As far as I know all my BB settings are correct. Anyone else having these issues? I am probably going to have to rollback to an earlier OS if I can't fix this soon.

    Thanks
    This sometimes happens with leaked releases, where the updates for apps have not caught up with changes in the OS yet. You could try reloading the OS, but you may end up having to downgrade if you absolutely need these apps.
    04-25-12 12:16 PM
  8. beauw's Avatar
    Is anyone having an issue with the mic being muted during calls? I can hear people but they can not hear me. A battery pull fixed it the first time, but it is back again. I have had a few so far. I did an upgrade and not a fresh install. I am at work, I will try a fresh install later. Let me know, thanks.
    Actually, I had this same problem back on version 7.1.0.284. It happened intermittently and I'm not sure what was triggering it. It was as if calls were being muted from time to time. Perhaps it's a problem that has been there since at least 7.1.0.284 and is just more pronounced in this current version.

    PS - I do have vlingo installed.
    Last edited by beauw; 04-26-12 at 02:17 AM.
    04-26-12 02:14 AM
  9. jamiemjennings's Avatar
    Is anyone else having problems with apps on OS 7.1.0.402? I have 3 apps which can't seem to connect to the Internet since the upgrade.

    Specifically these are not working:
    1. BlackBerry Travel (by RIM)
    2. Cozi (can't login)
    3. YouMail Visual Voicemail Plus (can't login)


    Of most concern is BlackBerry travel, I would expect RIM's own app to work. When I try to sign into BB Travel it says: "BlackBerry Travel could not connect to the internet. Please verify that you have internet connection available and a blackberry internet service (BIS) enabled by your wireless operator."

    Plenty of other apps work properly, the web browser, email, BBM etc all work. As far as I know all my BB settings are correct. Anyone else having these issues? I am probably going to have to rollback to an earlier OS if I can't fix this soon.

    Thanks

    FYI I've since rollback to my prior OS, and then reinstalled version 7.1.0.402 again. In between I had to reset the connectivity permissions for the applications to defaults. No problems this time, all apps are working properly now.
    peteygrizz likes this.
    04-26-12 07:32 AM
  10. kpin_it_real's Avatar
    I updated it on windows 7 64bit!

    You should probably try a device wipe
    Did that with both 7 x64 and XP....NO LUCK...Thanks....

    Another wierd thing is after the clean wipe, i tried to go into desktop manager (apps) to restore and it just crashed.I repeated it as I had never had this before after a clean wipe.....Anyone else having issues with DM....RIM may have a some faulty phones out there or is it just an ATT thing? After I wiped the phone for the 3rd time...loaded Mecca Prime, things appeared to be normal....Strangest thing...
    Last edited by kpin_it_real; 04-26-12 at 04:05 PM. Reason: spelling
    04-26-12 03:53 PM
  11. rafroad31's Avatar
    After upgrade to 7.1 402, the firewall is locked and enable/disable features is not available. Anyone have experience this issue?
    04-26-12 04:09 PM
  12. rjkolo's Avatar
    Is anyone having an issue with the mic being muted during calls? I can hear people but they can not hear me. A battery pull fixed it the first time, but it is back again. I have had a few so far. I did an upgrade and not a fresh install. I am at work, I will try a fresh install later. Let me know, thanks.
    YES!!! Same issue here! I installed this OS last night and about 2/3 of my phone calls I have to call hang up and try again and then it still doesn't work a lot of the time because they cannot hear me. Anyone else having the same issues? A re-install help at all?? Do I need to down grade, I really hope not because I like everything else in this build?
    04-26-12 09:50 PM
  13. varunsain's Avatar
    Not facing any problems with this update.. but nothing special which is worth updating..
    04-27-12 12:40 AM
  14. sbmd's Avatar
    YES!!! Same issue here! I installed this OS last night and about 2/3 of my phone calls I have to call hang up and try again and then it still doesn't work a lot of the time because they cannot hear me. Anyone else having the same issues? A re-install help at all?? Do I need to down grade, I really hope not because I like everything else in this build?

    A reinstall does not help, it seems to be an AT&T network issue with this os. I was forced to downgrade from the 402 radio.
    04-27-12 01:36 PM
  15. sedalia066's Avatar
    A reinstall does not help, it seems to be an AT&T network issue with this os. I was forced to downgrade from the 402 radio.
    Same here. Not working on ATT. Fine after a downgrade.
    04-27-12 01:43 PM
  16. tsells's Avatar
    Same here. Not working on ATT. Fine after a downgrade.
    Still really weird how you hear that a lot of AT&T users are having mic problems.

    Just thought I'd post that I am on AT&T and have had this OS installed since it came out with absolutely no problems. In fact, battery life seems a little better than .342 and the reception is certainly better than .342.
    04-27-12 02:40 PM
  17. warrenmr's Avatar
    Anyone else having GPS issues with 402? I am on Telus - no location signal at all.

    Sent from my BlackBerry 9810 using Tapatalk
    04-28-12 12:31 PM
  18. warrenmr's Avatar
    Interestingly, installing and starting the free version of GPS Tool fixed the problem. Will see if the fix lasts through a battery pull (the problem persisted through one before).

    Sent from my BlackBerry 9810 using Tapatalk
    Last edited by warrenmr; 04-29-12 at 02:09 AM.
    04-29-12 01:00 AM
  19. Shaun Zeeb's Avatar
    This update works great on my Torch 2
    04-29-12 06:40 AM
  20. ralfyguy's Avatar
    Still really weird how you hear that a lot of AT&T users are having mic problems.

    Just thought I'd post that I am on AT&T and have had this OS installed since it came out with absolutely no problems. In fact, battery life seems a little better than .342 and the reception is certainly better than .342.
    So what you're saying is that you never had your mic mute on a call, unlike others on AT&T?
    05-03-12 08:19 AM
  21. tsells's Avatar
    So what you're saying is that you never had your mic mute on a call, unlike others on AT&T?
    That is correct (and I am on AT&T). I have never had a mic problem with this build. (And I make a lot of calls!!!!) If I did, I would have gone back to .342 immediately. I used AppLoader.exe to install; I do not have Vlingo or SayIt; I am on AT&T 5MB DataPro Plan.
    This build has been "rock solid" for me with no issues at all!
    Last edited by tsells; 05-03-12 at 08:53 AM.
    05-03-12 08:36 AM
  22. hytran's Avatar
    That is correct (and I am on AT&T). I have never had a mic problem with this build. (And I make a lot of calls!!!!) If I did, I would have gone back to .342 immediately. I used AppLoader.exe to install; I do not have Vlingo or SayIt; I am on AT&T 5MB DataPro Plan.
    This build has been "rock solid" for me with no issues at all!
    Same here...

    It also doesn't exhibit the touchscreen issues that I had with anything but official AT&T releases
    05-03-12 08:57 AM
  23. Lawmen23's Avatar
    I am on AT&T and this build is running solid for me too. Installed from a clean wipe with loader.exe. Just a handful of essential programs installed right now. No Vlingo. No muting issues. Solid battery life.
    05-07-12 01:01 AM
  24. rgshah3's Avatar
    I am on AT&T and this build is running solid for me too. Installed from a clean wipe with loader.exe. Just a handful of essential programs installed right now. No Vlingo. No muting issues. Solid battery life.
    my battery life is 4-5 hours only :|
    05-07-12 01:14 AM
  25. Androidz's Avatar
    my screen keeps dimming after few seconds, no matter what I am doing !

    change to whatever display settings and un-check auto dim light, it just wont fix

    don't know what the prob is

    Sent from my BlackBerry 9810 using Tapatalk
    05-07-12 01:48 AM
156 ... 4567
LINK TO POST COPIED TO CLIPBOARD