06-13-12 06:16 PM
156 ... 23456 ...
tools
  1. Rameyuk's Avatar
    Judging from the size of the installer, I'm guessing this is the Multi-Language version.
    Anyone have any link to the All Language version? I need that version instead. Thank you.
    04-20-12 10:12 PM
  2. sbmd's Avatar
    Is anyone having an issue with the mic being muted during calls? I can hear people but they can not hear me. A battery pull fixed it the first time, but it is back again. I have had a few so far. I did an upgrade and not a fresh install. I am at work, I will try a fresh install later. Let me know, thanks.
    04-20-12 10:25 PM
  3. Blacklatino's Avatar
    Is anyone having an issue with the mic being muted during calls? I can hear people but they can not hear me. A battery pull fixed it the first time, but it is back again. I have had a few so far. I did an upgrade and not a fresh install. I am at work, I will try a fresh install later. Let me know, thanks.
    Yep. Noticed it after upgrading earlier today. So far, only happened once.
    04-20-12 10:41 PM
  4. varunsain's Avatar
    Can I shrink this os?
    04-21-12 12:27 AM
  5. westcoastjay's Avatar
    Also have Parental Controls and Media Server

    Hotspot works on Rogers

    couple issues with sound profiles but fixed by reinstalling apps
    f_d likes this.
    04-21-12 12:42 AM
  6. PredatorGanaz's Avatar
    took less than 20 minutes for me ,, waiting for my download to finish
    04-21-12 01:06 AM
  7. vickyshahri's Avatar
    I'm getting a black background on incoming calls after upgrading. Anyone else facing this problem?

    Sent from my BlackBerry 9810
    04-21-12 05:06 AM
  8. homer1475's Avatar
    Hotspot not working on ATT without a tethering package, also a muting the mic during calls issue. I'll stick with .248, Thanks
    HseFly likes this.
    04-21-12 05:33 AM
  9. cmarmolejos236's Avatar
    We are from the Philippines and I bought a BlackBerry Torch 9810 (AT&T) on eBay, can we use the Mobile Hotspot even though she is using a Philippine based carrier?

    I've downloaded other 7.1.X.X OS and Mobile Hotspot won't work, it says I need to contact service provider, any suggestions?
    It says you have to contact your provider, but is for the apn, you can find it in the internet puttin in google "(your provider and your place) apn". it will appear something like : ideas.claro.com.do, like n internet address, you copy it and write it in the apn name that the mobile hotspot is asking you, then you prove it.
    04-21-12 05:40 AM
  10. cmarmolejos236's Avatar



    If you're on an ATT phone, using 7.1, the option for EDGE isn't available. There is no work around


    Thanks for the info. im gonna install it anyway and then i let you know how it works.
    Mecca EL likes this.
    04-21-12 05:45 AM
  11. ghettobomb's Avatar
    Just getting 17 kb/sec this is so sloww
    04-21-12 08:14 AM
  12. ghettobomb's Avatar
    I'll take three minutes over three hours any day LOL
    lyricidal likes this.
    04-21-12 08:20 AM
  13. aha's Avatar
    Faster mirrors will be available here shortly: Index of /bb/OSs
    I got 800-900 KB/s off this Site, thank you lyricidal!

    And no, this is not all language version, I just have to practice my English at little harder.
    04-21-12 10:35 AM
  14. doxa sub750T's Avatar
    Is anyone having an issue with the mic being muted during calls? I can hear people but they can not hear me. A battery pull fixed it the first time, but it is back again. I have had a few so far. I did an upgrade and not a fresh install. I am at work, I will try a fresh install later. Let me know, thanks.
    The following trick has been working for me and I am still using older 7.1 OS.

    1. Use your headset.
    2. Use your slider.

    I noticed that there is a very faint blink red light when there is audio issue with slider closes. Once I slide it open to receive a call, the other party can hear me right away. Same goes with the use of a headset.
    sbmd likes this.
    04-21-12 12:22 PM
  15. sbmd's Avatar
    The following trick has been working for me and I am still using older 7.1 OS.

    1. Use your headset.
    2. Use your slider.

    I noticed that there is a very faint blink red light when there is audio issue with slider closes. Once I slide it open to receive a call, the other party can hear me right away. Same goes with the use of a headset.

    Thanks I will try this next time I get a call.
    Patkennedyjr likes this.
    04-21-12 12:44 PM
  16. Nostymos's Avatar
    Touch Screen normal, had issues with a slow or non responsive touchscreen with .342 and .284 but callers cannot hear me. Started yesterday, but getting worse with more battery pulls. Weird. Also, 4G changed back to H+. No Mobile hotspot. Tells me "Activation Required" Worked with the other leaks. Have to go back to .342
    04-21-12 02:11 PM
  17. Yamaha Racer's Avatar
    Horrible update! I usually never have any problems with leaked OS's but nobody can hear me when I make/receive a call. I know and have tried all the tricks as far as opening the slider or turning on speaker phone then switching back but none of it works for more than 1 or 2 calls. Drove me NUTS so I switched back to .342 which was working flawlessly for me. Personally, I don't recommend this update.
    04-21-12 02:39 PM
  18. Blacklatino's Avatar
    A BP fixed the caller not hearing me issue. Battery life is on par with the previous builds. Guys, don't sweat the 4G vs. H+. If your buddy if giving you a hard time about it, kick him in the nads for being ignorant...and tell him about what's real and what's not as related to 4G. It's about money, advertising, and the fact that "no" carrier wants to be the one to state the truth when everyone can claim 4G. Soon, everyone will be claiming 4G LTE. Regardless of what it says on your BlackBerry, the service doesn't change. LOL. Now, all of us wish we could go back the 2G/EDGE(for better battery life).....which is slowly going away here in the US.
    04-21-12 02:40 PM
  19. Blacklatino's Avatar
    Horrible update! I usually never have any problems with leaked OS's but nobody can hear me when I make/receive a call. I know and have tried all the tricks as far as opening the slider or turning on speaker phone then switching back but none of it works for more than 1 or 2 calls. Drove me NUTS so I switched back to .342 which was working flawlessly for me. Personally, I don't recommend this update.
    Wow.....Horrible? [email protected]!
    04-21-12 02:44 PM
  20. Yamaha Racer's Avatar
    Wow.....Horrible? [email protected]!
    I know there's always a few glitches/bugs here and there on OS's but this one really drove me up a wall. Installed as soon as this was released, worked well for the first night. Then I noticed I wasn't getting all of my emails. Okay, no biggy, another battery pull. Then my wife couldn't hear me when I called her. Okay, quick battery pull fixed it. Wife calls me back in 15 minutes and can't hear me again. Another battery pull. Seemed stable for about 6 hours then I received a call and the person couldn't hear me!! Phone wasn't accidentally muted, I know the slider trick but it didn't work and if I have to switch to my bluetooth or plug in my headset just so the other person can hear me then I call this a major issue. Perhaps others don't experience the same problems, but I've already seen a few previous posters mentioning the same issue.
    04-21-12 02:56 PM
  21. Blacklatino's Avatar
    I know there's always a few glitches/bugs here and there on OS's but this one really drove me up a wall. Installed as soon as this was released, worked well for the first night. Then I noticed I wasn't getting all of my emails. Okay, no biggy, another battery pull. Then my wife couldn't hear me when I called her. Okay, quick battery pull fixed it. Wife calls me back in 15 minutes and can't hear me again. Another battery pull. Seemed stable for about 6 hours then I received a call and the person couldn't hear me!! Phone wasn't accidentally muted, I know the slider trick but it didn't work and if I have to switch to my bluetooth or plug in my headset just so the other person can hear me then I call this a major issue. Perhaps others don't experience the same problems, but I've already seen a few previous posters mentioning the same issue.

    Well, if nothing else, always potential for a hybrid. Maybe swap a few .cod files from a previous build.

    Sent from my BlackBerry 9810 using Tapatalk
    sbmd likes this.
    04-21-12 03:08 PM
  22. peteygrizz's Avatar
    Same call issue here, nobody can hear me. Even after battery pulls and a reinstall same BS. Heading back to trusty Beta Prime, because this one's a loser.
    Mecca EL likes this.
    04-21-12 03:22 PM
  23. Blacklatino's Avatar
    Damn, that's too bad. Yeah, I've been following the comments as well. So, it is an issue. But, just tried it again and works fine for me. Now tomorrow, it may nuke itself. Too bad BBWulf doesn't have a 9810. Can't blame this one on him. I just feel better when I blame him.

    Sent from my BlackBerry 9810 using Tapatalk
    peteygrizz, sbmd and Mecca EL like this.
    04-21-12 03:38 PM
  24. peteygrizz's Avatar
    Trying the .267 radio file from Beta Prime with this build. Wish me luck...

    Edit: And, it didn't work. At all. Don't try this.
    Last edited by peteygrizz; 04-21-12 at 04:29 PM.
    sbmd and Mecca EL like this.
    04-21-12 04:11 PM
  25. tsells's Avatar
    I have not experienced any problems with this OS (yet)!
    All is running well. Battery drain is 2.7/hr with mild usage today!
    04-21-12 04:51 PM
156 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD