06-13-12 06:16 PM
156 12345 ...
tools
  1. rgshah3's Avatar
    Not sure what graphics/sharpness you are referring to as nothing's changed in that department. Maybe your brightness is now at 100%!
    Nope! Its at 70 like always! Even Mecca felt that the graphics are sharper :]y
    04-20-12 02:28 PM
  2. Max741's Avatar
    Right fully so, maybe he never backed up his settings and the brightness reverted to 100% and the screen just looks extra bright and pretty, happened to me

    Not sure what graphics/sharpness you are referring to as nothing's changed in that department. Maybe your brightness is now at 100%!



    Sent from my BlackBerry 9810 using Crackberry Forum App
    04-20-12 02:32 PM
  3. cmarmolejos236's Avatar
    the others 7.1 OS have an issue with the bb troch 9810 from AT&T, wich is it doesnt exists the network mode, so the user cannot select between the EDGE network and the 4G network. This means that the 4G network is allways on, fact that causes the drain of the battery in a faster way :S. I want to know if this issue has been fixed with this OS. thanks.
    Last edited by cmarmolejos236; 04-20-12 at 02:57 PM.
    04-20-12 02:54 PM
  4. rgshah3's Avatar
    the others 7.1 OS have an issue with the bb troch 9810 from AT&T, wich is it doesnt exists the network mode, so the user cannot select between the EDGE network and the 4G network. I want to know if this issue has been fixed. thanks.
    Nope! Its still there!

    Att are planning to switch their network to 4G entirely, that's why they removed the switching to 2G feature
    04-20-12 02:58 PM
  5. Joltcola1234's Avatar
    the others 7.1 OS have an issue with the bb troch 9810 from AT&T, wich is it doesnt exists the network mode, so the user cannot select between the EDGE network and the 4G network. This means that the 4G network is allways on, fact that causes the drain of the battery in a faster way :S. I want to know if this issue has been fixed with this OS. thanks.
    At&T disabled the use of "2G only" with the network. It has nothing to do with the OS, if you have a phone from At&T, you will not be able to use the 2G only option on any OS with any phone on the network.
    cmarmolejos236 likes this.
    04-20-12 02:59 PM
  6. fizi's Avatar
    So I think they've increased some white space on the connections drop down



    I think they also put the Media Server stuff front and center



    There is also a 'Take Screenshot' button on the BB Menu. Is that new?
    04-20-12 03:08 PM
  7. cmarmolejos236's Avatar
    At&T disabled the use of "2G only" with the network. It has nothing to do with the OS, if you have a phone from At&T, you will not be able to use the 2G only option on any OS with any phone on the network.
    I have a 9810 and i can change the network mode, 2G or 2G/3GH+. My phone has the 7.0.0.583. I just wanna know if someone who has installed this 7.1 version in the 9810 AT&T can say if the option of 2G or EDGE is available. One thing i forgot to say, im not ussing the AT&*T service, but the phone is an AT&T phone. Thanks.
    04-20-12 03:10 PM
  8. timhobbs's Avatar
    After installing this anyone else getting an uncaught exception, java.lang, when they reboot?
    04-20-12 03:11 PM
  9. newcollector's Avatar
    There is also a 'Take Screenshot' button on the BB Menu. Is that new?
    Fizi, the worst part about updating fairly often is I can't remember...but then that just may be age. I think it was on .284, but I sure wouldn't swear to it.
    04-20-12 03:28 PM
  10. newcollector's Avatar
    I just rebooted my phone after deleting the CB forums app (for some reason suddenly it is taking forever to load anything) and I discovered this: reboot time is very quick. The phone will start the reboot and the white line will do its initial slow move, then jump to just about the "e" in Berry and then slow for 20 seconds, then jump to completion. Anyone else notice this?
    04-20-12 03:43 PM
  11. Joltcola1234's Avatar
    My CrackBerry app is also not working well on my 9860. Seemed to work fine at first but has locked up twice now.
    04-20-12 03:48 PM
  12. chrda's Avatar
    Fast mirror, fast, no waiting.
    9810_7.1_b1333_(PL5.1.0.321_A7.1.0.402).exe
    Download 9810 b1333 (PL5 321 402) exe
    nic01 likes this.
    04-20-12 06:08 PM
  13. Shaun Zeeb's Avatar
    I'm just waiting to test this os...I'm now downloading it
    04-20-12 06:29 PM
  14. aloofkid's Avatar
    We are from the Philippines and I bought a BlackBerry Torch 9810 (AT&T) on eBay, can we use the Mobile Hotspot even though she is using a Philippine based carrier?

    I've downloaded other 7.1.X.X OS and Mobile Hotspot won't work, it says I need to contact service provider, any suggestions?
    04-20-12 06:57 PM
  15. jmb12177's Avatar
    Any one figure out which cods to swap from 284 to get the hotspot to work
    04-20-12 07:02 PM
  16. Mecca EL's Avatar
    So I think they've increased some white space on the connections drop down

    Click to view quoted image


    I think they also put the Media Server stuff front and center

    Click to view quoted image


    There is also a 'Take Screenshot' button on the BB Menu. Is that new?
    Are you using Adv OS and LED? It has that feature, as well as the Fixmo Tools set

    I have a 9810 and i can change the network mode, 2G or 2G/3GH+. My phone has the 7.0.0.583. I just wanna know if someone who has installed this 7.1 version in the 9810 AT&T can say if the option of 2G or EDGE is available. One thing i forgot to say, im not ussing the AT&*T service, but the phone is an AT&T phone. Thanks.
    If you're on an ATT phone, using 7.1, the option for EDGE isn't available. There is no work around

    After installing this anyone else getting an uncaught exception, java.lang, when they reboot?
    Reinstall "Tasks" if you shrunk it out
    04-20-12 07:21 PM
  17. f_d's Avatar
    I've actually had this release in my hands on a RIM eval device for exactly a week (the build date says April 12, and I was handed the device the next day); it's my first time with a 9810 and a 7.1 OS, so I don't have any reference to compare if this version is any better than previous 7.1 builds, but in contrast to my personal 9800 running a 6.x OS, the first thing I noticed was just how *bad* the battery life can be.. I normally use one of those "app locks" vs locking down the whole phone, and while these apps didn't have much effect on the battery life on the 9800/OS6, on the 9810, having one of these apps causes the battery to drain at an inordinate rate (6 hours, on a new battery, where I used to be able to go a day and a half on the 9800 with no calling, but regular email, BBM and a bit of surfing).. Removing those apps brought my battery life back up to about a day, but it's still not what I'm used to on a BlackBerry..

    Right now, I'm still going through my apps and deleting, checking the battery drain and re-installing if no change, but other than the app locks (and I tried 3 of them: iLock, Everylock and AppLock- they all suck battery), I haven't found any other app that affects battery so noticeably, but just daily use of the device, I notice the battry drains much faster than the 9800.
    04-20-12 07:35 PM
  18. aha's Avatar
    Is this an all-language build?
    04-20-12 09:09 PM
  19. MobileMadness002's Avatar
    Not sure if posted, but looks like RIM is thinking of parents now. In the Security, it now has Parental Controls. Very nice.

    PS, if it has been posted already, my bad. If not, then take a gander.
    04-20-12 09:24 PM
  20. aha's Avatar
    Is this an all-language build?
    My bad, most people probably never need to switch input languages so may not know how to check this. So here is a quick way to check if this version is a all language build:

    1. place cursor in an edit box (create a new email or put cursor in the address bar of browser);
    2. On physical keyboard, press left alt key and return key on the right hand side
    3. A menu will pop up to allow you to switch different input languages/methods

    Please check if you have any Eastern Asia language input support.

    Thanks!
    04-20-12 09:37 PM
  21. rgshah3's Avatar
    Take screenshot? I don't have it

    Solid build till now! Loving it
    04-20-12 09:44 PM
  22. Bocajrs0's Avatar
    Can anyone confirm whether or not Hotspot feature still works for ATT?
    04-20-12 09:53 PM
  23. rgshah3's Avatar
    Can anyone confirm whether or not Hotspot feature still works for ATT?
    It depends! Working for a few people and not working for a few

    Its working for me in india with Vodafone
    04-20-12 09:56 PM
  24. Blacklatino's Avatar
    Not sure who was worried or why, but I've hosted and posted many OSs before without issue :/
    Basically, unlike the rest of us, someone that's obviously not aware that your reputation precedes their membership on here.
    04-20-12 10:08 PM
  25. Blacklatino's Avatar
    If you're on an ATT phone, using 7.1, the option for EDGE isn't available. There is no work around
    LOL. Put this in your sig. A request pops up with "every" update.
    04-20-12 10:12 PM
156 12345 ...
LINK TO POST COPIED TO CLIPBOARD