07-07-12 09:48 AM
175 ... 34567
tools
  1. wolfee48's Avatar
    There are different scene options, but I really don't remember if they were on older builds. Scenes are:

    • Auto
    • Face Detection
    • Portrait
    • Sports
    • Landscape
    • Party
    • Close up
    • Snow
    • Beach
    • Night
    • Text

    I think most if not all of these were present in earlier builds.

    Feeding my CrackBerry addiction with Tapatalk
    04-25-12 07:40 PM
  2. Mr.Monty's Avatar
    Shows how much I use the camera lol.

    Curious what wiredr found.
    04-25-12 07:46 PM
  3. wolfee48's Avatar
    I use the camera often, but always use the auto scene.



    Feeding my CrackBerry addiction with Tapatalk
    04-25-12 07:52 PM
  4. kjjb0204's Avatar
    This is the first 7.1 build on which MLB At Bat 12 streams live audio properly. Unfortunately, I can't get Vlingo Plus to actually paste any text into an email now. I've noticed a few scratchy calls, like the voip connection was poor on a voip call. I don't use mobile hotspot and the media server won't work properly, so I guess I'm going back to 7.0.0.374, as I have after every 7.1 leak/official os there is. So far, 374 has been rock solid. Unless I need mobile hotspot, I might just stay on 374 for a while.
    04-25-12 08:08 PM
  5. nashshafrulrezza's Avatar
    There are different scene options, but I really don't remember if they were on older builds. Scenes are:

    • Auto
    • Face Detection
    • Portrait
    • Sports
    • Landscape
    • Party
    • Close up
    • Snow
    • Beach
    • Night
    • Text

    All are present in old build.

    Sent from my BlackBerry 9900 using Tapatalk
    04-25-12 08:16 PM
  6. Orlan2's Avatar
    i just updated my VZN 9930 which im currently using with Orange in DR and the 4G just poped out in my signal! i dont know how this is happening since the 9930 supossedly doesnt support 4G! but im loving it! wooohooo!

    Sent from my BlackBerry 9930 using CrackBerry App!
    04-25-12 09:51 PM
  7. kjjb0204's Avatar
    i just updated my VZN 9930 which im currently using with Orange in DR and the 4G just poped out in my signal! i dont know how this is happening since the 9930 supossedly doesnt support 4G! but im loving it! wooohooo!

    Sent from my BlackBerry 9930 using CrackBerry App!

    Why does "9930 which I'm currently using with Orange in" show up as an address hyperlink in tapatalk and gmail? Clicking opens Telenav with an address in Orange, Indiana? What besides Orange in would indicate an address as E US HWY 6 Orange IN 46794? Off topic, sorry.
    04-25-12 10:17 PM
  8. ohhoneybee's Avatar
    Whats the smallest you can shrink this thing down too?
    And what did you remove besides:

    net_rim_bb_ device analyzer
    " " Diagnostic resource
    " " feeds
    " " facebook
    " " help
    " " plans
    " " twitter
    " " vvm
    net_rim_vad.cod

    are there anyother cod files I can delete besides the stock applications like memo and password keeper.
    04-25-12 10:36 PM
  9. mzman's Avatar
    Any reports on how well mobile hotspot works? Please mention how much you've used it, and on what carrier. I'm on Verizon. Thanks!
    04-26-12 08:55 AM
  10. wolfee48's Avatar
    Any reports on how well mobile hotspot works? Please mention how much you've used it, and on what carrier. I'm on Verizon. Thanks!

    Haven't tried yet unfortunately... That was my downfall with .340.

    Feeding my CrackBerry addiction with Tapatalk
    04-26-12 09:15 AM
  11. mzman's Avatar
    Haven't tried yet unfortunately... That was my downfall with .340.

    Feeding my CrackBerry addiction with Tapatalk
    Did it work for you on .342?
    04-26-12 10:42 AM
  12. wolfee48's Avatar
    Did it work for you on .342?
    Yes it did work on .342.
    04-26-12 11:23 AM
  13. Doc Z's Avatar
    I get incredibly annoying fuzzy text on a lot of web sites in the browser with this OS. How do I fix this??
    04-26-12 07:12 PM
  14. m_montero2003's Avatar
    i just updated my VZN 9930 which im currently using with Orange in DR and the 4G just poped out in my signal! i dont know how this is happening since the 9930 supossedly doesnt support 4G! but im loving it! wooohooo!

    Sent from my BlackBerry 9930 using CrackBerry App!
    Orlando you have the VZN 9930 in Orange Dominicana right?
    Can you please tell me if you have any trouble, like not getting 3g or internet to slow because the phone is from Verizon?
    Do you know if there is any difference in the Orange service between the VZN Version and the Sprint version of the Bold 9930?
    Thanks
    04-26-12 08:32 PM
  15. wolfee48's Avatar
    Any reports on how well mobile hotspot works? Please mention how much you've used it, and on what carrier. I'm on Verizon. Thanks!

    So I had it working for a few minutes, then it just stopped. I could not get my PC to connect for the life of me. I turned BSM off and the it worked flawlessly. My BSM setting was set at 50% and my device was only at 90%. So I don't know what the deal is... Pretty much the same thing as .340. So I may downgrade or just leave BSM off completely. I never really cared for BSM.

    Feeding my CrackBerry addiction with Tapatalk
    04-26-12 10:12 PM
  16. visortgw's Avatar
    One thing I've noticed which could technically be a new security measure - you can't set "Interactions" to 'allow' in the application management menu. It defaults and remains on custom.
    If you are connected to a BES, this could be due to security policy pushed to the device.
    04-27-12 07:24 AM
  17. wolfee48's Avatar
    Mobile hotspot only works after a battery pull. I might hobble back down to .342.

    Feeding my CrackBerry addiction with Tapatalk
    04-27-12 10:18 AM
  18. mzman's Avatar
    Mobile hotspot only works after a battery pull. I might hobble back down to .342.

    Feeding my CrackBerry addiction with Tapatalk
    Thanks for the feedback. I'm staying on .163 until I see a version without media player bugs and a working mobile hotspot!
    04-27-12 11:44 AM
  19. visortgw's Avatar
    Two comments after upgrade on VZW 9930:

    1. Mobile Hotsot works (no different than "official" VZW release (OS v7.1.0.163)); and
    2. "Allow Outgoing Calls While Locked" does not appear to work even though it is enabled in Security Options.
    04-28-12 12:30 PM
  20. mzman's Avatar
    Two comments after upgrade on VZW 9930:

    1. Mobile Hotsot works (no different than "official" VZW release (OS v7.1.0.163)); and
    2. "Allow Outgoing Calls While Locked" does not appear to work even though it is enabled in Security Options.
    Have you used mobile hotspot for a while? Or did you just test for a minute then shut down?
    04-28-12 12:38 PM
  21. visortgw's Avatar
    Have you used mobile hotspot for a while? Or did you just test for a minute then shut down?
    Connected as we speak... Current session just over 20 minutes with 20 MB down and 2 MB up without issue.
    04-28-12 01:05 PM
  22. gdefenb's Avatar
    Hi all,
    I'm new here but hoping someone can help me. I'm still running the original OS 7.1.0.163 on my bold 9930 and it's driving me insane with all the little bugs and glitches! I'm trying to decide whether to upgrade to .342 or .402. Any ideas? I've read that .342 is pretty good with very few problems but haven't seen much on .402. Any advice on which one performs better would be much appreciated.
    04-28-12 06:56 PM
  23. jamesharmeling's Avatar
    Hi all,
    I'm new here but hoping someone can help me. I'm still running the original OS 7.1.0.163 on my bold 9930 and it's driving me insane with all the little bugs and glitches! I'm trying to decide whether to upgrade to .342 or .402. Any ideas? I've read that .342 is pretty good with very few problems but haven't seen much on .402. Any advice on which one performs better would be much appreciated.
    Haven't heard much on 402?!? Huh? Anyway, 402 is the best os I've had on my 9930 hands down. 342 has a couple of annoying bugs that were fixed in 402. It's a great build, so just do it! If you don't like it, switch back!
    04-28-12 08:22 PM
  24. massa7's Avatar
    will install on my sister's bb and ask her for report, thanks
    04-29-12 03:36 AM
  25. mzman's Avatar
    Connected as we speak... Current session just over 20 minutes with 20 MB down and 2 MB up without issue.
    It seems like it's not working for some. I just noticed that might be due to Battery Saving Mode. Do you use that feature?
    04-29-12 09:09 AM
175 ... 34567
LINK TO POST COPIED TO CLIPBOARD