07-07-12 09:48 AM
175 1234 ...
tools
  1. ZMc1834's Avatar
    BatteryWatch battery icon in the status bar does not display which also occurred in 340. The percentage shows up, but not the icon which isn't a big deal, but just the first thing I noticed since it just installed.
    04-20-12 01:33 PM
  2. axllebeer's Avatar
    Did you try the link by genericscissors? That downloaded for me in less than 2 minutes!
    That one is a win. Downloading now.
    04-20-12 01:48 PM
  3. kdna's Avatar
    What does this upgrade bring?
    04-20-12 02:13 PM
  4. jamesharmeling's Avatar
    That one is a win. Downloading now.
    Where's the link?
    04-20-12 02:54 PM
  5. ibcop's Avatar
    scratch that, bbhybrids pulled through as usual

    Index of /bb/OSs/9930
    Smokin' fast. Thanks for the link.
    04-20-12 03:14 PM
  6. wazzugrad's Avatar
    At what point does VZW realize i have the mobile hot spot and begin to charge for it. I turned the feature on, and it wants me to set up a password. Didnt want to get billed so i chicken out.
    04-20-12 04:58 PM
  7. Kiddo_24's Avatar
    I'm installing this tonight. Anyone trying out experiencing choppy bluetooth connection while on the phone? I've had this problem on every build since OS 7.1 on Verizon. I've switched Bolds 4 times already. Same issue with different bluetooth earphones.

    Also getting "media processor is busy" errors quite often too -/
    04-20-12 05:15 PM
  8. chrda's Avatar
    Fast mirror, fast, no waiting.
    9930-7.1_b1333_-PL5.1.0.321_A7.1.0.402.exe
    Download 9930 b1333 PL5 321 402 exe
    anon(2688478) likes this.
    04-20-12 05:26 PM
  9. npunk42's Avatar
    At what point does VZW realize i have the mobile hot spot and begin to charge for it. I turned the feature on, and it wants me to set up a password. Didnt want to get billed so i chicken out.
    They're readin your mind man. They know when you you want to be bad. Seriously I have read somewhere here that you can sign up for a month see if you cant live without it, and will only set you back 20 bux. As it is, Im with you on the chicken front. Maybe someday I'll burn a 20 just to see how the other side lives, but for now I will just do without.
    04-20-12 06:04 PM
  10. Mes3's Avatar
    Does anyone know if the pause/unpause bug is present?
    04-20-12 06:45 PM
  11. keyhole's Avatar
    Installed and running. OS is snappy. Browser is lightning fast. Battery lasts for days..... wait, that's the standard post for a leak. Guess I'll actually use it for a bit and then provide some thoughts.
    I just finished installing the .342 last night and all seems to be good at the moment. I think I'll put the brakes on tonight and give it a few days before maybe updating. I'd like to see and hear what .402 brings. Hope it kicks .
    04-20-12 06:49 PM
  12. comedicmilkman's Avatar
    Does anyone know if the pause/unpause bug is present?
    Yes it is, and once again the photo gallery glitch is gone
    04-20-12 06:53 PM
  13. coldfir3's Avatar
    how's the batte...wait
    Mr.Monty and jamesharmeling like this.
    04-20-12 07:25 PM
  14. kjjb0204's Avatar
    At what point does VZW realize i have the mobile hot spot and begin to charge for it. I turned the feature on, and it wants me to set up a password. Didnt want to get billed so i chicken out.
    They won't charge you unless you sign up and accept the terms and conditions. Why would they charge you just for having it installed when it doesn't work without subscribing?
    04-20-12 07:30 PM
  15. Joltcola1234's Avatar
    At what point does VZW realize i have the mobile hot spot and begin to charge for it. I turned the feature on, and it wants me to set up a password. Didnt want to get billed so i chicken out.
    Just to clear something up, when you turn on Mobile Hot Spot it prompts you for a password as part of the set up process, this has nothing to do with being charged by a carrier. You need to set up a password as a security precaution so only people you want to have access, have access.

    When another device connects to your hot spot it simply uses your data to surf the web or do whatever else they do over the connection. You won't be charged for using it, it simply uses your data.
    04-20-12 07:31 PM
  16. wazzugrad's Avatar
    what carrier are you with? I thought vzw charged you for the hotspot.

    Sent from my BlackBerry 9930 using Tapatalk
    04-20-12 07:34 PM
  17. kjjb0204's Avatar
    Just to clear something up, when you turn on Mobile Hot Spot it prompts you for a password as part of the set up process, this has nothing to do with being charged by a carrier. You need to set up a password as a security precaution so only people you want to have access, have access.

    When another device connects to your hot spot it simply uses your data to surf the web or do whatever else they do over the connection. You won't be charged for using it, it simply uses your data.
    If you subscribe and activate the hot spot feature on verizon, you will get billed whether you use it or not. If people can connect to your hotspot and get data, you're paying for it.
    04-20-12 07:41 PM
  18. Mr.Monty's Avatar
    Just to clear something up, when you turn on Mobile Hot Spot it prompts you for a password as part of the set up process, this has nothing to do with being charged by a carrier. You need to set up a password as a security precaution so only people you want to have access, have access.

    When another device connects to your hot spot it simply uses your data to surf the web or do whatever else they do over the connection. You won't be charged for using it, it simply uses your data.
    Most (maybe all) carriers in the States charge extra for hotspot, whereas a lot of Canadian carriers have it included with your data. (At least from what I've seen on these boards anyway.

    I'm actually surprised more carriers haven't stepped in to stop the Playbook from using Bridge down here...or at least found a way to bill you for it
    04-20-12 08:22 PM
  19. jamesharmeling's Avatar
    Does anyone know if the pause/unpause bug is present?
    I have yet to experience any bug in the media player as you and others have mentioned with this build or any previous builds. Pause/unpause works as it should.
    04-20-12 08:56 PM
  20. mscooley's Avatar
    One thing I've noticed which could technically be a new security measure - you can't set "Interactions" to 'allow' in the application management menu. It defaults and remains on custom.
    04-20-12 09:44 PM
  21. Mes3's Avatar
    I have yet to experience any bug in the media player as you and others have mentioned with this build or any previous builds. Pause/unpause works as it should.
    Well, good for you! :-)
    04-21-12 12:06 AM
  22. senne#CB's Avatar
    Hey Guys,

    Clearly anticipated releases, post your findings and fixes here. Keep it civil and respect CB forum rules.

    9930 7.1_b1333_(PL5.1.0.321_A7.1.0.402).exe (264.57 MB)
    http://www.multiupload.co.uk/1DIN8DN5KW

    If you need alternate mirrors PM ME and I will gladly post them, as long as its free.

    Sorry about the wait but I won't be around tonight.

    ALKi3
    Bundle .457 via Verizon has been out for several months....so how can .402 be the latest software version?
    04-21-12 12:59 AM
  23. jordan559's Avatar
    That Verizon OS is V7.1.0.163 bundle 457. This OS is V7.1.0.402 bundle 1333.
    Last edited by jordan559; 04-21-12 at 01:51 AM.
    Hgouck likes this.
    04-21-12 01:46 AM
  24. dogidog's Avatar
    I had random reboots with leaked .340 and official .342, they just disappeared with this leaked build, finally!
    04-21-12 04:52 AM
  25. mikeplus1's Avatar
    One thing I've noticed which could technically be a new security measure - you can't set "Interactions" to 'allow' in the application management menu. It defaults and remains on custom.
    Hey Ms. Kimberly, looks like you need to update your profile, unless you somehow found a way to get os7.1 loaded on your 9650, lol.
    04-21-12 07:39 AM
175 1234 ...
LINK TO POST COPIED TO CLIPBOARD