06-21-12 03:24 AM
555 ... 910111213 ...
tools
  1. bimmerdriver's Avatar
    I'm updating to this os later this on this evening. Just wanted to know if it is better to keep the OS the original size or would I run into issues if I shrink it?
    I used shrink and had no problems.
    04-22-12 11:51 AM
  2. bimmerdriver's Avatar

    ...deleted...

    It seems there is now a consensus that .342 radio is junk.

    ...deleted...
    I've been using .342 since Cellcom Wireless Israel released it. I've had no problems. I would hardly say the radio is "junk", and I would also hardly say there is a consensus that it is junk.
    audio_engr likes this.
    04-22-12 11:57 AM
  3. Joltcola1234's Avatar
    There is actually no need to shrink it, as if it's on the shrinking list you can shrink those out if you want.
    But if you shrink some features out some features might not work anymore.
    You gotta know what you are shrinking out.
    If you use BBH Tools to shrink the OS, you should have no problems. None of what you can shrink in the default settings can do any harm to the phone.

    I've been shrinking every OS since I started installing leaks years ago, and have never had any problems with shrinking. These OS's seem to come with a lot of bloat on them that I don't want (languages, fonts, games, default wallpapers, videos, apps, etc).
    04-22-12 12:18 PM
  4. kyleheney's Avatar
    Media server still not working properly. when connected to my Smart TV, I'm still getting "File Not Supported" message when I try to open a file. Can see the files, but still cannot open them. im assuming it still works via PS3, but would love for it to work on my other TV's as well.

    Sent from my BlackBerry 9900 using the new CB Forums App!
    04-22-12 12:53 PM
  5. nd1983's Avatar
    Shrunk and installed 36 hours stong, no issues.
    04-22-12 02:38 PM
  6. randythered's Avatar
    Okay, apart from 402 being very snappy, the battery life is mighty amazing. 284 had superb battery, lasting me 14-15 hours easy on moderate usage. 342 actually went down to about 8-9 hours, but this? IT'S AT 26 HOURS AND STILL AT 36%. This means that I can sleep now (1 30 AM Indian time) and wake up tomorrow morning and charge it.

    Very impressed.
    04-22-12 03:04 PM
  7. Nashstruck's Avatar
    Okay, apart from 402 being very snappy, the battery life is mighty amazing. 284 had superb battery, lasting me 14-15 hours easy on moderate usage. 342 actually went down to about 8-9 hours, but this? IT'S AT 26 HOURS AND STILL AT 36%. This means that I can sleep now (1 30 AM Indian time) and wake up tomorrow morning and charge it.

    Very impressed.
    More time to spend at the Indian cinema! Woop! Woop!
    04-22-12 03:15 PM
  8. henryy's Avatar
    used the OS for 3 days now, maybe it havent settle in yet? to me it seem like the battery life for .402 isnt as great as .342, but thats just base on my observation.
    04-22-12 03:21 PM
  9. Joltcola1234's Avatar
    Okay, apart from 402 being very snappy, the battery life is mighty amazing. 284 had superb battery, lasting me 14-15 hours easy on moderate usage. 342 actually went down to about 8-9 hours, but this? IT'S AT 26 HOURS AND STILL AT 36%. This means that I can sleep now (1 30 AM Indian time) and wake up tomorrow morning and charge it.

    Very impressed.
    You need to let people know what exactly you have been doing with the phone over this period of time.

    If the phone has been sitting idle for most of that time it doesn't indicated much, if it has been under heavy use that its great news.
    04-22-12 04:00 PM
  10. nd1983's Avatar
    used the OS for 3 days now
    you got it 10hours before it was released on here. and you didn't share..
    04-22-12 04:00 PM
  11. GriNGLe's Avatar
    ty for leak!
    04-22-12 04:40 PM
  12. henryy's Avatar
    you got it 10hours before it was released on here. and you didn't share..
    woops i meant 2, . overall the battery life seem better on .267 and .342. imo.
    04-22-12 05:39 PM
  13. duane534's Avatar
    My girlfriend and I both have AT&T 9900s, and we cannot shake the "dead mic" issue. On hers, we rolled back to the stock OS, as she doesn't use any of the 7.1 specific functions. However, I do. I've even gone to the level of doing a wipe with JL_CMDer, loaded the OS with zero un-"REQUIRED" apps / features, and I have zero microphone on calls. Is this an AT&T thing, maybe?
    04-22-12 06:20 PM
  14. claykin's Avatar
    I'm talking about the hardware, try comparing top of the line HP Envy vs Apple Mac Book Pro, the trackpad on the macbook pro is infinitely better regardless of the os. [there is to much friction on the HP's trackpad]
    I've yet to find a modern HP laptop with a trackpad I like. Not sure whats up with them but I keep a mouse handy everytime I have to work on one. Their trackpads remind me of the crap trackpads I often find on netbooks.

    Macbook hardware is elegantly designed but I'm no fan of the non replaceable battery, chiclet keyboard and glossy screen on most models (not to mention the usual horrid customer service you get from Apple when you try to get one repaired under warranty. I seriously think they believe that any failure must be caused by the user).

    The battery thing annoys me because I like to carry a spare for looooong days being mobile. My Fujitsu laptop lets me use the DVD tray to dock a second battery. I get 10+ hours with no sweat.
    04-22-12 06:50 PM
  15. claykin's Avatar
    My girlfriend and I both have AT&T 9900s, and we cannot shake the "dead mic" issue. On hers, we rolled back to the stock OS, as she doesn't use any of the 7.1 specific functions. However, I do. I've even gone to the level of doing a wipe with JL_CMDer, loaded the OS with zero un-"REQUIRED" apps / features, and I have zero microphone on calls. Is this an AT&T thing, maybe?
    Maybe specific to the Rev 1 hardware thats in the AT&T version. Whatever Rev 1 meant...

    My TMo 9900 has been fine since upgrading to .402. Maybe consider leaving the evil deathstar?
    cbble likes this.
    04-22-12 06:51 PM
  16. cbble's Avatar
    Thanks for the heads up... I got a TMo 9900 here. I'm trying to do everything possible to stay on board with it!
    04-22-12 08:08 PM
  17. jkest's Avatar
    does anyone have the hotspot COD file for tmobile ....either 7.1.163 or 7.1.074
    04-22-12 08:08 PM
  18. nashshafrulrezza's Avatar
    After using this OS for complete 2 days, I've notice this OS manage better battery consumption during idling. During night sleep, only 2% - 4% discharge for 8 hour. But not really good in heavy usage.
    Last edited by nashshafrulrezza; 04-22-12 at 09:57 PM.
    04-22-12 08:58 PM
  19. mmcpher's Avatar
    Anyone else have a problem with the phone microphone? After a day or so, my microphone started to cut out on certain calls. Everything else was working fine, and I could make and pick up calls, and hear as clear as a bell. Its just that they couldn't hear me on the other end. Was not a problem for every call, but certain numbers it happens every time.
    highline and Tvistedhead like this.
    04-22-12 09:02 PM
  20. trd09's Avatar
    Anyone else have a problem with the phone microphone? After a day or so, my microphone started to cut out on certain calls. Everything else was working fine, and I could make and pick up calls, and hear as clear as a bell. Its just that they couldn't hear me on the other end. Was not a problem for every call, but certain numbers it happens every time.
    had the issue, downgraded back to .342.

    seems to only be affecting AT&T phones
    highline likes this.
    04-22-12 09:50 PM
  21. mmcpher's Avatar
    Anyone else have a problem with the phone microphone? After a day or so, my microphone started to cut out on certain calls. Everything else was working fine, and I could make and pick up calls, and hear as clear as a bell. Its just that they couldn't hear me on the other end. Was not a problem for every call, but certain numbers it happens every time.
    Well a battery and sim card pull, together with a carrier network reset seems to have cleared the muted call problem. It definitely was software (although not necessarily related to the OS upgrade). My mike seemed to be working fine on other 3rd party apps.
    highline likes this.
    04-22-12 09:54 PM
  22. mmcpher's Avatar
    had the issue, downgraded back to .342.

    seems to only be affecting AT&T phones
    It bares watching. The problem didn't emerge right away and I wonder if it will come back. I better brush up on the downgrade procedures.
    04-22-12 10:36 PM
  23. nickthebold's Avatar
    tried to upgrade with the ecell gold battery in - got the red X half way through then tried recloning about 20 times once .402 was installed and still not working. gonna have to downgrade back to .267 just so i can use the gold battery. sigh
    04-22-12 11:44 PM
  24. trd09's Avatar
    It bares watching. The problem didn't emerge right away and I wonder if it will come back. I better brush up on the downgrade procedures.
    keep me updated. .402 runs substantially smoother than .342. i miss it already
    04-23-12 12:00 AM
  25. randythered's Avatar
    You need to let people know what exactly you have been doing with the phone over this period of time.

    If the phone has been sitting idle for most of that time it doesn't indicated much, if it has been under heavy use that its great news.
    Well, it has been idle for a while...which is okay because 342 didn't idle this good either. BUT - Whatsapp, BBM, Twitter and a couple of phone calls here and there have also happened.
    04-23-12 01:05 AM
555 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD