06-07-12 07:37 AM
94 1234
tools
  1. bukscreamboi's Avatar
    ello, dis 7.1.0.342 gives my torch 9810 at&t touchscreen issues, no network mode option(2g or 3g/h+).what's the cause please? Thanks
    03-23-12 12:00 PM
  2. bukscreamboi's Avatar
    H+ instead of 4G for me on this one. (AT&T)

    Also I have one of those 9810s that had touch screen issues on earlier 7.1 leaks, touch seems to work much better on this one. Too early to tell on other stuff right now.
    Can u find network mode(2g or 3g/h+) option. Its not showing here
    03-23-12 12:24 PM
  3. JSS666's Avatar
    The link is dead! Can we post a new link?

    Thanks
    03-23-12 12:28 PM
  4. Legal Eagle's Avatar
    The link is dead! Can we post a new link?

    Thanks
    Try reading the post, this mirror was about 5 posts before yours !!!!

    9810jAllLang_PBr7.1.0_rel1149_PL5.1.0.276_A7.1.0.3 42.exe - download now for free. File sharing. Software file sharing. Free file hosting. File upload. FileFactory.com
    03-23-12 12:32 PM
  5. Blacklatino's Avatar
    Can u find network mode(2g or 3g/h+) option. Its not showing here
    It's not going to show. 4G logo looks cool and that is about it; the Placebo medicine(uh, sugar pills as opposed to real meds). Matters not to me, but, I could see how some would think they're missing out on something. H+ is really what it is....whether we like it or not. Also, it's already been mentioned on the (9900 .342 thread)that the Hotspot is a thing of the past for at&t.
    Mecca EL likes this.
    03-23-12 12:51 PM
  6. invisible_man's Avatar
    That mirror does not work... DL cannot read installation file.
    03-23-12 12:54 PM
  7. auditman's Avatar
    I'm using this for 2 days now and see amazing battery life so far.
    I am using the OSBB hybrid though...

    First time it didn't restore the sound profiles though, but a simple restore from backup fixed that.
    your using the hybrid not the actual virgin file. grrr u gonna comfuse newbies.
    sbmd likes this.
    03-23-12 02:33 PM
  8. wing2299's Avatar
    That mirror does not work... DL cannot read installation file.
    Try this one.
    Download 9810j All Lang PBr7 rel1149 PL5 276 342 exe
    03-23-12 02:50 PM
  9. cadoresg's Avatar
    Upgraded to 342 - smooth sailing, no issues with install
    Battery seems good, signal good

    One small thing....
    When paired with playbook, blue light would flash (BT active, connected)
    But with this version, one flash when first connecting, then nothing
    (still connected but no notification light)

    Tried restarting, resetting both, no change
    No biggie just an odd thing.
    03-23-12 04:55 PM
  10. thewalmartguy's Avatar
    Have you reformatted your sd card or tried running without it? sometimes that can be an issue with things not working right

    Sadly, yes, but good suggestion. I usually yank my card out before an install to be safe. It may be an app I'm running. Is anyone else using easy lock pro and experiencing this? I didn't seem to have a problem until my phone locked. Maybe I'll try again without that app depending on what I read here. Thanks for the feedback.
    03-23-12 05:13 PM
  11. auditman's Avatar
    just uninstall and reinstall app. it will work.

    just tried this leaked version. wow my 9810 usually takes about a min to latch on a signal after reboot. now it latches in abou 10 secs. it might be a keeper for me.
    03-23-12 05:28 PM
  12. sedalia066's Avatar
    One whole day and this is a keeper here. Fastest download and install from AW ever. Overall the phone seems faster in most apps and functions.

    Loader install was smooth except all e-mail accounts failed and needed to be reinstalled manually. Otherwise slick as a whistle.
    03-23-12 06:57 PM
  13. peteygrizz's Avatar
    The battery life has only been slightly improved for me. Furthermore, I recently noticed that the led is rapidly blinking red very faintly the entire time I am connected on a phone call. I have done several hard resets and even removed BeBuzz, all to no avail.

    May give the OSBB hybrid another go, or back to .284.
    03-23-12 09:33 PM
  14. branflakes's Avatar
    Can u find network mode(2g or 3g/h+) option. Its not showing here
    If you're on AT&T, you won't see that mode. AT&T doesn't allow you to switch between 2G and H+.
    03-23-12 10:47 PM
  15. auditman's Avatar
    Leaked version so far so good. Faster boot up, latching to mobilicity is way faster than using .284 battery drain was only 25% after 5 hrs. It feels interface and apps are faster too. Its a keeper i think.
    03-23-12 11:26 PM
  16. Max741's Avatar
    Have you reformatted your sd card or tried running without it? sometimes that can be an issue with things not working right
    Installed OS from "Error 507" without a memory card present, touchscreen problem still persists. I give up on RIM just for their inconsistencies with these bad 9810 units.
    03-23-12 11:35 PM
  17. amanago's Avatar
    does 342 has Mobile Hotspot? I installed it and found out that Mobile Hotspot was missing from my Manage Connections? can you please verify? Thanks in advance.
    03-24-12 12:34 AM
  18. rgshah3's Avatar
    anyone has the OTA for the F1 2012 Timing app?
    03-24-12 12:46 AM
  19. peteygrizz's Avatar
    It's not going to show. 4G logo looks cool and that is about it; the Placebo medicine(uh, sugar pills as opposed to real meds). Matters not to me, but, I could see how some would think they're missing out on something. H+ is really what it is....whether we like it or not. Also, it's already been mentioned on the (9900 .342 thread)that the Hotspot is a thing of the past for at&t.
    I downgraded to .284 and Voila! Hotspot is fully functioning again, for anyone who is interested.
    03-24-12 01:05 AM
  20. amanago's Avatar
    does 342 has Mobile Hotspot? I installed it and found out that Mobile Hotspot was missing from my Manage Connections? can you please verify? Thanks in advance.
    I wipe and re-installed, mobile hotspot is there.. thanks.
    03-24-12 01:23 AM
  21. Blacklatino's Avatar
    I downgraded to .284 and Voila! Hotspot is fully functioning again, for anyone who is interested.

    Yep. I was on it as well. But, according to PG they are going to lock it down- whether tomorrow, or next week, who knows when? Well, actually, he would since he works for at&t. Also, phasing out 2G as well. So, enjoy it while you can.

    Sent from my BlackBerry 9810 using Tapatalk
    03-24-12 01:32 AM
  22. bukscreamboi's Avatar
    I went to Blackberry.com and was able to update my 9810 straight from their site. I'm with AT&T so I'm a bit confused to why it is letting me update to 7.1.0.342; as it didn't let me update to 7.1.0.258... but any how.. updating now...

    I had 7.0.0.585, I went to Blackberry.com then the 7.1 OS link.. then clicked check for updates... and it let me update to 7.1.0.342
    How did u dat? Please the link. Thanks
    03-24-12 05:12 AM
  23. tsells's Avatar
    Installed without any problems.

    Hotspot on ATT does work if you have the proper plan. And I set the TCP IP options to:
    APN: wap.cingular
    UserName: wap.cingulargprs.com
    Password: cingular1


    It took three attempts to actually activate hotspot on the device, but on the third attempt it worked fine and after re-boot it works on the first attempt.

    Screen display settings seem to hold previous settings after re-boot (some of the previous OS's would not save those settings without a little encouragement).

    All else appears to be normal!
    Last edited by tellsells; 03-24-12 at 07:56 AM.
    03-24-12 07:42 AM
  24. peteygrizz's Avatar
    Yep. I was on it as well. But, according to PG they are going to lock it down- whether tomorrow, or next week, who knows when? Well, actually, he would since he works for at&t. Also, phasing out 2G as well. So, enjoy it while you can.

    Sent from my BlackBerry 9810 using Tapatalk
    The hotspot is a not an important feature to me, mainly mention it for those who ask. The ridiculous blinking LED during phone calls had to go though.
    03-24-12 07:58 AM
  25. Blacklatino's Avatar
    The hotspot is a not an important feature to me, mainly mention it for those who ask. The ridiculous blinking LED during phone calls had to go though.
    Same here. It's never been a deal breaker for me regarding an OS one way or the other. We're both providing information based on what's available now along with changes in the near future.
    peteygrizz likes this.
    03-24-12 08:11 PM
94 1234
LINK TO POST COPIED TO CLIPBOARD