08-14-12 01:02 AM
188 ... 678
tools
  1. Legal Eagle's Avatar
    Since this is a version being released for Israel what problem do I cause for myself if I enter my US name and address when downloading?
    If you are that paranoid here is a link to a Norweigan Service Provider.

    Is that PC enough for you ???

    https://swdownloads.blackberry.com/D...5CAD0880611BC6
    03-29-12 10:38 AM
  2. estro22's Avatar
    So you would advise re install the official OS as it is a full .exe file ?



    What version did you load the leak over ?



    I did mine over .284 and have not been totally happy with it battery wise.



    May follow your lead and install the .exe

    I had .284, and was very happy with it.

    Sent from my BlackBerry 9900 using Tapatalk
    03-29-12 10:42 AM
  3. Legal Eagle's Avatar
    I had .284, and was very happy with it.

    Sent from my BlackBerry 9900 using Tapatalk
    I was meaning how did you install the leaked .342.

    There were 3 options, over .267, over .284 or stand alone.
    03-29-12 10:50 AM
  4. Broly's Avatar
    has anyone had an issue with blackberry protect in this update?
    03-29-12 12:00 PM
  5. elderberryman's Avatar
    If you are that paranoid here is a link to a Norweigan Service Provider.

    Is that PC enough for you ???

    https://swdownloads.blackberry.com/D...5CAD0880611BC6
    Sorry if I asked a silly question. I just thought that if you are the Legal Eagle you might advise me if filling out the name and other information would cause me a problem with my carrier. I am pretty new to Crackberry and I have never installed a leaked version. BTW I am Norwegian, cautious but not PC.
    03-30-12 02:37 PM
  6. GJW's Avatar
    Mobile Hotspot SSID going missing problem - while I have previously reported that the issue has been fixed, there is still at least one lingering instance of it. I can't confirm the exact scenario but twice since I have upgraded to .342. Both times were following a reboot after downloading an application upgrade. However, I've reboot many other times (including some other application upgrades), and it's only ever happened twice.

    I've also tried sending my service books (which previously also caused the SSID to be replaced with a default value), and that also works correctly.

    So if anyone has seen this as well and figured out what the exact scenario is, please let me know.
    03-31-12 06:58 AM
  7. willieecoyote's Avatar
    Updated from a unlocked 9900 running os 7.0. On the fido network.all functions of phone operational. Did not shrink just did a standard install with app loader for o's 7.1.0.342 after deleting vendor file in two locations on laptop. Did not have any major complications installing this os (not the leaked version)

    Battery life has without question increased. (in os 7.0 couldn't get more than 10 hours battery life.)
    At least 3-4 battery pulls were done when updating programs and blackberry has now been running around 40 hrs with the new update in place with only one main charge.

    Gps seems to be a problem as when I use Google maps it seems to triangulate my position but cannot find the satellites. Response is waiting for gps. / garmin software also cannot find my location. BlackBerry traffic shows only agps vs what I want to see gps.when I am in bb options/device/location settings and I sub menu the "refresh gps" it does show my current position after about 30-40 seconds in a clear Sky in a suburb/no large structures in sight. Gps is non functional. Checked host routing table and see numerous gprs ca and near the bottom see one of the gprs ca. In bold. Did not see anything in service books that state gps

    Mobile hotshot when active
    Manage connections
    Apn. Mobile hotspot 5568
    Enter username "your name"
    Enter password "5568d63dd"
    Click ok
    Go to bottom of screen network and connections/mobile hotspot connections/options
    Change to spa/wpa2 personal
    Enter passphrase . 5568d63dd1 (or any password to remember )
    Band 802.11bg
    Go back click save
    Still could not get ipod 2nd generation/klu tablet or even iphone4 to use my data on my hotspot. All devices saw the hotspot on their screens.The proper passphrase was used. All devices would say the could not log in.

    Two problems I have seen so far on this os is gps and non functional mobile hotspot on fido network running this is. Yes my data plan allows mobile hotspot
    03-31-12 10:42 PM
  8. ichigomania's Avatar
    Hi, I have run into a problem while installing....

    I have a BB 8530 curve and trying to install the 9900 OS v7.1 and when installing this msg comes up:

    The BlackBerry Desktop Software does not have BlackBerry Divice Software for the device that you have connected to the computer. Contact your wireless service provider or system administrator.

    can you guys help me figure out what's the problem?

    thanks in advance.

    Also I need help fast... Don't have a phone at the moment.
    Last edited by ichigomania; 08-13-12 at 10:39 PM.
    08-13-12 10:20 PM
  9. Rootbrian's Avatar
    Hi, I have run into a problem while installing....

    I have a BB 8530 curve and trying to install the 9900 OS v7.1 and when installing this msg comes up:

    The BlackBerry Desktop Software does not have BlackBerry Divice Software for the device that you have connected to the computer. Contact your wireless service provider or system administrator.

    can you guys help me figure out what's the problem?

    thanks in advance.

    Also I need help fast... Don't have a phone at the moment.
    Delete both vendor.xml files.
    08-13-12 10:51 PM
  10. ichigomania's Avatar
    Delete both vendor.xml files.
    I have deleted both files and still the same ... let me try installing the whole thing again and start over.

    And please don't leave the forums yet I am trying to fix this today. PLZ
    08-13-12 10:56 PM
  11. ichigomania's Avatar
    I have deleted both files and still the same ... let me try installing the whole thing again and start over.

    And please don't leave the forums yet I am trying to fix this today. PLZ
    I have reinstall the BB software and erase both files and still nothing shows at the moment of installation..

    to be precise on the Device Application Selection/ Application name: it shows nothing but the msg I wrote b4. i still have the option of add, but I don't know what file it needs to run.
    Last edited by ichigomania; 08-13-12 at 11:15 PM.
    08-13-12 11:09 PM
  12. Phill_UK's Avatar
    I have a BB 8530 curve and trying to install the 9900 OS v7.1 and when installing this msg comes up:
    There's your problem.

    You can't install a 9900 OS on a 8530. Device software is device specific, so you can only load software for a 8530 on that phone... and it won't run OS7 anyway
    08-13-12 11:43 PM
  13. ichigomania's Avatar
    yea I figured that out... I have a crap of phone thanks for the help tho.
    I reinstall the original version.
    08-14-12 01:02 AM
188 ... 678
LINK TO POST COPIED TO CLIPBOARD