04-17-12 06:49 PM
163 ... 23456 ...
tools
  1. jamesharmeling's Avatar
    Anyone that was still experiencing the crazy cursor, down load this and see a difference?
    Ive still had it unless I put a barrier over trackpad. FYI I did using a peel and stick scren protector custmoized and cut to fit the four buttons and trackpad.
    Haven't seen that in ages and never with my Bold. Used to happen with my Torch 9850.
    03-28-12 11:28 AM
  2. bobby1874's Avatar
    Haven't seen that in ages and never with my Bold. Used to happen with my Torch 9850.
    Yep happens with my 9930 but only in weird room lighting. However the simple clear protective film solved problem and protects buttons. It actually appears as if the track pad is sensitive to sudden changes in ambient lighting.
    03-28-12 11:46 AM
  3. wolfee48's Avatar
    Yep happens with my 9930 but only in weird room lighting. However the simple clear protective film solved problem and protects buttons. It actually appears as if the track pad is sensitive to sudden changes in ambient lighting.
    Mine does it in the dark, complete darkness.
    03-28-12 11:56 AM
  4. BigBadWulf's Avatar
    Probably just the luck of the draw, but while the OS loaded, I had a JVM error, and my backup wasn't complete, nor did it load. Many of my apps didn't load either. So, be sure to do a 3rd party app backup and database backup before attempting installation.

    Also, Cequint Caller Name ID appears to be a paid service app through VZW. Anyone not on VZW won't have an issue since it won't install. VZW customers who don't want it installed can either delete the cod and alx, or simply open BBCequintVerizon.alx in notepad, and change <required>true</required> to <required>false</required>. Otherwise you won't have a choice about installing it.

    Haven't had the opportunity to run this OS through it's paces yet. My recommendation is the same as always. Don't follow what anyone else says about it, as what works well on one BlackBerry doesn't necessarily work well on another. Try it, and either love it or hate it. You can always go back to whatever you liked before. Opinions are like booties, everyone has one.
    wolfee48 likes this.
    03-28-12 12:31 PM
  5. TheRealRoland's Avatar
    Hey,

    After upgrading, and sending an SMS, i noticed that on the SMS overview page (where the messages are grouped per day), it no longer can map the latest sent SMS onto the thread.

    So then, on one date group, i end up with two SMS threads, both showing the correct contact name.

    After removing the older thread, linking/mapping works as expected again.

    So maybe an issue during restoring of the SMS message database?
    03-28-12 12:45 PM
  6. wolfee48's Avatar
    Anyone else have an issue with BlaclBerry News not auto refreshing on this OS? I have to manually updated feeds.
    03-28-12 02:07 PM
  7. bobby1874's Avatar
    Mine does it in the dark, complete darkness.
    Mine does it in very low light, like i said though its completely gone with the dlear plastic screen protector trimmed to fit the entire trackpad/ button cluster above the qwerty.
    03-28-12 03:13 PM
  8. wolfee48's Avatar
    Mine does it in very low light, like i said though its completely gone with the dlear plastic screen protector trimmed to fit the entire trackpad/ button cluster above the qwerty.
    I'll have to try that... it is not that bad for me though. Only happens once in a while.
    03-28-12 03:15 PM
  9. jamesharmeling's Avatar
    Anyone else have an issue with BlaclBerry News not auto refreshing on this OS? I have to manually updated feeds.
    After I did the update, some apps had to have their settings reset. I assume you did this?

    I keep BB News on manual to save on battery usage. Easy enough to open the app, update all feeds and check'em out.
    wolfee48 likes this.
    03-28-12 03:23 PM
  10. wolfee48's Avatar
    After I did the update, some apps had to have their settings reset. I assume you did this?

    I keep BB News on manual to save on battery usage. Easy enough to open the app, update all feeds and check'em out.
    Yeah some had to have their settings reset. I didn't try with BB News though.... I'll give it a shot.
    jamesharmeling likes this.
    03-28-12 03:26 PM
  11. bigbmc26's Avatar
    Has anyone else had an issue with BatteryWatch not showing the green battery icon beside the number after the update? I've rebooted a couple of times, even uninstalled/reinstalled the application and it still doesn't show up.
    03-28-12 03:30 PM
  12. jamesharmeling's Avatar
    Yeah some had to have their settings reset. I didn't try with BB News though.... I'll give it a shot.
    If it doesn't work, delete the app, reboot (pull battery), reinstall app and adjust your settings. . It's tied in to your BBID, so you won't lose any of your feeds.
    03-28-12 03:32 PM
  13. wolfee48's Avatar
    If it doesn't work, delete the app, reboot (pull battery), reinstall app and adjust your settings. . It's tied in to your BBID, so you won't lose any of your feeds.
    I reset the interval rate and it seems to be updating correctly now. If it stops working again I'll do the un-install and re-install as suggested.

    Thanks!
    jamesharmeling likes this.
    03-28-12 03:50 PM
  14. TheRealRoland's Avatar
    I've had to set the phone call audio to 'boost treble to get the same call volume / clarity. Anyone else seeing(hearing) problems with the audio during calls?
    03-28-12 05:25 PM
  15. wolfee48's Avatar
    I've had to set the phone call audio to 'boost treble to get the same call volume / clarity. Anyone else seeing(hearing) problems with the audio during calls?

    I don't know if this is sad or not... But I haven't used the phone on this thing in 2 days. So I can't confirm this prior to the update yesterday.

    Feeding my CrackBerry addiction with Tapatalk
    03-28-12 05:31 PM
  16. Kiddo_24's Avatar
    Can anyone confirm if the bluetooth connection while on the phone doesn't break/crack/crackle/cut off during a call? I have two 9930s for Verizon (my father's and mine) on the latest official build. I tried a couple of recent leaks but nothing has fixed this issue for us since upgrading to 7.1.

    Stupid bluetooth connection comes on and off during calls but seems to hold up for most part part when bridged to my PlayBook. And no, its not our bluetooths. Tired multiple different bluetooths from Jawbone, to Jawa, Store Brand, BlackBerry, Plantronics, etc
    03-28-12 06:53 PM
  17. SourBB's Avatar
    I downloaded and installed last night and everything is working well but it says that I have 26 mb of free space. Which can't be right, I have 100 mb of actual applications but 156 mb of "other". Anyone know what's taking up the 156 MB? Any help is appreciated, thanks in advance.

    *UPDATE*
    I rebooted and now it says I have 128 MB of free application space. Is this gonna be a problem? I hope not
    Last edited by SourBB; 03-28-12 at 10:34 PM. Reason: Mistake
    03-28-12 10:23 PM
  18. BigBadWulf's Avatar
    Can anyone confirm if the bluetooth connection while on the phone doesn't break/crack/crackle/cut off during a call? I have two 9930s for Verizon (my father's and mine) on the latest official build. I tried a couple of recent leaks but nothing has fixed this issue for us since upgrading to 7.1.

    Stupid bluetooth connection comes on and off during calls but seems to hold up for most part part when bridged to my PlayBook. And no, its not our bluetooths. Tired multiple different bluetooths from Jawbone, to Jawa, Store Brand, BlackBerry, Plantronics, etc
    Delete the BT devices and connect them fresh. I've had nothing but a clear sound and solid connection on every 7.1, using my Plantronics Voyager HD.
    03-28-12 10:47 PM
  19. lpsoldier301's Avatar
    UPDATE - DAY 1

    So I have had this leak installed for about 1 day now. Here are some things I have noticed.
    The battery life is greatly improved coming from 7.1.0.267. I would go as far to say it has doubled for me. After the first day my battery drain rate is normal at 4.12%/hr. On the last build I was getting about a 7-8%/hr drain.

    However, I am turning on 'battery saving mode' on this OS. I did not use it on the previous build because I never saw it before. To me this is a new feature.

    Another new feature I have noticed is within your exploring your pictures folder if you hold down on the screen you can have the option of viewing by dating instead of just viewing by folder.

    Something else I have noticed is it keeps a history of your searches when you try searching for an app on your phone.

    In addition, I noticed under GPS it will display your current location.

    Also I have noticed the WiFi connection to be snappier than before. The radio signal and responsiveness is about the same for me. I think some people think its snappier because they clear out all their bbm chats and messages when they install a new OS so it will appear snappier at first.

    Overall, I say if you have OS 7.1.0.267 then I say take the jump and try this new OS. I think I am going to keep it based on the improvement of battery life and wifi speed.
    Last edited by lpsoldier301; 03-29-12 at 03:24 PM.
    03-28-12 11:45 PM
  20. SourBB's Avatar
    Also couldn't get the Media Server to work on my PS3. Either its broken or I'm not doing it correctly. Someone please help because this is an awesome feature.
    03-29-12 12:14 AM
  21. wolfee48's Avatar
    Running good so far... Digging this leak. Battery is good to go... 16.5 hours later and I'm sitting at 47% left.




    Feeding my CrackBerry addiction with Tapatalk
    Last edited by dustanh; 03-29-12 at 08:34 AM.
    03-29-12 01:35 AM
  22. jamesharmeling's Avatar
    I downloaded and installed last night and everything is working well but it says that I have 26 mb of free space. Which can't be right, I have 100 mb of actual applications but 156 mb of "other". Anyone know what's taking up the 156 MB? Any help is appreciated, thanks in advance.

    *UPDATE*
    I rebooted and now it says I have 128 MB of free application space. Is this gonna be a problem? I hope not
    Give your phone a few battery pulls and let the new os "settle in".
    03-29-12 04:17 AM
  23. manofice1's Avatar
    I also had it where facebook and twitter and foursquare wouldn't update and I had to reboot it
    03-29-12 10:03 AM
  24. wolfee48's Avatar
    Are they working now after rebooting? Facebook was not working for me that well but it seems ok for now.

    If it is not working, consider un-installing and then re-installing.
    03-29-12 10:12 AM
  25. UrbanGlowCam's Avatar
    However, I am turning on 'battery saving mode' on this OS. I did not use it on the previous build because I never saw it before. To me this is a new feature.
    Actually, battery saving mode was new for us in .267, you probably just didn't notice it. I think they changed the icon for it though.

    I have to agree with you though, battery does seem to be better now. I'm getting 3.1% drain rate right now which is excellent. Before it would be between 6-7%. It might be too early to say though, so we'll see. .267 was a huge improvement for me and this might just be as well.

    The only bug I've noticed so far is when scrolling up in the picture viewer, the pictures are all blacked until you stop scrolling.

    Other than that, no real issues.

    (P.S. lpsoldier301, I don't think you sourced your images correctly since they're not showing up.)
    03-29-12 12:49 PM
163 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD