04-17-12 06:49 PM
163 12345 ...
tools
  1. TheRealRoland's Avatar
    When pressing/holding the bb key, 'alt-tabbing', there's an icon looking like a question mark, named Skype_mobile

    Even after logging on / logging off and closing the Skype app, this icon still shows. That's different from .267

    Anyone else seeing this?

    Edit: never mind, after another reset, this icon is gone.
    Last edited by TheRealRoland; 03-27-12 at 04:56 PM. Reason: update on icon
    03-27-12 04:49 PM
  2. wolfee48's Avatar
    Uhm... Is there Italian? (I'm still really, really mad at that b****d who sold me a 9930 instead of 9900.. )
    I just connected to DM and I don't see Italian...

    When pressing/holding the bb key, 'alt-tabbing', there's an icon looking like a question mark, named Skype_mobile

    Even after logging on / logging off and closing the Skype app, this icon still shows. That's different from .267

    Anyone else seeing this?
    Nope, I don't see it.
    03-27-12 04:52 PM
  3. tryfe's Avatar
    Dammit; this leak hosed all of my groups. First time it's ever done that since getting the phone.....bah.
    03-27-12 07:12 PM
  4. mrtouchedme's Avatar
    Is this AllLanguage or just MultiLanguage??
    I really need a "AllLanguage" 7.1 build but can't find it anywhere...

    (Or.... What if I install a MultiLanguage build in a phone that already has AllLanguage? Will the additional langs be removed?)
    Sprint has the multilanguage and all language of their official .267 available on their os download site...in theory you should be able to pull the italian files out and put them into this .340 build

    http://swdownloads.blackberry.com/Downloads/entry.do
    03-27-12 07:53 PM
  5. HankHowdy's Avatar
    I have used this and it downloaded pretty quick.

    http://n4bb.com/goto/http://1upshare.com/download/27

    Some CDMA love.

    BlackBerry PlayBook® 2.0 using Tapatalk™
    blackberry-pimp likes this.
    03-27-12 09:19 PM
  6. dakid72's Avatar
    rapidshare is taking forever and sectionsone link is busted, what to do
    dont wanna wait for RS to open up the server, but will try one more time
    03-27-12 09:35 PM
  7. dakid72's Avatar
    I have used this and it downloaded pretty quick.

    Bold 9930 OS 7.1.0.340 - 1UP SHARE - Pictures, Videos, Documents and Music

    Some CDMA love.

    BlackBerry PlayBook® 2.0 using Tapatalk™
    this worked so much better, halfway through in about 10 seconds
    Thanks HankHowdy
    03-27-12 09:37 PM
  8. Toddboy71's Avatar
    rapidshare is taking forever and sectionsone link is busted, what to do
    dont wanna wait for RS to open up the server, but will try one more time
    look up one post =) took me less than 2 minutes to download, when the RS link was at 5% after 10 min
    03-27-12 09:39 PM
  9. Mes3's Avatar
    Still has the bug when you pause and then unpause music (from the music player) the sound gets louder and lacks bass. They royally screwed up the music player when they introduced media sharing.
    03-28-12 01:08 AM
  10. lpsoldier301's Avatar
    I just installed it and there is something called 'battery saving mode' under options. I turned it to 'always on' to experiment. May be this feature isn't new but it's new to me under this build.
    03-28-12 02:17 AM
  11. hertford's Avatar
    What's new in this update bros???
    03-28-12 03:08 AM
  12. Gaven91's Avatar
    Unable to download this, downloaded the one from 1upshare, got removed by my Norton as few users uses it
    03-28-12 04:52 AM
  13. Mes3's Avatar
    They keep improving the radio drivers. My signals never been this solid at my house. 3 bars and not fluctuating like it normally does. See how this holds up, though.
    03-28-12 05:28 AM
  14. ZMc1834's Avatar
    I just installed it and there is something called 'battery saving mode' under options. I turned it to 'always on' to experiment. May be this feature isn't new but it's new to me under this build.
    I know it has been in 7.1 since 267, maybe even earlier. There are a few threads around CB trying to figure out exactly what it does to save battery.
    03-28-12 06:41 AM
  15. bobby1874's Avatar
    I am more interested in the signal boost reported a few threads up. Anyone else seeing that?
    03-28-12 07:48 AM
  16. ZMc1834's Avatar
    I am more interested in the signal boost reported a few threads up. Anyone else seeing that?
    I am seeing similar wifi signal, and my Sprint service has always been solid out of the box so not much room for improvement where I am located.
    03-28-12 08:31 AM
  17. bobby1874's Avatar
    Thanks Just currious. Debating waiting for carrier's Offical release.
    03-28-12 08:37 AM
  18. lpsoldier301's Avatar
    I know its early but so far I'm noticing significiant better battery life. I'm getting a Normal reading from the 'Battery test' on the 'Blackberry Device Analyzer' at a drain of 1.29%/hr. I do have the 'Battery Saving Mode' always turned on though. My drains on the previous builds always had a reading of high and was draining from the ranges of 5-9%/hour.
    03-28-12 09:22 AM
  19. manofice1's Avatar
    the only thing different i've noticed is my wifi signal seems better
    03-28-12 09:38 AM
  20. ZMc1834's Avatar
    Thanks Just currious. Debating waiting for carrier's Offical release.
    From what I have found, this build seems quicker to respond in most aspects and battery life seems solid.

    If you are having issues with your previous build, go ahead and install the leak as long as you follow the process laid out here in multiple places on CB, but if you aren't seeing many issues with your current OS, there isn't anything out of this world on this build that I have found.

    I just get bored and like having the latest and greatest.
    bobby1874 likes this.
    03-28-12 09:39 AM
  21. Jerzy24's Avatar
    Rapidshare says the .exe file has been removed. Any other way to get OS?
    03-28-12 10:01 AM
  22. Sator's Avatar
    Rapidshare says the .exe file has been removed. Any other way to get OS?
    Here you go: Download 9930 AMEA PBr7 rel1140 PL5 273 340 exe
    03-28-12 10:26 AM
  23. manofice1's Avatar
    I just had it where my touch screen became completely unresponsive and I had to reboot, the track pad worked fine but the touch screen was like it wasn't a touch screen. This happened on earlier builds... kinda annoying.
    03-28-12 10:43 AM
  24. bobby1874's Avatar
    Anyone that was still experiencing the crazy cursor, down load this and see a difference?
    Ive still had it unless I put a barrier over trackpad. FYI I did using a peel and stick scren protector custmoized and cut to fit the four buttons and trackpad.
    03-28-12 10:58 AM
  25. wolfee48's Avatar
    I just had it where my touch screen became completely unresponsive and I had to reboot, the track pad worked fine but the touch screen was like it wasn't a touch screen. This happened on earlier builds... kinda annoying.
    No problem like this, yet...

    Anyone that was still experiencing the crazy cursor, down load this and see a difference?
    Ive still had it unless I put a barrier over trackpad. FYI I did using a peel and stick scren protector custmoized and cut to fit the four buttons and trackpad.
    I've had it before... but have not experienced it yet with .340. But we will see, it could be a hardware issue.
    03-28-12 11:22 AM
163 12345 ...
LINK TO POST COPIED TO CLIPBOARD