04-27-12 02:09 PM
818 ... 34567 ...
tools
  1. stunna2010's Avatar
    People please remember credit doesn't go to Roy for these leaks. ALKi3 is the one to be thanked!
    tezytan and Rootbrian like this.
    02-16-12 05:54 PM
  2. Eli_B's Avatar
    Nubgen,

    I'm with Tmo and I've been using this leak for a few hours now.

    I just tested out a you tube video over my 4G connection and I'm able to view just fine. I'm not sure if 3G or 4G makes a difference, but I'm having no issues.
    nubgen likes this.
    02-16-12 05:58 PM
  3. albertinik's Avatar
    Just installed it using desktop manager, but didn't have to delete any vendor files. How is that possible? (I'm just curious if anyone knows)
    No " Vendor file" can be found in a "leaked version" as the Vendor file is putten inside when it get sold to the carrier after he pays for it

    When some times you find one inside the app loader folder its only because it hasn't been deleted form previous installations.
    02-16-12 06:02 PM
  4. grover5's Avatar
    Nubgen,

    I'm with Tmo and I've been using this leak for a few hours now.

    I just tested out a you tube video over my 4G connection and I'm able to view just fine. I'm not sure if 3G or 4G makes a difference, but I'm having no issues.
    I'm on TMO too, do you have anything else you can share? Is the file larger, does the wifi calling connect well? Anything else you can share at this stage?
    02-16-12 06:03 PM
  5. SharpieFiend's Avatar
    But this article doesn't explain how to connect the Bold 9900 to DLNA? I mean what software I need to download to the laptop to stream media to the laptop screen from the Blackberry using DLNA?

    Also, I thought the share feature in media is for NFC activated Buletooth file transfer between devices.
    Just because RIM becomes a member of the DLNA doesn't mean their software automagically supports it. This is more of a Tablet OS/BB10 feature and I doubt it will ever get supported on BlackBerry OS.
    02-16-12 06:17 PM
  6. keyhole's Avatar
    Credits: ALKi3
    Original Thread: http://forums.crackberry.com/leaked-...models-698203/

    Only Device specific findings thread!

    9900 OS 7.1.0.267
    JumboFiles.com - Dedicated Hosting
    I've downloaded the leak for my VZW 9930 2X on my PC lap top and was unable to install the new build. I used the jumbofiles. I'm stuck and could use some help. Are there any free mirrors or am I just doing something wrong on jumbo. Sorry for being a pita..
    02-16-12 06:22 PM
  7. doctord23's Avatar
    I've downloaded the leak for my VZW 9930 2X on my PC lap top and was unable to install the new build. I used the jumbofiles. I'm stuck and could use some help. Are there any free mirrors or am I just doing something wrong on jumbo. Sorry for being a pita..
    You have a 9930! You have to use the 9930 version!
    02-16-12 06:38 PM
  8. Rootbrian's Avatar
    Anybody else having issues with the installer after downloading it from sugarsync? I got that message where the installer fails. ugh.
    02-16-12 06:46 PM
  9. byul's Avatar
    I've downloaded the leak for my VZW 9930 2X on my PC lap top and was unable to install the new build. I used the jumbofiles. I'm stuck and could use some help. Are there any free mirrors or am I just doing something wrong on jumbo. Sorry for being a pita..
    you should take a look over here. 9930 - OS 7.1.0.267.

    http://forums.crackberry.com/leaked-...-fixes-698223/
    02-16-12 06:53 PM
  10. poonsaloon's Avatar
    Hey guys,

    Not sure if I'm the only one with this problem, but I loaded this onto my Rogers 9900 from.190 and now it's asking me for BES-like credentials when that was never the case for me before. I can't access my personal email accounts or App World. This is driving me crazy!!! Hahaha

    Any advice out there? thanks in advance guys!
    Last edited by poonsaloon; 02-16-12 at 07:06 PM.
    02-16-12 07:03 PM
  11. Earl_3's Avatar
    Loaded running fine on my 9930. Not sure how I fumbled through my first leaked download though and it worked. I was a bit skittish at first and said the heck with it.
    02-16-12 07:07 PM
  12. Rootbrian's Avatar
    Loaded running fine on my 9930. Not sure how I fumbled through my first leaked download though and it worked. I was a bit skittish at first and said the heck with it.
    This is the 9900 release thread.
    02-16-12 07:13 PM
  13. Rootbrian's Avatar
    Hey guys,

    Not sure if I'm the only one with this problem, but I loaded this onto my Rogers 9900 from.190 and now it's asking me for BES-like credentials when that was never the case for me before. I can't access my personal email accounts or App World. This is driving me crazy!!! Hahaha

    Any advice out there? thanks in advance guys!
    Resend servicebooks and re-register under Host Routing Table. Also, try battery pull or alt-shift-del.
    02-16-12 07:13 PM
  14. advil_yum's Avatar
    Nice find!
    Actually it's the new DLNA option, you can share your BlackBerry's media content to the devices (PCs, videogames, tv sets etc) connected to the same network.
    Whoa, that's awesome, but I don't want it in that direction!
    I want to stream from my NAS to the blackberry! ie: my music... it doesn't make sense to me to want to stream from your phone to a PS3 for example unless you're wanting to show video or pics that you took on it. It would get way more use from me to be able to receive streamed content. Not serve it....
    02-16-12 07:15 PM
  15. byul's Avatar
    Loaded running fine on my 9930. Not sure how I fumbled through my first leaked download though and it worked. I was a bit skittish at first and said the heck with it.
    lol that is #2 i assume.

    9930 is right over here.
    http://forums.crackberry.com/leaked-...-fixes-698223/
    02-16-12 07:18 PM
  16. keyhole's Avatar
    You have a 9930! You have to use the 9930 version!
    C'mon man. Give me a little credit. Of course I used the 9930 thread. Downloaded two separate times and it did nothing either time. I guess I'll figure it out, thanks anyway.
    02-16-12 07:18 PM
  17. habs_fan's Avatar
    Hey guys,

    Not sure if I'm the only one with this problem, but I loaded this onto my Rogers 9900 from.190 and now it's asking me for BES-like credentials when that was never the case for me before. I can't access my personal email accounts or App World. This is driving me crazy!!! Hahaha

    Any advice out there? thanks in advance guys!
    It works perfect on my 9900 wish I could help, maybe try to re-install
    02-16-12 07:18 PM
  18. olblueyez's Avatar
    Windows 7 fully updated including the 14 security updates that came out this week.

    -Uninstalled DM 6
    -Cleaned out the computer
    -Restarted the computer
    -Installed DM 7
    -Restarted the computer
    -Installed 7.1.0.267
    -Restarted the computer
    -BBSAK to Wipe the phone
    -BBSAK to Reset the phone to Defaults
    -Deleted (2) vendor.xml files (New DM = 2nd file)
    -Right click on loader.exe and hit "Run as Administrator"
    -Choose install options (see suggestions) & let it rip

    Suggestions: At this point I usually uncheck anything that can be installed by AppWorld using the PC browser, including AppWorld. This way all my/your apps can be installed at once after your computer installs a fresh copy of AppWorld and you set it up on your phone. Why? Because you will end up with the newest version of all the apps installed FIRST and you will not need all those %$#/}@! Updates. Does it eliminate problems? Don't know. Installing them 1 or 2 at a time using the phone is a pain though, and it takes forever.

    Notes: Make sure the loader installs Blackberry Maps & Password Keeper or You will be SOL on those. Also, go to the storage settings and run the "Repair" routine on your built-in storage and your media card.

    So far everything is cool. I still have the Java issue when typing here at Crackberry unless I disable Java in the browser.

    I noticed the Battery Saver dims the screen a lot. I believe it also slows the processor down because I set the battery saver to "Always On" and did an alt-shift-del and it took so long to reboot I almost had to go and shave. I set the Battery Saver back to 50 (below the threshold at the time), did a restart, and it was back to normal.

    Over all, its very nice, less choppy than the others. But it always seems like that at first with a new OS so I guess we will see.
    Last edited by olblueyez; 02-16-12 at 07:29 PM.
    MoolahMitch likes this.
    02-16-12 07:20 PM
  19. olblueyez's Avatar
    Look up!

    Hey guys,

    Not sure if I'm the only one with this problem, but I loaded this onto my Rogers 9900 from.190 and now it's asking me for BES-like credentials when that was never the case for me before. I can't access my personal email accounts or App World. This is driving me crazy!!! Hahaha

    Any advice out there? thanks in advance guys!
    02-16-12 07:31 PM
  20. FBA's Avatar
    Here's something new...after a full javaloader wipe, and install of OS only, no data, my BBM contact list was already there.

    2) No sound on any profiles, until I restored from my BES...never saw that one before either.

    BES is restoring all data now -- don't anticipate any issues.
    02-16-12 07:40 PM
  21. Guyluvsgals's Avatar
    Here's something new...after a full javaloader wipe, and install of OS only, no data, my BBM contact list was already there.
    Yes had experienced the same with the last 2 leaks of 7.1, my BBM contact list with messages was already there but not with this leak.
    had problems restoring my BBM groups, so did a wipe handheld after updating and then restored....no issues after that
    02-16-12 08:31 PM
  22. Kevstra's Avatar
    ..... How are people finding the battery now?
    02-16-12 08:34 PM
  23. olblueyez's Avatar
    I find the battery behind the battery door like everyone else.
    02-16-12 08:42 PM
  24. Rootbrian's Avatar
    Download took forever, updating right now. No issues and still using desktop software 6.1.x. 7.x will wait until the suspected issue is solved.

    Already on phase 9 of the loading process.

    Might I note, posted and edited this post using my 9700.
    02-16-12 08:50 PM
  25. habs_fan's Avatar
    ..... How are people finding the battery now?
    Way to early to ask about the battery.. It takes a few days for the OS to settle in... Plus everybody uses there bb diffent, so just download and try it, if it doesn't work for you then downgrade... So far I'm liking the OS though
    02-16-12 08:54 PM
818 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD