04-27-12 02:09 PM
818 ... 1011121314 ...
tools
  1. habs_fan's Avatar
    So far I'm liking this os... Battery seems good for me, and the signal is good... Only issue I have so far is I think wifi calling is worse than the last 9900 leak
    mssca likes this.
    02-17-12 05:01 PM
  2. mssca's Avatar
    So far I'm liking this os... Battery seems good for me, and the signal is good... Only issue I have so far is I think wifi calling is worse than the last 9900 leak
    When you reboot, do you lose your wifi SSID?

    Thanks.
    02-17-12 05:05 PM
  3. nubgen's Avatar
    Just wondering how many of you are experiencing SSID resets every time you reboot? Thanks.
    No, I don't lose my SSID. But it does take longer than usual to connect.
    mssca likes this.
    02-17-12 05:08 PM
  4. habs_fan's Avatar
    When you reboot, do you lose your wifi SSID?

    Thanks.
    I don't think I do, but I'll check when I get home
    02-17-12 05:09 PM
  5. mssca's Avatar
    anyone can check their logs on their 9900 with .267? i'm seeing 2 errors in the logs. one of which is labeled as "severe error" and dated at 1970 jan 1st. i'm just wondering if its just me? if so i could just do a reload. the phone still works fine though.

    alt-LGLG on home screen to check. clear logs, and the errors will remain.

    many thanks.
    I have that one even on OS 7.1.0.205... So I think this is normal... LOL. The error is dated for Dec 31, 1969 17:00:00 and I find it funny since the RIM started in 1984.
    02-17-12 05:13 PM
  6. HaTaX's Avatar
    I have that one even on OS 7.1.0.205... So I think this is normal... LOL. The error is dated for Dec 31, 1969 17:00:00 and I find it funny since the RIM started in 1984.
    Standard unix start time: Unix time - Wikipedia, the free encyclopedia

    You're a few hours behind because your time zone is probably -7.

    The red blinking bricking should be an item of the past, from the technical info I've gathered about it, its because the file system on the BB was dynamic. OS updates that come out now should move the BB over to being a fixed file system, but truthfully I haven't confirmed that.

    Using some low level BB utilities you'll see something like this on 9900/9930s that shouldn't experience the issue... (So it would look like this on a 9900/9930 that is "fixed.")
    Code:
    Mem Config Table (ver 1.25) (actual):
        Flash Chip:   blocks 0-131071, Chip 0, Sub 0
        Boot0 MMC:    blocks 0-7, total = 8, flags = 0x0003
        User MMC:     blocks 8-131071, total = 131064, flags = 0x0003
        Bootrom:      blocks 0-7
        MCT:          block 8
        OS NV:        blocks 9-72, total 64
        Apps EFS:     blocks 73-200, total = 128
        Modem EFS:    blocks 201-328, total = 128
        Branding:     blocks 329-376
        OS Fixed:     blocks 377-1159
        UMP Fixed:    blocks 1160-1426, total = 267
        FS Fixed:     blocks 1427-8199, total = 6773
        FS Nand FAT:  blocks 8200-131071, total = 122872
    And the section in question from a troubled 9900:
    Code:
    OS Dynamic:   blocks 377-????
    FS Dynamic:   blocks ????-8199
    BTW, don't ask what utility that is or where to get it.
    mssca likes this.
    02-17-12 05:20 PM
  7. maksrukov's Avatar
    After lurking here for so long, it's about time I contribute something...

    So far, it seems to be using less Mobile Network under the battery saving option, I've set it to always on. Gaming seems to work at the same speed (tested with Need For Speed Shift demo - 3D / Accelerometer and working 100% fine).

    During the day, just after the install (I installed over the top of 205 with all my apps/games), I was getting an average low/idle rate of 1.6-1.8% (note, in 7.0 585, I was getting less than 1% overnight...will be checking this in a while).

    Currently testing a fully charged iPhone 4 with Wifi/3G/BT turned on, left in a drawer, to see how long it lasts on totally idle usage (according to Apple = 300hours, whereas the BB 9900 should go a few hours more than that).

    I've found that the 9900 slips up when travelling, has anyone got any feedback on this version with regards to roaming aggressiveness (which imho seems to be way too strong causing huge battery drains).

    This release does seem to freeze up a lot less than the last version (205) and goes from screen to screen fluidly like the old 7.0.585 release.

    Will comment more after a few days/battery pulls, etc.
    estro22 and mssca like this.
    02-17-12 05:40 PM
  8. deejayburnout's Avatar
    Been a day and I am not that impressed with it

    1. Been having a drain of 10% per hour
    2. Seems to hang all the time.
    3. DLVA ( or whatever ) doesn't seem to work. Nothing can find my device but it can find them
    4. Everyone I have spoke to today on the phone says that I sound quieter.
    5. Keep getting memory leaks of 30Meg over 2 hours.

    Might try and re-install after I give it a few more days.

    If not, back to 190.



    Drawn from my mind by my fingers onto my 9900.
    Last edited by deejayburnout; 02-17-12 at 05:46 PM.
    02-17-12 05:42 PM
  9. estro22's Avatar
    Have few issues to report:
    1. Device analyzer can't complete the "playback test".
    2. Event logs are full of "severe errors" and "system errors".

    Sent from my BlackBerry 9900 using Tapatalk
    02-17-12 05:45 PM
  10. BBFTW88's Avatar
    Took the plunge.

    Lost all my BBM contacts. The version that came on the OS wouldnt restore my contact list from the back up file. Cue a mad panic and lots of 'effin and blinding until I downloaded the latest Beta and managed to get them back.

    Have enabled battery saver to run all the time.... Will see how it performs over the next few days
    02-17-12 05:55 PM
  11. louboutins's Avatar
    100% at 8am, then was 20% at 3pm. Thank god I had a charger. All I did was BBM and hotspot for 15 minutes...
    02-17-12 05:56 PM
  12. BBFTW88's Avatar
    100% at 8am, then was 20% at 3pm. Thank god I had a charger. All I did was BBM and hotspot for 15 minutes...
    I reckon that's more than an OS issue.....
    02-17-12 06:21 PM
  13. wolfee48's Avatar
    100% at 8am, then was 20% at 3pm. Thank god I had a charger. All I did was BBM and hotspot for 15 minutes...
    Hotspot will kill your battery regardless of OS or device.
    02-17-12 06:29 PM
  14. nashshafrulrezza's Avatar
    Have few issues to report:
    1. Device analyzer can't complete the "playback test".
    2. Event logs are full of "severe errors" and "system errors".

    Sent from my BlackBerry 9900 using Tapatalk
    both is occur in any 7.1 leak build.
    02-17-12 07:39 PM
  15. juliankueh's Avatar
    Yeah. Mine had that also. But it also has the option for "Always". That is the one I selected, and now I can't get back in to the settings. I'll live with it. If it effects performance I'll reinstall OS, but so far it seems fine.
    Have you ticked the box that says 'turn on battery saving mode when battery is low' or something like that? If not, tick it and your options will come back.
    02-17-12 07:47 PM
  16. calicocat2010's Avatar
    Wow, I do have to comment on the Battery Saving Mode. I Love it! I just uninstalled a game and rebooted the phone it was at 40% after 18 hours. After the phone rebooted the battery increased by 6 percent, now I remember when a phone was rebooted we would lose a few percent numbers down. That is not the case with this thing. I have the BSM option to Always On so yeah I can definitely say this is something we Really needed.

    Last edited by calicocat2010; 02-17-12 at 09:32 PM.
    02-17-12 09:19 PM
  17. louboutins's Avatar
    Hotspot will kill your battery regardless of OS or device.
    Obviously. But I didn't expect it to die within 7 hours. 15 minutes of hotspot within a 7-hr timeframe. It's not like I left the hotspot on for hours.
    02-17-12 09:20 PM
  18. Alex_Hong's Avatar
    Have few issues to report:
    1. Device analyzer can't complete the "playback test".
    2. Event logs are full of "severe errors" and "system errors".

    Sent from my BlackBerry 9900 using Tapatalk

    I have the same errors too. But as many had mentioned, the errors have been there since OS 6. And does not affect the phone as far as I can tell.

    Also, I have set my battery saving mode to always on. It came off the charger at 6am exactly. At 11am, battery saving mode screen is showing I have 96% left. This is in standby/idle. I'll continue to monitor how it goes throughout the day including usage. But so far looking good.

    Sent from my BlackBerry 9900 using Tapatalk
    02-17-12 09:23 PM
  19. Guyluvsgals's Avatar
    I hope no, my backlight is set to 10 and after rebooting it returns to the default value (70)!
    I am not having this issue, my backlight is set to 40% and battery saver mode is set to 10%, even after reboot the value remains unchanged
    02-17-12 09:46 PM
  20. mssca's Avatar
    100% at 8am, then was 20% at 3pm. Thank god I had a charger. All I did was BBM and hotspot for 15 minutes...
    When I first open the hotspot, I got warning pop up with something along the lines saying that the battery will drain and the overall performance (I think speed) will be lowered.
    02-17-12 09:54 PM
  21. mssca's Avatar
    Been a day and I am not that impressed with it

    1. Been having a drain of 10% per hour
    2. Seems to hang all the time.
    3. DLVA ( or whatever ) doesn't seem to work. Nothing can find my device but it can find them
    4. Everyone I have spoke to today on the phone says that I sound quieter.
    5. Keep getting memory leaks of 30Meg over 2 hours.

    Might try and re-install after I give it a few more days.

    If not, back to 190.



    Drawn from my mind by my fingers onto my 9900.
    The DLNA update on this OS will ONLY allow the phone to transmit data OUT of the phone to a compatible receiver that can render the data such a PS3. It cannot pull data in to the system. In other words, this OS update cannot be used to turn your phone in to a media receiver, but you can turn in to a media streamer.

    I am going to go for this update tonight.
    02-17-12 10:02 PM
  22. mssca's Avatar
    So It's my first time going to 7.1 OS

    Will it work on Telus?
    Yes, this will work on Telus. You don't have to use the official OS. You can just go with the leaked one.
    02-17-12 10:05 PM
  23. abuddlah's Avatar
    How do i connect my 9900 to my windows desktop using DLNA?
    02-17-12 11:07 PM
  24. juliankueh's Avatar
    10 hrs off charge with Battery Saver always on and I'm at 70%. 50+ emails, 20 txts, 5 calls and about half hour of browsing. Not bad at all.
    02-17-12 11:12 PM
  25. mssca's Avatar
    I found a problem with the new DLNA. If you turn on the media share and then diconnect the wifi without disconnecting the DLNA. The phone crash and end up with a black screen with a very small white square that will have your wallpaper.

    I rebooted and it went into a loop and thankfully it stopped.

    Repot back tomorrow.
    02-17-12 11:31 PM
818 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD