04-27-12 02:09 PM
818 ... 910111213 ...
tools
  1. Ramsy's Avatar
    @Sith_Apprentice and Ramsy

    I solved the Problem i described with a Install of the OS without making a Backup where it asks me. Then the only Solution to fix this was, to delete the BES Account and create a new, so it can not sync some Settings maybe from a old OS from the BES, because i think that is the Problem.

    Now i thought everything works fine, but some Minutes ago i payed something with PayPal and i was wondering, why i dont hear my Blackberry with the Confirmation E-Mail, so i looked at the Bold and it asks me for the PIN, so i think with this Firmware the Device makes randomly Reboots.

    As Result for me i would say, this Leak is for me personally not good. Since i have a Blackberry i had never any Problem with a OS Leak, but this Leak has in my Opinion many Bugs and is worse then .205.
    Thanks! I too had no problems with version 205. So, I will roll back.
    02-17-12 02:35 PM
  2. roachdaniel's Avatar
    Social feeds has podcast again. . .but Now all my flagged podcast are gone. . .oh well. . .
    Try resyncing from podcaster. That usually works for me.


    Sent from my BlackBerry 9900 using Tapatalk
    02-17-12 02:38 PM
  3. MaiMaiTaru's Avatar
    so i read 6-17 of this thread and it seems like battery seems like a prob. media server is a hit and miss, weird email on first boot.

    im on 205 worth the upgrade?
    will1881 likes this.
    02-17-12 02:46 PM
  4. Alex_Hong's Avatar
    anyone can check their logs on their 9900 with .267? i'm seeing 2 errors in the logs. one of which is labeled as "severe error" and dated at 1970 jan 1st. i'm just wondering if its just me? if so i could just do a reload. the phone still works fine though.

    alt-LGLG on home screen to check. clear logs, and the errors will remain.

    many thanks.
    02-17-12 02:48 PM
  5. Raekwon_'s Avatar
    Same for me alex
    02-17-12 02:53 PM
  6. nubgen's Avatar
    OK, so I did a battery pull before I went to bed. After waking up, the idle discharge rate is now 2.44% idle. So it's 4.5-5% for usage which is not too bad. I can totally live with that, much better than the official 7.0.585

    battery life is okay!
    mssca likes this.
    02-17-12 02:57 PM
  7. trinxified's Avatar
    Anyone know which OS fixed the bricking issue after overnight charging? Or is that strictly hardware failure?
    02-17-12 02:57 PM
  8. Alex_Hong's Avatar
    Same for me alex

    Thanks for the prompt reply. In that case I can just ignore it since the phone is still working normally. Anyone else have the same error in the logs?

    Sent from my BlackBerry 9900 using Tapatalk
    02-17-12 03:00 PM
  9. mssca's Avatar
    Anyone know which OS fixed the bricking issue after overnight charging? Or is that strictly hardware failure?
    This is depend on who you talk to and I would not take some of the comments related to bricking seriously.

    Some people, even myself, think, the key word is THINK that this is caused by physical RAM issues. Others say that bricking is caused by OS issues. Either way it is hard to point out because of limited information.

    Also, so far I haven't read about Bold 99xx White version, the new one, having any bricking issues. That's one of the reasons why I think this may be due to a hardware issue on earlier versions.
    trinxified likes this.
    02-17-12 03:28 PM
  10. trinxified's Avatar
    This is depend on who you talk to and I would not take some of the comments related to bricking seriously.

    Some people, even myself, think, the key word is THINK that this is caused by physical RAM issues. Others say that bricking is caused by OS issues. Either way it is hard to point out because of limited information.

    Also, so far I haven't read about Bold 99xx White version, the new one, having any bricking issues. That's one of the reasons why I think this may be due to a hardware issue on earlier versions.
    My phone is also Telus like yours and just got this leaked OS installed last night. So far everything is good. I'm just really scared about the bricking issue that could occur overnight (or anytime apparently).

    How do I know if my hardware is the newer version? And do you know what is the carrier's policy if I decide to get it replaced later on? Or I have to go back to the retailer (FutureShop?)
    02-17-12 03:38 PM
  11. lucamontini's Avatar
    If I reboot the device I loose backlight settings!
    02-17-12 03:47 PM
  12. Phill_UK's Avatar
    anyone can check their logs on their 9900 with .267? i'm seeing 2 errors in the logs. one of which is labeled as "severe error" and dated at 1970 jan 1st. i'm just wondering if its just me? if so i could just do a reload. the phone still works fine though.

    alt-LGLG on home screen to check. clear logs, and the errors will remain.

    many thanks.
    Those 2 logs have been there since OS6. We all have them and it's perfectly normal... just ignore them.
    02-17-12 03:48 PM
  13. nubgen's Avatar
    If I reboot the device I loose backlight settings!
    No, your backlight settings should be saved.
    02-17-12 03:49 PM
  14. MaxPayne79's Avatar
    OK, so I did a battery pull before I went to bed. After waking up, the idle discharge rate is now 2.44% idle. So it's 4.5-5% for usage which is not too bad. I can totally live with that, much better than the official 7.0.585

    battery life is okay!
    and remember you still have that batter saving thing so if u turn that on at 100 percent of the batt, who knows what the discharge would be then? i'm cuing up to perform them tests soon. wanna run the entire time on battery saving mode and see what that's about.

    thanx for the feed back.
    02-17-12 03:49 PM
  15. Phill_UK's Avatar
    If I reboot the device I loose backlight settings!
    Seems like Battery Saving Mode is overriding your own personal settings.
    02-17-12 03:50 PM
  16. MaxPayne79's Avatar
    Yes. That answers my question, but it's not what I wanted to hear. When I select the green battery icon nothing happens. And I've done a couple battery pulls. I hope the battery saving mode does not effect performance, as it looks like it will always be on, at least until the next OS leaks.
    for me i can turn it off and on and set at what time i want the battery saving performance to kick in ie at 20 percent of batt, 30, 40, ect..
    02-17-12 03:57 PM
  17. lucamontini's Avatar
    Seems like Battery Saving Mode is overriding your own personal settings.
    I hope no, my backlight is set to 10 and after rebooting it returns to the default value (70)!
    02-17-12 04:17 PM
  18. BBFTW88's Avatar
    Just installing.... General consensus, worth upgrading over .205??
    02-17-12 04:23 PM
  19. nashshafrulrezza's Avatar
    anyone can check their logs on their 9900 with .267? i'm seeing 2 errors in the logs. one of which is labeled as "severe error" and dated at 1970 jan 1st. i'm just wondering if its just me? if so i could just do a reload. the phone still works fine though.

    alt-LGLG on home screen to check. clear logs, and the errors will remain.

    many thanks.
    I'm always had this error from every OS i'm using. So there are nothing to do with this error.
    Any faulty in this new OS like people said, confirm as user error. mine working fine. Battery same as .205. Media Server working great with my laptop and PS3. Mobile Hotspot running well. And still try to figured out what battery saving do.
    02-17-12 04:25 PM
  20. nashshafrulrezza's Avatar
    Seems like Battery Saving Mode is overriding your own personal settings.
    I think it also slowing our 3G connection. I already try it, when battery saving mode is on, my MOLOME doesn't want to load and it's load when I switch off it.

    This mode is good for me. It should be help us when come to emergency.
    02-17-12 04:29 PM
  21. drew8484's Avatar
    for me i can turn it off and on and set at what time i want the battery saving performance to kick in ie at 20 percent of batt, 30, 40, ect..
    Yeah. Mine had that also. But it also has the option for "Always". That is the one I selected, and now I can't get back in to the settings. I'll live with it. If it effects performance I'll reinstall OS, but so far it seems fine.
    02-17-12 04:31 PM
  22. nubgen's Avatar
    I hope no, my backlight is set to 10 and after rebooting it returns to the default value (70)!
    Weird my default value with this OS is 50 instead of 70.
    02-17-12 04:46 PM
  23. mssca's Avatar
    My phone is also Telus like yours and just got this leaked OS installed last night. So far everything is good. I'm just really scared about the bricking issue that could occur overnight (or anytime apparently).

    How do I know if my hardware is the newer version? And do you know what is the carrier's policy if I decide to get it replaced later on? Or I have to go back to the retailer (FutureShop?)
    I have to go off topic to answer this... but here you go.

    The PRD number posted under the battery will help you track it. Also there is a tiny manufacturing date somewhere on the back. But even with all of these data available to us, they are useless because there is nothing concrete to compare. It's like doing a chemistry lab with no proven theoretical value to compare the results.

    Some people at crackberry try to figure these issues out (ref: http://forums.crackberry.com/blackbe...cement-668999/ ) using PRD number and the place of origination (My one is PRD-39473-001 - Telus - Mexico 4 - OK ).

    This is my third or fourth Bold 9900 (I don't remember how many times I exhcnaged it because it happened so fast) because during the first week my first phone had light bleeding and the next one the track pad was acting out and so on, etc. I think RIM did a poor job on quality control.

    At the end of the day no one knows what's going on. All of the reasons for bricking and nuking are speculations. Even Telus thought I am working on a fraud when I return several Bold 9900s back to Telus store during the fist week they released it in Canada. They even took my credit card and driver's licence info and I had to yell at them to get things done.

    Read this over as well: http://forums.crackberry.com/blackbe...cement-668999/

    Keep us informed how your new OS experience here. I can't afford to take a risk and update my OS because my parents are out of town and don't want to lose the phone for good. LOL So I will update my OS to this version next weekend. LOL
    Last edited by mss-ca; 02-17-12 at 04:57 PM.
    02-17-12 04:49 PM
  24. calicocat2010's Avatar
    Yeah I didn't get 70 for mine. Anyway not bad at all.

    After 13 hours I am at 65 percent with 2.5 ADR. I took it off the charger at 2:33 AM and now it is 4:52 PM.
    mssca likes this.
    02-17-12 04:53 PM
  25. mssca's Avatar
    Just wondering how many of you are experiencing SSID resets every time you reboot? Thanks.
    02-17-12 04:56 PM
818 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD