06-08-12 12:18 PM
543 ... 1718192021 ...
tools
  1. olblueyez's Avatar
    Got my Nokia charger. Battery level is 82% on my phone. Is there a "best" approximate level where I should put the phone on the charger?
    Nah, Lithium-Ion is best when used often and without draining the battery past 20%. Plug it in whenever you get a chance.
    Last edited by olblueyez; 02-29-12 at 07:28 PM.
    02-29-12 07:25 PM
  2. kraski's Avatar
    Nah, Lithium-Ion is best when used often and without draining the battery past 20%. Plug it in whenever you get a chance.
    So, it shouldn't hurt anything to leave the 2nd battery in the cradle till I'm ready for it, then?
    02-29-12 07:39 PM
  3. Max741's Avatar
    so another good batt day yesterday....almost 15 hours before i had to plug in. .258 seems to give me the boost in batt life that ive been looking for which is awesome. .190 can kiss my a**
    Was this on 2G or 3G/4G??
    03-01-12 10:09 AM
  4. Max741's Avatar
    How does the constant 4G treat your guys batteries since u cannot choose between 2G and 3G/4G?? Does it kill it quick or does it last up to 12 hours on the slow charger??
    03-01-12 10:16 AM
  5. alexandros2011's Avatar
    Was this on 2G or 3G/4G??
    3g/4g
    03-01-12 10:17 AM
  6. kraski's Avatar
    I'm still sitting at some not so nice battery drainage levels. And, a few days ago, one reset took me from 52% to 8%. I still think this version has battery level reporting issues. There was a slow drain to 52%. It stuck there close to two hours. Then, without doing anything on the phone other than the reboot, it dropped like a rock to 8%. I'm not sure if it's 7.1, this version or something wrong with the install. So, I'm figuring on a wipe and reinstall in about an hour. And see what shakes out.
    03-01-12 01:31 PM
  7. olblueyez's Avatar
    I wasn't paying attention when I ordered my chargers and I got some no namr Chinese copies. I ordered some more and while I was at it I ordered a Nokia DC-6 car charger to replace the Motorola in the car. The Motorola puts out 850mA and the Nokia puts out 550mA like the wall chargers do.
    03-01-12 04:42 PM
  8. zipped's Avatar
    Kind of funny, a few days ago I had to travel about 4 hours north of Los Angeles for work. Beautiful drive up the coast but horrible reception. On the drive I switched over to 2G because the reception was so much better. Had an Edge signal where there was no 4G and experienced so much less drop out. Forgot about switching over and switching it back to 4G. Battery hasn't dropped below 70% which is truly amazing for what I was using it for - streaming audio books via BT and talking a ton. 3G/4G & 2G vs 2G makes a monster and easily recognizable difference in your battery usage.

    I like fast data but heck this is q truly amazing difference in battery life. As a side note I also removed Battery Watch 2 weeks ago. I like the percentage showing in my banner however wow, while it provides a battery meter it's definitely not a battery saver. Made a big difference but nothing compared to a 2G switch.
    Last edited by zipped; 03-02-12 at 06:38 AM.
    03-02-12 06:36 AM
  9. Azensun's Avatar
    Hate to change the subject here, but I need help! I've been trying to load .258 and it's not working!! App Loader gives me two errors: 'invalid syntax error line 1', and 'this software is not compatible with your device'. DM doesn't find it at all.
    Any suggestions? PM if you'd like. I've tried everything I can think of! P.S. I'd like to thank the user who uploaded the leak to his/her dropbox; that was the only file I could load successfully! Only, I can't remember who it was and can't go back through the posts right now.....
    03-02-12 07:55 AM
  10. kraski's Avatar
    Hate to change the subject here, but I need help! I've been trying to load .258 and it's not working!! App Loader gives me two errors: 'invalid syntax error line 1', and 'this software is not compatible with your device'. DM doesn't find it at all.
    Any suggestions? PM if you'd like. I've tried everything I can think of! P.S. I'd like to thank the user who uploaded the leak to his/her dropbox; that was the only file I could load successfully! Only, I can't remember who it was and can't go back through the posts right now.....
    I've been on the go all day. Did you get an answer?
    03-02-12 09:02 PM
  11. Max741's Avatar
    Is anyone experience touch screen issues??
    03-02-12 11:24 PM
  12. kraski's Avatar
    Is anyone experience touch screen issues??
    I'm not. But there's a thread in the 9810 phone section about it.
    03-03-12 01:27 AM
  13. kraski's Avatar
    I'm still sitting at some not so nice battery drainage levels. And, a few days ago, one reset took me from 52% to 8%. I still think this version has battery level reporting issues. There was a slow drain to 52%. It stuck there close to two hours. Then, without doing anything on the phone other than the reboot, it dropped like a rock to 8%. I'm not sure if it's 7.1, this version or something wrong with the install. So, I'm figuring on a wipe and reinstall in about an hour. And see what shakes out.
    OK. Used DM to do a data backup, then BBSAK to backup 3rd party apps and wipe. I ran loader for a fresh install, then restored the 3rd party apps with BBSAK, finally restored data with DM. I still need to input registration codes for some of the apps, which may tell me which are useless because my "in case" scenario isn't happening. And I realized I'm going to need to do some fake reinstalls from AppWorld so I don't miss out on updates for apps I got there. And see if battery life settles in as desired.
    03-03-12 01:48 AM
  14. Azensun's Avatar
    I've been on the go all day. Did you get an answer?
    Hi there! No answers.
    ____________________________________

    WOO HOO!!!! I finally got it to load!!!!!! *Happy Dance*
    Last edited by BBNewB5; 03-03-12 at 12:53 PM.
    Mecca EL likes this.
    03-03-12 08:22 AM
  15. kraski's Avatar
    Hi there! No answers.
    ____________________________________

    WOO HOO!!!! I finally got it to load!!!!!! *Happy Dance*
    OK. It was either Mecca El or BlackLatino who posted the link, probably about 10-15 pages back. Glad it worked.
    03-03-12 01:20 PM
  16. MusicMtl's Avatar
    Finally installed this update. The smoothest OS update ever. Quick and no issues. Has been almost 24 hours now, so far so good. Haven't experienced any issues yet. Still some memory leak, but it seems less than .205.
    03-04-12 11:21 AM
  17. Azensun's Avatar
    OK. It was either Mecca El or BlackLatino who posted the link, probably about 10-15 pages back. Glad it worked.
    All the pain and suffering of trying to get it in has been completely worth it! Absolutely no issues with battery life, touch screen, memory leaks or anything! Still doing the *happy dance*! I only fried one app, but I'm going to try to reload it today.
    Blacklatino likes this.
    03-04-12 11:56 AM
  18. rgshah3's Avatar
    Most of emails show sent on my phone, but the others don't get them until I resend them

    What's the problem occuring?
    Any help?
    03-04-12 12:06 PM
  19. dcwf45's Avatar
    Seems I am having a problem with .258. This is the second time that I have deleted an application, rebooted and ended up with a white screen and a frozen 9810. This used to happen with the originial ATT OS. Leaks previous to .258 did not have this problem. Only thing that works is a reload. Somehow things are getting juggled after an application deletion. Anyone else had this issue?
    03-05-12 06:57 AM
  20. kraski's Avatar
    Seems I am having a problem with .258. This is the second time that I have deleted an application, rebooted and ended up with a white screen and a frozen 9810. This used to happen with the originial ATT OS. Leaks previous to .258 did not have this problem. Only thing that works is a reload. Somehow things are getting juggled after an application deletion. Anyone else had this issue?
    I got that once on an OS reinstall. But, in my case, I hadn't rebooted. And a reboot fixed it.
    03-05-12 10:05 AM
  21. Mecca EL's Avatar
    Just read that there's a beta in the wild, for 9900 and 9810 users. 7.1.0.284 is out there and I'm a hunting
    03-05-12 10:09 AM
  22. kraski's Avatar
    Another quick battery question. Saturday morning was my OS reinstall. It seems to be settling more quickly, but I'm not expecting firm results till Wednesday. I did see one thing I'm wondering about. I had my phone on the charger last night. To answer a BBM question, I took it off the charger, made my response and closed BBM. The phone went on the charger at 54%, did a slow charge to 61% when I answered the BBM message. When I closed BBM, the battery level showed 75%, a full 14% higher than was showing when it came off the charger. I'd think it was just an oddity, except I had a similar repetition when I later took the phone off the charger to add something to my food shopping list on the phone.

    Is this normal? And is it OS, app, or phone related?
    03-05-12 10:15 AM
  23. rgshah3's Avatar
    Just read that there's a beta in the wild, for 9900 and 9810 users. 7.1.0.284 is out there and I'm a hunting
    Someone needs to upload the file for all of us
    03-05-12 12:55 PM
  24. hamsterwheel's Avatar
    Quick note on my battery life. After a couple of attempts with the drain/low charge experiment, I'm finally seeing results. Took the phone off usb charge yesterday morning at 10:00 am. Fast forward today until about 1pm ish....still had about 10% left
    So that's what 27hrs????!!!

    Mind you, it was low to moderate use, cpl phone calls, few emails and bbm's, changing bw/theme/battex....but still. That's brilliant. Even had wifi on the whole time.

    So now to find out about this new beta OS....waiting patiently for Mecca
    03-05-12 01:19 PM
  25. kraski's Avatar
    Quick note on my battery life. After a couple of attempts with the drain/low charge experiment, I'm finally seeing results. Took the phone off usb charge yesterday morning at 10:00 am. Fast forward today until about 1pm ish....still had about 10% left
    So that's what 27hrs????!!!

    Mind you, it was low to moderate use, cpl phone calls, few emails and bbm's, changing bw/theme/battex....but still. That's brilliant. Even had wifi on the whole time.

    So now to find out about this new beta OS....waiting patiently for Mecca
    Wifi probably helped that. If you're connected, I believe the 9810 will default to using wifi instead of eating up data. If you're away from a wifi connection with wifi on, it'll drain the battery hunting for a connection. That's one of the reasons I like BatteryEx. It has a function that, when enabled, shuts off wifi automatically if there's no connection for 60 seconds or more.

    Definitely nice battery life on your phone. I'm still a little over 2 days on the reinstall, but it seems better. We'll see in a couple of days.
    03-05-12 02:38 PM
543 ... 1718192021 ...
LINK TO POST COPIED TO CLIPBOARD