06-08-12 12:18 PM
543 ... 910111213 ...
tools
  1. dragons9sons's Avatar
    Has anyone experienced issues with GPS?
    02-16-12 03:43 PM
  2. pcotton's Avatar
    Im upgrading to 7.1.0.258 now. Its my first time playing around with os of a phone, so im nervous. Just had error 507 come up, just uplugged it, plugged it back in and pressed retry. Will this foul my install?
    02-16-12 03:45 PM
  3. pcotton's Avatar
    Im upgrading to 7.1.0.258 now. Its my first time playing around with os of a phone, so im nervous. Just had error 507 come up, just uplugged it, plugged it back in and pressed retry. Will this foul my install?
    It worked. Now time to play
    02-16-12 04:04 PM
  4. cntrydncr223's Avatar
    Good for you!
    02-16-12 04:20 PM
  5. Blacklatino's Avatar
    After 18 Hrs:


    I'm currently @


    On a sliding scale from light - moderate use w/ Beweather updating evry 30 min. FaceBook- updates every hour (or when I open), Ubertwitter , Tap-a-Talk, BlackBerry Traffic, Google Maps, Memory Recycler, etc.... Also, BBM, Phone calls, texts, and answering minimal emails (from 4 accts).
    Definitely better than I expected.
    Mecca EL likes this.
    02-16-12 07:54 PM
  6. rgshah3's Avatar
    Did you get any error? What happened?

    Are you just asking for steps? If so, that's fine.
    Although you don't need to wipe prior to install.
    No error. My battery drain is just too high
    02-16-12 08:18 PM
  7. GumbyQc's Avatar
    I have to rollback to 7.0.598 until Telenav (GPS Navigator on Bell Mobility) will be updated, because they don't support 7.1.xxx for now.. Boo.. :'(
    02-16-12 08:57 PM
  8. xxxmerlinxxx's Avatar
    I get horrendous screen lag. It's like my touchscreen has to be recalibrated. Once the lag hits, it can take up to 5 touches on any icon to get a response. Sometimes the respones is the icon above even though I am hitting below it. Any ideas of why or how to fix it?
    02-16-12 10:42 PM
  9. peteygrizz's Avatar
    I get horrendous screen lag. It's like my touchscreen has to be recalibrated. Once the lag hits, it can take up to 5 touches on any icon to get a response. Sometimes the respones is the icon above even though I am hitting below it. Any ideas of why or how to fix it?
    You didn't install this on your 9800 did you by any chance? The 7.X OS are only designed and available for the 9810 Torch 2. I only ask this because you have 9800 listed as your device.
    02-16-12 10:52 PM
  10. 3G.BoldBerry's Avatar
    os 7.1 installs like a breeze compare to os 6 and 7 i haven't gotten a error since. the hotspot rocks its working nice, those non closing apps and info bar are all good to go now. sweet build so far.
    02-16-12 11:00 PM
  11. Don_Henry's Avatar
    I have to rollback to 7.0.598 until Telenav (GPS Navigator on Bell Mobility) will be updated, because they don't support 7.1.xxx for now.. Boo.. :'(
    Hey Gumby,

    I am on AT&T, but am using TeleNav (AT&T Navigator) with no problems on every 7.1 so far - including now on .258 - the version I run is: 2.3.1040.

    If you can get escalated to a higher level of support at TeleNav, in the past I have been successful with getting them to "point me" to other versions of Telenav that have worked when AT&T versions had problems - try it, you might get lucky . . .

    Or, you might try going to this link and see if your device/OS sees V 2.3.1040: AT&T Navigator - if it does, download the .jad and see if it works
    GumbyQc likes this.
    02-16-12 11:13 PM
  12. xxxmerlinxxx's Avatar
    It's definitely a 9810. All chrome colored. I had the same lag/touchscreen issue with 7.1.0.205. I'm not sure what it is. I didn't carry over any apps when I did a device switch.


    You didn't install this on your 9800 did you by any chance? The 7.X OS are only designed and available for the 9810 Torch 2. I only ask this because you have 9800 listed as your device.
    02-16-12 11:47 PM
  13. peteygrizz's Avatar
    It's definitely a 9810. All chrome colored. I had the same lag/touchscreen issue with 7.1.0.205. I'm not sure what it is. I didn't carry over any apps when I did a device switch.
    I would wipe and reinstall the os, then check the operation before restoring your settings.
    02-16-12 11:52 PM
  14. Mecca EL's Avatar
    Mecca, please help
    Do you have gps running; is bluetooth always on; what is your backlight settings; what apps are you running; tell me everything that you have installed, in a pm
    02-17-12 12:19 AM
  15. kraski's Avatar
    I have to rollback to 7.0.598 until Telenav (GPS Navigator on Bell Mobility) will be updated, because they don't support 7.1.xxx for now.. Boo.. :'(
    Why roll back? Blackberry Traffic works well with 7.1 and it's free.
    Blacklatino and GumbyQc like this.
    02-17-12 01:32 AM
  16. kraski's Avatar
    I get horrendous screen lag. It's like my touchscreen has to be recalibrated. Once the lag hits, it can take up to 5 touches on any icon to get a response. Sometimes the respones is the icon above even though I am hitting below it. Any ideas of why or how to fix it?
    Did that only occur last night? I had a similar experience for several hours. And it fixed itself as suddenly as it appeared. Prior to that, I had multiple hours of massive battery drain, along with the little network arrow box being excessively active for long periods of time. As if things were trying to connect with no success. I'm betting network or BIS issues, not OS issues.
    02-17-12 01:37 AM
  17. shampisang's Avatar
    I cant seems to download from anywhere on the given links.. Can someone be kind enough to upload on Mediafire or their own personal DropBox? Once I'm done, I will inform u and u can delete it. Thanks in advance.
    02-17-12 03:49 AM
  18. xxxmerlinxxx's Avatar
    So this morning I wiped my 9810 and installed .258 with nothing else. After a few minutes of use the lag/unresponsiveness returned but not as bad or as long at is was before. I checked the top right corner for network activity and there was none. I only restored data that I needed. I omitted settings and other data I could easily recreate. Same thing. I am now downloading applications. Again the unresponsiveness is there but I cant see why. There's no hourglass, no network activity. It can just take up to 3-5 screen taps to acknowledge a hit.
    02-17-12 09:19 AM
  19. dalus87's Avatar
    went from 7.1.0.250 to 7.1.0.258 no real difference felt, battery life still seems to suck even with battery saver mode always on...

    will try the 32gb sd card later to see if it continues to wipe it!
    interesting that you say that because battery life for me with .250 has been amazing.
    i'm going to do the update later on when i get home
    02-17-12 11:00 AM
  20. rgshah3's Avatar
    Do you have gps running; is bluetooth always on; what is your backlight settings; what apps are you running; tell me everything that you have installed, in a pm
    Mecca, did you get my pm?
    02-17-12 11:16 AM
  21. Drayk's Avatar
    I upgraded last night. Only found 1 vendor file to delete. Did the normal dance: sync, back-up, etc....
    For the 1st time in a long time I just stayed in DM and upgraded. I let it start then went to do some other things.
    Came back 30 min later and had the 507 fatal error. Nice..... This was my torch slapping me around for using a droid for 3 months. Never again....I swear!
    Broke out BBSAK and forced a reinstall of 7.1.0.258....It went well.
    An hour of getting all my apps back and a back-up restore, I'm golden....almost.
    BB Bridge didn't work on this build so I got rroyy's bridge app....NOW, we're golden.
    So far so good for me. Probably do a few more periodic battery pulls to clear the cobwebs. But yeah...I'm liking it so far.
    02-17-12 11:28 AM
  22. Mecca EL's Avatar
    Mecca, did you get my pm?
    Just replied to both
    rgshah3 likes this.
    02-17-12 11:41 AM
  23. frijolito_uk's Avatar
    Well 2 days in and I found a massive improvement today. I'm pretty sure it wasn't to the settling in, but I found on the battery drain reporter that bluetooth was sucking the phone dry. It was draining 9% an hour. I turned off the bluetooth last night and now it seems to have reduced to 3.3% an hour! Happy with that!

    Before I used to leave the bluetooth on and it didn't drain much at all, but seems in this version and the .205 version to be the source of my battery drainage. Hope that may help others.
    02-17-12 12:00 PM
  24. rgshah3's Avatar
    Just replied to both
    i replied too
    02-17-12 12:18 PM
  25. mmcpher's Avatar
    I've added a "like" to my previous "thanks" for this, since you can't have 2 thanks for the same thread. But I've downloaded the 9900 for myself and the 9810 for my brother so Thankyou-Thankyou and keep it up!

    Why can't you get and post the impending Playbook 2.0?!!!
    02-17-12 12:20 PM
543 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD