03-31-12 01:18 PM
337 ... 11121314
tools
  1. doxa sub750T's Avatar
    Well, thought that I chime in here even though I have yet upgraded from .190 to this .205. But in case the issue can be looked at as Mecca is building a greater better thing :-)

    I notice that after a few missed calls, my phone can no longer make a phone call. Basically, if someone calls me, it goes straight to my voicemail. When I dial out, there is no dial tone at all. The phone still shows strong reception connection! Not sure if it has to do with WiFi calling or not. But I tried to switch off WiFi and make a call again to no avail.

    I have no same issue running TMO stock OS!
    02-06-12 03:12 PM
  2. rgshah3's Avatar
    Well, thought that I chime in here even though I have yet upgraded from .190 to this .205. But in case the issue can be looked at as Mecca is building a greater better thing :-)

    I notice that after a few missed calls, my phone can no longer make a phone call. Basically, if someone calls me, it goes straight to my voicemail. When I dial out, there is no dial tone at all. The phone still shows strong reception connection! Not sure if it has to do with WiFi calling or not. But I tried to switch off WiFi and make a call again to no avail.

    I have no same issue running TMO stock OS!
    Umm, try reloading ur OS
    02-07-12 04:28 AM
  3. doxa sub750T's Avatar
    Umm, try reloading ur OS
    I should mention that a soft reset or hard reset fixes the issue. I just don't want to reboot my phone every time I miss a phone call!
    02-07-12 06:52 PM
  4. 91300zx's Avatar
    Installing now from .190, getting bored. Lets see what happens.
    02-07-12 09:50 PM
  5. 17asleep's Avatar
    Well, thought that I chime in here even though I have yet upgraded from .190 to this .205. But in case the issue can be looked at as Mecca is building a greater better thing :-)

    I notice that after a few missed calls, my phone can no longer make a phone call. Basically, if someone calls me, it goes straight to my voicemail. When I dial out, there is no dial tone at all. The phone still shows strong reception connection! Not sure if it has to do with WiFi calling or not. But I tried to switch off WiFi and make a call again to no avail.

    I have no same issue running TMO stock OS!
    I have had the same issue in the past but I can't remember if it was with a 7.1 hybrid or with a stock 7.0 OS.
    02-09-12 04:04 PM
  6. saz422's Avatar
    Battery Drain 11.06%/hr

    In the General Section:
    Backlight was 16.96%
    Bluetooth was 99.3%
    Phone Usage was 33.85%

    Is Bluetooth the culprit? I do have a Playbook connected 24*7.

    Any suggestions?

    Thanks!
    02-10-12 07:22 PM
  7. rgshah3's Avatar
    Battery Drain 11.06%/hr

    In the General Section:
    Backlight was 16.96%
    Bluetooth was 99.3%
    Phone Usage was 33.85%

    Is Bluetooth the culprit? I do have a Playbook connected 24*7.

    Any suggestions?

    Thanks!
    I have the same battery drain without connecting it to a playbook and I'm on EDGE.
    02-10-12 11:21 PM
  8. inocent3's Avatar
    I have the same battery drain without connecting it to a playbook and I'm on EDGE.
    I was getting 11% to 12% battery drain before but since I injected the cod mentioned earlier in the thread I have been getting a consistent 3.34% battery drain. I also got rid of a few apps like vlingo, a couple of games I didn't play. Perhaps that might work for you guys.

    I also have wifi on all the time, bluetooth all the time and my playbook is connected 24/7

    I'm sorry I can't remember what the file was but if you go back I'm sure that it is still downloadable.

    Sorry I can't be more help.

    Good luck!!!!
    Last edited by inocent3; 02-11-12 at 12:08 AM. Reason: Forgot some information
    02-11-12 12:06 AM
  9. rgshah3's Avatar
    I was getting 11% to 12% battery drain before but since I injected the cod mentioned earlier in the thread I have been getting a consistent 3.34% battery drain. I also got rid of a few apps like vlingo, a couple of games I didn't play. Perhaps that might work for you guys.

    I also have wifi on all the time, bluetooth all the time and my playbook is connected 24/7

    I'm sorry I can't remember what the file was but if you go back I'm sure that it is still downloadable.

    Sorry I can't be more help.

    Good luck!!!!
    Your talking about the one mecca put up?

    That didn't help me
    02-11-12 01:09 AM
  10. rgshah3's Avatar
    I activated a 3G data plan! 4G is not supported in india! Its still showing 4G! Why is this happening?
    02-11-12 08:57 AM
  11. Blacklatino's Avatar
    Battery Drain 11.06%/hr

    In the General Section:
    Backlight was 16.96%
    Bluetooth was 99.3%
    Phone Usage was 33.85%

    Is Bluetooth the culprit? I do have a Playbook connected 24*7.

    Any suggestions?

    Thanks!
    Just an FYI, my BT always stayed at 99.x% (even with no PlayBook connected) and when it was off (meaning off on the BB and the device off) it dropped for me to 83%. So, analyzer is a neat tool to have, but, like all the others, I take the percentages with a grain of salt.
    02-11-12 09:07 AM
  12. inocent3's Avatar
    Your talking about the one mecca put up?

    That didn't help me
    Oh. I'm sorry that didn't help.

    I remembered one more thing I removed was battery booster professional. And I cleared out some apps that I wasn't using. Battery booster was using a lot of power in itself (according to the battery analizer).

    Perhaps you could try that, look at the analizer, it should say what's eating up most of the battery life and if its not something your desperate to keep then get rid of it. (just a thought anyway)

    Good luck again!!!
    02-11-12 09:21 AM
  13. kraski's Avatar
    I activated a 3G data plan! 4G is not supported in india! Its still showing 4G! Why is this happening?
    In 7.1, there are apparently two settings: 3G/4G and 2G. It will only switch to 2G if there's no 3G signal. I'm not sure if it still searches for 4G if you have a solid 3G signal.
    02-11-12 10:55 AM
  14. rgshah3's Avatar
    But its not showing 3G, its showing 4G instead of 3G

    4G is not available here :s
    02-11-12 01:05 PM
  15. rgshah3's Avatar
    Oh. I'm sorry that didn't help.

    I remembered one more thing I removed was battery booster professional. And I cleared out some apps that I wasn't using. Battery booster was using a lot of power in itself (according to the battery analizer).

    Perhaps you could try that, look at the analizer, it should say what's eating up most of the battery life and if its not something your desperate to keep then get rid of it. (just a thought anyway)

    Good luck again!!!
    For me, the most are BBM, Opera mini and whatsapp

    I can't remove any of them!
    02-11-12 01:07 PM
  16. kraski's Avatar
    But its not showing 3G, its showing 4G instead of 3G

    4G is not available here :s
    The option covers both 4G and 3G. I didn't say that it said 3G. If you have either 4G or 3G coverage, it'll say 4G. If it doesn't, it'll switch to 2G, which also says 2G.
    02-11-12 06:12 PM
  17. rgshah3's Avatar
    The option covers both 4G and 3G. I didn't say that it said 3G. If you have either 4G or 3G coverage, it'll say 4G. If it doesn't, it'll switch to 2G, which also says 2G.
    Ohh cool! Thanks for your help
    02-11-12 09:23 PM
  18. nfsw's Avatar
    Just now I have upgraded to this version without any issues. It was very smooth and quick with apploader. Device seems to be very very smooth and snappy compare to .579 and with all my previous apps, I still have 200 MB left. Cool !!

    One thing I observed that when I re-downloaded OS 5 ringtones, the previous setup of ringtones I got automatically !! lovely !! I always used to manually set up the msg tones and ringtones I prefer after every OS upgrade and subsequent re-download of OS5 ringtones.

    I will keep you guys posted with all the observations and performance.

    Thanks
    02-12-12 06:40 AM
  19. 3G.BoldBerry's Avatar
    after reading via all the posts, and checked my phone i didn't notice one thing until i checked it was the swap to 2g/34 is gone, other than that everything runs fine and dandy, my 4g drop remains at 3% like all the rest before i came from build.540 to this 7.1.205, only for the hotspot so i can use my other phone but like you said its only for tether accounts, guess tether berry will cover this area for now until i use a different provider, but either way tether berry runs on either one. I haven't changed any apps and all works just fine, after burning out the 4g video stream on end the phone rebooted on its own fully powered don't now why that happened but everything looks ok now.
    The only thing that's not cool with this build is the option to switch the bands, this is very unattractive, I should of read before updating, and for the bbsak users it works fine but since i have bin running apploader to do everything now, bbsak is a good info logger and wiper.
    02-12-12 08:02 AM
  20. kraski's Avatar
    after reading via all the posts, and checked my phone i didn't notice one thing until i checked it was the swap to 2g/34 is gone,
    I'm assuming that's 2G/3G. It's not gone. That's now automatic instead of user switched. If you're in an area where 4G/3G is bad, it will switch to 2G. At least that's what's been reported. You just can't determine to do that on your own.
    02-12-12 08:13 AM
  21. 3G.BoldBerry's Avatar
    correct but not giving the user the ability to manually do the switch is short handed, its like giving you all 2gigs of data when the standard was unlimited its all heading down to controlling the customers or users also the ime phone detecting scam, and auto changing your accounts with out your permission, had this happen enough times, until people start standing up. the future of these devices will only get more and more controlling, until something really blows away. I think att should start charging users 5 bucks to pay there bill's like Verizon was going to do, until people demanded it was a no no. it should be our choices not these carriers. After all its our money that have these companies in business dependent or not.
    02-12-12 08:29 AM
  22. kraski's Avatar
    correct but not giving the user the ability to manually do the switch is short handed, its like giving you all 2gigs of data when the standard was unlimited its all heading down to controlling the customers or users also the ime phone detecting scam, and auto changing your accounts with out your permission, had this happen enough times, until people start standing up. the future of these devices will only get more and more controlling, until something really blows away. I think att should start charging users 5 bucks to pay there bill's like Verizon was going to do, until people demanded it was a no no. it should be our choices not these carriers. After all its our money that have these companies in business dependent or not.
    Your wrath needs to be pointed elsewhere. All versions of 7.1 have that "feature". So, it's RIM that needs to hear from the customers on this one. It appears to be dumbing down OS feature control.
    02-12-12 04:39 PM
  23. Don_Henry's Avatar
    Your wrath needs to be pointed elsewhere. All versions of 7.1 have that "feature". So, it's RIM that needs to hear from the customers on this one. It appears to be dumbing down OS feature control.
    Actually, the ability to manually switch to 2G/3G or "4G" IS in the 7.1 OS - it is AT&T (and perhaps other carriers) that block the feature. People running 7.1 on T-Mobile, for example, do have the ability
    02-12-12 07:49 PM
  24. kraski's Avatar
    Actually, the ability to manually switch to 2G/3G or "4G" IS in the 7.1 OS - it is AT&T (and perhaps other carriers) that block the feature. People running 7.1 on T-Mobile, for example, do have the ability
    If that's the case, then I learned something new. And apologize. I knew the hoyspot feature was carrier dependent, don't recall mention of the manual signal switching.
    02-12-12 10:32 PM
  25. rgshah3's Avatar
    Mecca, your hybrids ready?
    02-13-12 01:10 AM
337 ... 11121314
LINK TO POST COPIED TO CLIPBOARD