03-31-12 01:18 PM
337 ... 1011121314
tools
  1. rgshah3's Avatar
    Pulled the battery, reinstalled DM and 205.
    Still no joy
    maybe an issue with your sim

    not sure though
    02-02-12 09:37 AM
  2. cntrydncr223's Avatar
    Try this...

    JL_Cmder Javaloader Utility (download link at bottom of page)

    Here's how:

    How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ (this one also has a download link)

    Note that it says, "This may take several attempts to connect to the device, so keep trying until it connects and wipes"
    It's not as hard as it looks.
    02-02-12 10:17 AM
  3. kraski's Avatar
    bbsak and bbhtools stopped connecting to my device :'(

    i need to wipe my os!!

    any alternative that works?



    P.N.: i tried using different usb cords but still no hope
    BBSAK hasn't connected to my 9810 since I got it. It was suggested (in another thread) that what worked for someone else was to bring up the Windows Task Manager, manually kill any processes that in any way referred to BB, Blackberry, RIM, Research in Motion. Then connect the phone and bring up BBSAK. When I did that, BBSAK did show the PIN and did do a backup. I haven't had anything else that requires BBSAK to be sure everything else works. On my PC, the BBSAK "Connect" button was highlighted and read "Reconnect", but that wasn't necessary.
    02-02-12 01:25 PM
  4. Mecca EL's Avatar
    BBSAK hasn't connected to my 9810 since I got it. It was suggested (in another thread) that what worked for someone else was to bring up the Windows Task Manager, manually kill any processes that in any way referred to BB, Blackberry, RIM, Research in Motion. Then connect the phone and bring up BBSAK. When I did that, BBSAK did show the PIN and did do a backup. I haven't had anything else that requires BBSAK to be sure everything else works. On my PC, the BBSAK "Connect" button was highlighted and read "Reconnect", but that wasn't necessary.
    That's only happened to me once. I updated the .NET programs on my computer - I still use XP Pro: best win os ever! - and then updated Java, and haven't had a problem since.

    Side note: I'm in the middle of testing a new hybrid. Hopefully it does as expected before I release.
    02-02-12 02:40 PM
  5. kraski's Avatar
    That's only happened to me once. I updated the .NET programs on my computer - I still use XP Pro: best win os ever! - and then updated Java, and haven't had a problem since.

    Side note: I'm in the middle of testing a new hybrid. Hopefully it does as expected before I release.
    Supposedly, I have the latest and greatest for .NET, but I'm not sure if I've seen a java update for awhile. I'll have to check, Thanks.

    If all goes well, how soon, do you think?

    If we were doing the old advice column letters, this would be signed:

    Drained Bill
    Happy I have a 2nd battery to meet all of .205's needs
    02-02-12 04:02 PM
  6. cntrydncr223's Avatar
    BBSAK hasn't connected to my 9810 since I got it. It was suggested (in another thread) that what worked for someone else was to bring up the Windows Task Manager, manually kill any processes that in any way referred to BB, Blackberry, RIM, Research in Motion. Then connect the phone and bring up BBSAK. When I did that, BBSAK did show the PIN and did do a backup. I haven't had anything else that requires BBSAK to be sure everything else works. On my PC, the BBSAK "Connect" button was highlighted and read "Reconnect", but that wasn't necessary.
    I do this all the time.
    Check task manager, kill process.
    Open BBSAK and connect to device.
    Usually, it says "connect" as though I'm not.
    But when I choose install cod, it works.
    02-02-12 04:25 PM
  7. Mecca EL's Avatar
    Supposedly, I have the latest and greatest for .NET, but I'm not sure if I've seen a java update for awhile. I'll have to check, Thanks.

    If all goes well, how soon, do you think?

    If we were doing the old advice column letters, this would be signed:

    Drained Bill
    Happy I have a 2nd battery to meet all of .205's needs
    I'll know this evening.
    02-02-12 08:00 PM
  8. rgshah3's Avatar
    Went back to .190 for the battery life

    Mecca waiting for your hybrid
    When will it be ready by?
    02-03-12 01:03 AM
  9. rgshah3's Avatar
    Try this...

    JL_Cmder Javaloader Utility (download link at bottom of page)

    Here's how:

    How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ (this one also has a download link)

    Note that it says, "This may take several attempts to connect to the device, so keep trying until it connects and wipes"
    It's not as hard as it looks.
    Thanks. It worked
    02-03-12 01:03 AM
  10. rgshah3's Avatar
    Back to .205

    Battery life was bad even in .190 and .190 hung even more than .205
    But even .205 freezes a lot x_x

    Waiting for mecca's hybrid
    02-04-12 12:15 PM
  11. kraski's Avatar
    Back to .205

    Battery life was bad even in .190 and .190 hung even more than .205
    But even .205 freezes a lot x_x

    Waiting for mecca's hybrid
    Me too. But, once again with confusion. After even light use sucking up at least 3.75% battery, usually more, I have just had 5 hours of moderate use at about 1.8% per hour. I don't understand, but I'm NOT complaining.
    02-04-12 01:05 PM
  12. rgshah3's Avatar
    Me too. But, once again with confusion. After even light use sucking up at least 3.75% battery, usually more, I have just had 5 hours of moderate use at about 1.8% per hour. I don't understand, but I'm NOT complaining.
    My battey drop is 11% per hour :|
    02-04-12 01:08 PM
  13. Mecca EL's Avatar
    I've been at this hybrid HARD for the past 2 nights...I have a NASTY java error which renders my phone unresponsive, even though start up is excellent. I'm starting over. I need a nap...
    02-04-12 02:26 PM
  14. kraski's Avatar
    I've been at this hybrid HARD for the past 2 nights...I have a NASTY java error which renders my phone unresponsive, even though start up is excellent. I'm starting over. I need a nap...
    Well earned, I'm sure. Enjoy the rest.

    One of the things I'm beginning to realize is that 7.1 seems to have really bad BT drivers. Everything else is showing low numbers, but BT is 1/3 or more of battery drain according to the advanced diagnostics. Not good for me, since I "live" on BT. 7.0 had a notably lower battery drain, 6.0 even more. Also, I have three Plantronics BT headsets. The Backbeat 903 (full stereo) doesn't pair the A2DP.
    02-04-12 03:07 PM
  15. Mecca EL's Avatar
    Well earned, I'm sure. Enjoy the rest.

    One of the things I'm beginning to realize is that 7.1 seems to have really bad BT drivers. Everything else is showing low numbers, but BT is 1/3 or more of battery drain according to the advanced diagnostics. Not good for me, since I "live" on BT. 7.0 had a notably lower battery drain, 6.0 even more. Also, I have three Plantronics BT headsets. The Backbeat 903 (full stereo) doesn't pair the A2DP.
    You're correct on that, which is one of the main reasons I'm usng .74 BT java. Never had BT connection issues until .190/.205.
    02-04-12 06:48 PM
  16. Blacklatino's Avatar
    I've been at this hybrid HARD for the past 2 nights...I have a NASTY java error which renders my phone unresponsive, even though start up is excellent. I'm starting over. I need a nap...
    Everyone needs some down time.
    Well earned, I'm sure. Enjoy the rest.

    One of the things I'm beginning to realize is that 7.1 seems to have really bad BT drivers. Everything else is showing low numbers, but BT is 1/3 or more of battery drain according to the advanced diagnostics. Not good for me, since I "live" on BT. 7.0 had a notably lower battery drain, 6.0 even more. Also, I have three Plantronics BT headsets. The Backbeat 903 (full stereo) doesn't pair the A2DP.
    I agree. My Plantronics, and Jawbone Icon both are consistent (which I believe is too high) at 99% and it doesn't matter which one is connected. Phone call raises the battery drain avg 11, sometimes 15%

    You're correct on that, which is one of the main reasons I'm usng .74 BT java. Never had BT connection issues until .190/.205.
    I'm concerned about whatever drops after .205. Is it going to get even worse? Anyway, get some rest. No one is going anywhere.
    02-04-12 07:05 PM
  17. rgshah3's Avatar
    I've been at this hybrid HARD for the past 2 nights...I have a NASTY java error which renders my phone unresponsive, even though start up is excellent. I'm starting over. I need a nap...
    Everyone needs it.

    Afterall patience pays
    02-04-12 08:05 PM
  18. Blacklatino's Avatar
    Well, Mecca "is" doing all the tedious, "trial and error" work on this hybrid. So, if we're all waiting to reap the benefits, we're on his time schedule. So, I agree with you.


    @Mecca, I'll be off from work after the surgery last week. So, I'm available to help if you need me.

    Sent from my BlackBerry 9810 using Tapatalk 1.4.5.1: Last update unless app re-purchased via AppWorld
    02-04-12 10:54 PM
  19. LOY80Y's Avatar
    well isn't this ironic, I upgraded to 585 and the calibration on my touch screen messed up. hopefully this fixes that crap.
    i tried this version. after a short period of time my touch screen wasnt accurate. tried heaps os7 and 7.1 versions and stuck with .353. hopefully they resolve that issue coz its quite annoying.
    02-05-12 05:28 AM
  20. Blacklatino's Avatar
    Still having issues and virtual keyboard hasn't worked for awhile now(for me). I gave up on it in .190.

    Sent from my BlackBerry 9810 using Tapatalk 1.4.5.1


    ......and a few hours later......virtual keyboard is working again. After taking off my Seidio case, it's working. Hmmm. Anyway, it's working.
    Last edited by Blacklatino; 02-05-12 at 03:01 PM.
    02-05-12 11:54 AM
  21. thewalmartguy's Avatar
    I had the same problem with that case on my 9800. It applied pressure to the buttons and stopped everything except the physical keyboard from working. I didn't even think to ask of that when you first mentioned the issue.

    This didn't happen to everyone with the case, which I find odd. Better luck.
    02-05-12 06:25 PM
  22. Blacklatino's Avatar
    Yah, didn't dawn on me either. Works whenever upgrading the OS- initially with the case on.
    02-05-12 06:51 PM
  23. rgshah3's Avatar
    Mecca! Fixed that problem? :-P
    02-06-12 07:59 AM
  24. Blacklatino's Avatar
    Mecca! Fixed that problem? :-P
    We're all waiting. So relax, remember? (your last post)

    Sent from my BlackBerry 9810 using Tapatalk 1.4.5.1
    02-06-12 08:09 AM
  25. rgshah3's Avatar
    We're all waiting. So relax, remember? (your last post)

    Sent from my BlackBerry 9810 using Tapatalk 1.4.5.1
    Hahahaha yeah!

    Sorry!

    Patience *...*
    02-06-12 08:11 AM
337 ... 1011121314
LINK TO POST COPIED TO CLIPBOARD