03-31-12 01:18 PM
337 ... 910111213 ...
tools
  1. PredatorGanaz's Avatar
    Can anyone upload the leaked copy to other host provider since Fileserve was blocked by the country that I am living in.
    01-28-12 11:02 AM
  2. rgshah3's Avatar
    Mecca has given a link on page 16
    PredatorGanaz likes this.
    01-28-12 08:53 PM
  3. PredatorGanaz's Avatar
    Mecca has given a link on page 16
    Great thanks RGSHAH for the information. Really appreciate it.
    01-28-12 10:37 PM
  4. rgshah3's Avatar
    Mecca, When will the hybrid be ready by?

    Eagerly waiting for it
    01-29-12 02:40 PM
  5. hayaj's Avatar
    I just download the leaked 7.1 on my computer and I don't know how to install it, can someone please explain to me how to install it on my phone. Thanks
    01-29-12 06:05 PM
  6. tsells's Avatar
    I just download the leaked 7.1 on my computer and I don't know how to install it, can someone please explain to me how to install it on my phone. Thanks
    Click here ------> Let me google that for you
    newcollector likes this.
    01-29-12 07:34 PM
  7. webmeister's Avatar
    Yeah. I'll be using the .74 radio file for sure. I really miss being able to switch between 2G and 4G. I do know that that is the only 7.1 OS that maintains that capability.

    I'm also making sure that an app is not actually hijacking the notification bar, creating this problem.
    Hmmm. Could you please include the part of the .074 build which will allow you to set your own APN/username/password when starting the WiFi hotspot? I've tried copying over the right .cod file per another post in this thread and it still doesn't ask me for this information. I find that with Bell Mobility it will then default to the APN used for tethering (inet.bell.ca) vs. the one for unlimited mobile browser (pda.bell.ca)....which is the one that I want. I'm on a grandfathered unlimited data plan (hurray!) which doesn't include tethering (boo!) so would like to leverage it without paying for pay-per-use data charges at $8.00/MB (double boo!). Sounds selfish of me, but I'll bet there are others here who would love that feature.

    If not, I'll understand but will settle for instructions on how to inject the correct .cods from the 7.1.0.074 build to make my own "hybrid" with the .250 release.

    Thanks very much and keep up the good work, Mecca!!!

    /Eric
    01-29-12 07:47 PM
  8. Blacklatino's Avatar
    If not, I'll understand but will settle for instructions on how to inject the correct .cods from the 7.1.0.074 build to make my own "hybrid" with the .250 release.

    Thanks very much and keep up the good work, Mecca!!!

    /Eric
    Lol, if he decides to send you instructions, good luck. But, even with instructions, it's not always as simple as a .java file swap or swapping out .cods. I would urge you to leave it up to those that have "trial and error" hybrid experience for now, while you do a little more research prior to asking for your own instructions to make your own hybrid.
    Mecca EL likes this.
    01-30-12 08:18 AM
  9. lboudreau's Avatar
    I have torch 9810

    I set up emails but still not working, I cant find service books.?

    Not sure

    Thanks
    01-30-12 09:03 AM
  10. cntrydncr223's Avatar
    01-30-12 10:10 AM
  11. webmeister's Avatar
    Lol, if he decides to send you instructions, good luck. But, even with instructions, it's not always as simple as a .java file swap or swapping out .cods. I would urge you to leave it up to those that have "trial and error" hybrid experience for now, while you do a little more research prior to asking for your own instructions to make your own hybrid.
    Actually I have experimented quite a bit with this so your inference that this should be left to the big boys is a bit patronizing. If you'd done your own research on this before hitting the "send" button, you'd realize that someone had already posted in this same thread how they had injected the right .cod file using BBSAK over top of a 7.1.0.0190 release and as a result were able to login to the WiFi hotspot feature with their own APN information. This was how it worked in 7.1.0.074 and is a feature that is missing in subsequent releases.

    But thanks for running interference for the man. I'm sure he appreciates it.
    01-30-12 12:38 PM
  12. Blacklatino's Avatar
    Actually I have experimented quite a bit with this so your inference that this should be left to the big boys is a bit patronizing. If you'd done your own research on this before hitting the "send" button, you'd realize that someone had already posted in this same thread how they had injected the right .cod file using BBSAK over top of a 7.1.0.0190 release and as a result were able to login to the WiFi hotspot feature with their own APN information. This was how it worked in 7.1.0.074 and is a feature that is missing in subsequent releases.

    But thanks for running interference for the man. I'm sure he appreciates it.

    Actually I did and it has nothing to do with big or small boys. My comments are based on your post requesting instructions for you to create your own hybrid. At any rate, my apologies for not understanding what you meant by your request or recognizing your experience on here.
    OhmEye likes this.
    01-30-12 01:30 PM
  13. Mecca EL's Avatar
    I'm still working on this hybrid, because there are elements that need to be addressed, and installation is going to be seemless. I'm definitely fixing that stupid notification refresh bug. It's beginning to become annoying. Still, although I know the cod string, I'm also wondering if the factory theme is the issue. I say that because I'm running a hybrid theme, and the refresh issue is gone.
    01-30-12 04:14 PM
  14. lboudreau's Avatar
    I assure you I have, I had to reinstall back to original and service books worked
    01-30-12 04:22 PM
  15. frijolito_uk's Avatar
    I start building a new hybrid this wkend. I plan to pinpoint which current os has the stable notification bar, and use that.



    What os are you curently on?
    On 7.1.0.205 and it really doesn't like the Class 10 32Gb PNY card I tried it again just out of desperation today and same thing, corrupts it, my other 16gb card has had a few days and many connects and disconnects and so far so good. The 32gb was doing fine in my wifes phone (9800) until I installed it in my phone and got an ear full for loosing some of her MP3s... which I recovered thanks to Recuva! Its an odd problem, wonder if its an incompatibility with just that brand of card. Anyone else got 32gb class 10 thats working fine on this release after using it in USB mode?

    TIA.
    01-30-12 04:38 PM
  16. 17asleep's Avatar
    I dont know if this has to do with 7.1, but in the podcasts app, you can't download new podcasts anymore.
    01-30-12 05:54 PM
  17. PredatorGanaz's Avatar
    Memory leaked became a major problem here ? Mine only left 1MB plus ,,, did anyone get the same bad leaked as well.
    01-31-12 07:34 PM
  18. KenV54's Avatar
    Memory leaked became a major problem here ? Mine only left 1MB plus ,,, did anyone get the same bad leaked as well.
    I still have 190 and it has a huge memory leak--I start at 115 (lots of apps) and after a couple of days it is down to 50. Rebooting, of course, solves the problem, and having to do that every couple of days isn't so terrible.

    I'm going to wait to upgrade--nothing in 190 seems to be significantly improved in 205 from all that I've read.
    01-31-12 09:54 PM
  19. PredatorGanaz's Avatar
    Here is another mirror link of the software for those keen to try it out.

    9810AllLang_PBr7.1.0_rel648_PL5.1.0.181_A7.1.0.205 .exe
    01-31-12 09:58 PM
  20. kraski's Avatar
    I don't seem to have the issues some do. But I seem to have had better battery life in the first three days than I have since. I've deleted some of the worst offending apps, but no activity or very little still gets me a 3.5-4% drain, higher activity can be 10% or more. And the worst part is that I can't trust the levels being reported. I can go a long time with little change, open a fullscreen app (even just reading email), close out to the homescreen and find a drop of 10-20% for no obvious reason. And it doesn't matter whether it's a battery meter app or the phone's own readings. Mecca, I'm waiting for your next hybrid.
    02-01-12 12:37 AM
  21. rgshah3's Avatar
    My phone's freezing a lot..

    Any help?
    02-01-12 12:45 PM
  22. mr_chaela's Avatar
    I posted a while ago that I could not install this because I did not have BIS.

    Today my carrier started Blackberry services so I signed up and now have BBM and email push working, however when I try and install 7.1.205 I still get the error message 'Only Active BB Service Subscribers can install'.

    Please tell me where I am going wrong.
    02-01-12 07:15 PM
  23. rgshah3's Avatar
    I posted a while ago that I could not install this because I did not have BIS.

    Today my carrier started Blackberry services so I signed up and now have BBM and email push working, however when I try and install 7.1.205 I still get the error message 'Only Active BB Service Subscribers can install'.

    Please tell me where I am going wrong.
    Try rebooting your phone.
    02-01-12 07:18 PM
  24. mr_chaela's Avatar
    Try rebooting your phone.
    Pulled the battery, reinstalled DM and 205.
    Still no joy
    02-01-12 09:57 PM
  25. rgshah3's Avatar
    bbsak and bbhtools stopped connecting to my device :'(

    i need to wipe my os!!

    any alternative that works?



    P.N.: i tried using different usb cords but still no hope
    02-02-12 09:29 AM
337 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD