11-29-12 05:06 PM
775 ... 2728293031
tools
  1. Yell0w's Avatar
    Hi

    Please assist me with a working link to the download of OS 7.1.0.205. The original one on the homepage of this forum does not work...

    Kindly assist, thanks
    here you go
    02-10-12 03:52 AM
  2. manjug's Avatar
    I refer to my previous post in which I recorded that .205 would not let me enter mail setup. I haven't managed to fix the problem and have gone back down to .585 for the time being so that I have a working machine, but I provide an update in case others have the same problem and so that people cleverer than me can work out what might be happening.
    The problem was that the mail setup icon would not allow itself to be activated. It just stayed blue. The messenger setup icon was sometimes neurotic in the same way, but not consistently. A reinstall did not fix the problem. (I deleted the two vendor.xml files.) No amount of battery pulls fixed it either. My provider (O2) could not send me the service books (or so they said). So I was stuck.
    But I did discover one thing by accident. I accidentally turned off the phone signal before pressing the mail setup icon on one occasion. At that point it did respond and the screen asked me if I wished to turn on the phone signal. I did so, hoping that it had come to its senses. But alas, no - when the phone signal was restored it stuck again. I repeated this three times, to check - same result each time.
    So there seemed to be some conflict between the initiation of mail setup and the existence of a phone (or data) signal. Which is ironic if you think about it.

    I don't propose to try to investigate this myself, but I provide these details in case they help someone else.
    02-10-12 04:20 AM
  3. crozar's Avatar
    have you tried using the suggested one with the replaced .cod? APN: Internet
    Username: Web
    Password: (I forgot what this was)
    i have the 7.1.0.205 update however i replaced 2 cod files with an earlier version .74

    net_rim_hotspotclient_att.cod
    net_rim_api_wlan_hotspot.cod

    still no luck , what is the password for the user name Web? is it web ? now im getting weird errors well i cant only say weird since im getting these maneuvering headaches over this phone's operating system brain , it works then it says temporary unavailable after some time , then it says authentication required , it jumps this to that in hours base or after hard resets or restarts.

    this rim company is going out of proportion do they think big of themselves? , for an iphone being a hotspot is not a hasle it just acts like a modem , anyways my isp career is offering twin sim cards , if i make a twin sim card of my current one that i use on the bold 9900 with an internet plan of 3G premium ( 7.2mbps + youtube streaming on phone ) with a 1GB package , can i use my other sim on the ipad and take benefit over my 3G package service that i use with my blackberry .?
    - my bro has this for hes iphone + ipad2 3G ( twin sim's )


    my last exit of hope is to buy a prepaid card " sadly with prepaid i cant have the twin sim service " , so il have it cut , and use it on ipad for the go , then when im at a stop il use an extension for the sim card to fit in a 3G modem router and have it shared for the family + friends in the tent or the caravan.
    Last edited by crozar; 02-10-12 at 08:14 AM.
    02-10-12 08:12 AM
  4. crozar's Avatar
    ok i have tried ibluever and pdanet with ipad2 im getting sent data from ipad but no received same issue arising with my mobile hotspot i guess my carrier is a *(Q@(%*&*(&%(!&%*(&@#%*(&@#*(%&*(@#&%*(@&#%*(&@*(# %&*(@#&%*(@#&%*(\
    02-10-12 03:57 PM
  5. Phill_UK's Avatar
    i have the 7.1.0.205 update however i replaced 2 cod files with an earlier version .74

    net_rim_hotspotclient_att.cod
    net_rim_api_wlan_hotspot.cod
    Why? You're with Etisalat right?

    The net_rim_hotspotclient_att.cod is clearly for AT&T users only, and doesn't even get installed on your phone if you're not with them.

    And the net_rim_api_wlan_hotspot.cod from .74 is only of benefit to T-Mobile US users, who get diverted to a website requesting them to pay extra for Mobile Hotspot use.

    Neither files will help you with your issue, and if anything they will just make it worse.

    If you're unable to use Mobile Hotspot it's either being blocked by your carrier, or you need their correct APN settings. If you don't know them... Google it
    02-10-12 04:07 PM
  6. imagine123's Avatar
    Hey guys, downloaded and installed the leak on to my PC and deleted the vendor.xml file. Now I get the following error when I try to initiate installation from DM:

    "This BlackBerry Device Software upgrade includes new features and significant enhancements to the BlackBerry solution and, as such, is only available to users with an active BlackBerry subscription. To learn more about BlackBerry service, please visit ****"

    Any solution to this?

    Thanks.
    02-10-12 04:29 PM
  7. Phill_UK's Avatar
    Hey guys, downloaded and installed the leak on to my PC and deleted the vendor.xml file. Now I get the following error when I try to initiate installation from DM:

    "This BlackBerry Device Software upgrade includes new features and significant enhancements to the BlackBerry solution and, as such, is only available to users with an active BlackBerry subscription. To learn more about BlackBerry service, please visit ****"

    Any solution to this?

    Thanks.
    Yup... get a BB data plan
    02-10-12 04:37 PM
  8. imagine123's Avatar
    I do have a BB plan... AND my sim card is inserted and the radio is on. Why am I getting this error?

    EDIT: Nvm - seem to have fixed it after a battery pull. Thanks anyway.
    Last edited by imagine123; 02-10-12 at 04:44 PM.
    02-10-12 04:40 PM
  9. byul's Avatar
    ^ first thing to do is always a battery pull when you encouter a problem.
    02-10-12 07:14 PM
  10. gordonzhao's Avatar
    ^ first thing to do is always a battery pull when you encouter a problem.
    It does solve my battery problem. My battery lasts days now!


    Sent from my Rooted HTC EVO View 4G (Honeycomb)
    02-10-12 11:31 PM
  11. juliankueh's Avatar
    Battery pulls do not fix battery life issues.
    02-11-12 04:38 AM
  12. __V__'s Avatar
    Right, I have had 7.1.0.205 installed since the day it leaked. Its been a dream leak, however I have had a few problems with it, one being GPS don't work, and apps such as Battery Watch just don't want to work either. I could normally average a full days use with about 50% still remaining at the end of the day, however recently the battery life is getting worse and worse, I am not using it any more than before, nor have I installed any new apps. I was contemplating using BBSAK to wipe and reload the same OS again, would that have any effect on it? Is it worth doing this, or waiting out for another new leak?

    Many Thanks.
    02-11-12 05:51 AM
  13. sleepngbear's Avatar
    Battery pulls do not fix battery life issues.
    Actually, a few pulls and three or four charge cycles usually do improve battery life after an OS install. After this particular leak, it took mine over a week for my daily battery drain to settle down to normal, that being still having 50% battery or more at the end of the work day. Strange but true.
    02-11-12 06:52 AM
  14. BBFTW88's Avatar
    Finally took the plunge and upgraded.


    This is my first 7.1 upgrade and am impressed by the early signs. Seems very responsive, browser seems a tad quicker too.


    Hopefully this will give me better battery life like most are reporting.
    02-11-12 07:03 AM
  15. captus's Avatar
    Based on what i have experienced, battery life is excellent on 2G/EDGE with about 2% /hr drain. with 3G (good network) - it ranges between 4-5% /hr. However, when it starts switching between 3G & 2G in search of network, it drains 7%+.
    02-11-12 07:57 AM
  16. gordonzhao's Avatar
    Battery pulls do not fix battery life issues.
    That was a joke, though if my battery isn't in the phone it does sustain a lot more power than being in it. ; )


    Sent from my Rooted HTC EVO View 4G (Honeycomb)
    02-11-12 12:01 PM
  17. gordonzhao's Avatar
    Based on what i have experienced, battery life is excellent on 2G/EDGE with about 2% /hr drain. with 3G (good network) - it ranges between 4-5% /hr. However, when it starts switching between 3G & 2G in search of network, it drains 7%+.
    I get a steady 3.5% average with '4G' and that's with hotspot on at times throughout the day.


    Sent from my Rooted HTC EVO View 4G (Honeycomb)
    02-11-12 12:02 PM
  18. MrChiezy's Avatar
    do you need BIS to install 7.1.0.205?
    02-11-12 02:32 PM
  19. Phill_UK's Avatar
    do you need BIS to install 7.1.0.205?
    You need an active BlackBerry data plan to install any OS, leaked or official.
    02-11-12 03:33 PM
  20. SHADMOS's Avatar
    gps takes a long time for me to locate. One time up to 15 min????!! What should i do? re-install?
    02-11-12 04:42 PM
  21. Rootbrian's Avatar
    gps takes a long time for me to locate. One time up to 15 min????!! What should i do? re-install?
    You could try that, if it doesn't work, 7.1.0.190 will. Only takes less than A minute on the previous leak for me.
    02-11-12 04:53 PM
  22. olblueyez's Avatar
    GPS works fine. Try not standing in a Bank Vault next time pal.
    02-11-12 06:10 PM
  23. Phat.Boi's Avatar
    I'm getting a high battry drain percentage. Is there possibly anything that I can do to lower this percentage besides switching to 2G? Phill I was wondering what your battry drain was because I'm on the same network as you. Any help would be appreciated. Thanks in advance
    02-12-12 08:32 AM
  24. MrChiezy's Avatar
    You need an active BlackBerry data plan to install any OS, leaked or official.
    But why could I download .585 and can't download 7.1?
    I don't have BIS because the seller forgot to include that, but I do have normal Internet.
    02-12-12 11:44 AM
  25. byul's Avatar
    you can install a leaked or a official OS without BIS, but not via OTA.
    you can try to download the 7.1 and then update it with DM.
    02-12-12 12:03 PM
775 ... 2728293031
LINK TO POST COPIED TO CLIPBOARD