11-29-12 05:06 PM
775 ... 2122232425 ...
tools
  1. loser420's Avatar
    carrier: rogers wireless

    did not shrink os loaded .205 as is

    upgraded from .585/.540 hybrid and so far:

    - battery was pretty good on the hybrid, upgrading to this it seems like its on par if not a bit better. i am a moderate to heavy user and battery lasts almost all day.
    - mobile hotspot worked right away as i already have a 6gb data plan so tethering is included ( minimum 1 gb needed for tethering)
    - browser is a bit faster
    - general os feels the same smooth and snappy

    issues:

    - browser still closes when closin the second tab with the back button to return to first tab.
    - music playback screws up occasionally sounds like headphones arent plugged in properly. changing the song or pausing it and resuming usually fixes it.
    - cannot access email setup. just have the default email setup from restoring. however i think i removed it when running apploader so this could be a fault on my end.
    - when going back to a page browser sometimes loads at the bottom of the page so i have to scroll back up

    everything else running smoothly. browser doesnt close when locking phone. dont see arrows randomly on the screen staying put. no reboots. no memory leaks.

    only apps i have are: cineplex, google maps, score mobile, wikitude, 2 in 1 flashlight, beweather trial, shazaam, blackberry protect ( updates once a week ), rogersmyaccount
    01-30-12 08:33 AM
  2. Guyluvsgals's Avatar
    Are you guys getting awesome battery life on 3G or 2G? I'm getting 8-10hrs on 3G and 24+hrs on Edge.
    with my usage 18 hrs on 2G
    01-30-12 10:29 AM
  3. kampamarou's Avatar
    Is normal for home scrEen 0.63?
    01-30-12 11:40 AM
  4. Phill_UK's Avatar
    Is normal for home scrEen 0.63?
    Come again
    01-30-12 12:22 PM
  5. gordonzhao's Avatar
    Come again
    I think he's got a big .63 on his homescreen. ; )


    Sent from my Rooted HTC EVO View 4G (Honeycomb)
    01-30-12 01:37 PM
  6. imagine123's Avatar
    Does anyone have a mirror please?

    Thanks.
    01-30-12 02:53 PM
  7. BDLIVE4463's Avatar
    Is anyone having issues with the browser crashing? Especially with encryption enabled.
    01-30-12 03:48 PM
  8. GriNGLe's Avatar
    Does anyone have a mirror please?

    Thanks.
    - agreed.
    -just got another bb9900 on rogers this time, i wanna upload .205 instead of previous version installed on my MTS bb9900
    01-30-12 03:48 PM
  9. fabiobil's Avatar
    - agreed.
    -just got another bb9900 on rogers this time, i wanna upload .205 instead of previous version installed on my MTS bb9900

    Still uploading give few minutes...

    https://www.sugarsync.com/pf/D6436550_2655317_33563
    01-30-12 04:10 PM
  10. fabiobil's Avatar
    Does anyone have a mirror please?

    Thanks.

    Still uploading give few minutes, ok

    https://www.sugarsync.com/pf/D6436550_2655317_33563
    01-30-12 04:11 PM
  11. BoldtotheMax's Avatar
    Nice to find out that they included the wifi hotspots/tethering at no extra cost to T-Mobile users 5G and over. Was dead set against it if they didnt include it.

    Still pondering getting one.

    Sent from my HTC Glacier using Tapatalk
    01-30-12 04:27 PM
  12. VoodooEx's Avatar
    I have a question on the mobile hotspot in 205. Does it still require you to input the APN name before it is turn on?
    01-31-12 12:26 AM
  13. egzbuen's Avatar
    Any news when 7.1 will officially be released? If its too far from now, I am thinking of playing with the leaked one I have downloaded already.
    01-31-12 05:45 AM
  14. webmeister's Avatar
    I have a question on the mobile hotspot in 205. Does it still require you to input the APN name before it is turn on?
    No. This disappeared after 7.1.0.074
    01-31-12 07:02 AM
  15. thatanos's Avatar
    After waiting for some feedback I have finally uppgrade to .205, and now i have a problem with whatsapp app. I couldnīt open it. first time I get the put your mobile number to send the sms and confirm your account, and once i push send confirmation I get a "waiting net response" for almost 30 minutes, I pull battery and restar and once i restart i push on the app icon but I canīt open it. i see that I have some messages hrought the messages app but thats all.

    I have tryed to delete, restart and reinstall but it continue on the same way.

    Also as I went from original 7.0 version without wiping the device I havewipe the device completely with bbsak and after that reinstall the OS and through appworld i have donwload whatsapp again, but Iīm suffering the same problem

    Any ideas about how to fix this problem?

    thanks in advance
    01-31-12 07:43 AM
  16. albertinik's Avatar
    Is anyone having issues with the browser crashing? Especially with encryption enabled.
    I do use encryption and My browser is flashy quick
    Last edited by albertinik; 01-31-12 at 02:02 PM.
    01-31-12 01:49 PM
  17. thatanos's Avatar
    After waiting for some feedback I have finally uppgrade to .205, and now i have a problem with whatsapp app. I couldnīt open it. first time I get the put your mobile number to send the sms and confirm your account, and once i push send confirmation I get a "waiting net response" for almost 30 minutes, I pull battery and restar and once i restart i push on the app icon but I canīt open it. i see that I have some messages hrought the messages app but thats all.

    I have tryed to delete, restart and reinstall but it continue on the same way.

    Also as I went from original 7.0 version without wiping the device I havewipe the device completely with bbsak and after that reinstall the OS and through appworld i have donwload whatsapp again, but Iīm suffering the same problem

    Any ideas about how to fix this problem?

    thanks in advance
    the most strange thing is that once I reset the BB trough the messages option I could acces to the chat that I received but once i get to the whatsapp app and I see stage 4 updating if I push the escape key I canīt access anymore to the chat trough mesages option
    01-31-12 01:51 PM
  18. albertinik's Avatar
    After waiting for some feedback I have finally uppgrade to .205, and now i have a problem with whatsapp app. I couldnīt open it. first time I get the put your mobile number to send the sms and confirm your account, and once i push send confirmation I get a "waiting net response" for almost 30 minutes, I pull battery and restar and once i restart i push on the app icon but I canīt open it. i see that I have some messages hrought the messages app but thats all.

    I have tryed to delete, restart and reinstall but it continue on the same way.

    Also as I went from original 7.0 version without wiping the device I havewipe the device completely with bbsak and after that reinstall the OS and through appworld i have donwload whatsapp again, but Iīm suffering the same problem

    Any ideas about how to fix this problem?

    thanks in advance
    Are you sure you using whats up app for 7.1?
    From your browser www.whatsup.com/ota
    Or www.whatsup.com/beta/ota which is better and has worked great for me
    Last edited by albertinik; 01-31-12 at 01:59 PM.
    01-31-12 01:52 PM
  19. thatanos's Avatar
    Are you sure you using whats up app for 7.1?
    From your browser www.whatsup.com/ota
    Or www.whatsup.com/beta/ota which is better and has worked great for me
    Yes I have try both of them WhatsApp for BlackBerry and beta.whatsapp.com/ota (those are the correct link for OTA download of the app)

    The normal version download is the same than the appworld one so it the same problema again.

    Now Iīm with the new beta version (2.7.2819) nut after acept the disclaimer I writte down my mobile number and click in confirm but Iīstill "waiting for net response" as with all the previous versions

    so... from niw I donīt know how to fix it.
    01-31-12 02:24 PM
  20. lboudreau's Avatar
    I want this on my 9810 and I need a little help

    I screwed up last time with email set up, could not get them setup threw email setup .

    What do I need to do to have all my service books and email accounts load up after this install?

    Thanks

    MTS Canada
    01-31-12 03:41 PM
  21. Rootbrian's Avatar
    I want this on my 9810 and I need a little help

    I screwed up last time with email set up, could not get them setup threw email setup .

    What do I need to do to have all my service books and email accounts load up after this install?

    Thanks

    MTS Canada
    Just use the BIS website to setup and push those servicebooks through. No biggy.
    lboudreau likes this.
    01-31-12 03:43 PM
  22. roachdaniel's Avatar
    Because you have no clue how to update your device. Posting this after 545 + posts in the thread - many from users have updated to this version already, further demonstrates your inability to update your device...wow.
    Dude! Manners, please.


    Sent from my BlackBerry 9900 using Tapatalk
    lboudreau likes this.
    01-31-12 03:47 PM
  23. lboudreau's Avatar
    Because you have no clue how to update your device. Posting this after 545 + posts in the thread - many from users have updated to this version already, further demonstrates your inability to update your device...wow.
    have a swell day , not worth it
    01-31-12 03:54 PM
  24. gordonzhao's Avatar
    I want this on my 9810 and I need a little help

    I screwed up last time with email set up, could not get them setup threw email setup .

    What do I need to do to have all my service books and email accounts load up after this install?

    Thanks

    MTS Canada
    This is only for the 9900,you have to check if there's a 9810 7.1 available for you.


    Sent from my Rooted HTC EVO View 4G (Honeycomb)
    01-31-12 10:36 PM
  25. captus's Avatar
    I have tested with BB Analyzer for last 2 days that when on 2G (only) network mode, Battery drains at 2%-3%/hr, on 3G its 5+% and on 3G & 2G its 6+% with my normal usage. (3G network is little weaker in my area)
    lycafe likes this.
    02-01-12 01:51 AM
775 ... 2122232425 ...
LINK TO POST COPIED TO CLIPBOARD