11-29-12 05:06 PM
775 ... 1819202122 ...
tools
  1. gordonzhao's Avatar
    uninstall it thru app world.
    (To the person nash was replying to) You can't delete it through App world, though it does give you the option to delete in app management in options. BUT giving you the option doesn't mean it will allow it as it's a core application. I haven't tried deleting BBM because I actually use it. But I don't think your phone will speed up significantly or increase battery life significantly if you delete BBM.
    01-25-12 10:13 AM
  2. damthrill's Avatar
    my email on my BIS seems to not keep the password on the login info even after hitting save. I do get incomming and can do some outgoing, but other outgoing email leaves an x. Anybody else have this problem?
    01-25-12 11:19 AM
  3. quattrojames's Avatar
    I've had this installed for 48 hours now, and in that time the hourly discharge rate for medium usage for me is 3.16% (from device analyser) so I'm quite satisfied with that.

    Other than that, I can't notice any real differences with .190.
    01-25-12 12:41 PM
  4. mookieson's Avatar
    Prior to this update, whenever I received a message , the backlight would turn on and I would be able to read the "Toast" pop-up from BeBuzz. Now the screen remains dark and only the notification of a message is the vibration and LED. I have to press a key to turn on the backlight. Anyone else have this issue?
    01-25-12 12:46 PM
  5. Wookie316's Avatar
    I'm finding a bit of a memory leak with this build? Also seems to reset once & awhile. Never had a leak on any other build before, not sure it it may be whatsapp though? I updated that just before installing this leak. Perhaps it is my issue? Love Mobile Hotspot though.
    01-25-12 07:55 PM
  6. GJW's Avatar
    For all you tmobile USA people who are wishing they could get the new mobile hotspot feature to work - as per tmonews.com, tmobile has an unadvertized limited time promotion where you can get a 5gig data plan which includes mobile hotspot and their photo sharing options bundled in at the regular price of $30 ($35 if you need BES).

    Anyone can ask for the bundle - it is NOT limited to new customers, and even if you already have a 5gig plan, you can still upgrade to this new bundled plan.

    This morning I changed my plan to this...and forgetting about the fact that they provisioned me incorrectly until I was able to talk to a blackberry support person, my hotspot is now working PERFECTLY and FAST! This afternoon I got over 8mb/s download speed using speedtest.net.

    I am a happy customer!

    Note that this is a limited time promotion (no date defined so I can't tell you when it ends, but it will end). So I suggest you jump onto the plan while it's available!.
    01-25-12 09:00 PM
  7. A93hunt's Avatar
    For all you tmobile USA people who are wishing they could get the new mobile hotspot feature to work - as per tmonews.com, tmobile has an unadvertized limited time promotion where you can get a 5gig data plan which includes mobile hotspot and their photo sharing options bundled in at the regular price of $30 ($35 if you need BES).

    Anyone can ask for the bundle - it is NOT limited to new customers, and even if you already have a 5gig plan, you can still upgrade to this new bundled plan.

    This morning I changed my plan to this...and forgetting about the fact that they provisioned me incorrectly until I was able to talk to a blackberry support person, my hotspot is now working PERFECTLY and FAST! This afternoon I got over 8mb/s download speed using speedtest.net.

    I am a happy customer!

    Note that this is a limited time promotion (no date defined so I can't tell you when it ends, but it will end). So I suggest you jump onto the plan while it's available!.

    Did you have to extend your line or your contract? In addition, is there any down side to this new plan compared to the old one?
    01-25-12 10:58 PM
  8. Ingo77's Avatar
    Doesn't work for me. The hotspot stop transmitting after and unchecked itself after 10 seconds. Back to .190 for me.
    01-25-12 11:10 PM
  9. captus's Avatar
    It has been more than a week using .205...
    battery has settled at about 6.15% / hr
    No problem whatsoever (0 bug)
    Everything works perfectly fine
    snapydj likes this.
    01-26-12 03:11 AM
  10. ridemaster's Avatar
    i have had nothing but success with the 205 build, and that is the same with the 190 i had before. periodically it works a little slower but nothing im going to complain about..
    01-26-12 03:54 AM
  11. ASHWIN AGARWAL's Avatar
    friends---- v-7.1.0.205------ upgrading in bold 9900 will it solve the problem of battery
    01-26-12 04:36 AM
  12. quattrojames's Avatar
    friends---- v-7.1.0.205------ upgrading in bold 9900 will it solve the problem of battery
    Not on it's own no. In my experience poor battery life has far more to do with app management and settings than OS version.

    And there are always some people who suffer poor battery life no matter what they do.
    01-26-12 05:12 AM
  13. thatanos's Avatar
    I have been reading this posts since relese day. Im on 7.0 casue I update to the .190. leaked version and I have suffered from the reset of the devide ramdonly and also the proble of have full 3G and I cant surf or receive a call or email till I uncheck and check the radio (swith it off and on)

    I have read that someone here (just 2 o 3 person) are suffereing from the same bug, could some confirm to me if there is just a strange reason thought app or it is a bug on the lea OS?

    I have a very big problem the the baterry drain as I use to travel a lot, somedays I dont have opportunity to charge it every 4 hours as Im suffering some days more than 15% drain per hour

    thank you in advance!

    Im suffering some ramdon reset a 7.0 also, (about 1 per week, at .190 it was up to 3 per day!)
    01-26-12 06:57 AM
  14. a13xgh's Avatar

    .163 COD FILE!!!!!!


    FileSwap.com : Upload Files, Free File Hosting, Cloud Storage cFX9e1OTbs/ net_rim_api_wlan_hotspot.cod.html
    Here you go sir
    thanks bro, i will try and see if this works and report back.

    could you kindly forward me the link so i try.

    many thanks
    01-26-12 07:01 AM
  15. egzbuen's Avatar
    Been reading and following this thread closely. I think I will be taking a shot at it.

    In the meantime, I don't know if its placebo effect but I feel like my battery consumption today got better after installing wifi manager last night.

    Hmm.....
    01-26-12 07:50 AM
  16. GJW's Avatar
    Did you have to extend your line or your contract? In addition, is there any down side to this new plan compared to the old one?
    Depends on what data plan you're on now. My old data plan was a truly unlimited 5gig whereas the new one is also unlimited, BUT, after 5gig your speed is throttled down to EDGE speeds for the remainder of the month. But I have never come close to exceeding 5gig so that was a non-issue for me.

    In addition, I am now seeing faster speeds on my phone - e.g. using performance.toast.net I had never seen speeds faster than 2.9mbps. But after the change I have seen speeds as high as 5.3mbps.

    So from everything I found out, there was no downside to me switching.

    And...as long as your current voice plan is compatible with the new data plan, there is no contract extension. In my case, I was on the old unlimited loyalty plan which it turned out was NOT compatible. However, I got myself transferred to the customer loyalty department and they were able to switch me to the classic unlimited voice and text plan without changing my contract term and they discounted it by $10 per month so I am paying exactly the same as I was before, but now I also have unlimited texting!

    A win/win/win!
    mypearl1 likes this.
    01-26-12 07:56 AM
  17. nsane1's Avatar
    I have to say, my battery is horrible, I'm usually one of these people that has been very fortunate in the past. I have gone through all the apps I can think of and turned off updates (facebook, travel, weather). I've had it since day 1, it just gets worse. A couple of weirdnesses:
    1) The data "transmission" arrows are on a lot. This leads me to believe some darn app is sending something, and sometimes, when I'm using google voice and on a call, the call drops. So something is probably incompatible.
    2) I get seemingly "random" app loads. Its weird, its like the touch screen is way too sensitive, and loads a random app (I've turned screen sens. way down, to no avail).

    Neither happened with the latest 7.0 leak. Not worth going back, but certainly worth experiementing to see what the heck the issues might be.
    01-26-12 10:17 AM
  18. olblueyez's Avatar
    I have been reading this posts since relese day. Im on 7.0 casue I update to the .190. leaked version and I have suffered from the reset of the devide ramdonly and also the proble of have full 3G and I cant surf or receive a call or email till I uncheck and check the radio (swith it off and on)

    I have read that someone here (just 2 o 3 person) are suffereing from the same bug, could some confirm to me if there is just a strange reason thought app or it is a bug on the lea OS?

    I have a very big problem the the baterry drain as I use to travel a lot, somedays I dont have opportunity to charge it every 4 hours as Im suffering some days more than 15% drain per hour

    thank you in advance!

    Im suffering some ramdon reset a 7.0 also, (about 1 per week, at .190 it was up to 3 per day!)
    I had the random re-start on a couple of the previous builds. I'm sorry, I cannot remember exactly which OS's caused this, but I believe it was one/some of the later .5XX and early 7.1 builds. It was rare. I have not experienced this with .205. .205 is by far the best build of them all for me and that causes me to think some of the problems people are having may have something to do with Apps, Settings, Signal, etc. One thing I can say for sure is, "with a nice strong 5 bar signal, battery life is not a problem with my 9900 & 7.1.0.205". We are lucky to live in an area where ATT puts out strong.
    Last edited by olblueyez; 01-26-12 at 11:12 AM.
    01-26-12 11:08 AM
  19. BK_Guji's Avatar
    I have to say, my battery is horrible, I'm usually one of these people that has been very fortunate in the past. I have gone through all the apps I can think of and turned off updates (facebook, travel, weather). I've had it since day 1, it just gets worse. A couple of weirdnesses:
    1) The data "transmission" arrows are on a lot. This leads me to believe some darn app is sending something, and sometimes, when I'm using google voice and on a call, the call drops. So something is probably incompatible.
    2) I get seemingly "random" app loads. Its weird, its like the touch screen is way too sensitive, and loads a random app (I've turned screen sens. way down, to no avail).

    Neither happened with the latest 7.0 leak. Not worth going back, but certainly worth experiementing to see what the heck the issues might be.
    My battery drain is around 5% per hour, and am 100% sure its to do with the data transmission arrows, sometimes mine stays constant till I turn off the bb via the power button and when I turn it back on, its back to normal.

    Anyone else out there facing this issue?

    p.s. Am still on 7.1.0.190, and from what nsane1 is saying, seems this version is also doing the same thing...
    01-26-12 11:50 AM
  20. Legal Eagle's Avatar
    My battery drain is around 5% per hour, and am 100% sure its to do with the data transmission arrows, sometimes mine stays constant till I turn off the bb via the power button and when I turn it back on, its back to normal.

    Anyone else out there facing this issue?

    p.s. Am still on 7.1.0.190, and from what nsane1 is saying, seems this version is also doing the same thing...
    I have noticed this on all 3 of the leaked 7.1's but my battery life on both .190 and .205 is fine.

    Anecdotally, if you press and hold the Alt key the arrows are said to go away !!!
    BK_Guji likes this.
    01-26-12 12:06 PM
  21. nsane1's Avatar
    Yea it did it on 190, but I was only on that one a few days, I moved in teh first hour on 205 to see if it would reduce it, so maybe I just have had more time to notice it. Godo to know I'm not alone this time...

    I'll try the alt key, sometimes these "connections" are on for a minute or so. I wish there was an app that showed which app was transmitting, I'm an app and don't want to just start deleting crap...
    01-26-12 12:13 PM
  22. Legal Eagle's Avatar
    Yea it did it on 190, but I was only on that one a few days, I moved in teh first hour on 205 to see if it would reduce it, so maybe I just have had more time to notice it. Godo to know I'm not alone this time...

    I'll try the alt key, sometimes these "connections" are on for a minute or so. I wish there was an app that showed which app was transmitting, I'm an app and don't want to just start deleting crap...
    Not sure that it is app related as I have nothing installed at all apart from meterBerry and don't use any of the social networking sites etc.
    01-26-12 12:19 PM
  23. nikonwhore's Avatar
    My battery life is wild. Sometimes I am getting 10 to 11% battery drain and I cry a little.

    Then I get 2% an hour today and I am ecstatic.

    I think the biggest difference is that I have strong reception for both wi-fi and 3g in office and poor reception in my work office. Thats my guess. But the most annoying part is that my work office flickers from full bars to no bars and wi-fi cuts in and out a lot. No idea why.

    So far I havent experienced the problem of having full bars but zero data or voice call capability, which I got on a previous hybrid of 7.1.190.
    01-26-12 04:54 PM
  24. BK_Guji's Avatar
    Not sure that it is app related as I have nothing installed at all apart from meterBerry and don't use any of the social networking sites etc.
    Hmm in that case its something to do with the OS 7.1, and as far as the battery is concerned it is defo affecting it, well for me n nsane1 anyway.

    Anyone else got an idea of what might be causing it, or with an idea of a fix, or anyone else facing this issue, come forward...
    01-26-12 05:20 PM
  25. BK_Guji's Avatar
    Oh yes, this OS 7.1 is definitely weak in terms of reception compared to versions in the OS 7.0 range, unless someone wants to disagree?
    01-26-12 05:29 PM
775 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD