11-29-12 05:06 PM
775 ... 1314151617 ...
tools
  1. Legal Eagle's Avatar
    Really? Hmm. I have a 2012 Elantra. Any special setting on phone in bluetooth options?

    Thanks
    Nope, paired it with the car as soon as I got it and it has worked perfectly with every OS update since.
    01-21-12 12:01 PM
  2. Phill_UK's Avatar
    Did anyone seem to notice that the 3G signal is very close to the BlackBerry signal icon? Is this something normal or its a bug because I have had this issue with all the other OS's out there.
    It's not an issue, it's normal... and you are too anal
    01-21-12 12:07 PM
  3. Belci's Avatar
    Nope, paired it with the car as soon as I got it and it has worked perfectly with every OS update since.
    Ok thanks for your help. Back to the drawing board. This is a deal breaker for me. Might have to go back to 7.0, very annoying.

    Thanks
    01-21-12 12:10 PM
  4. FFAlvarado's Avatar
    Downloading this leak OS! I hope they improve battery life.
    01-21-12 12:11 PM
  5. mkye86's Avatar
    ????? Will wiping the OS through BBSAK delete all of my On Device stored media?. (Pictures, Videos, etc...) since upgrading to the 9900 I have been storing everything on the device because I ran out of room on my media card....


    Sweet: I found my own answer http://forums.crackberry.com/blackbe...y-card-639321/..
    Last edited by mkye86; 01-21-12 at 12:27 PM.
    01-21-12 12:11 PM
  6. Phill_UK's Avatar
    ????? Will wiping the OS through BBSAK delete all of my On Device stored media?. (Pictures, Videos, etc...) since upgrading to the 9900 I have been storing everything on the device because I ran out of room on my media card....
    Nope... a wipe will only remove the OS from your Application Memory. The Device Memory remains unaffected.
    mkye86 likes this.
    01-21-12 12:24 PM
  7. mssca's Avatar
    My email messages now only show up in the Messages folder. I want the emails to appear in the respective individual email folders. I deleted the both accounts and re activate them and still all the emails goes to general Messages folder. How can I fix this? I remember I had this issue last time I updated my OS, but I don't remember how I fix it. Please help!
    01-21-12 12:41 PM
  8. Phill_UK's Avatar
    My email messages now only show up in the Messages folder. I want the emails to appear in the respective individual email folders. I deleted the both accounts and re activate them and still all the emails goes to general Messages folder. How can I fix this? I remember I had this issue last time I updated my OS, but I don't remember how I fix it. Please help!
    Messages > (Menu) Options > Inbox Management > uncheck your email accounts
    mssca likes this.
    01-21-12 12:44 PM
  9. mssca's Avatar
    Messages > (Menu) Options > Inbox Management > uncheck your email accounts
    Works! Thanks. Will it still show up in the general messages too?
    01-21-12 12:51 PM
  10. Phill_UK's Avatar
    Works! Thanks. Will it still show up in the general messages too?
    No... by unchecking your email accounts, they should now only show up in their respective folders.
    01-21-12 12:54 PM
  11. DaNii1985's Avatar
    Guys it is my 5th day with OS 7.1.0.205 and very happy with it. Until now, I faced three issues with it.
    1. Sometimes contact name does not appear when someone calls me from my contact list, only number comes up, which is confusing me.
    2. Sometimes, yes again sometimes, browser closes itself and give me an error saying browser closed unexpectedly (not exact wording)
    3. Whenever am browsing and password lock my device and unlock my device, my web browser page will be closed without any error and I have to re open all pages again.
    Anyone else faced these issues so far?
    I installed OS on newly unboxed carrier free BB after I wiped previous OS (error 507). Any suggestions?
    01-21-12 01:42 PM
  12. mssca's Avatar
    Same bug as .190 when I receive a notification while playing music on the device through the speaker, volume level goes down about 50% until next song.
    I don't have that bug. May be you have a issue with your phone's sound profiles or music player settings?

    Played a song at loud and then medium volume and asked my brother to send SMS and an email, it beeps and then the song drop the sound for a second and then come back to normal volume in a blink of an eye.

    My settings: Default Normal sound profile, all alerts ON, messages came while I am within the music player while playing the song.
    01-21-12 01:45 PM
  13. mssca's Avatar
    Guys it is my 5th day with OS 7.1.0.205 and very happy with it. Until now, I faced three issues with it.
    1. Sometimes contact name does not appear when someone calls me from my contact list, only number comes up, which is confusing me.
    2. Sometimes, yes again sometimes, browser closes itself and give me an error saying browser closed unexpectedly (not exact wording)
    3. Whenever am browsing and password lock my device and unlock my device, my web browser page will be closed without any error and I have to re open all pages again.
    Anyone else faced these issues so far?
    I installed OS on newly unboxed carrier free BB after I wiped previous OS (error 507). Any suggestions?
    The Caller ID issue was there in OS 7.1.0.74 because I used to have that issue even yesterday. I upgraded today so I can't say much other than so far the Caller ID did pick up from the contact list. I will report back on other issues after several days.
    01-21-12 01:49 PM
  14. mssca's Avatar
    The way US is trying to control the interwebz is very different from what China is doing...either way it's wrong tho...but am glad that the bill didn't go through.
    Yes, I meant to say like China, not same as China. In my point of view as a student and server developer I don't see ANY technical difference between what US is doing and what Chinese is doing. US is using Communism in the name of Capitalism while China using Communism in the name of Communism.

    Anyway... don't want to make a political issue here, but according what I read Crackberry.com can be taken down within few seconds from now IF the US wanted even without PIPA and SOPA. One law reads in US similar to this: any website that post anything against the US Government and its allies can be taken down without investigations or due process. (Anti terrorism act came after 9/11). Technically what China is doing no different than what US is doing since 9/11 terrorist attacks.
    01-21-12 01:59 PM
  15. Rootbrian's Avatar
    Yes, I meant to say like China, not same as China. In my point of view as a student and server developer I don't see ANY technical difference between what US is doing and what Chinese is doing. US is using Communism in the name of Capitalism while China using Communism in the name of Communism.

    Anyway... don't want to make a political issue here, but according what I read Crackberry.com can be taken down within few seconds from now IF the US wanted even without PIPA and SOPA. One law reads in US similar to this: any website that post anything against the US Government and its allies can be taken down without investigations or due process. (Anti terrorism act came after 9/11). Technically what China is doing no different than what US is doing since 9/11 terrorist attacks.
    I wouldn't want to see our beloved Crackberry be taken down by nobody.
    01-21-12 02:16 PM
  16. mssca's Avatar
    I compared all of the following to the fist leaked OS 7.1.

    -Boot up is bit faster
    -Browser loads faster too
    -When Mobile Hotsopt is turned ON, it doesn't ask to turn on the wifi connection if it is off. It turns on by itself.
    -So far the OS seems good.
    -234 MB after shrinking

    I only use this OS for about 3 hours now and I will post anything new in few days.
    Last edited by mss-ca; 01-21-12 at 02:31 PM.
    01-21-12 02:17 PM
  17. anothernick's Avatar
    Phill it keeps asking me to download iLivid DL Manager.. Is this required.. I've never had to do this before.. I've tried here and at Blackberryos.com and its the same result..
    Hahaha I did the same thing in the beginning because I got confused. Do not click on the middle "Download". That will prompt you to download ilivid. You have to scroll down far right and type in security words, enter, then download.
    01-21-12 02:36 PM
  18. juliankueh's Avatar
    Loaded this leak 12hrs ago without issue once I found the 2nd hidden vendor file. Battery management does seem better. Everything restored without error. Very happy.
    01-21-12 04:18 PM
  19. rcjay's Avatar
    Phil I have a question. I download the .cod file on page 12 for the hotspot. I did the swap and when I went to look at in the module page its states that the file is 6.0.0.448 or something like that. Is that ok or something went wrong, like the person whom uploaded the file is wrong file.

    When I was doing the same for 7.1.190 and use the .74 file i'll show up as 7.1xxx.74 which seem fine.

    Thx.
    Last edited by rcjay; 01-21-12 at 05:38 PM.
    01-21-12 05:19 PM
  20. Phill_UK's Avatar
    Phil I have a question. I download the .cod file on page 12 for the hotspot. I did the swap and when I went to look at in the module page its states that the file is 6.0.0.448 or something like that. Is that ok or something went wrong, like the person whom uploaded the file is wrong file.

    When I was doing the same for 7.1.190 and use the .74 file i'll show up as 7.1xxx.74 which seem fine.

    Thx.
    No idea, sorry... I didn't upload it, nor did I need to use it. Does it work?
    01-21-12 05:44 PM
  21. hakeem23's Avatar
    alright. installing this tonight
    01-21-12 06:11 PM
  22. rcjay's Avatar
    No idea, sorry... I didn't upload it, nor did I need to use it. Does it work?
    Yes it works, but I didn't trust it so I deleted it and install the 7.1.xx.74 one. But it should be a 7.1 Version right? If so then 6.0.xxx should be wrong???

    Thx.
    01-21-12 11:07 PM
  23. Rootbrian's Avatar
    Yes it works, but I didn't trust it so I deleted it and install the 7.1.xx.74 one. But it should be a 7.1 Version right? If so then 6.0.xxx should be wrong???

    Thx.
    If it's from Os 6, yes, it's wrong and won't work.
    01-21-12 11:08 PM
  24. DaNii1985's Avatar
    The Caller ID issue was there in OS 7.1.0.74 because I used to have that issue even yesterday. I upgraded today so I can't say much other than so far the Caller ID did pick up from the contact list. I will report back on other issues after several days.
    Thank you but let me know if you come across these issues as well. Closing browser itself is the most annoying thing for me so far Anyone help please
    01-21-12 11:40 PM
  25. Rootbrian's Avatar
    Thank you but let me know if you come across these issues as well. Closing browser itself is the most annoying thing for me so far Anyone help please
    The Page Too Large error is only apparent on OS 6 devices with 256MB ram. If you're getting that, then something is obviously wrong. If it's when closing a tab using the back button, it's an obvious glitch that even I dismissed and have gotten used to.
    01-21-12 11:45 PM
775 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD