11-29-12 05:06 PM
775 ... 1213141516 ...
tools
  1. bluetroll's Avatar
    after using this for a few days, i've noticed that i lose sound.

    a reboot solves it, but eventually the sound goes again.

    i will need to go back to .190
    01-21-12 08:55 AM
  2. Legal Eagle's Avatar
    after using this for a few days, i've noticed that i lose sound.

    a reboot solves it, but eventually the sound goes again.

    i will need to go back to .190
    Try re installing the .205 before you give up on it. May solve the issue for you.
    01-21-12 08:59 AM
  3. Guyluvsgals's Avatar
    after using this for a few days, i've noticed that i lose sound.

    a reboot solves it, but eventually the sound goes again.

    i will need to go back to .190
    Something similar happened with my handset as well, the red light didn't stop blinking even after I took the call, rebooting didn't help eventually I had to reinstall and the issue was resolved.

    You should give reinstalling a try
    01-21-12 09:07 AM
  4. captus's Avatar
    after using this for a few days, i've noticed that i lose sound.

    a reboot solves it, but eventually the sound goes again.

    i will need to go back to .190
    Did u try Battery Pull? If not, give it a try first then opt for reinstallation.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-12 09:25 AM
  5. mkye86's Avatar
    I haven't done this in a while. I know I'm being lazy. But can anybody post a link for me for a good Shrink Tool. Also can anybody tell me if BBSAK works for the 9900.I just don't have the time that I used to 2 browse through all of These threads. I think I'm going 2 load this leak since TMo won't freaking realease an official one!
    01-21-12 10:30 AM
  6. bertha917's Avatar
    hey, download BBHTOOL to read the file system while the phone is on, remove whatever .cod u have there, the phone is gonna crash and reboot, let it come back up, should give yo a java exception error of some sort, then when its back, read the file system again and inject the .cod file that you downloaded, that is gonna make the phone reboot again and you should be done
    helpful....can you please be a bit more specific about what cod you remove...but also how you get the new one onto the computer in some detail...thanks so much...do i download onto the computer? how does desktop manager find it, etc...
    01-21-12 10:56 AM
  7. Phill_UK's Avatar
    helpful....can you please be a bit more specific about what cod you remove...but also how you get the new one onto the computer in some detail...thanks so much...do i download onto the computer? how does desktop manager find it, etc...
    net_rim_api_wlan_hotspot is the cod you remove

    Download the new cod from here

    You use BBSAK or BBHybridsTool to install it, not Desktop Manager.
    01-21-12 11:10 AM
  8. mkye86's Avatar
    Any working mirrors?
    01-21-12 11:18 AM
  9. mssca's Avatar
    Same issue with me, i'm on Vodacom SA and their 155 helpdesk does not support the option so i must contact RIM
    RIM can't do anything for you because the service books are controlled by the service providers aka carriers and regulations are govern according to their own policies.
    01-21-12 11:21 AM
  10. Belci's Avatar
    I read a few post earlier about bluetooth problems. I am too having issues with staying connecting to my car bluetooth. On the 7.0 builds, it would remember my car and connect automatically each and every time i got into car. On the 7.1 builds each and every time I get in car I have to manual pair to car. It always fails. Once I pair it, it works fine, but, very annoying to have to redo it everytime I get back into car. Any thoughts??

    Thanks
    01-21-12 11:21 AM
  11. Phill_UK's Avatar
    Any working mirrors?
    Yes... several
    01-21-12 11:22 AM
  12. mkye86's Avatar
    Yes... several

    Phill it keeps asking me to download iLivid DL Manager.. Is this required.. I've never had to do this before.. I've tried here and at Blackberryos.com and its the same result..
    Last edited by mkye86; 01-21-12 at 11:28 AM.
    01-21-12 11:24 AM
  13. Legal Eagle's Avatar
    I read a few post earlier about bluetooth problems. I am too having issues with staying connecting to my car bluetooth. On the 7.0 builds, it would remember my car and connect automatically each and every time i got into car. On the 7.1 builds each and every time I get in car I have to manual pair to car. It always fails. Once I pair it, it works fine, but, very annoying to have to redo it everytime I get back into car. Any thoughts??

    Thanks
    Both .190 and .205 pair automatically with the Hand Free in my Ford.
    01-21-12 11:25 AM
  14. lxhxr's Avatar
    Thanks for all of the help but no matter how many times I try what you suggest I get the offer page. I have tried a laptop and my playbook and I still get to the same page. Also where are you guys changing the internet credentials? I am connected to BESX I wonder if that is the problem.
    you will get a prompt when you enable hotspot, as long as the .cod is rigth, the prompt will not show up in the later versions of the .cod, like .190 and .205... but once you replace it for .74 or .163 then it supposed to show up, im not sure if your current data plan/besx may have any efect on the policy :S
    01-21-12 11:28 AM
  15. mssca's Avatar
    Anyone here shrink out all the lanuage support using BB Boss 2.2 and had no issues what so ever? Because last time I deleted all the languages the menus came out with chopped words. (Font Files)

    Thanks.
    01-21-12 11:31 AM
  16. Phill_UK's Avatar
    Phill it keeps asking me to download iLivid DL Manager.. Is this required.. I've never had to do this before.. I've tried here and at Blackberryos.com and its the same result..
    You must be clicking the wrong link. Try this one... Multiupload.com - upload your files to multiple file hosting sites!
    01-21-12 11:31 AM
  17. Phill_UK's Avatar
    Anyone here shrink out all the lanuage support using BB Boss 2.2 and had no issues what so ever? Because last time I deleted all the languages the menus came out with chopped words.

    Thanks.
    Yes, all of them... not with BBBoss though, with BBHybridsTool, and no problems whatsoever.
    mssca likes this.
    01-21-12 11:33 AM
  18. satanberry's Avatar
    I've used Boss 2.2.2 to shrink out every language and font on 7.0 and 7.1, never had any issues. I'm using Rogers branded phone on Rogers. Sometimes I leave chinese support as well as Global and Monotype fonts for the chinese. Also no issues.
    mssca likes this.
    01-21-12 11:35 AM
  19. mkye86's Avatar
    You must be clicking the wrong link. Try this one... Multiupload.com - upload your files to multiple file hosting sites!

    Geez that was painfull. I've never had such a hard time finding a working link. The Megaupload one gave be a warning page saying that the was a court order. Multiupload is working just fine though thanks!
    01-21-12 11:39 AM
  20. mssca's Avatar
    Geez that was painfull. I've never had such a hard time finding a working link. The Megaupload one gave be a warning page saying that the was a court order. Multiupload is working just fine though thanks!
    Megaupload was taken down by the FBI and CIA few days ago. This was big news because now government sites such as the FBI, justice department plus the record companies sites are overloaded with DNS and Port 80 request by hackers. US is trying hard to be like China and control Internet.
    r_hafeed and mkye86 like this.
    01-21-12 11:49 AM
  21. Atentozedten's Avatar
    Quick question. Already installed 7.1 but didn't shrink the OS. Now i want to shrink out the OS by removing languages, Cequint bloatware and few other things. Should I do a complete wipe or I can just install OS on top my current install?
    01-21-12 11:50 AM
  22. grover5's Avatar
    I loaded this on my phone Thursday night. I had the 190 leak before this and the 074 before that. Battery life has been good from the start. In standby I might lose about 1% an hour and with moderate use about 3%. If I surf the web for an hour it will drop 10 to 12% but that seems good to me. I had a memory leak on 190 but no issues there on this build. The wifi calling is a little more stable but still nothing to write home about. My cell signal seems as good if not better than on 190. The web browsing is still very fast as with every build I have used. I don't use the hotspot feature but bridging is fast and smooth on this build. Call quality is good as is video and audio streaming. I think that covers it. So far I prefer this build over any other OS I have had on my phone since I got it back on September 1.
    01-21-12 11:51 AM
  23. Atentozedten's Avatar
    Megaupload was taken down by the FBI and CIA few days ago. This was big news because now government sites such as the FBI, justice department plus the record companies sites are overloaded with DNS and Port 80 request by hackers. US is trying hard to be like China and control Internet.
    The way US is trying to control the interwebz is very different from what China is doing...either way it's wrong tho...but am glad that the bill didn't go through.
    01-21-12 11:53 AM
  24. Nabooy's Avatar
    Did anyone seem to notice that the 3G signal is very close to the BlackBerry signal icon? Is this something normal or its a bug because I have had this issue with all the other OS's out there.
    01-21-12 11:57 AM
  25. Belci's Avatar
    Both .190 and .205 pair automatically with the Hand Free in my Ford.
    Really? Hmm. I have a 2012 Elantra. Any special setting on phone in bluetooth options?

    Thanks
    01-21-12 11:57 AM
775 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD