11-29-12 05:06 PM
775 ... 89101112 ...
tools
  1. Rootbrian's Avatar
    I just loaded .205 about 2 hours ago - the install was flawless and the device is working fine EXCEPT unlike most everyone else, this is the first time I've done an install (on OS4, OS5, OS6, OS7, and OS7.1) where immediately afterwards i am seeing MASSIVE battery discharging - like 27% per hour with extremely light usage.

    I know very very well that the first few days should be ignored but this is a worrying drain rate given I've never seen its like. I've rebooted the device about 5 times to try and speed up the settling in of the new version, and I'm hopeful (it currently is now showing a drain rate of just under 9%.

    But even though this worries me, I'll echo what everyone should already know - forget the "battery mileage" you get right after installation - it's (hopefully!!!!) meaningless.

    In the mean time, I sit here typing with fingers crossed on both hands, and I will report back in a few days.

    One other note, I'm on TMO USA and just like every previous leak of 7.1, I continue to get redirected to a TMO web page telling me I need to purchase a mobile hotspot plan (even though I have unlimited data with free tethering as part of an old, grandfather'd data plan).

    I'm hoping the price of the recently linked "secret" bundled data plan that allegedly will be available mid next week is equivalent to what I'm already paying as I have been waiting for over a year for the promised mobile hotspot functionality.
    I think you should call t-mobile and ask them why it's not working. Since it says free tethering in your unlimited grandfathered plan, it should work regardless.
    phoney49 likes this.
    01-19-12 04:59 PM
  2. olblueyez's Avatar
    Only thing Im hopping for besides a little more snap in the UI, is a solution to the slow forum response here at Crackberry. Don't have that issue anywhere else so it may not even be the phone. switching off predictive text made a huge improvement though.
    01-19-12 05:02 PM
  3. boldkeyboardholic's Avatar
    yeah but you don''t have to install the complete os. when i install mine, i install pretty much the base os weighing in at 170mb. almost always it's the same size. just don't install things you don't need.
    is their a list or hints what can be deinstalled/not installed at all?

    currently on 7.1 but not got into bksa etc.

    but since I installed os .598 I got a hugh battery drain - 7.1 sadly did not help much. I did a wipe but this (and deleting an stupid battery (draining) saver app) I got to 5% from 7% hourly drain in 2G! :'(

    I think I will give this one on the comming weekend a try.

    Thanks to the device analyser (I like statistics ) I know a few more things about my bb and my carrier (or how bad it is with ~3 of 5 bars (is it called bars?) but for my taste to much disconnecting and reconnecting)

    With the .296 I got in 2G mode only 3% drain in idle and this was still to much but a lot better than at the moment.

    Hoping the device analysator is draining my 9900 - as I stopped the analyses a few minutes ago and hoping for a not so draining Friday (as it is already Thursday 11pm here )
    01-19-12 05:23 PM
  4. higherdestiny's Avatar
    Well it's been almost 24 hours since installing the leak, and my battery drain is currently 2.88%/hr

    That's pretty good At least half of that time was spent in a wifi zone which uses significantly less battery than the a 3G only connection.

    The key to battery life, is to keep your Bold connected to an active wifi connection Shh!

    But .205 build seems good! It's a keeper for me!
    01-19-12 05:33 PM
  5. blackout626's Avatar
    To answer your first question, there is no difference. The AppLoader/DM process wipes the phone entirely before installing the new OS.

    As for your contacts, why don't you just make a backup of your phone using DM and then restore it afterwards? Rather than having to worry about using Google sync to do it.
    Wait, there's no difference?? Man, I've been doing an extra step this whole time for nothing. Oh well, one less thing to worry about. =)
    01-19-12 06:12 PM
  6. Rootbrian's Avatar
    Gahh, I guess I have to keep resending the e-mail until it actually goes through. It did that 30 times until it went through while still displaying an X. I guess I might just downgrade if I can't send e-mail. It does this on wifi and the mobile network, battery pulls don't have any effect on it either nor does resending servicebooks or re-registering under the host routing table.

    Is anybody else having this issue besides me? I'm serious about this, anybody?
    01-19-12 06:33 PM
  7. DaNii1985's Avatar
    Got brand new 9900 white yesterday and did my first ever OS upgrade which went very smooth and did not face any problem. My battery drain rate is 5.19%/hr. Am new to blackberry and do not know much about checking other stuff on it but I know one thing, I am in love with blackberry. What's should you guys called a reasonable battery drain rate? Am at work and mobile keep switching between GPRS & 3G so maybe that's why am getting this drain rate? (Yes, I don't have WIFI at work :'( )

    I suspected one thing right after doing my installation that I was not able to open any web page while I was on WIFI but when I left for work and switched to Mobile Internet, web pages are opening like charm since then. I will give WIFI another go once am back to home and will let you know guys otherwise I will need help on that.

    I think this battery drain will be fine for me as I already bought a spare battery with external charger after reading rumours on Web that 9900 is crap with battery but so far am thinking who actually wrote those comments as I think I can survive with this battery life, or maybe previous BB's were very good with battery life, as I never used one before?

    That's all for now
    01-19-12 06:46 PM
  8. higherdestiny's Avatar
    What's should you guys called a reasonable battery drain rate? Am at work and mobile keep switching between GPRS & 3G so maybe that's why am getting this drain rate? (Yes, I don't have WIFI at work :'( )
    Switching between network channels will definitely drain the battery quickly. If you can, just keep the phone on charge at work - maybe even invest in a charging pod - they're great Do you have wifi at home? If so, battery consumption will be much better when you're in your wifi zone.
    01-19-12 06:51 PM
  9. DaNii1985's Avatar
    Switching between network channels will definitely drain the battery quickly. If you can, just keep the phone on charge at work - maybe even invest in a charging pod - they're great Do you have wifi at home? If so, battery consumption will be much better when you're in your wifi zone.
    Thank you very much for the advice and I will definitely give it a go with WIFI. mmm I already bought an extra battery with external charger so for me it will work coz at the moment am so much in love with my BB that I cannot leave it plugged on charge

    Oh another thing guys, I just noticed that if I send email from my BB, my display name will show as ???? ????? to reciver, where as its fine when I send it from PC. Any idea how can I fix that?
    Last edited by DaNii1985; 01-19-12 at 07:03 PM.
    01-19-12 06:57 PM
  10. blackberry_lover_forever's Avatar
    This is my first version of 7.1 and the only thing I see missing is the option to change the network connection. Is the option to turn off "4G" no longer around or am I missing it and it's a different place?

    I liked to use when I was someplace where the 4G was not good and also other times when I wanted to improve my battery life because I knew I was going to be away from any way to charge if needed.
    Which carrier are you with ? Mine is Rogers and nothing changes in my network options...
    01-19-12 07:04 PM
  11. mypearl1's Avatar
    TMO USA, hotspot didn't work right away from this leak. It didn't even ask for the APN info so I knew right away it's not going to work. Swapped with the old net_rim_api_wlan_hotspot.cod from .74 and that did the trick. That lil cod is more precious than my apps backup lol. Well until I get screwed over by t-mobile and get a nice fat bill.
    Yeah.. i am waiting for my TMO bill later this month
    01-19-12 07:18 PM
  12. claykin's Avatar
    I'm not a computer geek, but I'd shut down (disable) temporary Norton and go ahead DL it
    Personally, I'd uninstall Norton and install Microsoft Security Essentials V4 beta. Very adequate protection without the stupidity that comes along with these scareware security suites.
    01-19-12 07:25 PM
  13. claykin's Avatar
    I think you should call t-mobile and ask them why it's not working. Since it says free tethering in your unlimited grandfathered plan, it should work regardless.
    You do get free tethering via USB cable using Blackberry Desktop Manager.

    Mobile Hotspot is a different animal in TMo world. I suppose they are concerned about sharing, connecting tablets, etc... I can see where they are coming from.
    01-19-12 07:29 PM
  14. GJW's Avatar
    You do get free tethering via USB cable using Blackberry Desktop Manager.

    Mobile Hotspot is a different animal in TMo world. I suppose they are concerned about sharing, connecting tablets, etc... I can see where they are coming from.
    I also understand their viewpoint, but if I'm paying for 5gig of data, I should be allowed to utilize 5gig of data in any way I choose! Why should I have to pay extra for the ability to use something I'm already paying for when the alternate mode of use (wifi hotspot) does not impact them at all (since they have already contractually agreed to provide me with 5gig of high speed data).
    tekware likes this.
    01-19-12 07:43 PM
  15. mypearl1's Avatar
    190 has a bug with Ebay (and maybe others?). When i get a message from ebay showing in my messages window along with other emails (say when a watched ebay item is about to expire), and i click on it, it should launch the ebay app and show the item.

    well.. that does not happen.. instead a opens up a new email to compose. i know weird.
    the work around is to right click the ebay message and select open.

    Can someone check this for me please?
    01-19-12 07:47 PM
  16. JeePak's Avatar
    do these 7.1 leaks not have NFC capabilities?
    01-19-12 08:34 PM
  17. FBA's Avatar
    I lose about 30 mbs a day in memory leak on 190...is there any memory leak on this new OS for anyone or does it seem stable?
    I lose nothing - never have on any build of any 9900 OS. You must have some app on yours that's causing your issue. I have 3 9900's and none lose memory...
    01-19-12 08:39 PM
  18. nashshafrulrezza's Avatar
    do these 7.1 leaks not have NFC capabilities?
    Yes! Its support NFC. But maybe depend on your's carrier i think.
    01-19-12 08:46 PM
  19. kirson's Avatar
    I just loaded .205 about 2 hours ago - the install was flawless and the device is working fine EXCEPT unlike most everyone else, this is the first time I've done an install (on OS4, OS5, OS6, OS7, and OS7.1) where immediately afterwards i am seeing MASSIVE battery discharging - like 27% per hour with extremely light usage.
    Yikes! I'm having the same issue - massive battery drain. Keeping my fingers crossed that it settles in.

    Also just noticed that Pandora's not working - anyone else have this issue? <EDIT> reinstalled Pandora and it's working again...
    Last edited by kirson; 01-19-12 at 09:03 PM.
    01-19-12 08:54 PM
  20. JeePak's Avatar
    Yes! Its support NFC. But maybe depend on your's carrier i think.
    well thats not cool.. anyone else on TMobile not have NFC?
    01-19-12 08:55 PM
  21. Core_Frequency's Avatar
    well thats not cool.. anyone else on TMobile not have NFC?
    I don't.... kind of sucks Even though I don't have a use for it, I still want it. Seems like a verizon move more then a Tmo move
    01-19-12 09:45 PM
  22. yvpan1's Avatar
    I am still getting prompt to login everytime I want to login.

    - Charles
    which means.. telkomsel still needs you to log on everytime you wish to use the wifi hotspot, yea?
    01-19-12 09:48 PM
  23. ajaymann5607's Avatar
    how do i update
    01-19-12 10:11 PM
  24. Rootbrian's Avatar
    which means.. telkomsel still needs you to log on everytime you wish to use the wifi hotspot, yea?
    Yes. You need to do that each time.
    01-19-12 10:13 PM
  25. Rootbrian's Avatar
    how do i update
    There are howto threads:
    http://forums.crackberry.com/tips-how-faq-f3/proper-upgrade-downgrade-procedure-53359/
    01-19-12 10:15 PM
775 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD