04-05-12 09:54 AM
157 12345 ...
tools
  1. TTBGF's Avatar
    How about back/menu button issues?
    I've never had this issue so I cant say. I came from .585 with the .540 radio file, didn't have any back/menu button issue on that build.

    Performance-wise I cant really comment that I've noticed any notable improvements. Its a bit early still and in "settle in stage" so we'll see how it goes. On the good side, I have no issues thus far, all my apps work fine, boot-up time still nice and short.
    01-09-12 09:05 AM
  2. IrocD's Avatar
    does anyone have a working link to this where u dont have to deal with icloud and ilivid and all this other BS??? it's makng me crazy!!!!
    01-09-12 09:16 AM
  3. IrocD's Avatar
    ugh finally after downloading 2 programs i didnt want, here we go....
    01-09-12 09:22 AM
  4. imsatsel's Avatar
    01-09-12 09:23 AM
  5. Stubbo's Avatar
    swiping in message mode is only working for bbm...
    Thank god, nothing more annoying than trying to move the cursor somewhere and lo and behold you end up in the next message!

    Anyone complaining of poor battery life, far too early

    I usually start paying attention after around 3 days when everything is settled, and make sure you have done tons of battery pulls!

    Hotspot on orange UK works without issue, i cant see any way to use UMA though?
    01-09-12 09:35 AM
  6. TTBGF's Avatar

    Anyone complaining of poor battery life, far too early

    I usually start paying attention after around 3 days when everything is settled, and make sure you have done tons of battery pulls!
    Agreed........though for the life of me I cannot understand this whole settling in thing. I mean I know it is really required and the battery drain rate does change after a few days, but I mean technically.......why is it required? and what is going on during this time that affects/alters the battery drain? Anyone know really?
    01-09-12 09:50 AM
  7. Stubbo's Avatar
    Always been a mystery to me as well!

    I even notice it with the computers i build in work, takes a few days before everything is running smoothly and at top speed!

    Wonder if a lot of things on BB create logs and temp files the first time they are run, then once thats done it doesnt need doing again?
    01-09-12 10:01 AM
  8. Klotar's Avatar
    Hotspot on orange UK works without issue, i cant see any way to use UMA though?
    Oh boo. I was looking forward to UMA.
    01-09-12 10:16 AM
  9. domzdel's Avatar
    I've never had this issue so I cant say. I came from .585 with the .540 radio file, didn't have any back/menu button issue on that build.

    Performance-wise I cant really comment that I've noticed any notable improvements. Its a bit early still and in "settle in stage" so we'll see how it goes. On the good side, I have no issues thus far, all my apps work fine, boot-up time still nice and short.
    Yes, I was able to set it up, however I didnt connect any clients to it.

    EDIT - Tested and it works.
    i have lim e and i need apn username n password. help?
    01-09-12 10:27 AM
  10. Stubbo's Avatar
    I've never used UMA so i wouldnt even know where to get to it

    Is it a separate app that orange/the carrier provide or an option somewhere?
    01-09-12 10:27 AM
  11. Klotar's Avatar
    I've never used UMA so i wouldnt even know where to get to it

    Is it a separate app that orange/the carrier provide or an option somewhere?
    I am guessing because I haven't had an OS6/7 device on UMA, so I'm going by OS5 settings. I haven't upgraded my 9860 yet.

    From Manage Connections, I'd look in Networks and Connections, then from there, Mobile Network. If there is a Connection Preference section that allows you to change between Wi-Fi Preferred (this means UMA is enabled), or Mobile Network Preferred (just guessing here). I am totally guessing where this setting is on 7.1, but if you see the option to select Wi-Fi Preferred anywhere, that should be it.

    EDIT: OS now installed, no UMA settings showing for me -- boooo.
    Last edited by Klotar; 01-09-12 at 10:37 PM.
    01-09-12 10:53 AM
  12. Kryngle's Avatar
    I have noticed at least on Telus that there is no option for Wifi-calling like we see on the 9900. Not sure if this is happening to all 9860 owners or just the ones on Telus.
    01-09-12 12:08 PM
  13. putters's Avatar
    Wi-Fi Preferred setting will allow your blackberry data to go over wifi, such as BBM. My other blackberry torch 9800 the BIS data logo will be beside the wifi indicator and i can use bbm with no mobile network.
    01-09-12 12:12 PM
  14. CnHarry92's Avatar
    Yes, I was able to set it up, however I didnt connect any clients to it.

    EDIT - Tested and it works.
    Cool, do you know if ı would have to add anything to the settings in order to get it working?
    01-09-12 12:15 PM
  15. BEARD GANG's Avatar
    What is this uma thing... What can it do ?
    01-09-12 12:24 PM
  16. TTBGF's Avatar
    Cool, do you know if ı would have to add anything to the settings in order to get it working?
    Other than the APN name, username and password..........no. I suppose this would depend on the data plan you have, you may need to contact customer care. I'm on a corporate plan.
    01-09-12 12:27 PM
  17. TTBGF's Avatar
    i have lim e and i need apn username n password. help?
    You will need to contact Lime then, they should provide this info to you.
    01-09-12 12:28 PM
  18. CnHarry92's Avatar
    Other than the APN name, username and password..........no. I suppose this would depend on the data plan you have, you may need to contact customer care. I'm on a corporate plan.
    Oκ i'll contact them, thanks for the info
    01-09-12 12:37 PM
  19. TTBGF's Avatar
    Wi-Fi Preferred setting will allow your blackberry data to go over wifi, such as BBM. My other blackberry torch 9800 the BIS data logo will be beside the wifi indicator and i can use bbm with no mobile network.
    How and where would I set this option?

    Thanks.
    01-09-12 01:52 PM
  20. TTBGF's Avatar
    to me this 7.1 is nothing but just newest os, i think it's worst
    media player sound is too low,
    batt is the same..still drain
    application memory still worst....
    swiping in message mode is only working for bbm...

    c'on RIM,are you sleeping or what ????
    Initially, memory leak seems worse than with .540+585 radio, will monitor for next few days, its early still.
    01-09-12 02:12 PM
  21. TTBGF's Avatar
    but I notice that I have a little application memory left. on .296 I have 193mb but now on 7.1 i have 177.7mb.
    The OS itself is larger and will use more physical memory than OS7.0 releases, so you will have less available memory on startup. You can go in and delete apps you know you will not use if its an issue.
    01-09-12 02:15 PM
  22. Homercles's Avatar
    Anyone know if you need a mobile hotspot plan with rogers to get mobile hotspot to work? When i try and use the mobile hotspot is says i need a mobile hotspot dataplan... i thought the 6gb data plan (which i have) already covered that.
    01-09-12 03:33 PM
  23. BEARD GANG's Avatar
    So relieved that o2 have already integrated this hot spot with the data plan ... No extra charges or setup procedures
    01-09-12 04:31 PM
  24. Krypto's Avatar
    How have you guys been finding the battery life? So far, I've got a memory leak and my battery life is worse than on .585. It's draining at 10.3%/hour with minimal usage... (with my current level of usage, it should be 7-8%).
    01-09-12 04:41 PM
  25. zocster's Avatar
    Long waiting got over. Immediately downloaded and got installed. disappointed not to find FM radio application! Has anyone got it and working? FM radio is working on 9360 OS 7.1.
    I have noticed that left and right swapping in mail box view is not working. Battery seems to be good. Hope There will be relief from .585 battery bug reducing from 100% to 91%.
    FM Radio is only on the 9360 and 9380 chipset
    01-09-12 04:56 PM
157 12345 ...
LINK TO POST COPIED TO CLIPBOARD