04-20-12 04:35 AM
372 ... 1112131415
tools
  1. anon(55900)'s Avatar
    This past week we saw the Bold 9900 get OS 7.1.0.190 dropped for all to use. The build so far as been said to be very good. Now, Torch 9810 users will be able to enjoy the same OS goodness.

    Download Torch 9810 OS 7.1.0.190 from:

    FileServe
    FileServe (Mirror 2)

    Source: Leaked: BlackBerry Torch 9810 OS 7.1.0.190 | N4BB - News for BlackBerry - leaks, rumors, videos, faqs, reviews


    Uploading 9860 one too! Keep your micro USB cables ready!
    I'm just now trying to download, used both sites and all I get is the darn LiVid download manager, alittle help please.

    UPDATE: Wow, never seen one of these that made you jump thru so many hoops!! I went to the original article, don't know if it was really required but i signed up for the free account, you to careful review the entire page layout and you can notice the free links but it can be done, like I said, never saw one of these down loads sites being so ornery, but thankful after careful review of each page was able to get the download started, I got stumped the first few times because it kept downloaded their movie viewer instead of the actual file, when I went to the original articles page and linked in from there the download buttons were gone which made me figure I needed to sign up for free account, and observed the free download buttons,

    Michaelaw
    Last edited by mawil1013; 01-14-12 at 06:30 AM.
    01-14-12 06:07 AM
  2. tsells's Avatar
    Sorry to be asking this but, how do i wipe and reload my torch? can anyone hook me with some kind of tutorial or anything so i can do that
    Before you do a complete wipe (pretty drastic) you should check to make sure that you do not have any apps that are causing your battery drain. That's much more likely your problem then a bad install of the OS. The best way to do this is to delete all apps and then re-install each one and see if there is battery drain. And also make sure that you are using the correct version of each app for 7.0/7.1.
    And in excessive battery drains you must also make sure that all apps are closed properly. Also make sure that you don't have mobile hotspot turned on, as this is a massive battery drain and really should be used when your device is plugged in.
    Good luck.
    01-14-12 06:40 AM
  3. webmeister's Avatar
    Look under Options/Device/Advanced System Settings/TCP IP.
    Not wanting to sound dull here, but do those APN settings also control the WiFi Hotspot? I was thinking that these APN settings might be for changing the APN for the mobile browser's use and since it says nothing about Mobile Hotspot in that settings page I'm not sure.
    01-14-12 07:10 AM
  4. sofakingcdn's Avatar
    I have had minimal memory leak in the last two days with this OS. Yesterday I lost just 3MB for the day until I re-booted, as I updated an app.
    Maybe WiFi Music Sync is the memory leak culprit?
    I have had nothing but problems with wifi media sync on my 9810. huge battery drain and really lagged my phone. even with wifi off. I also noticed it was using alot of memory at idle so I uninstalled it and my problem went away.
    01-14-12 07:19 AM
  5. JM_TeamSwag's Avatar
    how do yu get around the mobile hotspot activation required screen with blackberry torch 9810? 7.1 version
    01-14-12 09:28 AM
  6. KenV54's Avatar
    Use the Bridge app.
    Is there a Bridge app that will work with, say, a Mac, as opposed to just the PlayBook?
    01-14-12 09:30 AM
  7. KenV54's Avatar
    I installed 7.1 last night 1 Major observation I am seeing is the Network Handoff Getting stuck (probably due to the 2g/3g option being removed). I had to constantly turn my radio off and on to regain access. My calls were not coming through and my outgoing calls were constant call failed.....

    Anyone else having these issues?
    I'm getting 4G (not H+) and with a seemingly better signal inside the house now that I've installed 7.1. It does switch back and forth to Edge occasionally as it always has done. No, I can't manually use 2G/3G now that they're taken that away in 7.1 on AT&T.
    I'm in the Boston area right now--I wonder if it says 4G (instead of H+) because AT&T has upgraded the signal here to LTE, or maybe I don't understand the whole signal business.

    Overall, 7.1 seems to be working quite well--no bugs so far.

    I do have about 35mb less file memory than I had before, but maybe that's because I didn't use BB Boss to shrink the 7.1 OS before installing. Anybody have ideas about what I could manually remove with BBSAK to get some more file memory? I think some (a lot) of the memory is being used by the RMS databases of which I now have 29 but used to have only about 18. Since I use a large external memory card, i don't know what is stored in these RMS databases. You can't remove them selectively, but what if I remove all of them? What happens then?
    01-14-12 09:45 AM
  8. Altarocks's Avatar
    how do yu get around the mobile hotspot activation required screen with blackberry torch 9810? 7.1 version
    Can't speak for other carriers, but if you're on ATT the trick is to pay for it You need to have a tethering plan to use it.
    01-14-12 10:08 AM
  9. Altarocks's Avatar
    Not wanting to sound dull here, but do those APN settings also control the WiFi Hotspot? I was thinking that these APN settings might be for changing the APN for the mobile browser's use and since it says nothing about Mobile Hotspot in that settings page I'm not sure.
    That's a good question. Wondering if it's possible to contact your carrier. Although if your carrier requires a plan upgrade and you're trying to get around it I understand why you wouldn't want to contact them.
    01-14-12 10:11 AM
  10. Altarocks's Avatar
    You'll still get Wifi Music Sync on DM even if it's not installed on your BB. I recall that being the case when I had it uninstalled on my BB for a while.

    Now that you're at this desperate point, try injecting the .cod files -- I've bundled the five of them for you here:

    http://dl.dropbox.com/u/40937199/wifimusicsynccods.zip
    You are a saviour! For anyone without this, JasW has it figured out. Quick, easy, and it works.

    I noticed that checking for upgrades shows an upgrade available. But I can't get it OTA. After clicking download I'm unable to open the drop down menu to choose a language. If I proceed anyway I get a message saying my device doesn't meet the requirements for WiFi Music Sync. And I still can't see it listed as an app in DM. No biggie, though. It's installed, and it works. Thanks again JasW.
    01-14-12 10:47 AM
  11. deeslk's Avatar
    Is there a way to get the 7.1 bin file to upgrade it on a Mac?
    01-14-12 04:25 PM
  12. swiftex's Avatar
    Is there a way to get the 7.1 bin file to upgrade it on a Mac?
    Not that I'm aware of. There may be a work-around and I suggest doing a search.
    01-14-12 05:01 PM
  13. xXBLACKBERRYXx5's Avatar
    I'm getting 4G (not H+) and with a seemingly better signal inside the house now that I've installed 7.1. It does switch back and forth to Edge occasionally as it always has done. No, I can't manually use 2G/3G now that they're taken that away in 7.1 on AT&T.
    I'm in the Boston area right now--I wonder if it says 4G (instead of H+) because AT&T has upgraded the signal here to LTE, or maybe I don't understand the whole signal business.

    Overall, 7.1 seems to be working quite well--no bugs so far.

    I do have about 35mb less file memory than I had before, but maybe that's because I didn't use BB Boss to shrink the 7.1 OS before installing. Anybody have ideas about what I could manually remove with BBSAK to get some more file memory? I think some (a lot) of the memory is being used by the RMS databases of which I now have 29 but used to have only about 18. Since I use a large external memory card, i don't know what is stored in these RMS databases. You can't remove them selectively, but what if I remove all of them? What happens then?
    i dont think its cuz they upgraded lte over there. cuz im in a little city with no lte access and i still get the 4g icon. plusss has ANY ONE figured out how to manually change from 4g to 2g on the at&t leak? :/ its really messing with my battery...
    01-14-12 06:39 PM
  14. juancarlos0208's Avatar
    Before you do a complete wipe (pretty drastic) you should check to make sure that you do not have any apps that are causing your battery drain. That's much more likely your problem then a bad install of the OS. The best way to do this is to delete all apps and then re-install each one and see if there is battery drain. And also make sure that you are using the correct version of each app for 7.0/7.1.
    And in excessive battery drains you must also make sure that all apps are closed properly. Also make sure that you don't have mobile hotspot turned on, as this is a massive battery drain and really should be used when your device is plugged in.
    Good luck.
    Tellsells, thakyou for your advise. i do not use or run any other apps except the five ones that are always runing on the background (mail, bbm, browser, etc.) i'll try to erase all the apps and install them again so i can see if is an app that's causing the battery drain. and no.. i do not left the mobile hotspot on. i'm desperade! really! I need serious help or i'll have to roll back!
    01-14-12 06:43 PM
  15. webmeister's Avatar
    That's a good question. Wondering if it's possible to contact your carrier. Although if your carrier requires a plan upgrade and you're trying to get around it I understand why you wouldn't want to contact them.
    I did a test and no, the APN setting in the options/ device/ advanced settings / TCP screen does *not* set the APN for the Hotspot feature. I was getting charged "pay-per-use" data with that setting. I will revert to my "hybrid" solution of Mecca's 7.1.0.074 solution overlaid on top of this 7.1.0.190 solution where I was definitively not getting "pay-per-use" when I set the Hotspot feature's APN to the one that bell uses for mobile web browser. (PDA.BELL.CA). Too bad that this cannot be manually set in this leaked build. I have unlimited data but no tethering, so have to chose the APN correctly.
    01-14-12 10:02 PM
  16. Bocajrs0's Avatar
    New feature: When using virtual keyboard, .com appears next to spacebar. I thought that was nice enhancement to it.
    dadymon likes this.
    01-15-12 10:12 AM
  17. rgshah3's Avatar
    My phone freezes a lot with the hourglass! A lot more than .540 or .585

    Any solutions?
    01-15-12 01:37 PM
  18. srgvjam's Avatar
    Beyond frustrated right now - this is the first time I've ever run into problems with installing a new OS.

    I have NO previous 9810 OS's installed on my computer and it doesn't seem to work.

    I'm going to read through this thread and see if there's anything helpful, and if not, I'll post again I guess.

    EDIT: It's always the simplest things. There was another vendor.xml file hiding away on my computer; deleted it, and update is now proceeding.
    Last edited by srgvjam; 01-15-12 at 06:33 PM.
    01-15-12 06:15 PM
  19. cntrydncr223's Avatar
    Beyond frustrated right now - this is the first time I've ever run into problems with installing a new OS.

    I have NO previous 9810 OS's installed on my computer and it doesn't seem to work.

    I'm going to read through this thread and see if there's anything helpful, and if not, I'll post again I guess.

    EDIT: It's always the simplest things. There was another vendor.xml file hiding away on my computer; deleted it, and update is now proceeding.
    Good for you. Feels good, eh? That happened to me and for 3 days I pulled my hair out trying to figure it out. Just when I was near tears, I found the other vendor file.

    Congrats and enjoy!
    srgvjam likes this.
    01-15-12 07:36 PM
  20. luqman24's Avatar
    Updated this morning and the battery life is not as good as the .74 hybrid I was running before. So how long till the battery stops acting up??
    01-15-12 07:43 PM
  21. srgvjam's Avatar
    I haven't had the chance to fully test out 7.1, but it IS installed. For some reason, Facebook didn't migrate over - just in the process of re-installing it. Good thing I backed up all my applications. I don't think I'm missing anything that should be there, other than Facebook - so I call that a pretty smooth upgrade.

    I noticed the hotspot, I will be trying that out tonight for sure!
    01-15-12 08:09 PM
  22. Don_Henry's Avatar
    Updated this morning and the battery life is not as good as the .74 hybrid I was running before. So how long till the battery stops acting up??
    You should see the battery life start to look really good in about 48 hours - I had not run any of the .74 hybrids; the best battery life I saw prior to 7.1 was on the .474 build of 7.0.

    7.1 is nearly twice as good for me as .474 was - both from perspective of drain rate, as well as from a perspective of the percentage remaining after a day of hard use.

    I did battery pulls at least once a day for the first 3-4 days . . .
    the brother likes this.
    01-15-12 08:33 PM
  23. Don_Henry's Avatar
    Good for you. Feels good, eh? That happened to me and for 3 days I pulled my hair out trying to figure it out. Just when I was near tears, I found the other vendor file.

    Congrats and enjoy!
    Odd, this vendor.xml thing - some people get two files when they install the OS to the PC; others only get the "original" one (in the apploader file).

    And it gets even stranger - at the suggestion of Mecca, I did not even delete the file (he said "No need - it is empty" - I checked and he was correct - it WAS empty.

    So I did not delete it - and had no problems. Other people have to delete it for apploader to see the OS - very weird!

    Anyway - glad you are now running 7.1 - you will like it!!!!
    Mecca EL likes this.
    01-15-12 08:37 PM
  24. OhmEye's Avatar
    Odd, this vendor.xml thing - some people get two files when they install the OS to the PC; others only get the "original" one (in the apploader file).

    And it gets even stranger - at the suggestion of Mecca, I did not even delete the file (he said "No need - it is empty" - I checked and he was correct - it WAS empty.

    So I did not delete it - and had no problems. Other people have to delete it for apploader to see the OS - very weird!

    Anyway - glad you are now running 7.1 - you will like it!!!!
    I had the same experience. Never even looked for the vendor.xml files before installing. Shrunk with bbhybrid tools first and figuring that this is stripping them off for me.

    BTW, has anyone else experienced the undeleteable email phenomena? I still haven't been able to delete any of the messages that were on the phone when I upgraded.
    01-15-12 08:44 PM
  25. Don_Henry's Avatar
    I had the same experience. Never even looked for the vendor.xml files before installing. Shrunk with bbhybrid tools first and figuring that this is stripping them off for me.

    BTW, has anyone else experienced the undeleteable email phenomena? I still haven't been able to delete any of the messages that were on the phone when I upgraded.
    Hey OhmEye - couple of questions:

    1) Sounds like you had no problems shrinking - I was intending to do so, but didn't want to screw up the OS - no problems for you? I would like to shrink out some of the crap like the stupid start-up video, the wallpaper pics they include, etc.

    2) I have not had the email problem you described - however, I am on BES so this might be the difference. Have you tried doing a selective delete using DTM?
    OhmEye likes this.
    01-15-12 09:28 PM
372 ... 1112131415
LINK TO POST COPIED TO CLIPBOARD