04-20-12 04:35 AM
372 ... 89101112 ...
tools
  1. Mecca EL's Avatar
    Have you found a way to disable this? I've been on conference calls all afternoon and it's been driving me nuts! Also seems to KILL the battery. I need this vibration to stop!
    Not yet. I've been looking for a way to deactivate this, but nothing seems to work.
    01-10-12 06:51 PM
  2. Mecca EL's Avatar
    No Mecca, I'm not running anything in my blackberry except from the five apps that are always runing (mail, home, browser, phone and bbm). I'm very carefull with my battery drainage because sometimes i cant go home to charge my phone at nites and i hate carring arround the charger.

    on the battery side today i've seen even more drainage but i think is cause some places at work i get very crappy 3G-4G signal, and now i can't choose between them.

    hope somenone finds the way.
    I hate losing that option. Could be that ATT may not be fully supporting 2G on smartphones anymore, since rolling out LTE.
    01-10-12 06:54 PM
  3. midknightz's Avatar
    does anybody have wifi media sync working?

    i have been trying this afternoon but the wifi media sync appears to be missing from the music player and im not seeing any of my itunes library on the bb.

    manually selecting the files in the desktop manager and then syncing via usb appears to be working fine though.
    01-10-12 08:34 PM
  4. juancarlos0208's Avatar
    I hate losing that option. Could be that ATT may not be fully supporting 2G on smartphones anymore, since rolling out LTE.
    Yeah!. but, well... bad news for me if that is true because the bad signal here. so i guess i'll have to buy another blackberry (not from ATT obviously) or get use to poor battery life.

    but, anyways... thank you!
    01-10-12 09:59 PM
  5. Blacklatino's Avatar
    I'd sign that.

    I've been with Cingular/ATT for like 15 years or better.

    I won't change mine because with the unlimited data plan I don't have to sweat it on the data transfer, usage overages, etc. (and it's un-do-able - nice word, eh?)

    Additionally, with the direction of the OS's (thanks again to all those involved with it's evolution), we'll have hotspot functionality built in sooner or later.

    Perhaps one day we'll even ping off each other's towers...
    Well, I remember when it was Cellular One, then at&t, Cingular, then at&t bought it back. I've seen the progression. Been with them starting with my 1st bag phone.
    Mecca EL likes this.
    01-10-12 11:18 PM
  6. Blacklatino's Avatar
    I hate losing that option. Could be that ATT may not be fully supporting 2G on smartphones anymore, since rolling out LTE.
    Lol, we're probably "only" going to see 4G.....even on a country road where in the past you would only see maybe 2 bars and lower case edge (poor calls) as opposed to EDGE/2G.
    Mecca EL likes this.
    01-10-12 11:26 PM
  7. Mecca EL's Avatar
    Lol, we're probably "only" going to see 4G.....even on a country road where in the past you would only see maybe 2 bars and lower case edge (poor calls) as opposed to EDGE/2G.
    Damn fam, you took it back to the bag phone! I'm feeling like we're in an episode of the Flintstones!!!

    Sounds about right. R.I.P. 2G
    01-10-12 11:46 PM
  8. Blacklatino's Avatar
    Damn fam, you took it back to the bag phone! I'm feeling like we're in an episode of the Flintstones!!!

    Sounds about right. R.I.P. 2G
    LMBLAO!!!! Yep....remember it well. Also, with everyone claiming 4G LTE, competition demands it.


    Also, just to stay on topic (), battery life is getting better. I want to utilize the OS for awhile just to see how much improvement after settling over time.
    Last edited by Blacklatino; 01-11-12 at 12:20 AM.
    01-11-12 12:16 AM
  9. jonty12's Avatar
    Not yet. I've been looking for a way to deactivate this, but nothing seems to work.
    Figured it out. You must have done what I did recently - installed "Advanced Call (now OS) and LED". I upgraded it tonight to V9 and noticed vibrate on mute as an option. Turned it off, and voila, no more vibration.

    So I'm now fairly certain it was the app, not the OS.
    01-11-12 12:17 AM
  10. JustRe's Avatar
    Can anybody help me?...i installed this over my jennings,...and now my phone only had "automatic" and "manual" in network selection mode,...no more 2G or 2G/3G whatsoever....is it normal for 7.1?
    01-11-12 04:13 AM
  11. Bocajrs0's Avatar
    Phone has been running smooth on this build after two/three battery pulls. Other than the issues already mentioned, i haven't noticed any other quircks/different features. If mobile hotspot would work with my plan, life would be grand
    01-11-12 07:56 AM
  12. hytran's Avatar
    If mobile hotspot would work with my plan
    But then that's not an issue with the OS, is it...?
    01-11-12 08:10 AM
  13. baracat's Avatar
    Okay, so I read all 16 pages.

    Is anyone having this problem:

    I have an unlocked ATT 9810. I was using it in Brazil and I could get H+, worked like a charm.

    I came to stay for 20 days in the US and I bought the prepaid T-Mobile BlackBerry plan for 60 dollars with unlimited calls, texting and 100mb of 4G surfing (thank you ty T-Mobile band) then unlimited surfing at 2G speeds.

    I had .585 installed and everything was working, but then I came with the brilliant idea to update to 7.1 to get Hotspot.

    Everything is working smoother, however, I cannot use my browser nor my facebook applications. I am receiving data, my whatsapp and bbm and AppWorld work, pretty much everything that uses internet works, even my e-mail, I just can't use my browser or Facebook.

    Anyone knows the solution to this? I tried recerting to .585 but that didn't work either.

    Really need help!

    Thanks in advance.
    01-11-12 08:11 AM
  14. Bocajrs0's Avatar
    But then that's not an issue with the OS, is it...?
    No..the issue thereby lies with ATT. If you have unlimited plan you cannot use tethering. You have to downgrade to 2 or 4G data plan with tethering that allows wi fi hotspot. Im going to wait and not downgrade since ATT will hopefully at some point allow it for those that have existing data plans.
    01-11-12 08:46 AM
  15. Mecca EL's Avatar
    Figured it out. You must have done what I did recently - installed "Advanced Call (now OS) and LED". I upgraded it tonight to V9 and noticed vibrate on mute as an option. Turned it off, and voila, no more vibration.

    So I'm now fairly certain it was the app, not the OS.
    AAAAAAAAAAAAHHHH!!!! Thank you my friend!! Problem solved! I love Advanced Call!
    01-11-12 09:37 AM
  16. doglaTorch's Avatar
    Same hotspot issue here. Activation needed.... But I'm not living in the USA!!
    01-11-12 09:54 AM
  17. Mecca EL's Avatar
    Can anybody help me?...i installed this over my jennings,...and now my phone only had "automatic" and "manual" in network selection mode,...no more 2G or 2G/3G whatsoever....is it normal for 7.1?
    If you're on ATT, that feature is gone
    01-11-12 10:03 AM
  18. Mecca EL's Avatar
    Okay, so I read all 16 pages.

    Is anyone having this problem:

    I have an unlocked ATT 9810. I was using it in Brazil and I could get H+, worked like a charm.

    I came to stay for 20 days in the US and I bought the prepaid T-Mobile BlackBerry plan for 60 dollars with unlimited calls, texting and 100mb of 4G surfing (thank you ty T-Mobile band) then unlimited surfing at 2G speeds.

    I had .585 installed and everything was working, but then I came with the brilliant idea to update to 7.1 to get Hotspot.

    Everything is working smoother, however, I cannot use my browser nor my facebook applications. I am receiving data, my whatsapp and bbm and AppWorld work, pretty much everything that uses internet works, even my e-mail, I just can't use my browser or Facebook.

    Anyone knows the solution to this? I tried recerting to .585 but that didn't work either.

    Really need help!

    Thanks in advance.
    Which SIM did you have installed, when you performed the upgrade to 7.1?
    Last edited by Mecca EL; 01-11-12 at 10:17 AM.
    01-11-12 10:14 AM
  19. JustRe's Avatar
    If you're on ATT, that feature is gone
    yup......i figured it out just then...too bad, cos i often use 2G to spare my batteries .
    01-11-12 10:37 AM
  20. whoppo's Avatar
    After the first day with numerous battery pulls (5 or 6) and a number of reboots, my battery life has really improved. On .585 I woud be down to 65% by this time (3pm). Instead I am at 75% and I have been using the phone hard! Lookin' Good!
    Same here.. Seeing very good battery performance with this version.
    Yesterday morning I pulled my device out of the cradle at 8:00am and used the phone quite normally throught the day. Everything on (wifi, bluetooth, bridge). Received the usual 150 or so BES emails, auto-updates for BerryWeather, News, Twitter, FB, etc. I installed a couple of app, removed a couple of apps, rebooted 3 or 4 times, read a couple of chapters in the kindle app... a pretty normal day. At several times throughout the day I took note of the battery level:

    08:00 - 100%
    10:30 - 93%
    11:30 - 91%
    16:00 - 80%
    21:00 - 64%

    At this point I hit the sack and left the phone on the night stand, NOT charging.
    At 8:00am this morning, 24 hours since the last charge, I was at 49% charge.

    Now it's almost noon and I'm at 34% - This is a measurable improvement over the stock AT&T firmware that came loaded on the device. I hope it continues this way as the new OS "settles in"

    Oh.. beside the decent battery performance, everything else is working great! Even though my 9810 is only 4 or 5 months old, it's like I have a new phone again

    Next up: A new OS for my PlayBook! Just a few weeks away kids
    01-11-12 10:54 AM
  21. sroetter's Avatar
    I upgraded to 7.1 and it now shows 4g. Is this the same as the previous H+??

    Thanks in advance
    01-11-12 11:46 AM
  22. newcollector's Avatar
    I upgraded to 7.1 and it now shows 4g. Is this the same as the previous H+??

    Thanks in advance
    Yes. (don't you just love short answers)
    01-11-12 12:08 PM
  23. Tater Tots's Avatar
    Has anyone notice an error in the media player when the audio distorts. When I change the song it works again but it would be nice to have this fixed.
    01-11-12 01:52 PM
  24. JasW's Avatar
    Finally had some not-so-busy time and upgraded.

    The browser is definitely faster. Snappier, even, as they would say. I've never said as much about a leak or upgrade before going back to 4.x, and have been highly skeptical of those who have, because it is such a subjective observation.

    But this time it's true.

    The device itself even seems, well, faster and snappier. Oh joy, oh rapture.

    I know Altarocks will hate me for this, but I do have Wifi Music Sync (aka Wireless Music Sync in the App Management listing). I had taken it off on an earlier build and then put it back on a subsequent build (via DM). That might have something to do with. In any event, I haven't tried it out yet.

    I do not like the new blue button(s) on the bottom of the clock screen, the one on the left to set the alarm, the one on the right to edit the next upcoming alarm. I don't want to see blue. Just the time and blackness.

    There is a new message icon with a white exclamation mark on a red circle called Emergency Alert Message. I have no idea what that's for and who will be alerting me.

    We'll have to see about battery life.
    Altarocks likes this.
    01-11-12 03:39 PM
  25. Altarocks's Avatar
    The device itself even seems, well, faster and snappier. Oh joy, oh rapture.

    I know Altarocks will hate me for this, but I do have Wifi Music Sync (aka Wireless Music Sync in the App Management listing). I had taken it off on an earlier build and then put it back on a subsequent build (via DM). That might have something to do with. In any event, I haven't tried it out yet.

    There is a new message icon with a white exclamation mark on a red circle called Emergency Alert Message. I have no idea what that's for and who will be alerting me.

    We'll have to see about battery life.
    No leak reporting thread is complete without including "snappier". But for this one, it truly applies.

    Glad you're smart enough to get WiFi MS - I can't hate on anyone for being smarter than me (jealousy, now that's another story )

    The EM alert is kinda cool - sounds just like the EM alerts you hear on the radio. Don't know how it is distributed, but I assume it must somehow be tied to user relevance (like you must be in the vicinity if a particular warning is received). I don't want to get alerted next time a tornado is spotted in Wichita.

    Battery life is really impressive, at least in the 2nd day. Hopefully it continues to get even better over the next few days.

    RIM really hit this one outta the park. Seems like they've been holding back and quietly taking lumps while they worked their tails off to get all these leaks and updates out for CES. Way to go RIM.
    Tbonist likes this.
    01-11-12 05:11 PM
372 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD