11-08-12 01:02 PM
225 ... 56789
tools
  1. arjae_rj's Avatar
    is it just me or there's something wrong with the time. My clock is always late. I change few times and as I am writing this the time on my phone is 20 minutes late :0
    07-01-11 03:51 AM
  2. scouts36's Avatar
    is it just me or there's something wrong with the time. My clock is always late. I change few times and as I am writing this the time on my phone is 20 minutes late :0
    The clock synch is independent of the OS version you are running.

    Try checking in the clocks options, if "automatic time" is checked. If it is, the time sybch is given by your carrier, if its not, its given by the internal clock your BB device has.. Try both options and see what happens.

    Most users have the "automatic" option enabled.

    Good luck!
    07-01-11 11:54 AM
  3. amagdy's Avatar
    I installed it on the Torch and it has many issues, I can't touch dial a name from my list, also I can't hide the keyboard when I am touch typing. I even tried rolling back to the previous OS and I failed as it kept saying there was an error downloading the software....Anyone can help?
    07-01-11 12:11 PM
  4. calicocat2010's Avatar
    I installed it on the Torch and it has many issues, I can't touch dial a name from my list, also I can't hide the keyboard when I am touch typing. I even tried rolling back to the previous OS and I failed as it kept saying there was an error downloading the software....Anyone can help?
    I believe the touch dial was done on the .576 OS version too. I think it's because people were complaining about **** dialing numbers when their phone is in their pocket. Or if the wrong contact is pressed, the person doesn't have to worry about redoing it.
    07-01-11 03:40 PM
  5. gilly-06's Avatar
    hi all just joined as i updated my phone tonight with the 600 version

    things ive noticed that are different is the browser is alot quicker video's seem to rum alot smoother i had a lot of problems with my torch where the song had finished but the video was only half way threw

    that seems to have been sorted with this version

    seems to be holding up well all functions seem to work even the touch dial works and the keyboard if you scroll it down the page goes away when replaying to messages


    thanks gilly
    07-02-11 06:15 PM
  6. meesh.au's Avatar
    Worst build ever for me mainly because:
    - Bad battery, it consumes battery while i'm not using it or while i'm sleeping!
    - Slow, sometimes it becomes very unresponsive
    This is what i experienced.
    I have the same issues. My phone now freezes constantly whereas I never had this problem on any previous build.
    07-04-11 12:18 AM
  7. dalej88's Avatar
    Twiter was not updating after install but a battery pull fixed.
    07-04-11 11:19 AM
  8. tommyogden's Avatar
    Had .600 for 4 days (with multiple battery pulls) and the battery drain was absolutely rotten. Wasn't even getting 10 hours out of a charge, with moderate use.

    I've downgraded to the official Telus release until I can get to a PC to update to a good leak (I'm on a Macbook and for the life of me still can't figure out how to install a leak without using a *cough*inferior*cough* PC).
    07-05-11 07:14 AM
  9. DallasFlier's Avatar
    Had .600 for 4 days (with multiple battery pulls) and the battery drain was absolutely rotten. Wasn't even getting 10 hours out of a charge, with moderate use.

    I've downgraded to the official Telus release until I can get to a PC to update to a good leak (I'm on a Macbook and for the life of me still can't figure out how to install a leak without using a *cough*inferior*cough* PC).
    If one were to employ logic, one might easily argue that the *inferior* platform is the one on which one "for the life of me still can't figure out how" to do the things one needs to do.
    07-06-11 09:43 AM
  10. slalom's Avatar
    Had .600 for 4 days (with multiple battery pulls) and the battery drain was absolutely rotten. Wasn't even getting 10 hours out of a charge, with moderate use.

    I've downgraded to the official Telus release until I can get to a PC to update to a good leak (I'm on a Macbook and for the life of me still can't figure out how to install a leak without using a *cough*inferior*cough* PC).

    Make sure "compression" is unchecked for your memory card. This may be the cause of your battery problems. I had the same issue several upgrades ago, and since unchecking the compression option, battery life, responsiveness, and clocking issues, have been substantially better, with no observable downside.
    dadymon likes this.
    07-06-11 12:59 PM
  11. avijitupadhyay's Avatar
    All good so far... Nothing to complain... the flickering of home screen is visible but not annoying....browser is better...with thumbnail view of previously visited pages....can't say I found it any faster....The phone appears cleaner and crisper...fonts slightly small...Battery life seems the same....THE TOUCH TO DIAL DOES NOT WORK !!! But we do have the dial button/ press and hold on the screen.....still works...

    All in all no significant improvements..... Upgrade only if you have a serious issue with the current version.. (As i did)......
    07-07-11 12:22 AM
  12. joeldf's Avatar
    ....THE TOUCH TO DIAL DOES NOT WORK !!! ...
    Because, as noted several times in this thread already, and has been the case for several builds now... THIS WAS CHANGED ON PURPOSE. I'm glad it changed. No more pocket dialing.

    Posted from my CrackBerry at wapforums.crackberry.com
    sbmd likes this.
    07-07-11 12:35 PM
  13. mjsulliva's Avatar
    Thanks to all those above who pointed out that 448 was their best build.

    I never tried it at the time, but I have now.... and f..k me, its far superior than all these 570, 576, and 600 builds.

    Cheers.
    07-08-11 03:08 AM
  14. blockbuy's Avatar
    have had a good read here - will give 600 a miss - have upgraded from 570 to 576 - seems to hold 3G a lot lot better
    07-08-11 06:10 AM
  15. dadymon's Avatar
    Anyone tried the black berry bridge browser after updating this os?
    07-08-11 03:08 PM
  16. technomensch's Avatar
    I'd like to point out my own findings which I have yet to see anywhere on this thread.

    • Google Contact Sync over BIS DOES NOT WORK. If you go into your contacts, open the menu, and select your email account, you are supposed to
      "Select the Wireless Synchronization check box or change the Wireless Synchronization field to Yes."
      I have yet to see it, even after enabling it multiple times.
    • Hitting UP on the volume rocker in the media player jumps to the next track. Hitting Down restarts the track currently playing. I cannot find a setting to change this anywhere in the OPTIONS menu, nor any way to change the volume via the touch screen. This has become incredibly annoying.
    • Even after turning GPS, Bluetooth, and Wifi off, the battery seems worse than any previous leaks. I'm considering doing a full wipe and starting from scratch.
    • In Podtrapper, I used to be able to hit the MUTE button to pause my podcasts, but now I can't.


    Has anyone else had the same media player problems?
    07-08-11 03:47 PM
  17. technomensch's Avatar
    [UPDATE] I connected device to the desktop, deleted all service books, performed a hard reset, reregistered device, reactivated email account registration, resent service books, and still have no ability to enable contact wireless synchronization.
    07-08-11 04:39 PM
  18. TnTimberry's Avatar
    Anyone tried the black berry bridge browser after updating this os?
    Bridge brouser not only still works (as afraid AT&T would disable it in this build) but even on EDGE was VERY fast. My issue is that my BBM doesnt work on bridge. Says BBM module not present.
    07-08-11 04:59 PM
  19. editionfws's Avatar
    Someone earlier said you have to update bbm also in order for it to work on your PB

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-11 05:11 PM
  20. Manic99's Avatar
    Yes, you must update BBM on Torch. I just downloaded the official from att. Had the same issue, but after update of bbm, all is well now. response time seems to be a bit faster.
    07-08-11 06:35 PM
  21. davwall's Avatar
    .448 on rogers works well for me..no real issues..no 3g, edge, gsm switching while on calls like other releases. battery life excellent. i am sticking to the older version for now. if it ain't broke don't fix it.
    07-08-11 09:45 PM
  22. viskas's Avatar
    Make sure "compression" is unchecked for your memory card. This may be the cause of your battery problems. I had the same issue several upgrades ago, and since unchecking the compression option, battery life, responsiveness, and clocking issues, have been substantially better, with no observable downside.
    hi slalom! where do I find this setting? (compression)
    thank you for your kind help!
    07-09-11 05:46 AM
  23. kraski's Avatar
    If I were going to put a title on this, it'd probably be "Color Me Confused".

    When the leaked version came out, I waited a good week to see what kind of feedback there was. When most of it was positive (out of 25% "I'm downloading now", 15% "I don't care if you're downloading now", 15% "I hate you telling me you're downloading now, 45% useful questions & answers), I decided to give it a try.

    I forget who it was that posted they had a horrendous experience, but mine was similar. I wasn't sure I hadn't bricked my phone, but eventually managed to get .526 back on and working. With a lot of effort to get everything reregistered, data as updated as you can manually & totally losing one bbm group.

    Then AT&T made .600 an approved upgrade. Probably the fastest they've approved any upgrade. When I connected to my PC Desktop Software, it told me yesterday that .600 was ready for upgrade. So, I decided to give it another shot. This time, installation was smoother and faster than any previous upgrade. After less than 24 hours, battery life isn't the best, but better than the first 48 hours on most upgrades. Everything I use works as it should, some smoother and faster than before.

    So, here's my question. Is there THAT MUCH difference between leaked and official versions that one would trash my phone and the other turns into a gem? Or was it just a glitch in the first try?
    07-10-11 12:15 PM
  24. ellandry's Avatar
    .448 has always been the fastest for me
    07-10-11 12:32 PM
  25. joeldf's Avatar
    So, here's my question. Is there THAT MUCH difference between leaked and official versions that one would trash my phone and the other turns into a gem? Or was it just a glitch in the first try?
    There is no difference between leaked and official OSs of the same build. All the files are the same. It probably was a glitch in the first try. I think that's what happened with the other user too. The really bad experiences seem to be pretty rare. But they obviously do happen. It has to be something specific to that phone. Or maybe just a bad install

    Posted from my CrackBerry at wapforums.crackberry.com
    kraski likes this.
    07-11-11 12:11 AM
225 ... 56789
LINK TO POST COPIED TO CLIPBOARD