11-08-12 02:02 PM
225 ... 45678 ...
tools
  1. jsm180's Avatar
    Going on 3 days and now the menu/Blackberry button has become intermittent. Sometimes it is just sluggish other times the it will auto select whatever is highlighted when the menu pops up.
    06-23-11 06:09 PM
  2. chaddeus's Avatar
    Everthing pretty much the same as .574. It comes with the old BBM 5.0.2.12. Wondering why they still release the older BBM when the newer BBM at 5.0.3.22 is already official?

    - Charles
    06-24-11 03:22 AM
  3. bahrinis's Avatar
    From .576 to this version, I noticed the following

    1) improvement in startup which takes about 3/4 time required compared from .576
    2) browsing speed is faster compared all previous versions. but only works if it is in full reception. If the signal is one or two bars, no connection at all even the arrow is showing some activities there. this is a turn off for me...
    3) GPS seems to lock very fast compared to .576
    4) still having issues where after taking picture, the loading time to display last captured image about the same as previous
    5) interface is very smooth
    6) cut and paste using the icon on lower screen now working properly. .576 have that issues and only way to copy and paste is using the BB logo button > copy or paste
    7) as for the battery, look it is better..

    due to item 2, i revert back to .576 due to delays in receiving bbm or fb notifications aeven emails if the signal is 1 or 2 bars. (576 can still receive notification in this condition). I have to wait for next update then.
    06-24-11 04:13 AM
  4. scook94's Avatar
    Everthing pretty much the same as .574. It comes with the old BBM 5.0.2.12. Wondering why they still release the older BBM when the newer BBM at 5.0.3.22 is already official?

    - Charles
    I suspect this leak was released to the carriers when 5.0.2.12 was still current. They probably had it for a while before we got the leak.
    06-24-11 04:18 AM
  5. norcab's Avatar
    Ever since the first leak, i never once missed an upgrade. .600 is the first one that really had me worried. Four times app error 606, bad data connexions, nothing really good. This morning I decided to downgrade to 448, which I still think was the best one ever. I will now just wait till an upgrade appears which other people were willing to test and concluded to be SO good, that it is a must have. 448 works fine.
    06-24-11 06:51 AM
  6. drew8484's Avatar
    Going on 3 days and now the menu/Blackberry button has become intermittent. Sometimes it is just sluggish other times the it will auto select whatever is highlighted when the menu pops up.
    I've had this problem in all the .5xx builds. Still have it in this, as well. I haven't seen it mentioned until you did.
    06-24-11 03:52 PM
  7. jdesignz's Avatar
    Recharging my Torch now, after 2 days of heavy use! Berrylicious delicious FTW!!
    06-25-11 02:50 AM
  8. TTBGF's Avatar
    Hi Guys.......This is my 1st post

    I went from 526 to 600

    1 - Boot time is now about 25% shorter
    2 - Crisp responsive menu and scrolling
    3 - Battery drain seems improved, but will continue to monitor
    4 - Fastest browser yet , havent had a low bar scenerio like bahrinis though

    Overall I am happy with the release so far. The phone is just faster and more responsive overall.
    06-25-11 07:44 AM
  9. tedzone's Avatar
    Ever since the first leak, i never once missed an upgrade. .600 is the first one that really had me worried. Four times app error 606, bad data connexions, nothing really good. This morning I decided to downgrade to 448, which I still think was the best one ever. I will now just wait till an upgrade appears which other people were willing to test and concluded to be SO good, that it is a must have. 448 works fine.
    448 rocks for me as well

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-11 01:00 PM
  10. Lyls's Avatar
    Tried this out for a few days but I can't stand that Leave It On popups aren't working properly. I tried out the BeBuzz toasts & am not happy with those, so back to 486 I went. I'm staying there indefinitely!
    06-26-11 02:30 AM
  11. babychan's Avatar
    I am finding the signal is not as strong I use to get a solid 3G signal at home now its keeps going between edge and gprs.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-11 06:14 AM
  12. prashkul's Avatar
    The blank app screen (app screen is blank the first time after a battery pull) is still there. Browser seems improved, sites seem to load FAST (tested with wi-fi).
    Too early to report any improvement in battery life but I hope it is better than it was on 576 (where it was horrible).
    06-26-11 07:37 AM
  13. TheRealRoland's Avatar
    From .576 to this version, I noticed the following

    1) improvement in startup which takes about 3/4 time required compared from .576
    2) browsing speed is faster compared all previous versions. but only works if it is in full reception. If the signal is one or two bars, no connection at all even the arrow is showing some activities there. this is a turn off for me...
    3) GPS seems to lock very fast compared to .576
    4) still having issues where after taking picture, the loading time to display last captured image about the same as previous
    5) interface is very smooth
    6) cut and paste using the icon on lower screen now working properly. .576 have that issues and only way to copy and paste is using the BB logo button > copy or paste
    7) as for the battery, look it is better..

    due to item 2, i revert back to .576 due to delays in receiving bbm or fb notifications aeven emails if the signal is 1 or 2 bars. (576 can still receive notification in this condition). I have to wait for next update then.
    I agree with all the above, and furthermore the volume of the hand set seems to be lower than the previous builds. Anyone else noticed this?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-11 07:21 AM
  14. abnikki's Avatar
    So downloaded and installed and plugged my Torch in and desktop manager is not detecting the new OS. Tried going through the apploadder and nothing there either. Deleted the Vendor XML file.
    I have had BB's for many years and never had this kind of problem when upgrading an os.
    06-27-11 01:34 PM
  15. jkeener71's Avatar
    So downloaded and installed and plugged my Torch in and desktop manager is not detecting the new OS. Tried going through the apploadder and nothing there either. Deleted the Vendor XML file.
    I have had BB's for many years and never had this kind of problem when upgrading an os.


    Make sure to un-install all current/older Blackberry OS(s), restart computer.
    Install the current Bundle package, restart if required.
    Delete the vendor.xml file found here...
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader\ - I'm on Windows 7 64-bit
    Backup data first if you want/need to.
    Start/Run/Launch Blackberry Desktop Software (computer)
    Connect your Torch and provide password
    Choose "Device" from the file menu, click/choose "Update"
    Click/choose "View other versions" button
    Click/choose "Install"

    This is how I did it with no problems whatsoever. Good luck.

    All is working great. Too bad no 7.0 version.
    Last edited by jkeener71; 06-27-11 at 03:08 PM.
    06-27-11 03:05 PM
  16. jfodor's Avatar
    I feel like the ear piece volume is alot lower with this release. i noticed this yesterday on a phone call and thought it was my friends bluetooth headset. today i called a land line and the same thing, very low volume with it all the way up.
    06-27-11 03:33 PM
  17. rcalderaro's Avatar
    I was just playing with my phone, because this GPS problem is driving me nuts. I switched it from 3G to EDGE and Berryweather updated using the GPS. I switched it back to 3G and Berryweather failed finding my location.
    06-28-11 01:18 PM
  18. TTBGF's Avatar
    Hi Guys.......This is my 1st post

    I went from 526 to 600

    1 - Boot time is now about 25% shorter
    2 - Crisp responsive menu and scrolling
    3 - Battery drain seems improved, but will continue to monitor
    4 - Fastest browser yet , havent had a low bar scenerio like bahrinis though

    Overall I am happy with the release so far. The phone is just faster and more responsive overall.

    Rolled back due to:

    1 - Phone started sticking intermittently for a few seconds here and there at times, and like 10 seconds + at other times
    2 - Call volume was notably lower

    I will wait for the official release as I really liked the imporved browser speeds and the responsiveness and light feel of the phone. Shorter boot time was appreciated too.
    06-28-11 03:22 PM
  19. andgee's Avatar
    Only thing I have notice is all my apps do not show up in app world anymore? Did an uninstall & re-install of app world & no change as well as a few battery pulls. Will try a sync with my PC tonight at home.
    Battery as good & looks to be better than .576. Browser is for sure quicker (on my phone anyway).
    Annoying app screen bugg still exists though.
    So far a solid build IMO.

    Posted from my CrackBerry at wapforums.crackberry.com
    I noticed my app world went crazy a few days back along with my GPS failing
    and im on .576
    06-28-11 06:24 PM
  20. mcfz's Avatar
    I find a bit more responsive and I am not getting those dumb app errors anymore.

    So for me, 600 it is
    06-28-11 09:59 PM
  21. Ben_Trovato's Avatar
    Works great for me. No flickering on the home screen as some have reported. The only issue I see is that you can't tap a contact to call from the most recent calls list - but I never call people this way so it's fine. It's more responsive but could be better IMO.
    06-29-11 11:01 AM
  22. Skezza's Avatar
    I find this build seems to spend longer pausing with the little square black timer in the middle of the screen, also has a long pause after unplugging from the PC
    06-30-11 12:31 AM
  23. nasro's Avatar
    Worst build ever for me mainly because:
    - Bad battery, it consumes battery while i'm not using it or while i'm sleeping!
    - Slow, sometimes it becomes very unresponsive
    This is what i experienced.
    06-30-11 08:00 AM
  24. joeldf's Avatar
    Now that it's been more than a week.

    Battery seems to have really stabilized. When I first loaded this build, according to my Tiny Meter app, battery drain was around (per hour) 2-3% min., 7-8% avg., & 25-28% max. Now, it's 0.5-0.1% min., 3-5% avg., & 15-18% max. That pretty much falls in line with almost every build I've tried.

    I figure you have to give yourself a good week or so before judging the battery usage. With a new OS install, you do tend to spend a lot more time setting everything back up. Some apps lose settings, some (like Poynt) need more downloads to finish initial setup (added drain), cookies are lost in the browser so you have to re-log into sites (although, Opera seems to save their cookies with the app backup), and there's just more general playing around with the phone looking for what may have changed. After about a week, you tend to be back on your regular usage schedule. That's when you can be a better judge of actual battery drain.

    Just my opinion, of course.

    I have not had any of the problems with this that some have mentioned. The pop-up menu that used to pop up on its own when backing out of the news feed articles seems to be fixed (that one stuck around for a while).

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-11 10:15 AM
  25. davwall's Avatar
    Haven't upgraded the OS except one to .5?? can' remember...anyways all i know is the batter life i am getting on .448 is great! may not be the newest but no signal issues switching...stays 3g all the time. Volume great.
    06-30-11 10:04 PM
225 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD