11-08-12 02:02 PM
225 ... 34567 ...
tools
  1. tyler_zyco's Avatar
    I've been using it all day with hardly a noticeable difference..
    Maybe the "flickering" of the panels as they slide left-right they get darker for a second but I think that always happened.

    It seems like the only real difference I notice between my different experiences with OS6 leaks involves the homescreen experience:
    -Smooth scrolling through the icons up and down
    -Smooth shifts between Panels
    -Smooth scroll-down of the notification bar
    ...I seems like each OS excels in 2 of the categories but is miserably choppy in 1....
    06-22-11 01:21 AM
  2. adobe's Avatar
    ubersocial, blackberry twitter , bolt , google map ... works fine

    opera mini 6 not working , it says " unable to connect to the internet"

    anyone have same problem?
    06-22-11 02:18 AM
  3. Turbo666's Avatar
    I dont know whats up with the OS on my Torch but it is rebooting constantly. Never had this happen with any OS upgrade. 5 reboots in 20 min. Thats enough for me. Back to .576 I go!
    06-22-11 03:02 AM
  4. Dormy's Avatar
    ubersocial, blackberry twitter , bolt , google map ... works fine

    opera mini 6 not working , it says " unable to connect to the internet"

    anyone have same problem?
    Opera Mini 6 works for me on both WiFi & GSM

    BlackBerry Bridge seems about the same.

    Very slow browsing from BlackBerry News links was remedied by a couple battery pulls.

    No apparent difference in GPS for me.
    06-22-11 03:38 AM
  5. shehukangiwa's Avatar
    Sure It'll ((= but I'm not sure If I can use it on my Sony Cassette Player =))
    yea sure!!! i'll try it on my ipad and my sis galaxy tab aswel
    06-22-11 06:31 AM
  6. prithvi64's Avatar
    Upgraded from .576 to .600 yesterday. It is almost 24hrs, not much difference. Battery drainage rate is also same.
    06-22-11 07:31 AM
  7. SkaterGuy2k's Avatar
    Loaded yesterday at first notice a huge change in battery drain but after a few battery pulls and a nice full charge it has recovered. Am not getting the clock as much as before (when playing angry farm and loading other games). How ever so far battery life has been good (in a place with not so good signal and am still sitting at 5.5% draw). the browser seems a little snappier again could be because of the fresh install but i was getting the clock when opening some pictures from twitter and since the new install that has gone, Also noticed that the menu is much more responsive but could be to the fresh install. also had no trouble with the install just had to do a few battery pulls to get the drain under 15%. Will update with any new findings
    06-22-11 08:53 AM
  8. mjsulliva's Avatar
    Meterberry is showing 1% discharge rate when idle. This increases to 3% with light use, which is an increase from about 1.8 -> 2% which I had with 534 and 576.

    So, the battery perfromance (at least for me) is not great, and probably worse.

    Data is also more internittent. I can see 3G, but have no browser access. I've seen this problem in the past with other builds, and others haven't mentioned it, so it could be Vodafone specific.

    Definately no reason to upgrade to this ...
    06-22-11 09:09 AM
  9. Aomar7's Avatar
    I got all the way to the install shield wizard and then I got this error messgae. "ERROR 1402. Could not open key: UKNOWN32/BbDevMgr.BbClientManager.1CLSID. Verify that you have sufficient access to that key, or contact your support personnel"( you guys). Any help would be appreciated, I don't want to be stuck on .526 FOREVER!
    06-22-11 09:23 AM
  10. RossyBoy92's Avatar
    I got all the way to the install shield wizard and then I got this error messgae. "ERROR 1402. Could not open key: UKNOWN32/BbDevMgr.BbClientManager.1CLSID. Verify that you have sufficient access to that key, or contact your support personnel"( you guys). Any help would be appreciated, I don't want to be stuck on .526 FOREVER!
    Have you tried re-downloading it?
    06-22-11 09:46 AM
  11. kcnwa's Avatar
    Couple things I've noticed (I came from .570).

    1. The cut and copy seems to be improved. It would randomly not copy when selecting via screen, used to have to select via context menu.
    2. Deleting mails seems much, much faster. On .570 it was painful to hit the delete button.
    3. Browser is clearly quicker.
    06-22-11 09:53 AM
  12. ellandry's Avatar
    Well I have tried eevry .5xx build and this .600 build. The one improvement I see is that unlike with other .5xx builds I do not get constant hourglasses. However im going back to .448 which seems to be the sweet spokt for me every time due to its amazing data throughput.

    Huge difference if you see the screenshots. Web pages, downloading emails and files has always been lightning fast on 448 compared to any other build.






    Maybe someone can make a new hybrid with the network code from 448 because its a winner
    Last edited by ellandry; 06-22-11 at 10:20 AM.
    06-22-11 10:09 AM
  13. Aomar7's Avatar
    I have tried...
    *running os as admin
    *tried to install without vendor file
    *tried to install WITH vendor file
    *re-installed desktop manager
    *and re downloading the os
    and still no luck...
    06-22-11 10:14 AM
  14. scouts36's Avatar
    I have tried...
    *running os as admin
    *tried to install without vendor file
    *tried to install WITH vendor file
    *re-installed desktop manager
    *and re downloading the os
    and still no luck...
    Try uninstalling, and then manually delete the installation folder from your PC. Reboot pc and reinstall.

    Vendor files does need to be deleted as this is a leaked version. Yoy may also wish to redownload the file from one of the links earlier on in this same thread.

    I hope this helps!
    06-22-11 11:00 AM
  15. ellandry's Avatar
    Can anyone install the Cisco speed test app from App world and see if you get the same slow performance I mentioned. I have tested it on all the .5xx's and the .600 and the speeds always stink compared to .448
    06-22-11 01:38 PM
  16. yamiLuceid's Avatar
    Is it just me or when you're charging the phone, the charging/battery icon now has a smooth pulse animation. I never noticed this before. I came from .450.
    06-22-11 02:25 PM
  17. Wookie316's Avatar
    Only thing I have notice is all my apps do not show up in app world anymore? Did an uninstall & re-install of app world & no change as well as a few battery pulls. Will try a sync with my PC tonight at home.
    Battery as good & looks to be better than .576. Browser is for sure quicker (on my phone anyway).
    Annoying app screen bugg still exists though.
    So far a solid build IMO.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-11 03:07 PM
  18. JasW's Avatar
    Is it just me or when you're charging the phone, the charging/battery icon now has a smooth pulse animation. I never noticed this before. I came from .450.
    That first appeared on .448, was not on the almost simultaneously released .450 for some reason, and has been on all subsequent builds.
    06-22-11 03:50 PM
  19. BCMike's Avatar
    I too am a 448 user, I run dozens of apps, some ported as cods directly from a OS5 Bold 9000. They all work every time. I read all the posts and always go meh, not worth the hassle of having to reactivate all these 3rd party apps. I upgraded OSes every time on the Bold, but flashed 448 onto this when I got it and have never looked back (or forward). Simply turning off the compress data feature seemed to have overcome the hourglass issue for me. Maybe I'm just turning into a curmudgeon, but I will keep watching for an OS upgrade that offers new features.


    Well I have tried eevry .5xx build and this .600 build. The one improvement I see is that unlike with other .5xx builds I do not get constant hourglasses. However im going back to .448 which seems to be the sweet spokt for me every time due to its amazing data throughput.

    Huge difference if you see the screenshots. Web pages, downloading emails and files has always been lightning fast on 448 compared to any other build.

    Maybe someone can make a new hybrid with the network code from 448 because its a winner
    06-22-11 09:56 PM
  20. cwmont13's Avatar
    I too am a 448 user, I run dozens of apps, some ported as cods directly from a OS5 Bold 9000. They all work every time. I read all the posts and always go meh, not worth the hassle of having to reactivate all these 3rd party apps. I upgraded OSes every time on the Bold, but flashed 448 onto this when I got it and have never looked back (or forward). Simply turning off the compress data feature seemed to have overcome the hourglass issue for me. Maybe I'm just turning into a curmudgeon, but I will keep watching for an OS upgrade that offers new features.
    +1 another 448 user here. My phone works fine battery life is good. Data connections fast and solid. I always check the thread on every new release leaked or official but never seem to find any reason to upgrade. Maybe the next one.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-11 10:51 PM
  21. arjae_rj's Avatar
    Battery is not as good as I'd have expected it to be.
    Moderate use today (from 9am), few calls, sms and facebook, I had to re-charge fon at 6pm.
    Did anyone of you tried options on pop up menu, or even on the options>display>homescreen preferences? It just pop's out and kick you out. jajaja
    06-22-11 11:14 PM
  22. That70sGAdawg's Avatar
    Does NOT sound like a winner OS overall (.600 or not)!
    06-23-11 11:26 AM
  23. manuelw79's Avatar
    i like the OS. Very fast browser! Battery seems to be good, heavy usage (browsing and GPS) and in the evening i had about 20% of battary.
    06-23-11 12:49 PM
  24. nah.uhh's Avatar
    Only thing I have notice is all my apps do not show up in app world anymore? Did an uninstall & re-install of app world & no change as well as a few battery pulls. Will try a sync with my PC tonight at home.
    Battery as good & looks to be better than .576. Browser is for sure quicker (on my phone anyway).
    Annoying app screen bugg still exists though.
    So far a solid build IMO.

    Posted from my CrackBerry at wapforums.crackberry.com
    Open app world and hold alt and type R S T

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-11 04:24 PM
  25. chrisberry7's Avatar
    First time upgrading my os from 6.0.0.246 to this one. The biggest thing I've seen is the battery drain. Its real guys.
    Chrged phone over night and with very little usage- no wifi, bluetooth- battery was drained by 2pm today. That's almost half a day of battery life. I've never experienced this before. Everythig else seems the same except the browser has new interface. I'm going to see how it performs for a few more days. If it continues I'm trying 448

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-11 04:58 PM
225 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD