03-31-11 09:56 AM
38 12
tools
  1. rroyy's Avatar
    Last but not least, the BlackBerry Curve 9300 also has OS 6.0.0.499 dropping for it today. The 9300 has been steadily keeping up with the 9700 in terms of the OS builds. No word on what is new in this build, but we can’t imagine it being too far different from the 9700 version.

    Download Curve 9300 OS 6.0.0.499 from:
    FileServe

    *DISCLAIMER* – This is an unofficial RIM software release. If you choose to install, do so at your own risk! N4BB.COM is not responsible for any malfunctions or abnormalities that may occur.

    Source: N4BB
    Last edited by rroyy; 04-17-11 at 02:35 PM.
    03-10-11 08:41 PM
  2. alz3abi's Avatar
    woow .. today is leaks day
    anathor direct link from my server : http://mirror.alz3abi.com/index.php?...A6.0.0.499.exe
    Last edited by alz3abi; 03-10-11 at 09:01 PM. Reason: add link
    03-10-11 08:58 PM
  3. dt81's Avatar
    It's up on UYBB servers - Update Your Blackberry.com - Download OS 6.0.0.499 9300
    03-10-11 09:53 PM
  4. Ganayni94's Avatar
    Is it better to wipe my BB then Install This Leak or install it directly using App Loader ?? Or It doesn't differ

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-11 02:18 AM
  5. eliteromeo's Avatar
    Anyone notice the changelog?
    Beside the new twitter 1.0.1.14

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-11 04:28 AM
  6. RadioCharlie's Avatar
    Some people say that it doesn't matter about doing a full wipe of your device, others say that in order to fully clean-out "junk" and give yourself a fresh perspective, it's good to start with a basic OS install and re-install your 3rd-party apps manually.

    I have done a full wipe just once, preferring to back-up using DM (as a fail-safe) and then install via AppLoader using the "Restore Apps" mode so everything is put back on. Personally, I find this method to work but for everyone who says this is fine, you'll get somebody who says it isn't... Horses for courses, as they say!

    I am not going to go through the full wipe and re-install until there are some releases notes with these leaks - Surely there is a log of what RIM are doing, how can the install make it out but not the update notes?! Playing with new updates is fun but I'm more interested in what RIM have done to it than "seems fast", "cursor don't work" or "seems sluggish".
    Last edited by RadioCharlie; 03-11-11 at 04:35 AM.
    03-11-11 04:29 AM
  7. eliteromeo's Avatar
    Anyone notica the changelog?
    Beside the new twitter 1.0.1.14

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-11 04:29 AM
  8. Ganayni94's Avatar
    I installed it .. It seems to be a good one ! As the BBM cursor is fixed and I have a memory free after 2 battery pulls 72 MB .. But about the new ver. Of twitter I still have ver 1.1.0.13 .
    That's all I have noticed till now ! I'll keep you updated if I noticed New things

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-11 05:04 AM
  9. Ganayni94's Avatar
    Some bugs in the browser ! For example the space where I write my e-mail in it in FB Mobile Site isnot in its normal size .. It's very small :S

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-11 07:54 AM
  10. Gnufsh's Avatar
    It appears that FB is having scrolling issues again. Otherwise, I haven't experienced any problems. I have been running it since last night.

    It seems to boot up very quickly. Memory leak seems to be much improved as well.
    03-11-11 09:19 AM
  11. RadioCharlie's Avatar
    What scrolling issues? I think it was v424 that was also screwy in this respect. It was hard to scroll to the right and cycle through a link or Comment/Like options and when you scrolled back or left, it'd spin back up to the top.

    Is this what you're experiencing?
    03-11-11 09:42 AM
  12. ketan_kunde's Avatar
    I have downloaded this twice but getting "Read Setup Initialization File Error" or something like that
    03-11-11 10:42 AM
  13. kevinarjun's Avatar
    I also getting da same error...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-11 12:27 PM
  14. Ganayni94's Avatar
    What scrolling issues? I think it was v424 that was also screwy in this respect. It was hard to scroll to the right and cycle through a link or Comment/Like options and when you scrolled back or left, it'd spin back up to the top.

    Is this what you're experiencing?
    Exactly Suffering from this problem !
    03-11-11 01:19 PM
  15. Ganayni94's Avatar
    Statement No. 2 : I Noticed Some bugs in the browser ! For example the space where I write my e-mail in it in FB Mobile Site isnot in its normal size .. Itís very small :S
    Also it seems there are Facebook scrolling Issues again :S
    Last edited by Ganayni94; 03-11-11 at 03:08 PM.
    03-11-11 01:23 PM
  16. RadioCharlie's Avatar
    If the scrolling problems are confined to the Facebook app only, then how about deleting it and re-downloading from AppWorld or replacing the CODs with another install?
    03-11-11 04:20 PM
  17. allanceki's Avatar
    Some bugs in the browser ! For example the space where I write my e-mail in it in FB Mobile Site isnot in its normal size .. It's very small :S

    Posted from my CrackBerry at wapforums.crackberry.com
    I noticed this too. And the cursor gets out of sync again. When you click the top bar at the homescreen, when you scroll to the alarm clock portion. The cursor goes to the left instead of highlighting the whole alarm clock option.
    03-11-11 08:30 PM
  18. Ganayni94's Avatar
    If the scrolling problems are confined to the Facebook app only, then how about deleting it and re-downloading from AppWorld or replacing the CODs with another install?
    I'll try what yu said ! Maybe this problem will be solved
    And I'll tell if it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-11 04:56 AM
  19. Ganayni94's Avatar
    I noticed this too. And the cursor gets out of sync again. When you click the top bar at the homescreen, when you scroll to the alarm clock portion. The cursor goes to the left instead of highlighting the whole alarm clock option.
    Z
    The same here about the top menu :S .. It sometimes doesn't display at what time you've set the alarm !

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-11 04:58 AM
  20. anon(3869285)'s Avatar
    I have downloaded this twice but getting "Read Setup Initialization File Error" or something like that
    Same, I have tried just about every download link Using windows 7 x64 :/
    03-12-11 10:50 AM
  21. cabdella77's Avatar
    anyone else had an "App error 603" come up and require to re boot every time? I tried to reload and it freezes up every time. Help! should i just wife the device from the settings?
    03-12-11 03:27 PM
  22. Ganayni94's Avatar
    anyone else had an "App error 603" come up and require to re boot every time? I tried to reload and it freezes up every time. Help! should i just wife the device from the settings?
    I think You can try wiping ur device completely & install it ! But keep the version .461 in ur PC in case of not being able to install 499
    03-13-11 06:39 AM
  23. Ganayni94's Avatar
    If the scrolling problems are confined to the Facebook app only, then how about deleting it and re-downloading from AppWorld or replacing the CODs with another install?
    BTW I deleted FB then reloaded it but still having some scrolling issues
    And about the browser issues(Space that i write in(e.g : e-mail , pass , .. etc) ) This issue solved itself !! Dont know how
    03-13-11 06:43 AM
  24. EdwardTobia's Avatar
    Im also getting the error when i open the installation file...

    Also running windows 7 x64, anyone have a fix for this?

    Thanks
    03-13-11 02:12 PM
  25. EdwardTobia's Avatar
    Been trying to get this working all day!! :@

    Downloaded multiple times from different sources, even tried using different browsers, and still once trying to run the downloaded file i get the "Error initializing setup file"...

    What the **** is causing this?

    Read up that its usually a corrupted download problem, but seeming as i have downloaded it multiple times from different sources, even used different browsers, i cant see this being the issue, any idea on what is causing this?

    Im running Windows 7 x64 but also tried on my other laptop running windows vista 32bit...
    03-13-11 05:43 PM
38 12
LINK TO POST COPIED TO CLIPBOARD