04-21-10 03:54 PM
318 ... 7891011 ...
tools
  1. ocanyc's Avatar
    - K password lock is gone again. It originally disappeared in .545, re-appeared in .566 and now it's gone again. Just use alt-enter instead.
    Yep, I take back what I said about K lock working. It was working on .586 for a little while until I did a few battery pulls, then it stopped working.
    03-31-10 07:47 AM
  2. anon(147228)'s Avatar
    This build is pretty solid. Loving it so far.
    03-31-10 07:54 AM
  3. FoxRodStang's Avatar
    pressing the lock button on top of the phone locks the keypad. It won't unlock, & of course won't respond to any other keys but the lock button. Have to do a battery pull to get back into the phone. Downgrading.
    03-31-10 08:12 AM
  4. enotar's Avatar
    For me battery is great;the best so far!
    Coming from 344 off. 566 leeaked
    What I note so far after 24 hours is the speed; this one is very smooth.
    Definitely better than 566
    03-31-10 08:31 AM
  5. jeneias's Avatar
    I think I am in love!

    Lol, seriously, this is a GREAT build. I only had a few problems with .545, all of which have bee fixed (so it seems). Battery is on par with .545, could be better, but I'd rather wait a bit longer to see if that is true. Charged my BB to 100% yesterday around 1pm, and I am now at 70%, which is after I installed and played with 4-5 themes, browsing, using Windows Live e-mail and ubertwitter..I am extremely happy with this build

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 08:41 AM
  6. nextgenius's Avatar
    Can anyone comment on UMA and 3G connectivity.
    03-31-10 09:05 AM
  7. reygjabla's Avatar
    One thing I noticed is an area where I worked used to be giving me 3 bars on 3G now it's giving me 5 bars but GPRS. Looks like radio 145 is better than 146.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 09:39 AM
  8. HaTaX's Avatar
    - K password lock is gone again. It originally disappeared in .545, re-appeared in .566 and now it's gone again. Just use alt-enter instead.
    The K for password lock does still work, but again it requires you to turn off your password, then re-enable it. After that, K should lock your device again.

    586 has been pretty good for me! I grafted the 604 browser files on top of it and have had no problem there so far. I don't know if I'd recommend it for novices, but people used to swapping COD files around should have no trouble bringing at least the browser from 604 over.

    Very fast, good battery life, UMA locks on quickly and holds... In all it looks to be one of the better 5.0 releases for the 9700!
    03-31-10 10:56 AM
  9. acrpr's Avatar
    I installed 586 yesterday, everything seems good so far, however, I have just noticed my emails are just Text and not HTML anymore. Options for HTML and Get Images automatically are properly activated, but not working. I appreciate feedback.
    Thanks
    03-31-10 10:57 AM
  10. Bundynation's Avatar
    1:30 min boot time coming from .442's 2:30+ boot time.
    Lovin' it

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 11:00 AM
  11. adhussain's Avatar
    [QUOTE=HaTaX;4919299]The K for password lock does still work, but again it requires you to turn off your password, then re-enable it. After that, K should lock your device again".

    I didn't have to turn off the password, the K key worked smoothly from the get go.

    I got worried on my first boot up with this build, the OS would lag every couple of seconds but everything settled down after 5 minutes or so and it's been performing great ever since.
    03-31-10 11:31 AM
  12. heredia21's Avatar
    Clearly fixed the bugs from .566. No sms bug, nor media player bug
    03-31-10 11:33 AM
  13. aznhomieboi1689's Avatar
    Question: when has 'K' ever locks the phone??? Can someone fill me in ...k does not lock ur phone..mthats the dumbest thing I've heard

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 11:45 AM
  14. nah.uhh's Avatar
    Question: when has 'K' ever locks the phone??? Can someone fill me in ...k does not lock ur phone..mthats the dumbest thing I've heard

    Posted from my CrackBerry at wapforums.crackberry.com
    People that use their BB to its full advantage, have dialing from homescreen turned off
    There is a whole plethora of shortcuts, without using quicklaunch

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 11:56 AM
  15. nah.uhh's Avatar
    [QUOTE=adhussain;4919485]
    The K for password lock does still work, but again it requires you to turn off your password, then re-enable it. After that, K should lock your device again".

    I didn't have to turn off the password, the K key worked smoothly from the get go.

    I got worried on my first boot up with this build, the OS would lag every couple of seconds but everything settled down after 5 minutes or so and it's been performing great ever since.
    I can't get the k shortcut to work :@! Been mad about that for a while now
    Any help? I tried disabling pw and enabling

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 11:58 AM
  16. syllableslayer's Avatar
    Question: when has 'K' ever locks the phone??? Can someone fill me in ...k does not lock ur phone..mthats the dumbest thing I've heard

    Posted from my CrackBerry at wapforums.crackberry.com
    Allow me to fill you in then!

    Go to phone, options, general options and on dial from home screen, select "no"

    Now a whole bunch of shortcuts are on your phone, k locks, a is address book, m is messages and so on and so forth.

    You can also designate quicklaunch for the space key now without having to give up a soft key or using a different theme; or any 3rd party app that permits you to set a shortcut like berryweather (w)

    The only trade off here is that you need to press the green key before dialing. One more button to press for that does a whole lot of good! I'd say its worth a shot.

    If you ask me, the dumbest thing I've ever heard is the question that was never asked.



    Posted from my BlackBerry using BerryBlab
    03-31-10 12:00 PM
  17. PDM's Avatar
    Question: when has 'K' ever locks the phone??? Can someone fill me in ...k does not lock ur phone..mthats the dumbest thing I've heard

    Posted from my CrackBerry at wapforums.crackberry.com
    Have you considered its also to do with the theme you are using?

    Some themes have the "k" assigned to password lock and others don't e.g. Precision Zen (shipped with OS) in .586 does NOT password lock the phone.
    03-31-10 12:10 PM
  18. citrixscu's Avatar
    I installed 586 yesterday, everything seems good so far, however, I have just noticed my emails are just Text and not HTML anymore. Options for HTML and Get Images automatically are properly activated, but not working. I appreciate feedback.
    Thanks
    That indicates an error in the upgrade process. It happens every so often. You will need to do a complete wipe and clean install in order to get your email working correctly. Unless somebody else knows of a better way
    03-31-10 12:14 PM
  19. saimrathi's Avatar
    hi.. I'm on Vodafone India.. Since I upgraded to this OS, my data has been very slow.. for instance, i cant log into half my apps like Gtalk, Social scope etc.. Anyone facing the same? Any help
    03-31-10 12:22 PM
  20. shansmi's Avatar
    In OS.545. Using the phone in the holster, it will only rings once although the voicemail is set to 30sec (outside the holster it is oke!). This is really annoying because i miss a lot of calls. Is somebody else having the same problem and is this solved in 586?
    This from my experience is not a problem and is easily fixed by adjusting the sound profile.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 12:48 PM
  21. shansmi's Avatar
    I installed 586 yesterday, everything seems good so far, however, I have just noticed my emails are just Text and not HTML anymore. Options for HTML and Get Images automatically are properly activated, but not working. I appreciate feedback.
    Thanks
    Not sure. HTML emails are coming in just fine here.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 12:52 PM
  22. HaTaX's Avatar
    I installed 586 yesterday, everything seems good so far, however, I have just noticed my emails are just Text and not HTML anymore. Options for HTML and Get Images automatically are properly activated, but not working. I appreciate feedback.
    Thanks
    HTML mail works fine here, just forwarded myself a few ads from my junk mail account and they rendered just fine as a HTML page. (Email was from Buy.com)
    03-31-10 01:23 PM
  23. HaTaX's Avatar
    Question: when has 'K' ever locks the phone??? Can someone fill me in ...k does not lock ur phone..mthats the dumbest thing I've heard
    You've said this a few times now and you're showing your "newness" to the BB world. The "K" button has locked the devices WAAAYYY back to the 72XX series of devices and was a VERY commonly used shortcut by heavy enterprise BB users.

    Anyway, the when part of your question is about 6-7 years now, and I'm not really qualified to say if a shortcut is dumb or not
    03-31-10 01:28 PM
  24. unclebanglin's Avatar
    pressing the lock button on top of the phone locks the keypad. It won't unlock, & of course won't respond to any other keys but the lock button. Have to do a battery pull to get back into the phone. Downgrading.
    Dang I wish mine had this bug. Sounds just like the old standby, except with the other button!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 02:26 PM
  25. unclebanglin's Avatar
    Ok I can't get k to lock the phone, even after trying to disable and reenable the lock. I also noticed that p no longer brings up the phone dialer as it used to. Is this an error in my upgrade? Or does the p not work for anyone?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 02:32 PM
318 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD