04-21-10 03:54 PM
318 ... 678910 ...
tools
  1. wabyrd's Avatar
    anyone with BerryWeather have an issue with the current cell/gps location not able to connect? i have that set as home and it failes to grab a cell location, but gps works as a fallback. it was working prior to the upgrade. then again, the weather got bad here so i dont know if its an issue with that.
    I've had this problem for quite a while...not just with this update. I can't remember exactly when it started, but it's been about 3 months.
    03-30-10 07:23 PM
  2. hytran's Avatar
    i tried the escape key no luck. any other ideas?
    The one on the phone? Between the trackpad and the red call end key?

    I can only tell you what works for me. Anything else I would have to make up and that wouldn't be very helpful, would it? LOL
    03-30-10 07:25 PM
  3. DefconN's Avatar
    you can't disable Memory Cleaning with Encryption enabled... atleast thats what I remember and have tried in the past.
    I think you're right about that.
    Should have clarified in my original post: media card encryption enabled, device encryption disabled
    03-30-10 07:33 PM
  4. BigBadWulf's Avatar
    Not sure whether you were really addressing me or not, but what I do works just fine without having to run DM, disconnect or anything else. The first restore works just fine with a couple keypresses on the phone. But thanks anyway...

    I may only have 200 or so posts, but I've been a sysadmin for 20+ years. I think I can handle it
    No, I meant to quote the poster with the hang, sorry. Can't see what your post count is, and never paid that much attention anyway. We've got plenty of geniuses on this forum, who haven't but been a parrot to a post before them, or post a million screen shots to get there. Probably should just lay down, and nurse my headache, before I quote the wrong person again tonight. This time at least I'm sure, I got the right one.



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 07:38 PM
  5. Ichthus's Avatar
    just reintalled BBMessenger 5.0.0.66 (yes 66 not 65) using the OTA link from the unit browser....
    I CAN'T BELIEVE I DIDN'T SEE BBM .66 WAS OUT! Why didn't .66 get posted in the main blog???

    I found it in the forums and installed just fine. Why do I feel like something was missed here because the main blog OTA is for .65?????

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 08:03 PM
  6. PDM's Avatar
    I CAN'T BELIEVE I DIDN'T SEE BBM .66 WAS OUT! Why didn't .66 get posted in the main blog???

    I found it in the forums and installed just fine. Why do I feel like something was missed here because the main blog OTA is for .65?????

    Posted from my CrackBerry at wapforums.crackberry.com
    There were comments on the last page re .66

    Plus, it was posted elsewhere too :
    BlackBerry Messenger 5.0.0.66 Leaked with OTA Download – BerryReview
    03-30-10 08:11 PM
  7. Ichthus's Avatar
    There were comments on the last page re .66

    Plus, it was posted elsewhere too :
    BlackBerry Messenger 5.0.0.66 Leaked with OTA Download – BerryReview
    Good for BerryReview then! I don't follow that site. Doesn't anybody think there should have been a main blog post for it here @ crackberry?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 08:18 PM
  8. BigBadWulf's Avatar
    There was, tied to the Tour OS it was leaked out of.



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 08:21 PM
  9. BigBadWulf's Avatar
    Had to go back a ways, but here's the link:
    http://m.crackberry.com/leaked-os-5-...erry-tour-9630




    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 08:27 PM
  10. berrylicious babe's Avatar
    app loader's not recognizing my pin!! restarted my pc twice... any advice
    03-30-10 10:36 PM
  11. spintek's Avatar
    I just wiped my phone from .405 and installed .586.
    Everything is running smooth and no complaints here.
    03-30-10 10:37 PM
  12. BigBadWulf's Avatar
    app loader's not recognizing my pin!! restarted my pc twice... any advice
    Are you using DM, or loader.exe? Is Mass Storage mode being prompted when you connect to the USB?



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 10:50 PM
  13. berrylicious babe's Avatar
    yes using DM, but I finally got it thank u
    03-30-10 10:53 PM
  14. berrylicious babe's Avatar
    anyone willing to help me via AIM or something ;
    03-30-10 11:09 PM
  15. dictoresno's Avatar
    anyone willing to help me via AIM or something ;
    whats the problem?
    03-30-10 11:15 PM
  16. berrylicious babe's Avatar
    whats the problem?
    trying to upload but its not showin up when I click app loader
    03-30-10 11:17 PM
  17. BigBadWulf's Avatar
    Follow this:





    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 11:27 PM
  18. Ichthus's Avatar
    There was, tied to the Tour OS it was leaked out of.
    Oh! Teehee! I totally missed it!

    LOL and all this time I would see posts talking about BBM .66 and thinking so many people had it wrong! Duh!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 12:40 AM
  19. demzzy's Avatar
    well after 13 pages i guess it update is a go..
    03-31-10 12:49 AM
  20. danny.bovens's Avatar
    In OS.545. Using the phone in the holster, it will only rings once although the voicemail is set to 30sec (outside the holster it is oke!). This is really annoying because i miss a lot of calls. Is somebody else having the same problem and is this solved in 586?
    03-31-10 01:47 AM
  21. spiderhider's Avatar
    This OS is excellent in comparison to .566 and on par with .545 for stability, it fixes the issues with the speakerphone lag and the uncaught.exceptions in the call app that i was having with .566. so far, excellent build.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 02:19 AM
  22. Elite1's Avatar
    First of all, I think everyone deserves giving themselves a pat on the back: this is the most on-point OS thread I can remember recently.

    1 minor question: is the recent issue with the "Search sorter" dropdown menu items being hidden still present?

    Yes, I know you can click MENU, Sort By, but I was still curious.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 04:56 AM
  23. purephase's Avatar
    My only comments for .586 are:

    - App switcher is fixed when in the browser
    - K password lock is gone again. It originally disappeared in .545, re-appeared in .566 and now it's gone again. Just use alt-enter instead.

    Other than that, it is a solid release. I haven't had any major/minor issues at all.

    Apps tested and working:
    BerryWeather
    QuickLaunch
    AstraSync
    GMail
    Google Maps
    DriveSafe.ly
    Poynt
    03-31-10 06:55 AM
  24. bimmahh's Avatar
    Any comments on the battery life?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 07:04 AM
  25. bkeaver's Avatar
    Any comments on the battery life?

    Posted from my CrackBerry at wapforums.crackberry.com
    after 2 days of use with this OS battery life still isnt measuring up to .545 but it isnt totally horrible. I have had way worse builds for battery such as .536
    03-31-10 07:14 AM
318 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD