04-21-10 03:54 PM
318 12345 ...
tools
  1. DarthHideous's Avatar
    Seems to me the video fast forwarding and sms issues are indeed fixed. So far so good. Tested all of my 3rd party apps and all are working well. Will update on battery and browser (browser seems to be as responsive as .545).

    Posted from my CrackBerry at wapforums.crackberry.com
    03-29-10 08:21 PM
  2. PDM's Avatar
    When installing I only had English as an option (besides Spanish), then selected Argentina as country.... (this refers to the PC installation). When upgrading OS I did make sure English UK was selected as language pack... it did install it, but to no avail concerning the da... date format problem.
    I'd meant United Kingdom during PC install (instead of Argentina) as local country. Maybe worth a go...
    03-29-10 08:28 PM
  3. eadsam's Avatar
    The main issues I noticed in the previous leak were poor battery life and a serious lag in every app, native and thrid party. I loved the gmail type email address rememberence but after the poor battery and lagging, I had to downgrade.

    Did anyone else have this probelm? Is there any lag in the new leak? Does anyone know if they same email feature still exists?
    03-29-10 08:29 PM
  4. humanjoy's Avatar
    just installed the .586 leaked OS, can't seems to get BlackBerry Map working. open up the app but no map can be loaded OTA. Anyone has the same issue ?

    Operator = Celcom
    Country = Malaysia
    03-29-10 08:31 PM
  5. Kaptain75329's Avatar
    • Shazam doesn't setup; app is useless in 566.
    • Media player cannot seek videos or music, video not synced with sound.
    • Theme interpretation changed -- fonts bigger for some reason.
    • SMS issues. Unable to delete messages without also deleting from SMS inbox folder.
    • App switcher. Gets all screwy in browser when page is loaded.
    Very strong build.. I *really* liked .545 but this a cleaner version of it.

    Lockup on long SMS threads is still present in this build, but that was expected.

    Aside from that, my only other issue with 545 was BerryPopup had some odd screen redraw issue but that's fixed in 586. All bugs I mentioned on page two of this thread (quoted above) appear to be resolved. This assesment includes the theme interpretation issue that buggered up 566 with today themes.

    So so far so good.. great job RIM.
    03-29-10 08:34 PM
  6. Andy71600's Avatar
    The main issues I noticed in the previous leak were poor battery life and a serious lag in every app, native and thrid party. I loved the gmail type email address rememberence but after the poor battery and lagging, I had to downgrade.

    Did anyone else have this probelm? Is there any lag in the new leak? Does anyone know if they same email feature still exists?
    I dont see the email address feature anymore...

    I also have ~2 megs less free ram with this build when compared to 545
    03-29-10 08:37 PM
  7. unclebanglin's Avatar
    I dont see the email address feature anymore...

    I also have ~2 megs less free ram with this build when compared to 545
    what exactly was the email address feature...is it present in .545? also, was it part of the BIS 3.0 update or is part of an OS update?
    03-29-10 08:42 PM
  8. lxhxr's Avatar
    feels faster than .545, even boot up time, cant comment on battery life yet, no bugs noticed so far, shazam IS WORKING! i know some ppl said it wasnt working in .566... viigo, google voice, google maps, facebook, pandora, assistant premium all work fine!!
    03-29-10 08:42 PM
  9. Andy71600's Avatar
    what exactly was the email address feature...is it present in .545? also, was it part of the BIS 3.0 update or is part of an OS update?
    autocomplete of email addresses for recently sent emails that are not in your contacts list
    03-29-10 08:45 PM
  10. Vicious_Cid's Avatar
    The main issues I noticed in the previous leak were poor battery life and a serious lag in every app, native and thrid party. I loved the gmail type email address rememberence but after the poor battery and lagging, I had to downgrade.

    Did anyone else have this probelm? Is there any lag in the new leak? Does anyone know if they same email feature still exists?
    Do you mean the "Show Recent Contacts When Composing Email" feature?
    03-29-10 08:47 PM
  11. unclebanglin's Avatar
    autocomplete of email addresses for recently sent emails that are not in your contacts list
    ahh i def don't have this...i think i shall update!
    03-29-10 08:48 PM
  12. Vicious_Cid's Avatar
    I dont see the email address feature anymore...

    I also have ~2 megs less free ram with this build when compared to 545
    Have you enabled it thru Options in Messages?
    03-29-10 08:48 PM
  13. scouts36's Avatar
    I'd meant United Kingdom during PC install (instead of Argentina) as local country. Maybe worth a go...
    Yes, just tried that as well, chose United Kingdom as Country when doing the install... still no good.
    Now, in your device when selecting languages do you also have English and English United States as options? Or you have US and UK English instead?
    03-29-10 08:49 PM
  14. c_86's Avatar
    Have you enabled it thru Options in Messages?
    not present in this build
    03-29-10 08:51 PM
  15. xeju's Avatar
    So can someone confirm the following:

    SMS messages no longer appear in "Today" themes.
    "Show Recent Contacts When Composing Email" is no longer an option.

    I'm about to install, and would consider both of these as a negative to this build.
    03-29-10 08:52 PM
  16. Elmo1007's Avatar
    Downloading now
    03-29-10 08:53 PM
  17. Andy71600's Avatar
    Another note... My wifi icon has NEVER turned white at home until this build. It associates and turns white in seconds with my ap (instead of using my neighbors for my phone).

    Posted from my CrackBerry at wapforums.crackberry.com
    03-29-10 08:54 PM
  18. PDM's Avatar
    Yes, just tried that as well, chose United Kingdom as Country when doing the install... still no good.
    Now, in your device when selecting languages do you also have English and English United States as options? Or you have US and UK English instead?
    I have the following :
    Languages : English or English (United Kingdom)
    Input Language : English (United Kingdom)

    no English (US) as I removed the appropriate cods b4 installing.

    Edit :
    IF I set "Languages" to "English" then it displays the date in US format. Hence, I always have it set to "English (United Kingdom)"
    Last edited by PDM; 03-29-10 at 09:00 PM.
    03-29-10 08:57 PM
  19. ickieepoo's Avatar
    pictures still lag when loading but not as bad
    Last edited by ickieepoo; 03-29-10 at 09:37 PM.
    03-29-10 09:02 PM
  20. PDM's Avatar
    So can someone confirm the following:

    SMS messages no longer appear in "Today" themes.
    "Show Recent Contacts When Composing Email" is no longer an option.

    I'm about to install, and would consider both of these as a negative to this build.
    Correct.

    I believe the showing of read SMS messages in Today+ themes was a bug in v.566. So, not surprised its been fixed.

    The "Show Recent Contacts When Composing Email" I can't see it anymore. The Tour users had it in a very early 5.0 release and haven't seen it again since. Seems, like RIM pulled it (again from 5.0). For those of you not aware of what we are talking about : 'Show Recent Contacts When Composing Email' Makes Its Return in the Latest Bold 9700 OS | CrackBerry.com
    Last edited by PDM; 03-29-10 at 09:09 PM.
    03-29-10 09:06 PM
  21. muse480's Avatar
    IM GOING INSANE! i cant install leaked os! i ave done it so many times before! i use windows 7 32 bit, and i delete the vendor, disconnect from internet, and lauch apploader. nothing is showing up! i deleted all other os's installed on this computer, what more can i do!
    download an approved version from your carrier and allow it to run like you're going to use it. Then download the "leak", run it, and yes, delete the vender file. Then go into program files, common files, rim, shared, and loader files. go back into In the "loader files" you'll see the approved folder for your carrier: highlight everything in there and delete it. DO NOT DELETE THE FOLDER. Go into the "leak" folder and highlight and copy this information. Copy all of the "leaked" date into the folder for your carrier. go back to the apploader file and double check to ensure that you've deleted the "vender" info. and click on the loader.exe and run it. You should be good to go. This is the only way I can run "leaks". do this at your own risk, as you are now running with scissors.

    a
    03-29-10 09:06 PM
  22. scouts36's Avatar
    I have the following :
    Languages : English or English (United Kingdom)
    Input Language : English (United Kingdom)

    no English (US) as I removed the appropriate cods b4 installing.

    Edit :
    IF I set "Languages" to "English" then it displays the date in US format. Hence, I always have it set to "English (United Kingdom)"
    For some reason when installing OS i do select English UK, and DM shows this as installed. Now, how could I uninstall English US files?? (which .cod files should I delete??) This does not seem to be an option in any OS I tried. When I select English or English US as default language date is displayed in US format. Now in Input Language I DO have the UK English option...
    Last edited by scouts36; 03-29-10 at 09:23 PM.
    03-29-10 09:17 PM
  23. PDM's Avatar
    For some reason when installing OS i do select English UK, and DM shows this as installed. Now, how could I uninstall English US files?? This does not seem to be an option in any OS I tried. When I select English or English US as default language date is displayed in US format. Now in Input Language I DO have the UK English option...
    This is why I thought it was related to the country you select when you install the OS onto your PC i.e. to select United Kingdom and no other country.

    You can try renaming :
    net_rim_tid_dynamic_ling_data_english_us_45k_2.cod
    and
    net_rim_tid_dynamic_ling_data_english_us_ltr.cod
    I normally remove all "*en_US.cod"'s too.

    However, you'll probably then only see English in "Languages" which wouldn't help.
    03-29-10 09:22 PM
  24. jigzca's Avatar
    F yea.

    • Shazam doesn't setup; app is useless in 566.
    • Media player cannot seek videos or music, video not synced with sound.
    • Theme interpretation changed -- fonts bigger for some reason.
    • SMS issues. Unable to delete messages without also deleting from SMS inbox folder.
    • App switcher. Gets all screwy in browser when page is loaded.


    To check/test issues:
    - Shazam: Try to setup Shazam and see if it will get to the point of tagging.

    - Media player: When viewing a video, move up to the seek bad and press the track pad - can you skip as needed, or is it still allowing one second at a time?

    - Theme issue depends on opinion...

    - App switcher: load a page, the press and hold BB/menu key. Try to move one icon at a time.


    Thank you for checking -- your feedback is very much appreciated.
    Don't have Shazam installed so can't comment on that.

    I'm able to skip to whatever part of a video, backwards and forward.

    I use a theme that I created and that seems to work like before.

    The issue with the App switcher seems to have been fixed as well. It now moves one icon at a time.

    Hope this helps.
    03-29-10 09:36 PM
  25. cromerom's Avatar
    IM GOING INSANE! i cant install leaked os! i ave done it so many times before! i use windows 7 32 bit, and i delete the vendor, disconnect from internet, and lauch apploader. nothing is showing up! i deleted all other os's installed on this computer, what more can i do!
    Look for another vendor.xml file in C:\Users\yourusername\AppData\Roaming\Research In Motion\BlackBerry
    03-29-10 09:42 PM
318 12345 ...
LINK TO POST COPIED TO CLIPBOARD