04-21-10 04:54 PM
318 ... 111213
tools
  1. gbeardmore's Avatar
    [QUOTE=BigBadWulf;4930817]Turn off your WiFi, and try again. Bloody App World

    Tried it but, nope. Still no Reviews in BB App World.

    Also, the radio doesn't seem as strong with this release. With .545 I had 3G at 4 or 5 bars in my basement office. Now get 1 or 2, or it reverts to EDGE. That could be a deal breaker for me.
    04-02-10 10:13 AM
  2. iMischief's Avatar
    after downloading the official ver early morning and having 8 hrs of use , battery is still at 80%...Amazing.
    No problems for me and all my apps seems to be working fine..however i do notice of having lost approx 2.5 MB of ram mem...
    04-02-10 12:00 PM
  3. Oneshortsleeve's Avatar
    after downloading the official ver early morning and having 8 hrs of use , battery is still at 80%...Amazing.
    No problems for me and all my apps seems to be working fine..however i do notice of having lost approx 2.5 MB of ram mem...
    I noticed the loss of ram also (coming from .330). But taking the battery life and increased responsiveness into account, it's well worth it for me.

    Out of curiosity, what OS were you on prior to .586?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 12:08 PM
  4. 3G.BoldBerry's Avatar
    [QUOTE=gbeardmore;4930912]
    Turn off your WiFi, and try again. Bloody App World

    Tried it but, nope. Still no Reviews in BB App World.

    Also, the radio doesn't seem as strong with this release. With .545 I had 3G at 4 or 5 bars in my basement office. Now get 1 or 2, or it reverts to EDGE. That could be a deal breaker for me.
    i would hate for that to happen to me since im always in dead zones, my 545 gets the job done. high buildings where others got no service i got service.
    04-02-10 12:30 PM
  5. 3G.BoldBerry's Avatar
    what i want to know is the battery life longer or the same, is the radio stronger or the same also how fast do images load of the phone or sd card how fast is the video camera and camera any lags or the same? if you answer yes to all, ill stick it out on my current.
    04-02-10 12:38 PM
  6. yybenedb's Avatar
    Anybody having any issues with tethering? I have had now and again drops of my tethering connection on T-Mobile 3G ever since upgrading to the 9700, but today, after loading .586 yesterday, I can't seem to keep a stable connection. Could just be the tower I'm on today and not OS related. I normally tether through bluetooth, but I've tried both bluetooth and USB through DM today. It works fine for awhile, but then drops the connection without warning. (A week ago, I couldn't get data over my tether connection from this location for a whole afternoon, so this isn't necessarily OS related).

    Posted from my CrackBerry at wapforums.crackberry.com
    I was having the same problem. I'd been tethered the old fashioned way (manually). It would neither let me replace the original modem connection nor connect using the new tether feature on DM 5. I corrected the problem by reinstalling (actually repairing) DM. It now works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 05:51 PM
  7. mike22's Avatar
    I agree totally
    04-03-10 07:46 AM
  8. GJW's Avatar
    I agree totally
    Hey people...when you respond to an earlier post, can you please "QUOTE" the previous post so we know what it is you're commenting on? As shown above, we have no idea with which previous post you're totally agreeing.
    04-03-10 08:26 AM
  9. Phill_UK's Avatar
    Hey people...when you respond to an earlier post, can you please "QUOTE" the previous post so we know what it is you're commenting on? As shown above, we have no idea with which previous post you're totally agreeing.
    I agree totally

    ...also, why are people still bumping an old thread for an OS that is now official?
    04-03-10 08:29 AM
  10. geram's Avatar
    Does anyone else notice bad call quality?
    Sometimes I can't hear well what the person I talk says.
    Last edited by geram; 04-04-10 at 03:10 PM.
    04-04-10 05:34 AM
  11. Mire's Avatar
    My battery life is horrible after this install

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-10 02:30 AM
  12. ppanagakos's Avatar
    i dont know if this is the place to be posting this, but i have an unlocked at&t bold 9700 and im using it with t mobile right now. I also have a macbook as my main computer and i was wondering if anyone can help me with installing the update to my bold because im having a hard time figuring out how to do it. i already downloaded the file and deleted the vendor.xml (on a friends pc), but now im stuck. any help will be greatly appreciated and thank you in advance!
    04-05-10 04:59 PM
  13. geram's Avatar
    ... if anyone can help me with installing the update to my bold because im having a hard time figuring out how to do it.....
    You can't use an apple computer to install the update. You have to do it through windows.
    At your friends PC install desktop manager; connect your blackberry device and update should start automatically.

    I thing I found a bug.
    Alarm doesn't start the phone anymore due to the black screen lag.
    Phone starts but it remains at a black screen until I press some button and then alarm starts.
    Last edited by geram; 04-06-10 at 01:09 AM.
    04-06-10 12:45 AM
  14. 3G.BoldBerry's Avatar
    Don't waste ur time and energy on black screens get 593 good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 12:47 AM
  15. priit's Avatar
    This is no longer a leak, as it has been released by COSMOTE as their supported version on the Blackberry site.
    04-07-10 11:56 PM
  16. Rockhead84's Avatar
    I upgraded to this version the other night, and here are some problems I'm reporting:

    * Calendar is slow to load up (if you have it defalted to open in Agenda view); also slow when it comes to inputing new entries

    * Screen is sometimes slow to re-load after going to sleep automatically (very fustrating)

    These two main issues have outweighed any positives that may be in this version. I had not found any major advantages to upgrading to 5.0.0.085, so I'm actually thinking of downgrading to .545, where none of these issues were prevalent.

    Hope this helps.
    04-21-10 03:16 AM
  17. verbalkent81's Avatar
    Hey all I've had 586 for quite some time now, I'm on Telus Mobility, has anyone experienced any issues with streaming video like m.youtube.com or score mobile videos.

    I uses to run videos flawlessly and just recently they completely stopped running. Carrier is not the issue b/c I actually work for them lol and have done all the troubleshooting.

    Just wanted to know if anyone else is having issues. Might have to drop down to the actual recommended one 442

    Any assistance would be greatly appreciated

    Thanks
    04-21-10 04:35 PM
  18. BigBadWulf's Avatar
    Ya'll do realize there's this:
    http://forums.crackberry.com/f146/ne...tasian-454542/
    And this:
    http://forums.crackberry.com/f95/pwn...2-java-455875/




    WAPers do it With A Passion
    If everyone spoke Wulfaneseô, they wouldn't need to click here for a translation.
    Click Here To Be Banned*
    I'm a Survivor Baby!But the dang game fizzled out


    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 04:54 PM
318 ... 111213
LINK TO POST COPIED TO CLIPBOARD