04-21-10 04:54 PM
318 ... 10111213
tools
  1. damaltor's Avatar
    Does anyone's SMS delivery confirmation actually work? :S
    Mine hasn't worked since I had os 5 on my old 8900 :/
    yes, they do actually work ONCE after enabling them. after sending the next sms (and seeing the small D above the checkmark), they seem to be automatically disable again.
    04-01-10 06:45 PM
  2. joju58's Avatar
    can you guys who already running this OS double check agenda view in calendar application how it runs, mine is very buggy, I'm using calendar a lot and this problem may convince me to downgrade OS, other then this problem i have no more complains, very smooth and fast
    04-01-10 08:52 PM
  3. BigBadWulf's Avatar
    Agenda is smooth as glass. I've got two calendars I use regularly. Wonder what that could be. Hmmmmmm



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 09:10 PM
  4. Elmo1007's Avatar
    Battery life is AMAZZZINGGG!

    Only problem is the reviews thing on the Blackberry App World won't work.

    No more problems except for that!
    04-01-10 09:48 PM
  5. emrano's Avatar
    How many times it has to be said...
    Leaked version is ALWAYS the same as official release, as long the version numbers are the same...
    So.... .586, leaked or official is always going to be ..... .586
    he he he..........
    sometimes we need friends to knock our head.....
    u rock dude......
    04-01-10 09:55 PM
  6. joju58's Avatar
    Agenda is smooth as glass. I've got two calendars I use regularly. Wonder what that could be. Hmmmmmm



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    hmmm...maybe i will reload this OS and since its already official (i know they are same OS) but maybe it will fix my calendar app, Goshhhhhh again have to deal to re register my 25 + applications
    04-01-10 09:55 PM
  7. Symp EL's Avatar
    Ughh people we dont need you to tell us your downloading. Tell us when you've finished and have something helpful to say about the leaked OS.
    +1

    Thank you for saying that. I was just thinking it myself.
    04-01-10 10:21 PM
  8. spintek's Avatar
    Currently on the same charge for 33 hours and I'm at 50%.
    This is with phone, bbm, facebook, and browser usage.
    Insane!
    04-01-10 11:00 PM
  9. Symp EL's Avatar
    Currently on the same charge for 33 hours and I'm at 50%.
    This is with phone, bbm, facebook, and browser usage.
    Insane!
    This is on OS 5.0.0.586? Wow!

    Can anyone confirm if standby mode still works with the top button?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 11:05 PM
  10. yybenedb's Avatar
    Anybody having any issues with tethering? I have had now and again drops of my tethering connection on T-Mobile 3G ever since upgrading to the 9700, but today, after loading .586 yesterday, I can't seem to keep a stable connection. Could just be the tower I'm on today and not OS related. I normally tether through bluetooth, but I've tried both bluetooth and USB through DM today. It works fine for awhile, but then drops the connection without warning. (A week ago, I couldn't get data over my tether connection from this location for a whole afternoon, so this isn't necessarily OS related).

    Posted from my CrackBerry at wapforums.crackberry.com
    Overall this is a great improvement over the last leak. I have been unable to tether since upgrading though.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 11:58 PM
  11. habs_fan's Avatar
    This is on OS 5.0.0.586? Wow!

    Can anyone confirm if standby mode still works with the top button?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm pretty sure that from .545 on the lock and standby is the same button on the left.. Going to be like that forever I heard

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 12:43 AM
  12. bmwmpower's Avatar
    Been running it for a day. Works great.
    04-02-10 02:06 AM
  13. iMischief's Avatar
    hi.. I'm on Vodafone India.. Since I upgraded to this OS, my data has been very slow.. for instance, i cant log into half my apps like Gtalk, Social scope etc.. Anyone facing the same? Any help
    its not a problem with the OS , but Vodafone, India is doing some hardware/ software upgradation in its systems , so all Vodafone users are facing slow GPRS and data downloads. They say that everything should normalise by 5th April.
    04-02-10 02:24 AM
  14. ThorstenD's Avatar
    HI,

    are there any differences between this leaked version and the official version?

    Thorsten
    04-02-10 03:23 AM
  15. edi_man's Avatar
    Leaked version is ALWAYS the same as official release, as long the version numbers are the same...
    04-02-10 04:04 AM
  16. tboorman's Avatar
    I'm seeing this in my "custom" profiles that I imported from my backup that I made prior to wiping the BB and installing the new OS. I'm going to try deleting one of my "custom" profiles and then recreating it and see if that takes care of the issue. Will post later if this works.
    I discovered it depends on which ringtone I use. I changed it to a different one, and it now rings more than once when in the holster.
    04-02-10 06:08 AM
  17. Symp EL's Avatar
    I'm pretty sure that from .545 on the lock and standby is the same button on the left.. Going to be like that forever I heard

    Posted from my CrackBerry at wapforums.crackberry.com

    Does it actually go in to standby and save battery?
    04-02-10 07:17 AM
  18. Drayk's Avatar
    I think this is the worst build ever (for me). Constant freezing, slow responsiveness, GPS-browser-wifi take forever to "lock on". Went back to .566 which, for me, is the best build to date
    04-02-10 07:45 AM
  19. BigBadWulf's Avatar
    Does it actually go in to standby and save battery?
    Yes

    I think this is the worst build ever (for me). Constant freezing, slow responsiveness, GPS-browser-wifi take forever to "lock on". Went back to .566 which, for me, is the best build to date
    Strange. Polar opposite of everyone else.



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 07:54 AM
  20. ooGloryoo's Avatar
    My number one issue is the delay when taking a photo, does anyone know if this one has a delay?
    I'm still running T-Mo's 330
    04-02-10 08:32 AM
  21. Hup55's Avatar
    can you guys who already running this OS double check agenda view in calendar application how it runs, mine is very buggy, I'm using calendar a lot and this problem may convince me to downgrade OS, other then this problem i have no more complains, very smooth and fast
    Mine runs nice and fast no lag what so ever in agenda view??
    04-02-10 09:09 AM
  22. Oneshortsleeve's Avatar
    Can anyone comment on UMA and 3G connectivity.
    Until yesterday I was on Tmobile's stock OS because of UMA concerns.

    I finally got tired of the SMS bug and decided to upgrade to .586

    I have to say, the UMA is strong in this build. On .330 I would always drop calls when switching from UMA to EDGE. This morning I tested it and it transitioned smoothly.

    It seems that the average time it takes for the UMA to kick in once the phone finds the router is around 15-20 seconds.
    04-02-10 09:24 AM
  23. gbeardmore's Avatar

    Only problem is the reviews thing on the Blackberry App World won't work.

    No more problems except for that!
    Yup, "Reviews" in BB App World don't come up. I get an error that reads,

    "There was a problem reading data from the server and Blackberry App World must exit. Error type: 100002"

    Tried removing, re-installing and battery pull. Still "no-go".
    04-02-10 09:50 AM
  24. BigBadWulf's Avatar
    Yup, "Reviews" in BB App World don't come up. I get an error that reads,

    "There was a problem reading data from the server and Blackberry App World must exit. Error type: 100002"

    Tried removing, re-installing and battery pull. Still "no-go".
    Turn off your WiFi, and try again. Bloody App World



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-10 09:53 AM
  25. ThorstenD's Avatar
    Leaked version is ALWAYS the same as official release, as long the version numbers are the same...
    Thanks.

    By the way, this version works fine like my last .545 firmware.

    Thorsten
    04-02-10 10:08 AM
318 ... 10111213
LINK TO POST COPIED TO CLIPBOARD