04-21-10 03:54 PM
318 ... 910111213
tools
  1. grittyman's Avatar
    Ok I can't get k to lock the phone, even after trying to disable and reenable the lock. I also noticed that p no longer brings up the phone dialer as it used to. Is this an error in my upgrade? Or does the p not work for anyone?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm still on .546 (or whatever it is, don't have my phone in front of me) and P - phone dialer doesn't work for me either
    04-01-10 03:36 AM
  2. pr4mence's Avatar
    May have found something..

    Just upgraded. Now, when charging on my charging pod, the clock disappears after around 10 min. This has never happened before. The screen simply shuts off and goes black. Can someone confirm this?
    04-01-10 03:50 AM
  3. BigBadWulf's Avatar
    May have found something..

    Just upgraded. Now, when charging on my charging pod, the clock disappears after around 10 min. This has never happened before. The screen simply shuts off and goes black. Can someone confirm this?
    Do some more battery pulls. It takes about 6 for the OS to start settling in.



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 04:49 AM
  4. 3G.BoldBerry's Avatar
    To the person who highly recommend 586 what's so important to recommend it?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 06:11 AM
  5. BigBadWulf's Avatar
    It's darn near perfect, fast, and I'll guarantee you going official.



    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 06:18 AM
  6. 3G.BoldBerry's Avatar
    When eastasian font support comes around and bat life is posted as better with faster pics and stronger radio ill give this a shot. What are the added features I will like to know and how fast are boot times?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 06:27 AM
  7. DarthHideous's Avatar
    After about 6 or 7 battery pulls I am still getting the little red "x" on FB for my friends' profile pics. It started shortly after installing this OS. Anyone know why this is happening?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 06:34 AM
  8. scouts36's Avatar
    After 36 hours with this version I can report about battery use...
    Battery is faaaaaaar better than .566 version, and is back to .545 duration.

    So, I think battery is back to "as good as it may get" like in .545. After an imoderate daily use (120 mails, 2 hs phone use, 5 sms, 1 hours browsing and plenty of admin of Calendar and tasks) I still have almost 80% battery level by the end of day...compared with just over 60% with .566.

    Radio signal, well, my phone switches more between 3G and EDGE than with previous verions, but in spite of this I get no dropped callas, and I still get signal in places where with previous versions I got the sos message... So, my feeling is that radio seignal has improved.

    Both in what respects to battery drain and radio signal strength I have tested my BB under the same circumstances (places, apps, kind of use) that with previous versions of OS (i.e. .56 and official .545).

    I have to agree with people saying that this version is a good candidate to be released as official by some carrier.

    Cheers!
    04-01-10 06:45 AM
  9. 3G.BoldBerry's Avatar
    After 36 hours with this version I can report about battery use...
    Battery is faaaaaaar better than .566 version, and is back to .545 duration.

    So, I think battery is back to "as good as it may get" like in .545. After an imoderate daily use (120 mails, 2 hs phone use, 5 sms, 1 hours browsing and plenty of admin of Calendar and tasks) I still have almost 80% battery level by the end of day...compared with just over 60% with .566.

    Radio signal, well, my phone switches more between 3G and EDGE than with previous verions, but in spite of this I get no dropped callas, and I still get signal in places where with previous versions I got the sos message... So, my feeling is that radio seignal has improved.

    Both in what respects to battery drain and radio signal strength I have tested my BB under the same circumstances (places, apps, kind of use) that with previous versions of OS (i.e. .56 and official .545).

    I have to agree with people saying that this version is a good candidate to be released as official by some carrier.

    Cheers!

    Ok well this sounds good, but ill still have to wait to see if a eastasian version comes out, sounds good on the radio for sure the batter as well. Are there added security featured that were added or taken out from before? By the time this becomes official another maybe out. We are hitting close in to 6xx not far from OS6 well we will see what's in and out that will make upgrading anymore better than the rest.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 06:53 AM
  10. HaTaX's Avatar
    If you'd like eastasian support in 586, I'd just bring over the COD files for those languages and load 'er up! I added in the browser and messaging CODs from 607 and they work perfect. (Wanted the recent contacts for mail back in this release)

    .586 Seems to be the release to have right now..
    04-01-10 07:09 AM
  11. tboorman's Avatar
    Since upgrading to .586, my phone only rings once when holstered. Is anyone else having this problem?
    04-01-10 07:31 AM
  12. dax_gordon's Avatar
    After about 6 or 7 battery pulls I am still getting the little red "x" on FB for my friends' profile pics. It started shortly after installing this OS. Anyone know why this is happening?

    Posted from my CrackBerry at wapforums.crackberry.com
    What I would do is: 1. Log out, quit the app and then log in again, 2. Erase the app and install it again 3. Re-install the OS again.

    I have no problems with the facebook app. For me is faster than previous releases of OS
    04-01-10 07:37 AM
  13. scouts36's Avatar
    Since upgrading to .586, my phone only rings once when holstered. Is anyone else having this problem?
    In my case, phone rings according to the options set in my profiles.. These include how it rings when holstered...
    04-01-10 11:17 AM
  14. greatgoogly's Avatar
    Since upgrading to .586, my phone only rings once when holstered. Is anyone else having this problem?
    I'm seeing this in my "custom" profiles that I imported from my backup that I made prior to wiping the BB and installing the new OS. I'm going to try deleting one of my "custom" profiles and then recreating it and see if that takes care of the issue. Will post later if this works.
    04-01-10 01:46 PM
  15. BigBadWulf's Avatar
    Not a leak anymore.

    Official OS [Bold 9700] 5.0.0.586 by Cosmote Official OS [Bold 9700] 5.0.0.586 by Cosmote #bbhybrids




    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 01:49 PM
  16. 3G.BoldBerry's Avatar
    If you'd like eastasian support in 586, I'd just bring over the COD files for those languages and load 'er up! I added in the browser and messaging CODs from 607 and they work perfect. (Wanted the recent contacts for mail back in this release)

    .586 Seems to be the release to have right now..
    Sounds good man, I tried that with 566 it didn't work, so I know I missed something point me in that direction and ill be happy to try it out. Which .cod exactly ill figure out the rest. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 03:14 PM
  17. jbtarheel23's Avatar
    Here is a MU mirror so you do not have to go through 6 steps on blackberry.com

    5.0.0.586 MU
    MEGAUPLOAD - The leading online storage and file delivery service

    ENJOY!
    04-01-10 03:18 PM
  18. 3G.BoldBerry's Avatar
    Not a leak anymore.

    Official OS [Bold 9700] 5.0.0.586 by Cosmote Official OS [Bold 9700] 5.0.0.586 by Cosmote #bbhybrids




    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    Really official already wolf? And what's with the hybird, this is begining to get confusing, leak, official and hybird which is it? All I know about is its eather its leaked or its official as far as the hybird that's when its modded to be something else either added with features aka hacked and so forth which can result in a bricked or unstable phone. Please clarify so I don't get confused by this. I saw a hybird thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 03:19 PM
  19. BigBadWulf's Avatar
    It's not a hybrid, that's who announced it's release first. It's a forum.

    BBHybrids Forums - BBHybrids - Home




    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 03:26 PM
  20. anon(1525371)'s Avatar
    Ok, I'll be the one to ask the question.

    Now that 586 is "Official" is it any different than the leak of 586 I installed when this thread first started?
    04-01-10 03:27 PM
  21. 3G.BoldBerry's Avatar
    It's not a hybrid, that's who announced it's release first. It's a forum.

    BBHybrids Forums - BBHybrids - Home




    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    Oh ok sounds good, any word on loading eastasian in the .586 official?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 03:30 PM
  22. kinan.alissa's Avatar
    IM GOING INSANE! i cant install leaked os! i ave done it so many times before! i use windows 7 32 bit, and i delete the vendor, disconnect from internet, and lauch apploader. nothing is showing up! i deleted all other os's installed on this computer, what more can i do!
    I had the same problem on win7. search for vendor.xml in your entire drive. you'll find a couple more that you will also need to delete. I think they where in a place called virtualstore. I deleted all of them and was then able to update.
    04-01-10 03:50 PM
  23. BigBadWulf's Avatar
    Should work just fine adding the cod for eastasian.

    I'll say it again, and there will be argument. Sorry if I sound irritated, this topic just has sooooooo many doubters. There is zero difference in the code files between leaked and official. Crucial_Xtreme himself has confirmed it, and got doubted too. Now leak downloads being uncorruptable, that's a different story.




    WAPers do it With A Passion
    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 03:54 PM
  24. scouts36's Avatar
    Ok, I'll be the one to ask the question.

    Now that 586 is "Official" is it any different than the leak of 586 I installed when this thread first started?
    How many times it has to be said...
    Leaked version is ALWAYS the same as official release, as long the version numbers are the same...
    So.... .586, leaked or official is always going to be ..... .586
    04-01-10 04:16 PM
  25. bosoxgurl's Avatar
    Went from OS 5.0.0.545 to this build.

    Downloaded OS 5.0.0.586 = 4 minutes
    Initial load time = 60+ minutes
    Carrier = AT&T

    Major concerns/problems with .545 version:
    1 Lag with turning up/down the volume while on the phone.
    2 Poor battery life.

    Everything is working very fast, no lag when opening apps (googlemaps loads within 3 seconds and GPS locates instantly). Pictures load faster and are crisp.

    After loading and configuring the following apps work:
    Gmail
    Facebook
    FancyTran
    Viigo
    Googlemaps
    Blackberry World
    Poynt
    Mlb.com At Bat 2010
    QuickPull
    BerryWeather
    BerryBuzz
    BeejiveIM

    Haven't used it long enough to comment on the battery, but the volume lag seems to be fixed - awesome.
    04-01-10 05:15 PM
318 ... 910111213
LINK TO POST COPIED TO CLIPBOARD