04-12-10 08:16 PM
66 123
tools
  1. filipinoy973's Avatar
    I tell ya.. I've stayed on .411 because of the whole standby button deal. But I'm glad to say that I love the new change. The biggest thing I love is that the screen immediately blanks out at the press of the lock key, going into standby, with no screen popup. I hated this about this phone compared to the original Curve. The screen doesn't light up on key presses except for the keys by the trackball and any number keys. Music-wise, you can pause and play without going in and out of standby. Battery life seems the same. One con I have read is that the owner info won't display without a password set. But all in all, users holding back because of the new standby/lock button merge will be happy to update.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-10 03:31 AM
  2. pastycat's Avatar
    had a few errors pop up on startup on this load so wiped with bbsak and reloaded, all fine but i still get the white background screen after a battery pull,
    anyone any idea's?? not overly bothered but a pain as had to reload All my apps! ;-)
    03-28-10 03:59 PM
  3. JIH2009's Avatar
    Ok I just timed a reboot..2mins 41secs...thats pretty quick, not sure why I thought it was lagging...lol
    03-29-10 11:02 PM
  4. tester2013's Avatar
    So guys..is it worth the upgrade from 545?
    Last edited by ninety5teg; 03-29-10 at 11:14 PM.
    03-29-10 11:06 PM
  5. filipinoy973's Avatar
    When I go into Agenda view on the calendar the phone lags. And then it lags some more a bit after getting in agenda view. I pretty much just have Facebook birthdays. It has never been slow at all before this OS build.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 03:12 AM
  6. mrhunter's Avatar
    I tell ya.. I've stayed on .411 because of the whole standby button deal. But I'm glad to say that I love the new change. The biggest thing I love is that the screen immediately blanks out at the press of the lock key, going into standby, with no screen popup. I hated this about this phone compared to the original Curve. The screen doesn't light up on key presses except for the keys by the trackball and any number keys. Music-wise, you can pause and play without going in and out of standby. Battery life seems the same. One con I have read is that the owner info won't display without a password set. But all in all, users holding back because of the new standby/lock button merge will be happy to update.

    Posted from my CrackBerry at wapforums.crackberry.com
    im staying with 411 because of the lock function i keep calling people in my pocket,but all in all i do like this it is considerably faster
    03-30-10 03:18 PM
  7. dkgip's Avatar
    had a few errors pop up on startup on this load so wiped with bbsak and reloaded, all fine but i still get the white background screen after a battery pull,
    anyone any idea's?? not overly bothered but a pain as had to reload All my apps! ;-)
    I would try wiping the device with JL_Cmder and not bbsak.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 06:45 PM
  8. amrk47's Avatar
    with .509, when Im in camera, and I dont use it the screen shuts off. Well at this point the phone wont power back on unless I pull the battery.
    Is this resolved in .554?
    03-30-10 07:36 PM
  9. tman1425's Avatar
    with .509, when Im in camera, and I dont use it the screen shuts off. Well at this point the phone wont power back on unless I pull the battery.
    Is this resolved in .554?
    Never had that problem with .509. It's probably just you because no one else has ever mentioned that either. I would try to either reload .509 or upgrade to .554. A clean wipe beforehand might be a good idea too...
    03-30-10 08:25 PM
  10. dkgip's Avatar
    To get around that super sensitive task switcher when using the browser, hold the alt key down then press the return key repeatedly to scroll through the running apps. When you have selected the process you want release the alt key.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 11:27 PM
  11. filipinoy973's Avatar
    im staying with 411 because of the lock function i keep calling people in my pocket,but all in all i do like this it is considerably faster
    In terms of the mute/standby button, this new feature is worth the upgrade. Give it a try. I think it works better than the traditional way. For me it felt like I had a whole new phone. The change was that big. But to each her own.
    But the whole "task manager (holding down the BB button) scrolling bug" when the browser is on is a turndown. Right now it works fine but when it bugs out even QuickLaunch scrolling is affected. I also have experienced this running Opera 5.0.

    @dkgip: you can also press the menu button once and while the menu is up you can use the taskman without the scrolling bug. QL works fine this way as well. You can also enter any text entry field and bring up the taskman or QL. This is for those who prefer using one thumb instead of two.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by filipinoy973; 03-31-10 at 12:49 AM.
    03-31-10 12:39 AM
  12. calles's Avatar
    To get around that super sensitive task switcher when using the browser, hold the alt key down then press the return key repeatedly to scroll through the running apps. When you have selected the process you want release the alt key.

    Posted from my CrackBerry at wapforums.crackberry.com
    Great tip, works perfectly - thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 06:41 AM
  13. mrhunter's Avatar
    In terms of the mute/standby button, this new feature is worth the upgrade. Give it a try. I think it works better than the traditional way. For me it felt like I had a whole new phone. The change was that big. But to each her own.
    But the whole "task manager (holding down the BB button) scrolling bug" when the browser is on is a turndown. Right now it works fine but when it bugs out even QuickLaunch scrolling is affected. I also have experienced this running Opera 5.0.

    @dkgip: you can also press the menu button once and while the menu is up you can use the taskman without the scrolling bug. QL works fine this way as well. You can also enter any text entry field and bring up the taskman or QL. This is for those who prefer using one thumb instead of two.

    Posted from my CrackBerry at wapforums.crackberry.com

    i have it 554 on now to give the benifit of doubt and must admit so far so good.thanks for persuading me.
    03-31-10 10:42 PM
  14. 1edyson's Avatar
    anyone else have a problem with losing Memo pad? I even went to DM to add it from there, and it doesn't even show up on my application listings.
    04-11-10 09:51 PM
  15. vinmontRD's Avatar
    Good to read a workaround for the task switcher scrolling bug - was really annoying. I've noticed a couple of issues that are convincing me to move on to the next beta (downloaded - no time to install yet).

    One - I've been using a theme I created for OS 5.x using theme studio. Nothing exotic, and it's worked fine on prior betas. With 554 it also starts out fine - but gets weird after perhaps 24 hours of use. Specifically: among other things, I have extra icon slots on home screen for WeatherBerry and MeterBerry, and nav set up to allow side to side scrolling between them as well as vertical scrolling to reach a mini icon for the Profile. Works great for a day, and then it becomes impossible to scroll to the MeterBerry slot. I can roll trackball left/right and the highlight moves -- just that it hops over this icon. If I reboot (battery pull or even alt-shift-del) it resumes acting normally for a day, then starts doing this again.

    There's clearly some kind of memory leak or resource degradation going on over time. Memory doesn't appear to be down more than 10MB when this happens, but the problem is consistent.

    Moving on when I have the time!

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 05:36 AM
  16. stoni2's Avatar
    I had 2 issues. When on a call the other end sounded like a robot and I can only understand some words, and SMS text at times would freeze my phone. Running on Curve 8900 T-mobile. Any one else have this issue? Thanks
    04-12-10 08:16 PM
66 123
LINK TO POST COPIED TO CLIPBOARD