05-06-13 09:50 AM
336 ... 678910 ...
tools
  1. gohan_bcc's Avatar
    Is anyone else having memory leak issues?

    Had to batt pull today because my memory was at 1mb. And since then it's dropped 10mb in about 2 hours.
    11-04-10 01:14 PM
  2. jeffreii's Avatar
    where do i find loader files? i didnt see that on my computer. cant i just update it thru dm?
    You seem insistent on figuring this out your own way.

    Read the first post in this thread and follow the step by step instructions there to update your OS. Do not skip any steps or make your own. Just do it!
    11-04-10 01:17 PM
  3. jeffreii's Avatar
    Is anyone else having memory leak issues?

    Had to batt pull today because my memory was at 1mb. And since then it's dropped 10mb in about 2 hours.
    http://forums.crackberry.com/f95/mem...00-os6-545939/
    11-04-10 01:18 PM
  4. Elite1's Avatar
    Is anyone else having memory leak issues?

    Had to batt pull today because my memory was at 1mb. And since then it's dropped 10mb in about 2 hours.
    A lot of people. Try deleting some extra themes (if you have any) and NOT running any additoonal Browser tabs to see if that makes a difference.

    Try out all your apps. Some might not work anyway with BB6 so delete them for now.

    Also delete any Add-On native apps you don't need, such DOD Root Certificate, Enterprise Activation, VAD or VVM if you don't use, etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 01:21 PM
  5. shupor's Avatar
    i need some help and maybe u guys can help me. I've been trying to upload the os 6 software to my 9700. it tells me that it has been successfully downloaded to my desktop, i open it up delete the vendor file. i go to run the app loader and it doesn't show os 6 is in the app loader. then when i go to desktop manager it tells me there's an update for os 6. when i go to upload it thru there it tells me error one or more modules cannot be resolved. idk what to do. I've downloaded the software twice. help lol bbm me pin:2180c0d1
    If it doesn't show the OS6 as an available option in the Loader.exe then the vendor files still exist. exit out of the Loader.exe and retrace the steps to delete the vendor file.
    11-04-10 01:30 PM
  6. pilotgirl's Avatar
    New problem :s

    Everything went great with the install last night, did everything that was listed in the instructions and it was working like a dream. Today, I uninstalled an app that required a reboot and now, my phone sits at the boot up screen. Has been now for about 15 minutes or so...the second time around. I did a second battery pull after it did this the first time and did the exact same thing. My phone is sitting here useless, and wont connect to my computer via USB so I can make any changes.

    Suggestions? Any help would be much appreciated!
    11-04-10 01:30 PM
  7. ralfyguy's Avatar
    I am hesitant to try this, because of too much troubles I read about. I'll probably wait for an official release or an improved leak. The only thing I really wonder about is how the new webkit browser would perform on GPRS compared to OS5. Yes you heard right, just stinking GPRS here.
    11-04-10 01:35 PM
  8. pilotgirl's Avatar
    Many have had the same problem.

    The My Account app is service book controlled, and until Rogers push out an updated service book, it won't work.

    Don't forget, you're using an OS version that the device isn't officially supposed to have yet
    Thanks for the input, I appreciate it! I had a feeling it was something like that, I just wanted to be sure
    11-04-10 01:39 PM
  9. Elite1's Avatar
    If it doesn't show the OS6 as an available option in the Loader.exe then the vendor files still exist. exit out of the Loader.exe and retrace the steps to delete the vendor file.
    Hi there, that would be a good tip if this was an official OS being loaded by someone on a different carrier.

    With a Leaked OS, deleting the Vendor is actually NOT necessary. It's just good practice to be in the habit of doing it. I always do it anyway out of habit!

    So that shouldn't be related to that poster's installation woes.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 01:41 PM
  10. bigb782's Avatar
    Thanx for the upgrade tips! I was a bit apprehensive on upgrading from 5 but these steps were simple and easy to follow. I am with Telus and had no issues. Thanx!! I love it.
    11-04-10 02:01 PM
  11. Suprah's Avatar
    New problem :s

    Everything went great with the install last night, did everything that was listed in the instructions and it was working like a dream. Today, I uninstalled an app that required a reboot and now, my phone sits at the boot up screen. Has been now for about 15 minutes or so...the second time around. I did a second battery pull after it did this the first time and did the exact same thing. My phone is sitting here useless, and wont connect to my computer via USB so I can make any changes.

    Suggestions? Any help would be much appreciated!
    yea that happened to me. try reinstall the os6 installer and re install the os to ur computer then reinstall os6 to ur device

    try not installing that app u deleted then do two batt pulls
    11-04-10 02:10 PM
  12. pilotgirl's Avatar
    yea that happened to me. try reinstall the os6 installer and re install the os to ur computer then reinstall os6 to ur device

    try not installing that app u deleted then do two batt pulls
    Thanks I'm gonna give that a go. I had to wipe my device and reload the OS 5 software to get it going again as I got a fatal error trying other things. Here's hoping it works this time!
    11-04-10 02:34 PM
  13. indobladez2's Avatar
    I am using the Bold 9700 on At&t and just updated to OS6. For some reason, I cannot send texts. Everytime i try to send a text, the little clock shows up and it never attempts to send. Does anyone know how to fix this?
    11-04-10 02:37 PM
  14. hesoyam's Avatar
    Running out of ideas here - maybe try uninstall/reinstall of Desktop Manager?

    Can you confirm that you see a .344 folder here:
    C:\Program Files(86)\Common Files\Research in Motion\Shared\Loader Files\
    Dude it doesnt work with Blackberry Manager when i try to update it it shows the following error as shown in the picture
    Glowfoto :: Photo Sharing

    Pls help out want os6 badly ((
    11-04-10 02:53 PM
  15. thatsnotmynamexx's Avatar
    net_rim_theme_BlackBerry6_480x360_b.cod is the default theme. Perhaps some of you have deleted this along with the T-Mobile ones? Perhaps you deleted it instead? It should be needed...
    I accidently deleted this. Is there a way to get it back?
    11-04-10 03:09 PM
  16. xzyled's Avatar
    Downloaded successfully but i lost all my BBM contacts.....Anyone knows how I can get them back?
    11-04-10 03:09 PM
  17. xsaraa's Avatar
    Hey, I was on that last v5 leak from bbleaks before.

    Installed this v6 on my PC, and tried to upgrade, but everytime it keeps on upgrading to v5.

    Uninstalled v5 from my PC and reinstalled a couple of time v6, but now when I try to run the apploader, it keeps saying that there's no software for me, and I have to browse for alx files.

    Any fix for me?
    Please!

    Thanks,
    Sara.
    11-04-10 03:43 PM
  18. jeffreii's Avatar
    I accidently deleted this. Is there a way to get it back?
    Yes - you can install the .cod with BBSAK (download it from my link).

    Downloaded successfully but i lost all my BBM contacts.....Anyone knows how I can get them back?
    BBM/Options/Restore - hopefully you registered your email to back up your contacts or did a local backup!

    Hey, I was on that last v5 leak from bbleaks before.

    Installed this v6 on my PC, and tried to upgrade, but everytime it keeps on upgrading to v5.

    Uninstalled v5 from my PC and reinstalled a couple of time v6, but now when I try to run the apploader, it keeps saying that there's no software for me, and I have to browse for alx files.

    Any fix for me?
    Please!

    Thanks,
    Sara.
    Are you following the step by step instructions in the first post of this thread?
    11-04-10 04:15 PM
  19. nickdacosta's Avatar
    Anyone have any extra advice for mac users?
    11-04-10 04:54 PM
  20. jeffreii's Avatar
    Anyone have any extra advice for mac users?
    Yeah: get a PC. You can't install leaked OS builds using a Mac.
    11-04-10 05:17 PM
  21. shabbs's Avatar
    Considering the other thread is a huge mess and to avoid having to answer questions repeatedly because no one wants to read through the pages of the findings/fixes thread, I'll keep this post updated with tips on upgrading.
    Fantastic post and I used it to load OS6 on my 9700. Went very well. Much appreciated jeffreii. Much appreciated.
    11-04-10 05:36 PM
  22. Elite1's Avatar
    BBM/Options/Restore - hopefully you registered your email to back up your contacts or did a local backup!
    Actually Jeffreii, I was thinking it might be a good idea if you added a couple notes on BBM Backup into the first Post. I include in all my OS upgrade instructions now. Especially for a big jump like this one, I would recommend the remote Backup being enabled to the primary email address, as well as the Local Backup to the media card.
    11-04-10 07:19 PM
  23. DanteSteele@msn.com's Avatar
    I have T-mobile 9700 and I have tried all procedures stated here and I still have white background and small Icons. Cod files have been deleted Leaving only rim blackberry 6 theme. Backup restore done(no options or settings checked) Battery pulls done, I can't access my display or theme options. When I click menu and then click on options. Options will not open, screen flickers, but does not open options. Please Help, I don't want to downgrade OS!
    11-04-10 09:16 PM
  24. burntguerilla's Avatar
    Sooooo i was trying to put OS6 on my phone so i installed OS6 on my comp and i deleted the desktop manager, so i d/l the desktop manager again and it said that theres a new update available so i installed through the DM and it worked great. My question is did i **** anything up by doing it this way?
    11-04-10 10:14 PM
  25. Elite1's Avatar
    Sooooo i was trying to put OS6 on my phone so i installed OS6 on my comp and i deleted the desktop manager, so i d/l the desktop manager again and it said that theres a new update available so i installed through the DM and it worked great. My question is did i **** anything up by doing it this way?
    If your OS is now 6.0.0.344, then you haven't screwed up anything.
    It's possible to upgrade with DM, but can be very problematic for many, hence the many recommendations here to use the other method with Loader.
    If it worked for you, then great!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-10 05:40 AM
336 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD