05-06-13 09:50 AM
336 ... 56789 ...
tools
  1. deathb4dishonor's Avatar
    Thanks for the heads up! I actually thought I messed my phone up during install lol
    11-04-10 03:33 AM
  2. Lueser's Avatar
    net_rim_theme_BlackBerry6_480x360_b.cod is the default theme. Perhaps some of you have deleted this along with the T-Mobile ones? Perhaps you deleted it instead? It should be needed...
    This is CRUCIAL! I had deleted this item over and over again until I meticulously looked through all the thread and saw that Jefferi had mentioned this! Wow, you should edit and add this tid bit of info. Because I sure as heck deleted it more than once. But it's working great now and looks wonderful!
    11-04-10 05:00 AM
  3. theCivil's Avatar
    This BlackBerry® Device Software upgrade includes new features and significant enhancements to the BlackBerry® solution and, as such, is only available to users with an active BlackBerry subscription. To learn more about BlackBerry® service, please visit blackberry.com/service - Data Plan - Upgrade Your BlackBerry Data Plan.

    I get the above error when I try to update from DM6, I get here through this way
    Device Options > Update my Device > View Other Versions > Check on 6.0.0.344

    FYI I am using an unlocked T-mobile (UK) on Idea network here in India. Also I don't have the Blackberry Internet Service, I just have the Blackberry Messenger Service - i.e. Email, chat and messenger only.

    Whats the work around for this? Oh yes, I have deleted the vendor.xml file btw.


    Okay this is quiet embarrassing since I am a software programmer, my mobile network was off, did not work! I turned it out and voila!
    Last edited by theCivil; 11-04-10 at 07:59 AM.
    11-04-10 07:46 AM
  4. jeffreii's Avatar
    Does anyone know if I can install a language other than English with this OS6 release?
    I'm pretty sure this is a multi-language release so it should include english+other European/Latin languages. I don't know the exact list.

    If you want to try and put Asian languages on check out this thread:
    http://forums.crackberry.com/f95/bol...upport-545822/

    I have a mac and I can't seem to figure out how to install the OS. Any help would be appreciated. Thanks!
    You cannot install leaked OS upgrades with a Mac.

    I have downloaded os6 to my comp did everything i was supposed to and everytime I run the apploader it gets stuck and my bberry goes back to error 507 says it cannot connect to the blackberry i dont know what to do im so confused have cried all night because my job revolves around this phone please help
    It sounds like you have some sort of hardware problem. Either your computer, USB port, USB cable, etc.

    Make sure you're not using a USB hub, try a different USB cable and port if you can. Make sure your computer does not have power settings to turn off USB ports and or hard drive etc. If your computer decides to shut down during the install it's bad.

    This is CRUCIAL! I had deleted this item over and over again until I meticulously looked through all the thread and saw that Jefferi had mentioned this! Wow, you should edit and add this tid bit of info. Because I sure as heck deleted it more than once. But it's working great now and looks wonderful!
    I will update the first post to warn people not to delete the wrong .cod file(s)! Glad it worked out for you and most everyone else.
    11-04-10 09:49 AM
  5. thatgottiboy's Avatar
    i need some help and maybe u guys can help me. I've been trying to upload the os 6 software to my 9700. it tells me that it has been successfully downloaded to my desktop, i open it up delete the vendor file. i go to run the app loader and it doesn't show os 6 is in the app loader. then when i go to desktop manager it tells me there's an update for os 6. when i go to upload it thru there it tells me error one or more modules cannot be resolved. idk what to do. I've downloaded the software twice. help lol bbm me pin:2180c0d1
    11-04-10 10:08 AM
  6. jeffreii's Avatar
    i need some help and maybe u guys can help me. I've been trying to upload the os 6 software to my 9700. it tells me that it has been successfully downloaded to my desktop, i open it up delete the vendor file. i go to run the app loader and it doesn't show os 6 is in the app loader. then when i go to desktop manager it tells me there's an update for os 6. when i go to upload it thru there it tells me error one or more modules cannot be resolved. idk what to do. I've downloaded the software twice. help lol bbm me pin:2180c0d1
    Are you following my step by step instructions in the first post of this thread?
    11-04-10 10:19 AM
  7. thatgottiboy's Avatar
    i need some help and maybe u guys can help me. I've been trying to upload the os 6 software to my 9700. it tells me that it has been successfully downloaded to my desktop, i open it up delete the vendor file. i go to run the app loader and it doesn't show os 6 is in the app loader. then when i go to desktop manager it tells me there's an update for os 6. when i go to upload it thru there it tells me error one or more modules cannot be resolved. idk what to do. I've downloaded the software twice. help lol bbm me pin:2180c0d1
    11-04-10 10:26 AM
  8. Senri Shiki's Avatar
    I've read several posts claiming camera flash doesn't work. Anyone ?

    Someone should post what fundamental features are buggy.
    11-04-10 10:29 AM
  9. Elite1's Avatar
    i need some help and maybe u guys can help me. I've been trying to upload the os 6 software to my 9700. it tells me that it has been successfully downloaded to my desktop, i open it up delete the vendor file. i go to run the app loader and it doesn't show os 6 is in the app loader. then when i go to desktop manager it tells me there's an update for os 6. when i go to upload it thru there it tells me error one or more modules cannot be resolved. idk what to do. I've downloaded the software twice. help lol bbm me pin:2180c0d1
    No need for a re-post, especially after someone replied to you with a question you didn't answer.

    Have you downloaded other OS's in the past that you've never uninstalled? This causes an issue for some people.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 10:50 AM
  10. thatgottiboy's Avatar
    sorry about that it was a mistake. yea ive followed the step by step ones before and never got that issue before. im going thru and deleting the old oses that i upgraded to before os 6. is there anyone to have the software emailed to me so i can download it? i cant redownload them becasue the links dont exist anymore.
    11-04-10 11:06 AM
  11. jeffreii's Avatar
    sorry about that it was a mistake. yea ive followed the step by step ones before and never got that issue before. im going thru and deleting the old oses that i upgraded to before os 6. is there anyone to have the software emailed to me so i can download it? i cant redownload them becasue the links dont exist anymore.
    Free File Hosting, Online Storage &amp File Upload with FileServe
    9700_OS6_334.exe
    Deposit Files
    Unlimited free file storage and free file hosting
    RapidShare AG, Cham, Switzerland
    MEGAUPLOAD - The leading online storage and file delivery service
    Hotfile.com: One click file hosting: 9700_OS6_334.exe

    You didn't try too hard since I found all those links working on the first page of the main thread:
    http://forums.crackberry.com/f95/lea...-fixes-545423/
    Last edited by jeffreii; 11-04-10 at 11:24 AM.
    11-04-10 11:20 AM
  12. thatgottiboy's Avatar
    ok so i redownloaded the os for the 3rd time. when i go into the app loader to update it i get this error. error in application information filec:\users\downloads\9700_os6_334.exe there is an xml syntax error on line 1. what does this mean? am i doing something wrong?
    11-04-10 11:58 AM
  13. Elite1's Avatar
    No worries on the re-post. Happens to the best of us!

    Ok I think I know your problem!
    You haven't installed the OS on your computer yet. The file in your Downloads must be run (ie double-click it) to install the OS, and then you'll be able to use Loader.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 12:20 PM
  14. lvcorkdork's Avatar
    My OS 6 is f######. Can't get it to run right....HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    11-04-10 12:22 PM
  15. thatgottiboy's Avatar
    ive already let windows install it and ive deleted the vender file. ive never had this much trouble down loaded and installing the other os
    11-04-10 12:27 PM
  16. Elite1's Avatar
    My OS 6 is f######. Can't get it to run right....HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Sorry but we'll need a whole lot more info than that to help you.

    Is it installed on your device already?

    What doesn't work, and/or what behaviour makes you think it's not running properly?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 12:28 PM
  17. Elite1's Avatar
    ive already let windows install it and ive deleted the vender file. ive never had this much trouble down loaded and installing the other os
    Hmm, that is strange. In the same place where you find the AppLoader folder is a folder called Shared. Go into that. Is there more than one OS with a folder there?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 12:31 PM
  18. jeffreii's Avatar
    ok so i redownloaded the os for the 3rd time. when i go into the app loader to update it i get this error. error in application information filec:\users\downloads\9700_os6_334.exe there is an xml syntax error on line 1. what does this mean? am i doing something wrong?
    You're doing something wrong because there's no reason at all for apploader to know anything about the .exe file you linked above.

    Once you download the .exe, you double click to install to windows. Then, when you run apploader, it finds the folder under /loader files and uses that to install the update. It has no clue where or what the .exe file is.
    11-04-10 12:35 PM
  19. pilotgirl's Avatar
    I installed last night and it couldnt have gone more smoothly Only issue I am having is that when I try to download the Rogers 'My Account' app I get an error coming up:

    Error: 907 Invalid COD

    Does anyone have any input on this?
    11-04-10 12:48 PM
  20. thatgottiboy's Avatar
    when i go into the shared folder i see applications and loader files. nothing else. im gunna be signing off this if someone could add me on bbm and help me out with this id appreciate it. im definitely want os 6 on my 9700. 2180c0d1
    11-04-10 12:58 PM
  21. thatgottiboy's Avatar
    where do i find loader files? i didnt see that on my computer. cant i just update it thru dm?
    11-04-10 12:59 PM
  22. Elite1's Avatar
    where do i find loader files? i didnt see that on my computer. cant i just update it thru dm?
    C/Program Files (x86)/Common Files/Research In Motion/ is where you should see a few folders including AppLoader and Shared.
    AppLoader contains Vendor that you delete and Loader that you open to install the OS.
    In Shared, open Loader Files. There you should see a folder for every installed OS on your PC. Is 6.0.0.344 the only one you see there?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 01:08 PM
  23. Phill_UK's Avatar
    I installed last night and it couldnt have gone more smoothly Only issue I am having is that when I try to download the Rogers 'My Account' app I get an error coming up:

    Error: 907 Invalid COD

    Does anyone have any input on this?
    Many have had the same problem.

    The My Account app is service book controlled, and until Rogers push out an updated service book, it won't work.

    Don't forget, you're using an OS version that the device isn't officially supposed to have yet
    11-04-10 01:08 PM
  24. Elite1's Avatar
    where do i find loader files? i didnt see that on my computer. cant i just update it thru dm?
    You can possibly update through DM. These Forums are full of posts from people who can't figure out why DM is not letting them install an OS.

    By the way, to use Loader, DM must be closed first.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 01:11 PM
  25. Elite1's Avatar
    Many have had the same problem.

    The My Account app is service book controlled, and until Rogers push out an updated service book, it won't work.

    Don't forget, you're using an OS version that the device isn't officially supposed to have yet
    Hello Phill!

    Yep all that, plus the non-Touch My Account app possible (probably?) doesn't work for BB6 yet either.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 01:13 PM
336 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD