05-06-13 09:50 AM
336 ... 45678 ...
tools
  1. jeffreii's Avatar
    BB stuck on load screen, status bar half way then nothing. Battery pull and all.....OH WELL there goes $500 bucks
    Take a deep breath.

    It can take over 30 minutes for the OS to install. It's normal for the progress bar not to move for several minutes and then only very slowly. Absolutely normal. A battery pull was probably an impatient mistake.

    What's your phone doing now? A bricked phone is totally fixable and not a serious problem. If your phone is totally unusable now you might need to take a look at this thread:
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    11-03-10 04:15 PM
  2. jeffreii's Avatar
    I'm a TMO user - I want to make sure these are the steps I should follow:
    1. back up 3rd party apps via DM

    2.delete any vendor.xml file on the pc

    3. download OS6 and run the .exe file to pc and delete (C:\Program Files(86)
    \Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344
    _P6.6.0.50\Java):
    net_rim_theme_tmobile_BlackBerry6_480x360_b.cod
    net_rim_theme_tmobileeu_BlackBerry6_480x360_b.cod


    4.click apploader and install OS6

    5, restore 3rd party apps via DM

    THANKS IN ADVANCE...
    Follow the exact steps in the first post...just add the deletion of the two tmobile theme files right after you install the OS to the computer.
    11-03-10 04:16 PM
  3. shortstops's Avatar
    I'm on BES and was just wandering if anyone has had any problems with OS6 and BES?

    Thanks,
    11-03-10 04:21 PM
  4. shlee's Avatar
    Take a deep breath.

    It can take over 30 minutes for the OS to install. It's normal for the progress bar not to move for several minutes and then only very slowly. Absolutely normal. A battery pull was probably an impatient mistake.

    What's your phone doing now? A bricked phone is totally fixable and not a serious problem. If your phone is totally unusable now you might need to take a look at this thread:
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    OK were good! but now im having trouble getting back BBM and my contacts.
    11-03-10 04:49 PM
  5. jeffreii's Avatar
    OK were good! but now im having trouble getting back BBM and my contacts.
    BBM hopefully you backed up either locally or remotely. You can go to bbm/options/restore to try and recover them.

    Contacts you can restore from your backup file. Just open DM, choose restore, select the latest backup and make sure to select the option to select items to restore. Then you can just go put a check box next to contacts and hit restore.
    11-03-10 05:06 PM
  6. shlee's Avatar
    BBM hopefully you backed up either locally or remotely. You can go to bbm/options/restore to try and recover them.

    Contacts you can restore from your backup file. Just open DM, choose restore, select the latest backup and make sure to select the option to select items to restore. Then you can just go put a check box next to contacts and hit restore.
    Thanks for your help man seriously! I actually did a back up on my mac & PC so it worked on the mac and everything is GLORIOUS!!! Happiness is achieved. Have to be honest though alot of crazy things went wrong. But I calmed down, took it slow, tried not to freak out and here we go. With your help everything was fine! so your getting a christmas card. lol
    11-03-10 06:01 PM
  7. alexis7244's Avatar
    i have tried every method to get rid of the t-mobile screen on my unlocked t-mobile bold 9700(onynx) all i get is my icons in white and the os6 doesn't work... yes i read the thread to get rid of it...ive tried deleting the vendor and re-installing and i tried deleting manually the COD t-mobile themes, and i tried again with BBSAK and nothing samething happens...


    i dont know if this matters but just incase i also live in the Dominican Rebublic and my phone is under the cell phone provider "Orange" anybody got a solution to this or a thread i could read to resolve it?
    11-03-10 06:35 PM
  8. jeffreii's Avatar
    i have tried every method to get rid of the t-mobile screen on my unlocked t-mobile bold 9700(onynx) all i get is my icons in white and the os6 doesn't work... yes i read the thread to get rid of it...ive tried deleting the vendor and re-installing and i tried deleting manually the COD t-mobile themes, and i tried again with BBSAK and nothing samething happens...


    i dont know if this matters but just incase i also live in the Dominican Rebublic and my phone is under the cell phone provider "Orange" anybody got a solution to this or a thread i could read to resolve it?
    Did you do a battery pull after removing the T-Mobile .cod with BBSAK? If it didn't work you can try the other method...

    Make sure you remove the two T-Mobile theme .cod files from the Java folder and then run Apploader and let it do its thing. It should "downgrade" you (remove those .cods).
    11-03-10 06:40 PM
  9. donniejett's Avatar
    Thank you for these tips!
    11-03-10 07:23 PM
  10. Lueser's Avatar
    Hi, I tried upgrading my device to os 6 and I got the white screen as mentioned many times, I tried deleting the RIM Theme T-mobile .cod, got rid of those successfully, but the screen was still present with the small icons. I figure I might as well drop back to Ver. 5.0 as I did, I still had the white screen with small icons, even after a RESTORE from BBM. So I tried to upgrade it back to 6.0 and now I am stuck with an "Error 507" screen, before the boot of the device. I'm searching a lot and I am not finding much help. Sorry in advance if this has already been answered. I just made an account to be able to ask such a question and hope for an answer. Thanks.

    **EDIT: I fixed the error 507 thanks to BB 101, but I am still having a bit of trouble with the os 6. But I'll give it a run again. After a wipe.
    Last edited by Lueser; 11-03-10 at 07:59 PM.
    11-03-10 07:36 PM
  11. jeffreii's Avatar
    Hi, I tried upgrading my device to os 6 and I got the white screen as mentioned many times, I tried deleting the RIM Theme T-mobile .cod, got rid of those successfully, but the screen was still present with the small icons. I figure I might as well drop back to Ver. 5.0 as I did, I still had the white screen with small icons, even after a RESTORE from BBM. So I tried to upgrade it back to 6.0 and now I am stuck with an "Error 507" screen, before the boot of the device. I'm searching a lot and I am not finding much help. Sorry in advance if this has already been answered. I just made an account to be able to ask such a question and hope for an answer. Thanks.
    http://crackberry.com/blackberry-101...ked-blackberry

    Delete the T-Mobile .cods from the /Java folder BEFORE you install OS 6 again and everything will be just fine.
    11-03-10 07:44 PM
  12. alexis7244's Avatar
    Did you do a battery pull after removing the T-Mobile .cod with BBSAK? If it didn't work you can try the other method...

    Make sure you remove the two T-Mobile theme .cod files from the Java folder and then run Apploader and let it do its thing. It should "downgrade" you (remove those .cods).

    i removed both theme .cod files and even removed the vendor before using the apploader and it still does the samething...
    11-03-10 08:12 PM
  13. alexis7244's Avatar

    Delete the T-Mobile .cods from the /Java folder BEFORE you install OS 6 again and everything will be just fine.

    I did that n even re downloaded the OS 6 and all i get is the white screen again...
    11-03-10 08:16 PM
  14. jonckr's Avatar
    Can any kind soul please help me put with this? I'm unable to see which sms I'm on( an indication or highlighted box/area like in os5) is there a setting I can change, or it's just me experiencing this weird problem
    11-03-10 08:27 PM
  15. jeffreii's Avatar
    I did that n even re downloaded the OS 6 and all i get is the white screen again...
    Unless someone else can help you I'm gonna say you should wipe your device and reload OS6 - this time removing the .cods from the /java folder BEFORE installing it.

    Use BBSAK to wipe and then tell it to Load OS - make sure the T-Mobile .cods are gone - and you should be fine.

    Since I don't actually have a 9700 I can't figure out exactly what the deal is with the theme issue.
    11-03-10 08:42 PM
  16. jonckr's Avatar
    @ Jeff, so you know how to resolve my issue ? I've already disables the option to connect sequential smses/messages. But it doesn't highlight the boxed up area and I don't know which text I'm referring to
    11-03-10 08:57 PM
  17. jeffreii's Avatar
    I have no clue. I stopped reading the 9700 thread after a few hundred posts and I don't have a 9700 so...
    11-03-10 09:09 PM
  18. jonckr's Avatar
    I have no clue. I stopped reading the 9700 thread after a few hundred posts and I don't have a 9700 so...
    Hmm oh I found out, others experience this too. Guess it's a little bug for this build just like the wifi/sms/red clock bug. Haha just came bck to post to update you
    11-03-10 09:14 PM
  19. ms_honey's Avatar
    Alright I thought my problems with the OS 6 and the white screen were done yesterday but today I deleted a few apps and rebooted the phone, when it turned back on...I got the white screen again! All yesterday and today my phone has been fine until I rebooted it, has this happen to anyone else? Even though I deleted those two files before installing the OS 6 onto my phone. Sooo frustrating might just stick with OS 5 until an official update comes out.
    11-03-10 11:55 PM
  20. emomike25's Avatar
    Just installed on my mom's blackberry.......she's loving it lol. Everything is super smooth. Thanks.

    T-Mobile 9700
    HAHA I installed the 9650 os 6 leak on my mom's phone and she called me screaming because she doesn't have her o.s.4.5 verizon icons anymore!!!??? Pray for me!!
    11-04-10 12:16 AM
  21. Lueser's Avatar
    alright, now my blackberry is gone to crap. Now it won't go pass the boot load screen, the app loader no longer even detect it anymore. I can't even reboot it the blackberry 101 way. I learned that Java is a separate folder of it's own and I deleted the T-mobile .cod there, along with some other stuff to free it up. I try to reinstall os 6 and it's just absolute garbage now....How does upgrading to a leak os cause this much problem? Even after deleting the t-mobile .cod via BBSAK.
    11-04-10 12:57 AM
  22. dmatthew's Avatar
    Does anyone know if I can install a language other than English with this OS6 release?
    11-04-10 02:10 AM
  23. esbuenodun's Avatar
    JEFFREII YOU F'EN GENIOUS!!!! IT WORKS BRILLIANTLY. THANK YOU SO MUCH. I WOULD CRY BUT IM OUT OF TEARS FROM CRYING ABOUT os6 LEAKS NOT COMING FAST ENOUGH. THX A MILLION MATE

    (SRY FOR YELLING BUT IM EXCITED)
    11-04-10 02:20 AM
  24. sbenya's Avatar
    I have a mac and I can't seem to figure out how to install the OS. Any help would be appreciated. Thanks!
    11-04-10 02:41 AM
  25. monster4lyfe's Avatar
    I have downloaded os6 to my comp did everything i was supposed to and everytime I run the apploader it gets stuck and my bberry goes back to error 507 says it cannot connect to the blackberry i dont know what to do im so confused have cried all night because my job revolves around this phone please help
    11-04-10 03:20 AM
336 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD