05-06-13 09:50 AM
336 ... 34567 ...
tools
  1. jaylew's Avatar
    Started the process over from scratch and got it working. Loving it! Great thread

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 10:11 AM
  2. hesoyam's Avatar
    tried the computer reboot and uninstall/reinstall of the OS. still the same problem.
    please help me out asap.
    11-03-10 10:17 AM
  3. jeffreii's Avatar
    tried the computer reboot and uninstall/reinstall of the OS. still the same problem.
    please help me out asap.
    Running out of ideas here - maybe try uninstall/reinstall of Desktop Manager?

    Can you confirm that you see a .344 folder here:
    C:\Program Files(86)\Common Files\Research in Motion\Shared\Loader Files\
    11-03-10 10:26 AM
  4. hesoyam's Avatar
    Running out of ideas here - maybe try uninstall/reinstall of Desktop Manager?

    Can you confirm that you see a .344 folder here:
    C:\Program Files(86)\Common Files\Research in Motion\Shared\Loader Files\
    ya i see can (9700M_v6.0.0.344_P6.6.0.50)Folder inside Loader Files in shared
    and tryed reinstalling Blackberry manager also still dint work
    11-03-10 11:34 AM
  5. natan's Avatar
    I upgraded to OS 6 or following the instructions for TMO and all went smoothly.
    I did notice one issue as of now. I no longer have network time in Options. It says "network time not available" whereas on OS 5 i could choose the source of time and was able to see what the network date and time is.

    Do other TMO users have the same issue?
    11-03-10 11:44 AM
  6. gordonzhao's Avatar
    Everything went smoothly for me, in fact I ignored the step for the third party apps >:], but I removed the OS5 themes from my phone during install.

    Only 2 problems;

    1. Universal search; error 602 sometimes, depending on what causes it, still investigating
    2. Wi-Fi Media Sync; blows. I've got about 2.3 GB of music and it stalls....Haven't gotten it to work.

    the other is the internet isn't great but works, but it's kind of a T-Mobile issue, I've always had a slight issue with it.
    11-03-10 11:44 AM
  7. hesoyam's Avatar
    Photo Image
    Should i update using Blackberry Maanager ??? i can see os6 option as shown in the pic
    11-03-10 11:44 AM
  8. jeffreii's Avatar
    At this point you probably should do it any way you can. I'd do a security wipe after to remove any settings it restores from your backup as I don't think you can tell it not to.
    11-03-10 11:47 AM
  9. hesoyam's Avatar
    But is it safe to update via Blackberry manager will there be any problems??
    11-03-10 12:25 PM
  10. dannysachdev's Avatar
    everything working fine here except for the fact that the email setup keeps popping up after about every half an hour or so. not a major problem but still find it annoying having to close it over and over again. any one know of a reason why this might be happening?

    never happened with any of the os5's that i had been using. thanks
    11-03-10 12:33 PM
  11. jeffreii's Avatar
    But is it safe to update via Blackberry manager will there be any problems??
    I guess there's only one way to find out!

    If you do the security wipe after the DM upgrade it will remove any settings/data that were restored. If there's a way to tell DM not to restore all that, even better and you won't have to security wipe.

    3rd party apps...should be fine. Just make sure you uninstall any themes first...or at least set the theme to the default one.

    everything working fine here except for the fact that the email setup keeps popping up after about every half an hour or so. not a major problem but still find it annoying having to close it over and over again. any one know of a reason why this might be happening?

    never happened with any of the os5's that i had been using. thanks
    Sounds like maybe a BIS issue? It looks like you're on an unlocked phone on a non-9700 carrier? Check the link in the first post for unlockers.
    11-03-10 12:49 PM
  12. lengend's Avatar
    But is it safe to update via Blackberry manager will there be any problems??
    I think you are better off to upgrade using the Loader.
    11-03-10 01:23 PM
  13. AndresMor's Avatar
    Everything works perfectly, I'm very pleased. There were some minor issues with 3 apps: WeatherEye, DropBox and WorldMate, does not work at all. I just delete them and trying to re-installing, besides that, more than happy Thank you Crackberry!!!!!!
    11-03-10 01:25 PM
  14. strictlyroots's Avatar
    Hey guys,

    Anyone else unable to send sms after successfully installing 0S6 onto their tmobile phone? I've been looking around but it seems like no one else has addressed this issue... any suggestions would be great to make the phone working 100%.

    Update - Data from emails and bbm are going through both receiving and delivery, I can receive SMS but cannot reply/send just display big red X. Yeah I've already pulled battery many times. Also MMS is gone???
    Last edited by strictlyroots; 11-03-10 at 03:12 PM.
    11-03-10 01:34 PM
  15. jeffreii's Avatar
    I think you are better off to upgrade using the Loader.
    He was unable to get loader to recognize the update - no clue why but you can read about it in this thread - we troubleshooted it for awhile.
    11-03-10 01:34 PM
  16. grantmax's Avatar
    @jeffrei was just curious about what grandmax said in page 6 about the keyboard issue. Is this problem a pertinent issue?
    Its pertinent to me! Wow, did I manage to get a one-off error?

    No one else is running into keypad issues?

    Redownloaded OS6 (maybe mine was corrupt) and I'm going to run a fresh install here shortly.

    Any suggestions would be great!
    11-03-10 01:45 PM
  17. moodyblues4me's Avatar
    Just my two cents... downloaded and installed last night. Didn't have a problem at all. Booted right up and everything that was supposed to be there was! Found a couple apps that weren't compatible with 6 but who cares, they weren't that important and can be replaced with apps that are compatible.
    11-03-10 01:55 PM
  18. anty3139's Avatar
    I did my install by backing up in two various forms. Full back up (which in later restore I could restore what I wanted). Also did a full service books like mentioned in the attached link from the original's thread post (VERY HELPFUL !)

    Blackberry Bold 9700 from OS 5.0 to OS 6.0
    Network: ATT (locked)

    I went ahead and did it on my desktop computer and not on my laptop. Which settings I have to never "sleep" nor screen saver is activated. I'm cautious as either of these settings or any other setting that could cause a possible "brick".

    I followed the instructions which is quoted from the original post of this thread.

    Smooth install, I obviously didn't have any contacts nor third party apps. Since I followed instructions.

    I had service from ATT by following the setup instructions.

    ** Be sure to activate your network (check it and save it) after the nice video BB included giving you a quick visual on how to use its new style.

    I tested the browser and it worked smooth. Tried Google.com and Crackberry.com, both loaded with no problems.

    Then I went ahead and Open DM6 and choose to restore and browse my full back up file. Then I clicked on custom and choose address book, SMS messages, Memos, Emails, and BBM. No apps or personal settings. I went ahead with the procedure and did a battery pull to be on the safe side.

    I went ahead and did my custom profiles and settings.

    Running smooth so far.
    11-03-10 02:09 PM
  19. NexUsandThem's Avatar
    Thank you much!!! This OS rocks and everything is very zippy. UMA seems to have improved drastically as well. I am really impressed with the speed and the inertial scrolling. Very nice. The browser is good too but still, browsing on a BB is never going to be great. I cannot wait to see how the playbook handles things. Hopefully that will be released soon. Thank you for the advice on the install. Everything worked like buttah...
    11-03-10 02:18 PM
  20. shlee's Avatar
    ****SIGH***** yea over an hour and Im having the same problem with DM not recognizing the 6.0 - I installed it on the PC and everything. idk whats goign on here.
    11-03-10 03:00 PM
  21. jeffreii's Avatar
    ****SIGH***** yea over an hour and Im having the same problem with DM not recognizing the 6.0 - I installed it on the PC and everything. idk whats goign on here.
    You're trying to upgrade with DM? You should use my install instructions from the first post of this thread and do it with apploader.
    11-03-10 03:16 PM
  22. anty3139's Avatar
    ****SIGH***** yea over an hour and Im having the same problem with DM not recognizing the 6.0 - I installed it on the PC and everything. idk whats goign on here.
    did you delete your vendor.xml file ?

    also try rebooting your computer
    11-03-10 03:55 PM
  23. shlee's Avatar
    Yea, thanks guys....not sure whats going on. Tried reinstall and everything, deleted vendor and .cod themes for T-Mobile. Now going through Loader and something seems to be happening. Man its like nothing ever goes as smooth as you think lol. hope this works
    11-03-10 03:58 PM
  24. shlee's Avatar
    *Edit - after three battery pulls and a temp tantrum I finally got it to work.....

    BB stuck on load screen, status bar half way then nothing. Battery pull and all.....OH WELL there goes $500 bucks
    Last edited by shlee; 11-03-10 at 04:19 PM.
    11-03-10 04:06 PM
  25. eggnoodle's Avatar

    2) T-MOBILE USERS: You will have a problem with the T-Mobile theme that is included. You need to delete it. After you have installed the OS to your computer, go here:
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java
    (the 86 in program files is only there if you are on 64 bit windows)

    Delete these files:
    net_rim_theme_tmobile_BlackBerry6_480x360_b.cod
    net_rim_theme_tmobileeu_BlackBerry6_480x360_b.cod

    [/I]
    I'm a TMO user - I want to make sure these are the steps I should follow:
    1. back up 3rd party apps via DM

    2.delete any vendor.xml file on the pc

    3. download OS6 and run the .exe file to pc and delete (C:\Program Files(86)
    \Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344
    _P6.6.0.50\Java):
    net_rim_theme_tmobile_BlackBerry6_480x360_b.cod
    net_rim_theme_tmobileeu_BlackBerry6_480x360_b.cod


    4.click apploader and install OS6

    5, restore 3rd party apps via DM

    THANKS IN ADVANCE...
    11-03-10 04:13 PM
336 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD