05-06-13 09:50 AM
336 ... 1011121314
tools
  1. Blaggah's Avatar
    Thank you so much..
    11-18-10 12:18 AM
  2. gtbabes's Avatar
    Sorry if this it too basic a response but it sounds like you need to know how to get to the folder where the theme file is.

    You click on my computer in windows to bring up your drives.

    Then you click on C:

    Then you click on Program Files(86).

    etc. etc. 1 by 1 until you reach the Java folder at the end of this:
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java

    Each \ is a new folder. Once you're in the Java folder you can find the t-mobile .cods and delete them.
    i understand up to " then you click on program files (86) " can u please explain the rest?
    11-18-10 06:32 AM
  3. gtbabes's Avatar
    Sorry if this it too basic a response but it sounds like you need to know how to get to the folder where the theme file is.

    You click on my computer in windows to bring up your drives.

    Then you click on C:

    Then you click on Program Files(86).

    etc. etc. 1 by 1 until you reach the Java folder at the end of this:
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java

    Each \ is a new folder. Once you're in the Java folder you can find the t-mobile .cods and delete them.
    i fine the file and delete the two items. Now im ready to install so6 its says there was an error upating your software "One or more modules could not be resolved."
    11-18-10 07:01 AM
  4. jeffreii's Avatar
    i fine the file and delete the two items. Now im ready to install so6 its says there was an error upating your software "One or more modules could not be resolved."
    Are you trying to use Desktop Manager 6 to update your phone? Go to the first post in this thread and use the upgrade procedure there (it's at the bottom of the first post).

    If you're still having trouble, let us know.
    11-18-10 07:17 AM
  5. gtbabes's Avatar
    yes. i finally did it my Blackberry 9700 is running on OS6.0.0344.
    11-18-10 07:59 AM
  6. jeffreii's Avatar
    yes. i finally did it my Blackberry 9700 is running on OS6.0.0344.
    Well done - don't forget to do a few battery pulls to make sure everything continues to run smoothly.
    11-18-10 08:05 AM
  7. redgyrlmd's Avatar
    Thanks for the instructions. I did everything as you said and my phone works great. My only question is when I go to T-Mobile's web to go page is tells me I must enable java-script, well the icon is selected and I still can't view the page. Any suggestions?
    11-18-10 09:01 AM
  8. brucewayne's Avatar
    Can anyone tell me why I cannot add Facebook to my social networking feed? Everytime I go to setup my Twitter is checkmarked as setup but my Facebook is not, I go through the steps chose save and when I go back into setup again Facebook is not checked. What gives here?
    11-18-10 09:35 AM
  9. jeffreii's Avatar
    Thanks for the instructions. I did everything as you said and my phone works great. My only question is when I go to T-Mobile's web to go page is tells me I must enable java-script, well the icon is selected and I still can't view the page. Any suggestions?
    So your browser/options/enable javascript is checked to enable? I have all 4 of those boxes checked (load images, enable javascript, block popups, enable embedded media).

    I don't use T-Mobile nor the 9700 so it's hard to offer advice beyond that.
    11-19-10 11:10 AM
  10. mp1's Avatar
    I upgraded to 6.0 yesterday and all of a sudden my menu button isn't working. Anyone can tell me how to fix it?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-10 01:34 PM
  11. tightie's Avatar
    I have a brand new phone and I'm trying to install OS6 on it.

    I ran loader.exe and i'm getting this error.

    "The blackberry Desktop Software does not have BlackBerry Device Software for the device that you have connected to the computer. Contact your wireless service provider or system administrator.

    I already deleted the vendor file also.. I'm stumped.


    EDIT: nevermind.. had to update desktop manager.
    Last edited by tightie; 11-19-10 at 06:13 PM.
    11-19-10 05:52 PM
  12. Elite1's Avatar
    I have a brand new phone and I'm trying to install OS6 on it.

    I ran loader.exe and i'm getting this error.

    "The blackberry Desktop Software does not have BlackBerry Device Software for the device that you have connected to the computer. Contact your wireless service provider or system administrator.

    I already deleted the vendor file also.. I'm stumped.


    EDIT: nevermind.. had to update desktop manager.
    Yes, the PC needs a device driver, and the drivers are "part of" the Desktop Manager. Even though DM is closed when you use Loader, you must have DM installed.

    Most people do a precautionary backup with DM first, so any updating would be done before they reached the step you did.
    (I'm assuming you didn't have anything to backup yet, being a brand new device.)
    11-19-10 06:33 PM
  13. Elite1's Avatar
    I upgraded to 6.0 yesterday and all of a sudden my menu button isn't working. Anyone can tell me how to fix it?
    How exactly is it not working? Globally, meaning in all apps and screen it doesn't function, or only in specific circumstances?

    Off the bat, I'd say do a battery pull if you haven't. (ie while device is still on, remove battery, wait 30 seconds, replace battery and let device reboot)
    There's often a weird function or 2 missing off the first restart, so do a couple battery pulls to see if that fixes your issue.
    11-19-10 06:36 PM
  14. mp1's Avatar
    How exactly is it not working? Globally, meaning in all apps and screen it doesn't function, or only in specific circumstances?

    Off the bat, I'd say do a battery pull if you haven't. (ie while device is still on, remove battery, wait 30 seconds, replace battery and let device reboot)
    There's often a weird function or 2 missing off the first restart, so do a couple battery pulls to see if that fixes your issue.
    I have done several battery pulls. and yes globally unless i hold it down to bring up the app switcher
    11-19-10 07:10 PM
  15. Elite1's Avatar
    I have done several battery pulls. and yes globally unless i hold it down to bring up the app switcher
    Okay, that's not good.
    I'm not sure how advanced of a user you are: did you remove any additional cod files from the Java folder?

    Also, did you have any errors either while downloading the OS to PC or while installing on 9700?

    Did the download or OS install take an extraordinarily long time?
    11-19-10 07:16 PM
  16. mp1's Avatar
    Okay, that's not good.
    I'm not sure how advanced of a user you are: did you remove any additional cod files from the Java folder?

    Also, did you have any errors either while downloading the OS to PC or while installing on 9700?

    Did the download or OS install take an extraordinarily long time?
    yes i removed the cod that the thread said delete and no errors while downloading, and it installed quick but i got an error 602 today then it rebooted itself
    11-19-10 07:24 PM
  17. Elite1's Avatar
    Okay, I've got to hit the road, so quickly...

    Sounds like you have an error or corruption in the OS. Happens sometimes when downloading these OS's from 3rd party sites like Rapidshare. (sometimes)

    Uninstall the OS from your PC.
    Re-download it from a different source.
    Delete the cod(s) again per instructions.

    Download a desktop utility like BBSAK or BBMCP.
    Use it to back up your 3rd party apps.
    Back up device with Desktop Manager.
    Wipe device with other utility. (BBSAK or BBMCP)
    Load OS. Do a battery pull.
    Restore your data with DM after Loader finishes. Do a battery pull.
    Restore your apps with other desktop utility after you determine device is working.

    Good luck!
    11-19-10 07:40 PM
  18. mp1's Avatar
    Okay, I've got to hit the road, so quickly...

    Sounds like you have an error or corruption in the OS. Happens sometimes when downloading these OS's from 3rd party sites like Rapidshare. (sometimes)

    Uninstall the OS from your PC.
    Re-download it from a different source.
    Delete the cod(s) again per instructions.

    Download a desktop utility like BBSAK or BBMCP.
    Use it to back up your 3rd party apps.
    Back up device with Desktop Manager.
    Wipe device with other utility. (BBSAK or BBMCP)
    Load OS. Do a battery pull.
    Restore your data with DM after Loader finishes. Do a battery pull.
    Restore your apps with other desktop utility after you determine device is working.

    Good luck!
    gonna try this now
    11-19-10 08:13 PM
  19. genegenetan's Avatar
    hi all.

    i jus did the upgrade. everyting works fine other than 1. which is i cant get my email acct to link up. did the set up procedure and everything looks ok other than the fact i cant receive my mails on my bb.

    any1 with any info on that?
    11-19-10 10:42 PM
  20. Elite1's Avatar
    everyting works fine other than 1. which is i cant get my email acct to link up. did the set up procedure and everything looks ok other than the fact i cant receive my mails on my bb.
    First thing to try:
    Open Options app, start typing Host Routing Table, select it when it appears. Click MENU key, click Register Now. Perform a battery pull.

    After you reboot, if you still have no service, you'll have to Re-send Service Books.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by elite1; 11-20-10 at 12:19 AM.
    11-20-10 12:17 AM
  21. jaiskywalk's Avatar
    i followed all of the steps but it just says click finish and then it says it is loaded but nothing happens. i still have the same os.
    11-20-10 12:45 AM
  22. Elite1's Avatar
    i followed all of the steps but it just says click finish and then it says it is loaded but nothing happens. i still have the same os.
    Ok when you went here

    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java

    in Loader Files was this the only OS listed, or did you also have your last one still installed on your PC?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-10 01:09 AM
  23. vinodkumarm03's Avatar
    i followed all of the steps but it just says click finish and then it says it is loaded but nothing happens. i still have the same os.
    I have checked the below link
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java

    … in Loader Files this was the only OS listed

    Can you guys please help
    11-20-10 08:25 AM
  24. jeffreii's Avatar
    i followed all of the steps but it just says click finish and then it says it is loaded but nothing happens. i still have the same os.
    I have checked the below link
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java

    in Loader Files this was the only OS listed

    Can you guys please help
    Do you have Desktop Manager 6 installed?
    11-20-10 09:03 AM
  25. vinodkumarm03's Avatar
    Do you have Desktop Manager 6 installed?
    Yes i do have desktop manager 6 installed.. Have manually backed up the data and deleted the vendor.xml also
    11-20-10 09:35 AM
336 ... 1011121314
LINK TO POST COPIED TO CLIPBOARD