05-06-13 09:50 AM
336 ... 910111213 ...
tools
  1. x201's Avatar
    hey guys, i just joined the forums, my first post lol

    so i upgraded to OS6, following the directions, everything works perfectly on the 9700, except for msn, it logs in, then logs me right out and the tiny popup window says "internal error. please try again later"

    has this happened to anyone else? i also read in another thread that someone was on bell network too but they didnt mention if they were having problems with msn. ive searched this thread with no luck and also used the search bar to search the forum, but no luck

    id really appreciate if you guys cud help me out, thanks
    11-12-10 10:39 AM
  2. onlyse's Avatar
    [QUOTE=x201;5766866]hey guys, i just joined the forums, my first post lol

    so i upgraded to OS6, following the directions, everything works perfectly on the 9700, except for msn, it logs in, then logs me right out and the tiny popup window says "internal error. please try again later"

    Which link did you use to download the OS6 for your 9700?
    Did you get any errors when you loaded the loader.exe file?
    Were you able to add the applications properly?
    Thanks
    11-12-10 11:34 AM
  3. mcbmail's Avatar
    If you are on Tmobile or otherwise UMA dependent like I, please take this in to consideration.

    I installed this leak on my Tmobile Bold last week and have put it thru its paces since. For the most part, it has been great. The install directions were spot on. It worked with most of my already installed apps. The UI was very responsive. The new browser and layout is great!!!

    I truly only had one problem and it is the one i couldn't afford, so i downgraded back to Tmob's 5...7xx today. That reason is UMA. Being a Tmobile customer in a small market i am absolutely dependent on UMA for boosting my call availability.

    I am guessing if your carrier has an implementation of UMA you will want to wait for their build of OS 6. The UMA under the leaked OS 6 was of unacceptable call quality. I'm praying Tmob will release their version to the Bold soon with the UMA bugs worked out. Otherwise i will be on OS5 until i get a new phone.

    Cheers,
    11-12-10 11:38 AM
  4. jeffreii's Avatar
    Yes i have a Bold 9700 running on Rogers.
    I went to the loader files and deleted the vendor.xml.

    When i click on loader.exe is where the problem starts, i cant add or remove any applications, just gives me the error
    thank you
    The vendor.xml file is not under loader files, it's under apploader.

    Again, please tell me which folders you see in this location on your computer:
    C:\Program Files(86)\Common Files\Research in Motion\Shared\Loader Files\
    11-12-10 12:01 PM
  5. onlyse's Avatar
    The vendor.xml file is not under loader files, it's under apploader.

    Again, please tell me which folders you see in this location on your computer:
    C:\Program Files(86)\Common Files\Research in Motion\Shared\Loader Files\
    I'm at work, wont be home till maybe 10pm tonight so cant really tell you anything.
    If i ma suppose to see a certain file please do let me know and i will try to follow through from there.
    I did update the 9700 to .842 i think as well

    Your help is appreciated
    11-12-10 12:22 PM
  6. x201's Avatar
    [QUOTE=onlyse;5767088]
    hey guys, i just joined the forums, my first post lol

    so i upgraded to OS6, following the directions, everything works perfectly on the 9700, except for msn, it logs in, then logs me right out and the tiny popup window says "internal error. please try again later"

    Which link did you use to download the OS6 for your 9700?
    Did you get any errors when you loaded the loader.exe file?
    Were you able to add the applications properly?
    Thanks

    hey onlyse, i used the 2nd megaupload link from this thread forums.crackberry.com/f95/leaked-9700-os-6-0-0-344-findings-fixes-545423/

    i didnt get any errors during installation, everything went smooth and was done in a matter of minutes. app's all installed correctly too. did numerous battery pulls with no success lol. also did the alt-sbeb thing and restored the service books, and still nothing.
    11-12-10 12:55 PM
  7. onlyse's Avatar
    [QUOTE=jeffreii;5731220][B][I]

    You are a GENIUSSS!!!
    I uploaded the new torch OS and then did the 9700 and it was a breeezee

    I am officially the owner of OS6 on the 9700 and Torch hahaha, this is awesome.

    Thank you thank youuu everyone!!
    11-13-10 02:37 AM
  8. jeffreii's Avatar
    [QUOTE=onlyse;5769205]
    [B][I]

    You are a GENIUSSS!!!
    I uploaded the new torch OS and then did the 9700 and it was a breeezee

    I am officially the owner of OS6 on the 9700 and Torch hahaha, this is awesome.

    Thank you thank youuu everyone!!
    I don't know what I did but I'm glad it worked out for you!
    11-13-10 10:17 AM
  9. stikershok's Avatar
    At your liesure, could you please do a step by step for an AT&T user.
    I have a 9700 with the original OS and I want to run the OS 6.
    I'm somewhat" challenged" in the "tech arena", so if you could be so kind as to walk me through putting it on my desktop and then the device (as if you were instructing a 10 yr old), that would be very cool.
    I have a few themes & apps installed and from what I've read, it seems to complicate the process alittle, but i really don't care too much about them, I just want the new system.

    Thank you in advance,

    Joey
    11-13-10 12:19 PM
  10. jeffreii's Avatar
    At your liesure, could you please do a step by step for an AT&T user.
    I have a 9700 with the original OS and I want to run the OS 6.
    I'm somewhat" challenged" in the "tech arena", so if you could be so kind as to walk me through putting it on my desktop and then the device (as if you were instructing a 10 yr old), that would be very cool.
    I have a few themes & apps installed and from what I've read, it seems to complicate the process alittle, but i really don't care too much about them, I just want the new system.

    Thank you in advance,

    Joey
    The first post method works for anyone - the only thing different for T-Mobile users is that they need to delete the theme. Since you're on AT&T you don't do that - though it's not even a part of the upgrade process at the bottom of the first post.
    11-13-10 01:37 PM
  11. NOKJAA's Avatar
    No issues at all, I am using unblocked version of O2 phone.
    Thanks... All my problems seem so far away..hahahahaha. Surfin like a TROOPER!
    11-15-10 03:05 PM
  12. njf4i's Avatar
    Well i've been running os 6 since last week and love it. My only problem is I can't sign on to my bes email. I have my IT reset the password, I log in and it says "waiting for server" and gets stuck like that. Then it tries 2 or 3 more times and never successfully loads the email.

    Has anyone else had a problem getting there work email to work? I also reloaded my saved service books as suggested and installed it step by step according to page 1 instructions.

    Thanks
    11-15-10 03:24 PM
  13. ruscolinni's Avatar
    Ok.... So i downloaded and installed os 6 right after the leak came out. I ran it for a week and had to go back to os5 due to the whole memory leak thing and SMS showing up as "the dreded red clock" (I did more battery pulls in the last week than I have since I bought the phone). I'm on att, so should I be applying these same procedures as you t-moblie guys? Or is there a "step-by-step for us att ppl?

    I have to say it was great for the week I used it.... It just got frustrating rebooting twice a day... Thoughts? Suggestions? I'd like to keep os6 on there... but there are things interfering wit everyday function.


    EDIT: of course the post prior to this exlpains it for att users (lmao) sorry ;0
    Last edited by ruscolinni 3579; 11-15-10 at 03:41 PM.
    11-15-10 03:38 PM
  14. stikershok's Avatar
    Thank you for the response, but I'm alittle confused: where are the step by step (for dummies) instructions to install, download..., OS6 on my 9700? I have the desktop installed, now I just want to put it on the device.
    thanks again in advance to everyone...
    11-15-10 06:02 PM
  15. jeffreii's Avatar
    Thank you for the response, but I'm alittle confused: where are the step by step (for dummies) instructions to install, download..., OS6 on my 9700? I have the desktop installed, now I just want to put it on the device.
    thanks again in advance to everyone...
    First post of this thread...
    11-15-10 09:52 PM
  16. stikershok's Avatar
    Jeffreii,
    Do you mean this>>>>6.0.0.337 General Thread | Simple Upgrade Procedure<<<<??
    11-15-10 10:09 PM
  17. jeffreii's Avatar
    Jeffreii,
    Do you mean this>>>>6.0.0.337 General Thread | Simple Upgrade Procedure<<<<??
    http://forums.crackberry.com/f95/lea...8/#post5731220
    11-15-10 10:50 PM
  18. K Nol's Avatar
    Love the os on my BB 9700. Its ashame that tomorrow it will become a weight. Well on to the BB 9780.
    11-16-10 10:04 AM
  19. ruscolinni's Avatar
    [QUOTE=jeffreii;5731220]Considering the other thread is a huge mess and to avoid having to answer questions repeatedly because no one wants to read through the pages of the findings/fixes thread, I'll keep this post updated with tips on upgrading.

    Please don't post findings and fixes in this thread unless they relate directly to the tips for users to install. Findings and fixes and comments about the OS etc. belong in the original thread here:

    .....Install procedure:
    This is a "foolproof" method. Some steps may not be necessary for experienced users but if in doubt, just do them to be safe.[/QUOT

    Are you personally having any issues that have been posted here in forums... i.e. memory loss, web browser, sms not being sent, copy and paste?
    11-16-10 12:13 PM
  20. jeffreii's Avatar
    [QUOTE=ruscolinni 3579;5779118]
    Considering the other thread is a huge mess and to avoid having to answer questions repeatedly because no one wants to read through the pages of the findings/fixes thread, I'll keep this post updated with tips on upgrading.

    Please don't post findings and fixes in this thread unless they relate directly to the tips for users to install. Findings and fixes and comments about the OS etc. belong in the original thread here:

    .....Install procedure:
    This is a "foolproof" method. Some steps may not be necessary for experienced users but if in doubt, just do them to be safe.[/QUOT

    Are you personally having any issues that have been posted here in forums... i.e. memory loss, web browser, sms not being sent, copy and paste?
    I don't have a 9700 so nope! lol
    11-16-10 01:00 PM
  21. gtbabes's Avatar
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java
    (the 86 in program files is only there if you are on 64 bit windows)

    whre do i find the above so i can delete the theme. i downloaded the os6 to my computer already
    11-17-10 07:04 PM
  22. Elite1's Avatar
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java
    (the 86 in program files is only there if you are on 64 bit windows)

    whre do i find the above so i can delete the theme. i downloaded the os6 to my computer already
    That is the correct location to find the Java folder with the .cod files.

    You downloaded the OS, but have you installed it on your PC yet? The file you downloaded must be double-clicked to actually install the OS on your PC.
    11-17-10 07:32 PM
  23. gtbabes's Avatar
    i did installed the os on my pc, i didnt see any new icon on my desktop. i upgrade to my blackberry then i saw the white screen and i downgraded back. i just need the steps to delete the themes
    11-17-10 08:01 PM
  24. Elite1's Avatar
    i did installed the os on my pc, i didnt see any new icon on my desktop. i upgrade to my blackberry then i saw the white screen and i downgraded back. i just need the steps to delete the themes
    Did you navigate your PC to here?
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java
    (the 86 in program files is only there if you are on 64 bit windows)

    If so, what did you see there?

    The instructions in the 1st post of this thread are relatively complete, so you must be skipping a step or misunderstanding part of it.
    11-17-10 08:10 PM
  25. jeffreii's Avatar
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java
    (the 86 in program files is only there if you are on 64 bit windows)

    whre do i find the above so i can delete the theme. i downloaded the os6 to my computer already
    Sorry if this it too basic a response but it sounds like you need to know how to get to the folder where the theme file is.

    You click on my computer in windows to bring up your drives.

    Then you click on C:

    Then you click on Program Files(86).

    etc. etc. 1 by 1 until you reach the Java folder at the end of this:
    C:\Program Files(86)\Common Files\Research In Motion\Shared\Loader Files\9700M_v6.0.0.344_P6.6.0.50\Java

    Each \ is a new folder. Once you're in the Java folder you can find the t-mobile .cods and delete them.
    11-17-10 11:17 PM
336 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD